Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 06/09/2013, à 19:50

Abyssian

Ralentissement après installation

Bonjour à tous ! ( premier message sur le forum que je lis depuis pourtant bien longtemps ! smile )



Il y a quelques mois / années j'avais installé Ubuntu 10.10 en dualboot avec Windows XP sur un ordinateur fixe, tout marchait niquel, c'était le paradis.




Ayant obtenu un ordinateur portable ( beaucoup plus pratique qu'un fixe pour se déplacer avec tongue ) j'ai voulu réinstaller la dernière version de ubuntu 13.xx ( j'ai oublier le numéro ... ._. ) en dualboot avec cette fois Windows 8 ( déjà préinstaller sur le portable ). J'ai donc passer une petite nuit à essayer de faire marcher ces deux OS ensembles. Après moulte problèmes lors du boot et avec un certain " wubildr.mbr ", j'ai réussi a faire fonctionner les deux ensembles ( même si je dois changer quelques options dans le BIOS pour charger l'un ou l'autre des deux OS ).




Or une fois Ubuntu lancer, tout semble ralentir, les fenêtres se ferment avec un temps de retard, se rétrécissent par accoues ( comme avec les vieux ordi lorsqu'on déplace une fenêtre trop vite et que l'on voit différentes positions de la fenêtre jusqu'à la fin du déplacement ), seule la souris ( lors des déplacements ) semble bien fonctionner.




Config :

   - - - -   Lenovo G500s    - - - -

CPU : intel i5 - 3230M 2.6Ghz
8G de ram
Disque dur de 1TB


Voili voilou, j'espère une petite réponse smile et bonne soirée à toutes et à tous !

Dernière modification par Abyssian (Le 06/09/2013, à 19:54)

Hors ligne

#2 Le 06/09/2013, à 21:29

pitou

Re : Ralentissement après installation

Salut,

Peux-tu voir ce que donne la commande :

/usr/lib/nux/unity_support_test -p

Vérifies aussi s'il n'y a pas un processus gourmand qui tournerait (gros % CPU) avec la commande :

top

Ton problème ressemble à ceux liés aux driver graphique.
A priori tu as 2 CG, une intel intégrée au processeur et l'autre NVIDIA. Pour utilisé les 2, il fallait utilisé bumblebee. A priori la 12.04.3 et la 13.10 utilise directement nvidia prime.
Quel version d'ubuntu as-tu installé ?


Gnu/Linux, la joie dans la persévérance.
Seize the day.

Hors ligne

#3 Le 06/09/2013, à 22:07

Abyssian

Re : Ralentissement après installation

Salut,

J'ai installé la version 13.04 ( la dernière je crois ).

Pour la commande "top" le plus gros processus est celui de "compiz" avec 1%, si ce n'est pas moins.

Et pour la première commande  image
( liens si l'image n’apparaît pas : http://www.casimages.com/img.php?i=1309 … 775275.png )

Merci de m'avoir répondu smile

Dernière modification par Abyssian (Le 06/09/2013, à 22:12)

Hors ligne

#4 Le 08/09/2013, à 19:47

pitou

Re : Ralentissement après installation

C'est du dual boot ou de la VM ?
A l'écran de connexion, tu démarre sur unity 3d ?


Gnu/Linux, la joie dans la persévérance.
Seize the day.

Hors ligne

#5 Le 14/09/2013, à 06:30

malbo

Re : Ralentissement après installation

Abyssian,
Ubuntu installé par Wubi dans un ordi préinstallé Windows 8 ne peut pas fonctionner comme c'est mentionné dès le début de la doc Wubi : http://doc.ubuntu-fr.org/wubi
Pour qu'une installation faite par Wubi puisse fonctionner avec Windows 8, il faut que ce denier soit installé en mode classique (mode BIOS) sur un disque dur ayant une table de partition MSDOS. Aucun ordi préinstallé Windows 8 n'est installé en mode BIOS, ils sont tous installés en mode UEFI sur partitions GPT et Wubi est incompatible avec ça.

Dernière modification par malbo (Le 14/09/2013, à 06:31)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

En ligne

Haut de page ↑