Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 08/09/2013, à 12:20

phlinux

Mysql Workbench 6.0: Perte de barre espace

Bonjour,
je viens de faire un upgrade de la version 5.2.37-1ubu1104 de WB vers la version 6.0.7-1ubu1204 pour ma distro 12.04LTS.
Depuis j'ai perdu la barre espace. Autrement dit, il n'est plus possible d'entrer un espace dans l'éditeur SQL.
J'ai remarqué que je pouvais contourner ce problème avec "touche-windows+barre-espace" (pratique !!) .
Il y a sans doute un problème de mapping de touche propre à WB.
J'ai recherché dans ~/.mysql/workbench et avec dconf mais sans succès.
Je viens de faire le même upgrade sur ma machine de dev : même punition !
Quelqu'un a t il déjà rencontré cela ?
Merci d'avance.


Ubuntu - Precise Pangolin 64bits
ATI Radeon HD5670

Hors ligne

#2 Le 08/09/2013, à 15:00

phlinux

Re : Mysql Workbench 6.0: Perte de barre espace

J'ai désinstallé WB 6.0.7 pour installer WB 5.2.38 et je le problème a disparu. (idem pour ma machine de dev)
WB 5.2.38 fait partie des packages ubuntu/universe, ce qui n'est pas le cas de de WB 6.0.7 package .deb téléchargé sur le site workbench.

Le paquet de WB 6.0.7 est pourtant bien prévu pour Ubuntu 12.04 :

Ubuntu Linux ver. 12.04 (x86, 64-bit), DEB 	6.0.7   25.8M 	
(mysql-workbench-community-6.0.7-1ubu1204-amd64.deb) 	

Info reportée sur le forum WB


Ubuntu - Precise Pangolin 64bits
ATI Radeon HD5670

Hors ligne

#3 Le 09/09/2013, à 13:40

phlinux

Re : Mysql Workbench 6.0: Perte de barre espace

J'ai crée le ticket : Bug 70272


Ubuntu - Precise Pangolin 64bits
ATI Radeon HD5670

Hors ligne

#4 Le 28/09/2013, à 09:59

jekif

Re : Mysql Workbench 6.0: Perte de barre espace

Salut

J'avais le même problème. J'ai désactivé l'autocomplétion et je peux de nouveau insérer des espaces...

edit > preferences > SQL Editor > Productivity > décocher Enable Code Completion in Editors

Hors ligne