Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 09/09/2013, à 16:07

Epona

Ne peut plus activer le réseau sans fil

Bonjour, n'étant pas une grande experte Linux, je viens vous demander de l'aide.

Je suis sous Ubuntu, l'avant-dernière version. Etant souvent dans ma chambre, d'où je ne capte pas le wifi, j'ai pris l'habitude de désactiver le réseau en m'y rendant, de telle sorte à ce que mon PC ne s'épuise pas à le chercher pour rien.
Cependant, il y a quelques jours, lorsque j'ai voulu le recocher, je n'ai réussi à cocher que "activer le réseau", et pas "activer le réseau sans fil", qui, lui, est écrit en gris très clair et incochable.

Pourriez-vous m'aider ? Je précise que pour l'instant, j'utilise une tablette.
Merci.

Hors ligne

#2 Le 09/09/2013, à 17:25

jlder

Re : Ne peut plus activer le réseau sans fil


Asus R700VM-TY092V: Linux Mint 15 Mate  - Thinkpad T61: Aptosid Xfce (Debian Sid)

Hors ligne

#3 Le 09/09/2013, à 18:42

Epona

Re : Ne peut plus activer le réseau sans fil

Merci de ta réponse, j'ai essayé ça :

"- Etape 1 :

« sudo rfkill unblock all »
« lsmod »
« rfkill list »

scruz@scruz-Pavilion-dv4000-EK994EA-ABF:~$ rfkill list
0: hp-wifi: Wireless LAN
    Soft blocked: no
    Hard blocked: no
1: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: no
scruz@scruz-Pavilion-dv4000-EK994EA-ABF:~$

Etape 2 :
« sudo rm /dev/rfkill »
« reboot »
modification bios -> exécute l'option « load default settings »"

Mais quand je tape "reboot" dans le terminal, il me dit que cela nécessite d'être "super utilisateur"...
Déjà que je ne sais pas du tout comment accéder au BIOS et l'utiliser...

Hors ligne

#4 Le 09/09/2013, à 18:47

jlder

Re : Ne peut plus activer le réseau sans fil

Re:
Exemple:

raspouille@ivan ~ $ sudo -s
[sudo] password for raspouille: 
ivan ~ # reboot

C'est marque comme Tablette Tactile,Vous avez un mode d'emploi .


Asus R700VM-TY092V: Linux Mint 15 Mate  - Thinkpad T61: Aptosid Xfce (Debian Sid)

Hors ligne

#5 Le 09/09/2013, à 19:04

Epona

Re : Ne peut plus activer le réseau sans fil

Le problème n'est pas sur ma tablette, mais sur mon ordinateur portable. J'ai dit que j'utilisais une tablette pour que l'on sache que je ne suis pas branchée à Internet via câble avec le PC, si jamais on me disait d'installer tel ou tel logiciel.

J'essaye "reboot", mais il est indiqué que je dois être "super utilisateur" pour ça...

Merci d'avance...

Hors ligne

#6 Le 09/09/2013, à 19:18

jlder

Re : Ne peut plus activer le réseau sans fil

Bon,
Un root en en SuperRoot. (Attention à cette commande ...

& sudo _s

Mot de passe et vous êtes en root.
En SuperRoot.

# passwd root

Mot de passe ...
Mot de passe ...
Dans un terminal,

& su

Mot de passe.


Asus R700VM-TY092V: Linux Mint 15 Mate  - Thinkpad T61: Aptosid Xfce (Debian Sid)

Hors ligne

#7 Le 09/09/2013, à 19:38

Epona

Re : Ne peut plus activer le réseau sans fil

Je tape "sudo _s",
et ensuite mon mot de passe, mais il marque "command not found"

C'est bien le mot de passe de ma session que je dois mettre ?

Dernière modification par Epona (Le 09/09/2013, à 19:38)

Hors ligne

#8 Le 09/09/2013, à 19:52

jlder

Re : Ne peut plus activer le réseau sans fil

Pardon, erreur de ligne,

& sudo -s

Asus R700VM-TY092V: Linux Mint 15 Mate  - Thinkpad T61: Aptosid Xfce (Debian Sid)

Hors ligne

#9 Le 09/09/2013, à 19:58

Epona

Re : Ne peut plus activer le réseau sans fil

Désolée d'encore vous déranger, mais une fois tout cela fait, je fais quoi ?

Hors ligne

#10 Le 09/09/2013, à 20:13

jlder

Re : Ne peut plus activer le réseau sans fil

# reboot

Asus R700VM-TY092V: Linux Mint 15 Mate  - Thinkpad T61: Aptosid Xfce (Debian Sid)

Hors ligne

#11 Le 09/09/2013, à 20:37

Epona

Re : Ne peut plus activer le réseau sans fil

Merci je teste et je vous tiens au courant

Hors ligne

#12 Le 09/09/2013, à 21:03

Epona

Re : Ne peut plus activer le réseau sans fil

Merci, ça fonctionne, mais je ne sais juste pas comment on fait pour faire la dernière étape "modification bios -> exécute l'option « load default settings »"
J'ai déjà regarder sur le net et n'ai rien trouvé pour m'expliquer.
J'ai essayé de faire Esc ou même Delete durant le redémarrage, mais tout ce que j'ai pu faire c'est commencer à écrire sur le fameux écran noir puis le PC c'est rallumé.

Je voudrais juste que l'on m'explique comment procéder  cette toute dernière étape "modification bios -> exécute l'option « load default settings »", merci d'avance encore...

Hors ligne

#13 Le 09/09/2013, à 21:11

jlder

Re : Ne peut plus activer le réseau sans fil

Votre marque de PC et sa Version.


Asus R700VM-TY092V: Linux Mint 15 Mate  - Thinkpad T61: Aptosid Xfce (Debian Sid)

Hors ligne

#14 Le 09/09/2013, à 21:45

Epona

Re : Ne peut plus activer le réseau sans fil

ASUS Z83SV serie. Il doit dater de 2007.

Hors ligne

#15 Le 10/09/2013, à 05:57

jlder

Re : Ne peut plus activer le réseau sans fil

Redémarrez votre PC. Pendant qu'il fait le décompte de la mémoire, apparaît sur l'écran le mot Setup suivi du nom d'une touche du clavier. En général :

    Touche "Suppr" ou,
    Touche "Del" ou,
    Touche "F2" ou,
    "Ctrl+Alt+Echap" ou,
    Touche "F1" ou,
    Touche "F10" ou,
    "Ctrl+Alt+S" ou,
    ... autres...


Asus R700VM-TY092V: Linux Mint 15 Mate  - Thinkpad T61: Aptosid Xfce (Debian Sid)

Hors ligne

#16 Le 10/09/2013, à 20:30

roidelapluie

Re : Ne peut plus activer le réseau sans fil

Bonjour

N'écoutez pas les commentaires précédents. Il suffit de faire "Function+F2"

Function est la touche en bas à gauche du clavier, à coté de CTRL.

Hors ligne

#17 Le 10/09/2013, à 20:33

roidelapluie

Re : Ne peut plus activer le réseau sans fil

Si ce n'est pas cela, cherchez pour un bouton WIFI sur le bord du PC portable.


Il ne faut taper aucune commande !! et modifier le bios est inutile!!

Hors ligne

Haut de page ↑