Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 19/09/2013, à 17:35

Foromus

Thunderbird très lent au démarrage.

Bonjour,

Depuis la mise à jour proposée ce matin - et acceptée, hélas...
Au lancement, page blanche pendant 30 s : ça paraît long...
Ensuite une boîte de dialogue :

Script : chrome://messenger/content/mailWindow.js:173

J'ai désactivé toutes les extensions, naturellement, mais le problème persiste. Comme    j'ai décoché "Ne plus m'avertir, je n'ai plus de boîte, mais toujours l'attente...
Pour ma part, je n'ai rien à faire de chrome ( je ne sais pas ce que c'est hormis le métal), rien à faire non plus de Window.js, rien à faire de messenger non plus.

Le souci avec ubuntu, c'est qu'il est difficile d'enlever une MàJ qui ne fonctionne pas, on est obligé d'attendre le correctif.

J'ai posé la question sur le forum dédié (gekzone) pas de réponse.
Est-ce que quelqu'un a aussi le problème ?

En y regardant de plus près, j'ai cru comprendre que thunderbird devait maintenant intégrer la messagerie instantanée, et comme je n'ai aucun compte - et ne souhaite pas en avoir - il est possible que le truc rame un bon bout de temps avant de s'apercevoir qu'il n'y a rien à voir.
Les concepteurs oublient souvent le sacro-saint principe : le mieux est l'ennemi du bien. A trop vouloir en faire, on ne fait plus rien de bien...


Assemblé perso - AMD Athlon LE 1640 _ Ram 2 G - Xubuntu 12.04(Precise) _ Xfce 4.8

Hors ligne

#2 Le 19/09/2013, à 19:01

tiramiseb

Re : Thunderbird très lent au démarrage.

Salut,

As-tu essayé de réinitialiser ta configuration de Thunderbird, pour voir si ça vient de là ?
(en renommant le répertoire ".mozilla-thunderbird" ou ".thunderbird", en lui ajoutant "old" devant par exemple)


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXème siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

#3 Le 19/09/2013, à 20:16

Foromus

Re : Thunderbird très lent au démarrage.

Bonsoir,

Peut-être devrais-je, en effet, créer un nouveau profil...
A vrai dire, il faudra que je recrée tous les comptes, tout reparamétrer, j'avoue, j'ai un peu la flemme... Et  puis je ne me souviens plus comment on crée un profil, mais je peux retrouver facilement ( je crois que l'on fait thunderbird -P en console il me semble)
D'autant que le souci est juste survenu après la mise à jour, je me dis que dans l'affaire, il y a certainement eu un truc en trop...
Pour l'instant, j'ai trouvé une parade : j'ai désactivé "Relever au démarrage" pour tous mes comptes, et là, effectivement, ça part du premier coup. Ensuite, j'ai réactivé compte par compte, et je me suis aperçu que ça prenait une ou deux secondes à l'ouverture. Alors forcément, multiplié par le nombre de comptes, ça finit par faire traîner...
Bon, tout étant désactivé, le logiciel démarre immédiatement, ensuite, j'ai une extension, et un bouton "Relever tous les comptes", un clic dessus, et hop, tout est relevé (si relève il y a...).
Pas très élégant, mais après tout, juste un clic en plus, ce n'est pas l'océan à avaler cul sec...

Cela dit, rien n'est résolu...
Et à première vue, je suis le seul à avoir le souci, donc, ça viendrait de chez moi...

Addendum :
En fait non, c'est idiot mon truc : quand je fais "Relever tous les messages", en réalité j'ai toujours mon temps d'attente, c'est juste que ce n'est pas aussi évident qu'avant...
Je pense que je vais tenter un nouveau profil (c'était bien la bonne formule).

Dernière modification par Foromus (Le 19/09/2013, à 20:28)


Assemblé perso - AMD Athlon LE 1640 _ Ram 2 G - Xubuntu 12.04(Precise) _ Xfce 4.8

Hors ligne

#4 Le 19/09/2013, à 20:28

Bob49

Re : Thunderbird très lent au démarrage.

Salut

Quelle version utilise-tu ? La 24 !

Si la suggestion de tiramiseb ne donne rien, désinstalle toutes les extensions et en priorité celles imposé par Ubuntu....au moins pour vérifier. Car désactiver les extensions ne suffit pas toujours !

Foromus a écrit :

Ensuite une boîte de dialogue :
Script : chrome://messenger/content/mailWindow.js:173
J'ai désactivé toutes les extensions, naturellement, mais le problème persiste. Comme    j'ai décoché "Ne plus m'avertir, je n'ai plus de boîte, mais toujours l'attente...
Pour ma part, je n'ai rien à faire de chrome ( je ne sais pas ce que c'est hormis le métal), rien à faire non plus de Window.js, rien à faire de messenger non plus.

Chrome et Window.js n'ont rien à voir avec ce que tu pense ! lol Mais lié au langage informatique.
Pour le 1er : C'est lié à l'interface...
Pour le 2ème, Window veut dire fenêtre en français... donc un problème de javascript pour une fenêtre...


Foromus a écrit :

Est-ce que quelqu'un a aussi le problème ?

Non. 
Mais ce genre de message vu sur le web, on le retrouve sur différentes versions depuis des années, différents systèmes d'exploitations.... mais apparemment j'en ai pas vu de récent ! C'est un bug qui est très peu généralisé... donc pas toujours évidant à trouver la raison !

Foromus a écrit :

En y regardant de plus près, j'ai cru comprendre que thunderbird devait maintenant intégrer la messagerie instantanée, et comme je n'ai aucun compte - et ne souhaite pas en avoir - il est possible que le truc rame un bon bout de temps avant de s'apercevoir qu'il n'y a rien à voir.

ça n'a rien à voir ! Il faut la paramètrer et la lancer, elle ne se lance pas au démarage de Thunderbird.

Foromus a écrit :

Les concepteurs oublient souvent le sacro-saint principe : le mieux est l'ennemi du bien. A trop vouloir en faire, on ne fait plus rien de bien...

Alors cela, c'est bien parler pour ne rien dire !! roll  Thunderbird fonctionne correctement pour la quasi-totalité des utilisateurs.

Dernière modification par Bob49 (Le 19/09/2013, à 20:33)


AMD Athlon 64X2  3800+ 2 GHz / XP et Ubuntu 10.04
Ram +2Go /DD principal..Seagate SATA2 HDD / NVIDIA Quadro NVS 285
La patience est une vertu qui consiste à bien supporter des inconvénients sans pour cela se détourner d'une fin poursuivie.
%NOINDEX%

Hors ligne

#5 Le 19/09/2013, à 20:42

Bob49

Re : Thunderbird très lent au démarrage.

Foromus a écrit :

En fait non, c'est idiot mon truc : quand je fais "Relever tous les messages", en réalité j'ai toujours mon temps d'attente, c'est juste que ce n'est pas aussi évident qu'avant...
Je pense que je vais tenter un nouveau profil (c'était bien la bonne formule).

Mais là, tu parle du relever des messages, rien à voir avec le message d'erreurs... pour cela, ça peut venir du webmail ! Directement, est-ce que tu te connecte rapidement à celui-ci ?

Oui un nouveau profile peut être intéressant.

Quand tu disait avoir désactivé les extensions, tu n'étais pas passé par le mode sans échec ?  Si c'est non, tu ferme Thunderbird. Tu lance le terminal et tu tape thunderbird -safe-mode.... Tu ne réinitialise rien, tu poursuis en safe-mode et tu vois ce que ça donne.


AMD Athlon 64X2  3800+ 2 GHz / XP et Ubuntu 10.04
Ram +2Go /DD principal..Seagate SATA2 HDD / NVIDIA Quadro NVS 285
La patience est une vertu qui consiste à bien supporter des inconvénients sans pour cela se détourner d'une fin poursuivie.
%NOINDEX%

Hors ligne

#6 Le 19/09/2013, à 20:43

Foromus

Re : Thunderbird très lent au démarrage.

Bon, pour le dernier alinéa, je fait mon mea culpa...
D'autant que j'utilise thunderbird depuis des années, même quand j'étais sous Win, c'est dire que ce n'était pas une critique.
Je ne vois pas l'intérêt de mettre la messagerie instantanée dans ce logiciel, pas plus du reste que de mettre les groupes de discussions. Mais les autres ont tout à fait le droit de penser autrement que moi, je n'ai pas de prétentions de ce type ! Je me méfie simplement des trucs qui font beaucoup de trucs, c'est tout...

Concernant Chrome et Window, je ne pensais rien, c'est du reste ce que j'ai écrit. Maintenant, je vois mieux à quoi ça sert (encore que...), il n'y avait donc aucun sous-entendu de ma part. Après, j'ai quand même quelques rudiments d'anglais...

Pour le moment, je vais probablement devoir créer un nouveau profil, mais vu le temps que ça prend, je vais voir quand je serai un peu plus courageux !

Merci pour les infos !


Assemblé perso - AMD Athlon LE 1640 _ Ram 2 G - Xubuntu 12.04(Precise) _ Xfce 4.8

Hors ligne

#7 Le 19/09/2013, à 20:53

Foromus

Re : Thunderbird très lent au démarrage.

Je viens  de lancer en Safe-mode.
(Ce que je ne savais pas faire...)
Résultat : aucun changement.
J'ai remis les coches à "Relever au démarrage" pour tous les comptes, et j'ai relancé en Safe-mode.
Même chose qu'en mode normal, écran blanc pendant 30 secondes, avant que la relève se fasse.
Je crois que je vais créer un nouveau profil, avec un seul compte d'abord, pour voir ce que cela donne, puis deux si ça a l'air d'aller, avant de continuer...

Dernière modification par Foromus (Le 19/09/2013, à 20:55)


Assemblé perso - AMD Athlon LE 1640 _ Ram 2 G - Xubuntu 12.04(Precise) _ Xfce 4.8

Hors ligne

#8 Le 19/09/2013, à 21:06

Bob49

Re : Thunderbird très lent au démarrage.

Foromus a écrit :

Pour le moment, je vais probablement devoir créer un nouveau profil, mais vu le temps que ça prend, je vais voir quand je serai un peu plus courageux !

ça  prend pas 5 mn  ! (et je suis large)  smile

_1_Tu ouvre Thunderbird ► informations dépannage → ouvrir le dossier correspondant. Garde le dossier profile ouvert.
_2_Ferme Thunderbird
_3_Lance le terminal, puis tape ou colle cela...  thunderbird -p

_3_ Crée un nouveau profile que tu nomme (tu peux avoir créé et nommé un dossier, auparavant..), tu termine en lançant ce profile et tu ignore la configuration. Tu ouvre le dossier correspondant...
_3_Ferme Thunderbird

_4_ Copie les fichiers key3.db et signons.sqlite
_5_ Lance normalement Thunderbird (par le raccourci bureau), il devrait faire la synchronisation avec le webmail (ça peut prendre du temps en fonction du nombre de messages !)... si c'est pas le cas, récupère le fichier Inbox de l'ancien profile.

Note : dans l'ancien profile, si tu pense que c'est utile, tu peux récupérer les fichiers... cookies.sqlite, permissions.sqlite, persdict.dat (le dico perso), key3.db (certificat !)
Pour ce qui est des autres fichiers correspondant aux autres dossiers (autres que celui des messages entrants) : http://j2m-06.pagesperso-orange.fr/p18_ … enu_profil

Dernière modification par Bob49 (Le 19/09/2013, à 21:10)


AMD Athlon 64X2  3800+ 2 GHz / XP et Ubuntu 10.04
Ram +2Go /DD principal..Seagate SATA2 HDD / NVIDIA Quadro NVS 285
La patience est une vertu qui consiste à bien supporter des inconvénients sans pour cela se détourner d'une fin poursuivie.
%NOINDEX%

Hors ligne

#9 Le 19/09/2013, à 22:15

Foromus

Re : Thunderbird très lent au démarrage.

Bob49 a écrit :

ça  prend pas 5 mn  ! (et je suis large)  smile

Enfin, peut-être un peu plus quand même...
Comme tout à l'heure, j'avais déjà créé un nouveau profil (mais vide), j'ai fait un copier / coller de key3.db et signons.sqlite. Ensuite, j'ai modifié dans profil.ini, de manière à ce que ce nouveau profil soit pris en compte. Et effectivement, j'ai retrouvé tous mes comptes.
Malheureusement, j'ai aussi retrouvé mon attente ... comme avant...
Etat stationnaire, sans grand changement depuis ce matin, comme on dit à la météo...
Bon, on verra ça plus tard...
Merci à tous de vous intéresser à mon (petit) problème.


Assemblé perso - AMD Athlon LE 1640 _ Ram 2 G - Xubuntu 12.04(Precise) _ Xfce 4.8

Hors ligne

#10 Le 19/09/2013, à 23:41

Bob49

Re : Thunderbird très lent au démarrage.

Il n'y avait pas besoin de modifier le fichier profil.ini manuellement et aucun intérêt, tout ce fait automatiquement via le gestionnaire de profiles ! roll Et comme sous Linux, tu passe via le terminal pour la création du profile, le dernier lancé, sera celui qui sera lancé via le raccourci de bureau ou de Unity... wink

Perso, j'ai une douzaine de profiles de Firefox et plusieurs pour Thunderbird... j'en crée régulièrement de Firefox pour des tests et j'ai jamais eu à modifier manuellement ce fichier. C'est purement inutile. Sous XP, j'ai 5 versions de Firefox et pas touché à ce Fichier.

Là tu as perdu quelques minutes pour rien. big_smile

Foromus a écrit :

Malheureusement, j'ai aussi retrouvé mon attente ... comme avant...

le relever des messages ? sans doute dû à ton webmail !.... hmm

Dernière modification par Bob49 (Le 20/09/2013, à 07:49)


AMD Athlon 64X2  3800+ 2 GHz / XP et Ubuntu 10.04
Ram +2Go /DD principal..Seagate SATA2 HDD / NVIDIA Quadro NVS 285
La patience est une vertu qui consiste à bien supporter des inconvénients sans pour cela se détourner d'une fin poursuivie.
%NOINDEX%

Hors ligne

#11 Le 22/09/2013, à 09:43

Foromus

Re : Thunderbird très lent au démarrage.

Bonjour,

En définitive, j'ai refait un profil, et j'ai recréé tous mes comptes. Mais ça m'a pris plus de 5 mn...
Je suis parti du principe que si ça coinçait avec mes comptes actuels, ce n'était pas la peine de les remettre. J'ai donc tout refait, je laisse l'ancien profil avec les courriers, en cas de besoin, je garde profil au démarrage pour l'instant, comme ça, je démarre avec celui que je veux, sans passer par la console.
Il semblerait que je ne sois plus le seul à avoir des soucis, dans un autre fil, on conseillait de retirer "opensearch", il n'est pas installé chez moi, donc, je ne puis le mettre en cause.
Donc, mon problème est contourné, mais pas résolu. Il est possible que lors d'une prochaine mise à jour, le souci disparaisse.
Merci d'avoir prêté attention à ma demande.


Assemblé perso - AMD Athlon LE 1640 _ Ram 2 G - Xubuntu 12.04(Precise) _ Xfce 4.8

Hors ligne

#12 Le 26/09/2013, à 10:39

LeGlod

Re : Thunderbird très lent au démarrage.

Salut, j'ai le meme problème aussi suite a la mise a jour 24 , et je précise sous Windows 7 , je ne veux pas recrée de profil, trop de compte et de mails que je veux garder ! J'ai aussi essayer le mode sans echec et meme reinstaller thuderbird apres avoir supprimer le répertoire et rien n'y fait cela viens de mon profil actuel je ne trouve pas la solution, mais passer les 30 secondes et le message d'erreur tout fonctionne correctement !


Tamiya TT-01 Powwwaaaa :)

Hors ligne

#13 Le 26/09/2013, à 11:18

nam1962

Re : Thunderbird très lent au démarrage.

Tu as une petite RAM
Essaie :

echo vm.swappiness=5 | sudo tee -a /etc/sysctl.conf
echo vm.vfs_cache_pressure=50 | sudo tee -a /etc/sysctl.conf

Regarde également là : https://support.mozillamessaging.com/fr … es-globale

Et regarde ce que te donne l'extension ThunderPlunger

Dernière modification par nam1962 (Le 26/09/2013, à 11:27)


Mon tuto pour optimiser / finaliser une install : http://forum.ubuntu-fr.org/viewtopic.ph … #p15041961
Xubuntu 14.10 sur portable, 14.04 sur fixe, 14.04 chez mes amis.
Score : 49 convertis IRL (leur ai pas donné le choix, aussi...).
Un jeune site que j'aime bien, qui fait du T-shirt la nouvelle élégance ...bio en plus : http://goudronblanc.com

En ligne

#14 Le 03/10/2013, à 23:57

fouga

Re : Thunderbird très lent au démarrage.

Bonsoir,

J'ai eu le même problème.
Il a suffit pour moi de modifier dans les préférences, pas de proxy et plus d'erreur au lancement de thunderbird.

Hors ligne

#15 Le 01/11/2013, à 11:57

89paladins

Re : Thunderbird très lent au démarrage.

Bonjour,

Dans mon cas (même symptôme), je confirme la résolution du problème par la méthode de fouga.


Qui que nous soyons au fond de nous, nous ne sommes jugés que d’après nos actes. Rachel Dawes.

Hors ligne

#16 Le 01/11/2013, à 12:16

Tux49

Re : Thunderbird très lent au démarrage.

Bonjour,

Moi aussi, pb résolu avec la méthode de Fouga.

Merci.

Gilles

Hors ligne

#17 Le 01/11/2013, à 14:32

nam1962

Re : Thunderbird très lent au démarrage.

fouga a écrit :

Bonsoir,

J'ai eu le même problème.
Il a suffit pour moi de modifier dans les préférences, pas de proxy et plus d'erreur au lancement de thunderbird.

Excellent wink

Valable exactement pour la même raison avec Firefox !

Te l'ai piqué et ajouté dans mon tuto de finalisation : [Tuto] - Ma finalisation d'une install Xubuntu (autres distros aussi)

Dernière modification par nam1962 (Le 01/11/2013, à 15:59)


Mon tuto pour optimiser / finaliser une install : http://forum.ubuntu-fr.org/viewtopic.ph … #p15041961
Xubuntu 14.10 sur portable, 14.04 sur fixe, 14.04 chez mes amis.
Score : 49 convertis IRL (leur ai pas donné le choix, aussi...).
Un jeune site que j'aime bien, qui fait du T-shirt la nouvelle élégance ...bio en plus : http://goudronblanc.com

En ligne

#18 Le 12/11/2013, à 16:20

beloupat

Re : Thunderbird très lent au démarrage.

bonjour
j'ai le même problème.   le message sur thunderbird est le même avec js:179 à la fin au lieu de 173
j'essaierai bien de faire la même manip mais je ne sais pas où trouver "les préférences" dont Fouga parle..............
merci d'avance de votre aide !!!!

Hors ligne

#19 Le 12/11/2013, à 22:43

nam1962

Re : Thunderbird très lent au démarrage.

editions - preferences


Mon tuto pour optimiser / finaliser une install : http://forum.ubuntu-fr.org/viewtopic.ph … #p15041961
Xubuntu 14.10 sur portable, 14.04 sur fixe, 14.04 chez mes amis.
Score : 49 convertis IRL (leur ai pas donné le choix, aussi...).
Un jeune site que j'aime bien, qui fait du T-shirt la nouvelle élégance ...bio en plus : http://goudronblanc.com

En ligne

#20 Le 13/11/2013, à 11:20

beloupat

Re : Thunderbird très lent au démarrage.

bonjour
nam1962 me répond d'aller dans "éditions" et "préférences"
dans édition de thunderbird je n'ai que dossier préféré que j'ai décoché, ce qui n'a rien changé à la lenteur .........
je ne comprends  pas ce qu'il faut faire..................
appel au secours :
quelqu'un peut il  me détailler la procédure..................merci d'avance !!!

Hors ligne

#21 Le 13/11/2013, à 12:12

nam1962

Re : Thunderbird très lent au démarrage.

Tu es sur quelle version de thunderbird?

Et aussi, peux tu donner le retour entre balises code <> bleu de l'éditeur de :

 sudo apt-get update
sudo apt-get dist-upgrade

Mon tuto pour optimiser / finaliser une install : http://forum.ubuntu-fr.org/viewtopic.ph … #p15041961
Xubuntu 14.10 sur portable, 14.04 sur fixe, 14.04 chez mes amis.
Score : 49 convertis IRL (leur ai pas donné le choix, aussi...).
Un jeune site que j'aime bien, qui fait du T-shirt la nouvelle élégance ...bio en plus : http://goudronblanc.com

En ligne

#22 Le 15/11/2013, à 15:21

beloupat

Re : Thunderbird très lent au démarrage.

bonjour je ne trouve même pas la version dans les paramètres !

je trouve :
cible "C:\Program Files (x86)\Mozilla Thunderbird\thunderbird.exe"
emplacement :Mozilla Thunderbird

et ensuite je ne comprends pas ce que vous me demandez sur le retour...code bleu......etc

????

par contre que pensez vous de l'idée d'un copain : sauvegarder sur une clé spéciale thunderbird l'ensemble de mes dossiers puis désinstaller et réinstaller la dernière version et remettre ts les dossiers à partir de la clé.........

je suis sûre que vous devez sourire devant ma nullité informatique !!! et oui ça existe !!!!

merci d'avance !!!

Hors ligne

#23 Le 15/11/2013, à 19:53

tiramiseb

Re : Thunderbird très lent au démarrage.

cible "C:\Program Files (x86)\Mozilla Thunderbird\thunderbird.exe"

Euh... Tu es sous Windows ? Je ne sais pas si on saura t'aider des masses ici, vu que c'est un forum dédié à Ubuntu Linux...

Je crois que sous Windows, les paramètres de Thunderbird et Firefox ne sont pas dans "Édition" mais dans un autre menu... mais je ne saurais pas te dire le nom de cet autre menu...


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXème siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

#24 Le 15/11/2013, à 20:57

nam1962

Re : Thunderbird très lent au démarrage.

Le bon forum pour les questions thunderbird : http://forums.mozfr.org/viewforum.php?f=4

Par contre bienvenue ici : si tu veux un ordi performant, sans virus et avec des logiciels gratuits, nous saurons t'aider à oublier Windows ! smile


Mon tuto pour optimiser / finaliser une install : http://forum.ubuntu-fr.org/viewtopic.ph … #p15041961
Xubuntu 14.10 sur portable, 14.04 sur fixe, 14.04 chez mes amis.
Score : 49 convertis IRL (leur ai pas donné le choix, aussi...).
Un jeune site que j'aime bien, qui fait du T-shirt la nouvelle élégance ...bio en plus : http://goudronblanc.com

En ligne

#25 Le 16/11/2013, à 13:46

beloupat

Re : Thunderbird très lent au démarrage.

bonjour
merci des infos
je viens d'aller sur le forum pour les questions thunderbird comme le suggère nam1962
j'ai trouvé la résolution du problème
ça viendrait de mcaffe
il y a des explications pour s'en sortir je vais essayer

merci et bonne contnuation à vous tous

amicalement,

Hors ligne

Haut de page ↑