Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 21/09/2013, à 11:28

lelenaic

[Résolu] Problème commande useradd

Bonjour à tous ! Je suis sous Ubuntu Server 12.04 "Precise Pangolin" LTS et j'ai voulu créer un utilisateur en utilisant la commande

useradd nom-d'utilisateur

Mais lorsque je fais cette commande, le serveur ne me demande pas de mot de passe ni les choses de base comme le nom complet, le pays, la ville ...
Et quand je change d'utilisateur vers celui que j'ai créé avec la commande

su nom-d'utilisateur

C'est marqué

sh-4.2$

au lieu de

nom-d'utilisateur@88.****:~#

Pouvez-vous m'aider, je ne fais peut-être pas la bonne commande ou j'oublie des arguments mais votre aide me serais précieuse.

Merci !

Dernière modification par lelenaic (Le 21/09/2013, à 11:46)

Hors ligne

#2 Le 21/09/2013, à 11:39

classdroogies

Re : [Résolu] Problème commande useradd

Salut,

Pour créer un utilisateur de façon interactive utilise adduser

Plus d'infos sur useradd --> non interactif....

Hors ligne

#3 Le 21/09/2013, à 11:46

lelenaic

Re : [Résolu] Problème commande useradd

Ah d'accord merci c'était effectivement ça !

Hors ligne

Haut de page ↑