Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 23/09/2013, à 22:04

ljourdieu

plusieurs problèmes de boot (initramfs) puis paramètres perdus

Bonjour

En premier lieu sachez que je ne suis pas du tout mais alors pas du tout geek, les termes grub ou kernel me font frissonner, j'aime ubuntu parce que ça échappe au circuit capitaliste mais je n'ai pas les compétences (ni le goût, je l'avoue ) pour mettre le nez sous le capot. Mes excuses anticipées donc si je vous semble malcomprenant...

Il m'arrive la chose suivante : hier soir, impossible de booter mon portable toshiba satellite sur ubuntu 13.04. Le message :
" Busybox v1.20.2 (ubuntu 1:1.20.0-8ubuntu1) built-in shell (ash)
Enter 'help' for a list of built-in commands

(initramfs)"

J'ai un dual boot sur windows, qui me permet d'aller chercher des réponses sur le net. Je réussis à trouver, télécharger et graver "boot-repair", que je lance et qui semble corriger le problème : l'ordi redémarre normalement.

Aujourd'hui, répétition du problème. Je relance boot-repair. Cette fois, si l'ordi redémarre, j'arrive sur un "ubuntu" dont le thème a changé. De plus, thunderbird semble avoir perdu mes données : il se comporte comme si je le lançais pour la première fois.
Quant à Firefox, si les marque-pages sont toujours là, la page d'accueil a été modifiée.
La barre de lancement Unity ne se masque plus, et ses éléments ont été modifiés.
Enfin, alors que j'essayais de lancer "Sauvegarde" pour sécuriser mes données, tout se passe là encore comme si je le lançais pour la première fois : la précédente sauvegarde sur mon DD externe n'est pas reconnue.

Merci de votre aide...

Hors ligne

#2 Le 24/09/2013, à 10:58

ljourdieu

Re : plusieurs problèmes de boot (initramfs) puis paramètres perdus

Au secours!!

Il semble que mon problème de boot soit récurrent. En fait, il apparaît à chaque démarrage. Je suis donc obligé d'utiliser "boot-repair" avant chaque lancement d'ubuntu.
j'imagine donc qu'un truc se passe qui dérègle la procédure de boot lorsque j'éteins l'ordi...

Dernière modification par ljourdieu (Le 24/09/2013, à 11:01)

Hors ligne

#3 Le 24/09/2013, à 11:54

ljourdieu

Re : plusieurs problèmes de boot (initramfs) puis paramètres perdus

up..?

Hors ligne

#4 Le 25/09/2013, à 10:07

ljourdieu

Re : plusieurs problèmes de boot (initramfs) puis paramètres perdus

Ô monde cruel... personne ne peut donc m'aider?

Hors ligne

#5 Le 25/09/2013, à 10:28

maxire

Re : plusieurs problèmes de boot (initramfs) puis paramètres perdus

Bonjour,

Poste le résultat du fameux boot-info, cela pourrait aider les personnes compétentes, ce qui n'est pas mon cas.


Maxire
Archlinux/Mate sur portable -- Archlinux/Mate sur poste de travail + Multiboot Wheezy/Gnome, Trusty/Xubuntu, Trusty/Unity, LFS

Hors ligne

#6 Le 25/09/2013, à 14:17

ljourdieu

Re : plusieurs problèmes de boot (initramfs) puis paramètres perdus

Je constate un autre changement : firefox ne garde plus en mémoire les pages qui sont ouvertes lorsque je le quitte.

Hors ligne

Haut de page ↑