Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 26/09/2013, à 20:54

tranduil

ecran noir lors de l'installation

Bonjour,

Je viens d'acheter un pc et j'aimerais installer ubuntu.
J'ai créé le live-cd. Mais quand je le lance en mode UEFI, j'ai un écran noir.
Pour le mode CSM, le cd se lance normalement. Donc j'ai essayé l'installation en mode CSM, tout se passait bien, puis écran noir lors du redémarrage.

Merci pour votre aide !

PS : j'ai écrasé windows 8 lors de l'installation. J'espère qu'il y en aura pas besoin sad

Hors ligne

#2 Le 26/09/2013, à 21:17

Korak

Re : ecran noir lors de l'installation

Bonjour,

Je ne vais pas vraiment t'aider mais te donner un conseil: toujours faire les disques de restauration avant de faire autre chose.

De cette façon, tu sais toujours récupérer un PC fonctionnel.

Maintenant que le mal est fait, sais-tu réinstaller Windows via le système de restauration?


OS: Ubuntu 16.04 64 bits + Windows 10 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Cartes graphiques: AMD Radeon R5 + R7   Mémoire vive: 12 Go RAM
Je suis Parrain-Linux

Hors ligne

#3 Le 27/09/2013, à 17:25

tranduil

Re : ecran noir lors de l'installation

J'ai configuré pour qu'il boot sur lan, et faute de cable ethernet connecté, il m'a chargé ubuntu normalement. Mais ça ne l'a fait qu'une fois. maintenant ça ne marche plus. Il y avait écrit uefi dans le nom du peripherique correspondant à LAN mais ça a disparu.

Hors ligne