Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 03/10/2013, à 10:04

breakolami

[Résolu] KDE, les navigateurs et le Bluetooth

Salutations,

Je suis sous Kubuntu 13.04 et KDE 4.11.2
Sur un PC portable Samsung

J'ai acheté un casque audio Bluetooth
La connexion du casque avec le système Bluetooth de KDE n'a pas posé de problème
Lorsque j'utilise Amarok je reçois bien le son dans le casque
Avec Dolphin et son système de lecture intégré aussi

Par contre avec VLC je n'ai aucun son
Avec les navigateurs Rekonq, Chromium et Firefox je n'arrive pas à obtenir le son sur le Bluetooth

Je suppose que c'est parce que ces applications ne sont pas "natives" KDE
Ou alors c'est Pulse Audio qui est en cause

y aurait-il un moyen de remédier à ce problème ?

Merci

Dernière modification par breakolami (Le 07/10/2013, à 13:53)


Kubuntu 13.10 sur SAMSUNG - Série 3 NP300E7A-S03FR
http://www.machiniste.fr/

Hors ligne

#2 Le 03/10/2013, à 22:40

breakolami

Re : [Résolu] KDE, les navigateurs et le Bluetooth

Je me réponds à moi même ça pourra sans doute aider quelqu'un qui aura le même problème

Il faut installer le paquet alsa-oss qui n'est pas installé par défaut dans Kubuntu


Kubuntu 13.10 sur SAMSUNG - Série 3 NP300E7A-S03FR
http://www.machiniste.fr/

Hors ligne

#3 Le 07/10/2013, à 11:39

dubis22

Re : [Résolu] KDE, les navigateurs et le Bluetooth

Salut breakolami,

Peux mettre [resolu] dans ton premier post ?
merci ....


Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont.

Hors ligne

  • Accueil
  • » Forum
  • » KDE
  • » [Résolu] KDE, les navigateurs et le Bluetooth

Haut de page ↑