Contenu | Rechercher | Menus

Annonce

Bientôt Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr dès maintenant

En cas de déconnexions intempestives, merci de vous connecter à partir de cette page en cochant la case « Me connecter automatiquement lors de mes prochaines visites ».

#1 Le 09/10/2013, à 17:39

e-quentin
Membre

Mise en veille et hibernation qui ne marchent pas

Bonjour,
comme indiqué dans le titre, je n'arrive pas à mettre mon ordinateur en veille ou à le faire hiberner.
En effet, lorsque je clique sur mettre en veille, cela ne fait que le verrouiller. Je pense que pour l'hibernation, c'est du à un problème de swap, je n'en ai pas mis à l'installation d'Ubuntu...
Merci

Hors ligne

#2 Le 09/10/2013, à 18:12

jeanjd63
Membre

Re : Mise en veille et hibernation qui ne marchent pas

Salut

En effet si tu n'as pas de swap l'hibernation ne risque pas de fonctionner. TU devrais  créer une partition de swap d'une taille au moins égale à la taille mémoire.
En principe on taille à mémoire * 2.

Il faut aussi modifier /etc/fstab pour prendre en compte la swap lors du boot.

@+

Hors ligne

#3 Le 09/10/2013, à 20:16

e-quentin
Membre

Re : Mise en veille et hibernation qui ne marchent pas

J'ai créé un espace swap et je l'ai mis dans le fstab mais le problème n'est pas résolu: j'ai toujours l'écran de verrouillage après la tentative de mise en veille ou en hibernation...

Dernière modification par e-quentin (Le 09/10/2013, à 20:16)

Hors ligne

#4 Le 09/10/2013, à 20:19

jeanjd63
Membre

Re : Mise en veille et hibernation qui ne marchent pas

As tu rebooté ou tapé la commande :
sudo  swapon -a   pour valider la swap ?

Hors ligne

#5 Le 11/10/2013, à 16:33

e-quentin
Membre

Re : Mise en veille et hibernation qui ne marchent pas

Oui, j'ai fait les deux commandes et pourtant ça ne marche toujours pas

Hors ligne