Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 10/10/2013, à 13:33

SheebyPanda

VPN pptp / Pas de connexion en WAN

Bonjour à tous.

Je ne suis pas forcement sur le bon forum pour poster, mais je fais appel à la curiosité des ubunteros pour m'apporter éventuellement un peu de lumière dans tout ce b0rd3!.
Voila mon soucis :

J'ai un routeur TP-Link TL-R600VPN. Le port WAN relié à une freebox.
Il y a une DMZ de la freebox au routeur.

Je me connecte bien au VPN en m'adressant au serveur local, mais je n'y arrive pas en m'adressant à mon IP externe.

$ nmap 192.168.0.1
PORT     STATE SERVICE
80/tcp   open  http
1723/tcp open  pptp
1900/tcp open  upnp
nmap 62.147.210.XXX
PORT     STATE  SERVICE
80/tcp   open   http
113/tcp  closed ident
5678/tcp open   rrac
9100/tcp open   jetdirect
telnet 192.168.0.1 1723
Trying 192.168.0.1...
Connected to 192.168.0.1.
telnet 62.147.210.223  1723
Trying 62.147.210.223...
telnet: Unable to connect to remote host: Connection timed out

J'ai mis à jour le firmware du routeur sur la dernière version. Rien a faire.
Merci à vous.


Un blog sur l'informatique, le web, le hacking :
www.sheebypanda.com

Hors ligne

#2 Le 11/10/2013, à 09:17

bruno

Re : VPN pptp / Pas de connexion en WAN

SheebyPanda a écrit :

J'ai un routeur TP-Link TL-R600VPN. Le port WAN relié à une freebox.
Il y a une DMZ de la freebox au routeur.

Au vu de ta configuration, tu aurais tout intérêt à passer ta freebox en mode pont réseau (bridge). À moins bien sur que tu aies d'autres équipement que ton routeur TP-LINK connectés à la Freebox.

Sinon on voit bien que le 192.168.0.1 est accessible sur le port 1723 en local
mais qu'il n'y a pas de redirection depuis l’extérieur. Vérifie donc tes redirections de ports sur ton routeur.

Dernière modification par bruno (Le 11/10/2013, à 09:18)

Hors ligne

Haut de page ↑