Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#51 Le 21/10/2013, à 23:39

BlueTak

Re : 13.10 release : gooooooooo !!!

Je participe juste pour dire que j'ai fait l'upgrade sur deux machines sans souci. C'est la première fois, car d'habitude il y a toujours un truc qui foire. Je marque donc ce jour d'une pierre blanche.

Hors ligne

#52 Le 23/10/2013, à 16:23

bbarre

Re : 13.10 release : gooooooooo !!!

Est-ce que quelqu'un a une solution pour Evolution en anglais et le clavier qui se (re)met en qwerty au démarrage ?

Hors ligne

#53 Le 23/10/2013, à 16:26

sinbad83

Re : 13.10 release : gooooooooo !!!

@bbarre,
pour le clavier AZERTY, la commande est

setxkbmap fr

Dernière modification par sinbad83 (Le 23/10/2013, à 16:28)


La connaissance n'est pas une denrée rare, il faut la partager avec les autres.
Linux registered #484707
Site: http://coursinforev.org/dokuwiki/doku.php
Desktop Quad8800 Ubuntu 14.04 et Seven,  Samsung N150 U14.04 et Seven, HP Pavillon G6 U14.04 et Seven, Serveurs Ubuntu 12.04 et 14.04, Serveur virtualisation Proxmox

Hors ligne

#54 Le 23/10/2013, à 18:19

bbarre

Re : 13.10 release : gooooooooo !!!

Dans un terminal ?

Hors ligne

#55 Le 23/10/2013, à 18:27

DJ Raging-Bull

Re : 13.10 release : gooooooooo !!!

Attention pour ceux qui ont des SSD et qui serait tenté de suivre ce que préconise cette page.
Je l'ai fais, je ne sais pas exactement quelle partie a fait foiré ma session. Mais après avoir fait tout bien dans l'ordre en suivant à la lettre la doc, alors que je l'avais déjà fais plusieurs fois sur plusieurs PC sur plusieurs version différentes. Ce coup-ci ça m'a foiré ma session.

Après l'écran de connexion, j'avais un écran noir avec un curseur de souris, alors que la session invité et XBMC fonctionnait parfaitement bien.

Ça m'ennuie parce que j'aimais bien me dire que mon SSD était configuré aux petits oignons et ne risquait pas de s'user tout en allant plus vite, mais là du coup j'hésite fortement à retenter le coup.


Desktop: Intel Core i7 2600K - 16 Go DDR3 - GeForce GTX 590 - Asus P8P67 - Sound Blaster X-Fi Titanium 7.1 - SSD 64 Go
Laptop: Lenovo ThinkPad X201 - Intel Core i5 520M - 4 Go DDR3 - Kingstone SSD 60 Go
HTPC: Intel Core i5 4570S - 4 Go DDR3 - Asus H81M - Asus Xonar DX - Kingstone SSD 60 Go - 2 x WD Caviar Green 4To
OS: GNU/Linux Ubuntu 14.04 LTS Trusty Tahr & Microsoft Windows 7 Édition Intégrale

Hors ligne

#56 Le 23/10/2013, à 18:30

nam1962

Re : 13.10 release : gooooooooo !!!

nam1962 a écrit :

(...)Le wifi rt3290 qui ne fonctionne pas. Et une totale incompatiblité avec certaines Radeon (du repasser en 12.04 sur une bécane à cause de tout çà).

Sujet résolu par un turnaround là : https://bugs.launchpad.net/ubuntu/+sour … mments/116


Mon tuto pour optimiser / finaliser une install : http://forum.ubuntu-fr.org/viewtopic.ph … #p15041961
Xubuntu 14.10 sur portable, 12.04 sur fixe, 12.04 & 14.04 chez mes amis.
Score : 49 convertis (leur ai pas donné le choix, aussi...).
Un jeune site que j'aime bien, qui change le T-shirt en un vêtement élégant, exclusif et..bio en plus : http://goudronblanc.com

Hors ligne

#57 Le 23/10/2013, à 18:40

vikin712

Re : 13.10 release : gooooooooo !!!

Bonsoir.

DJ Raging-Bull a écrit :

Attention pour ceux qui ont des SSD et qui serait tenté de suivre ce que préconise cette page.
Je l'ai fais, je ne sais pas exactement quelle partie a fait foiré ma session. Mais après avoir fait tout bien dans l'ordre en suivant à la lettre la doc, alors que je l'avais déjà fais plusieurs fois sur plusieurs PC sur plusieurs version différentes. Ce coup-ci ça m'a foiré ma session.

Après l'écran de connexion, j'avais un écran noir avec un curseur de souris, alors que la session invité et XBMC fonctionnait parfaitement bien.

Ça m'ennuie parce que j'aimais bien me dire que mon SSD était configuré aux petits oignons et ne risquait pas de s'user tout en allant plus vite, mais là du coup j'hésite fortement à retenter le coup.

Tu devrais ajouter une note dans la doc.

#58 Le 23/10/2013, à 18:44

fcn50

Re : 13.10 release : gooooooooo !!!

vikin712 a écrit :

Tu devrais ajouter une note dans la doc.

Yep! Il serait intéressant de savoir si tu es le seul affecter ou si y'a eu des modif de l'os qui touchent tout le monde.


12.04.4 LTS, Xfce 4.10, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
    Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#59 Le 23/10/2013, à 18:48

vikin712

Re : 13.10 release : gooooooooo !!!

fcn50 a écrit :

Yep! Il serait intéressant de savoir si tu es le seul affecter ou si y'a eu des modif de l'os qui touchent tout le monde.

Il peut rajouter un Fixme.

#60 Le 23/10/2013, à 19:14

DJ Raging-Bull

Re : 13.10 release : gooooooooo !!!

Comme vous venez de le dire, je ne sais pas si je suis tout seul ou si d'autre ont effectué les modifications décrite sur cette page. Si j'avais plus de retour, et surtout si je savais comment contourner le problème tout en optimisant le SSD, ça serait déjà un peu plus constructif je pense.


Desktop: Intel Core i7 2600K - 16 Go DDR3 - GeForce GTX 590 - Asus P8P67 - Sound Blaster X-Fi Titanium 7.1 - SSD 64 Go
Laptop: Lenovo ThinkPad X201 - Intel Core i5 520M - 4 Go DDR3 - Kingstone SSD 60 Go
HTPC: Intel Core i5 4570S - 4 Go DDR3 - Asus H81M - Asus Xonar DX - Kingstone SSD 60 Go - 2 x WD Caviar Green 4To
OS: GNU/Linux Ubuntu 14.04 LTS Trusty Tahr & Microsoft Windows 7 Édition Intégrale

Hors ligne

#61 Le 23/10/2013, à 19:34

hr

Re : 13.10 release : gooooooooo !!!

Avec mir je n’ai plus de gestion de la couleur, du coup mon écran est un peu trop bleu. Pas très grave.
Les sorties de veilles sont toujours aussi catastrophiques trois fois sur quatre : plus de réseau et obligé d’aller en console pour redémarrer ou arrêter. Ça c’est vraiment pénible.
Sinon c’est plutôt bon.

Dernière modification par hr (Le 23/10/2013, à 19:36)


Deux machines, une vieille et une très vieille : Ubuntu 14.04 en 64 bits sur l’une et Xubuntu 14.04 en 32 bits sur l’autre

Hors ligne

#62 Le 23/10/2013, à 19:51

fcn50

Re : 13.10 release : gooooooooo !!!

@ DJ Raging-Bull: Je t'ai répondu sur ton autre sujet...


12.04.4 LTS, Xfce 4.10, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
    Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#63 Le 24/10/2013, à 21:30

Jarvis

Re : 13.10 release : gooooooooo !!!

hr a écrit :

Avec mir je n’ai plus de gestion de la couleur, du coup mon écran est un peu trop bleu. Pas très grave.
Les sorties de veilles sont toujours aussi catastrophiques trois fois sur quatre : plus de réseau et obligé d’aller en console pour redémarrer ou arrêter. Ça c’est vraiment pénible.
Sinon c’est plutôt bon.

https://bugs.launchpad.net/ubuntu/+sour … ug/1184262


@ noireaude : si t'es fan de gedit, je te conseille de jeter un œil à Vim (un brin plus complet quand même).

Hors ligne

#64 Le 24/10/2013, à 22:04

hr

Re : 13.10 release : gooooooooo !!!

Merci Jarvis pour le lien vers le bug, j’y ai trouvé sudo restart network-manager qui pourra m’aider à éviter de redémarrer.
Pour l’instant je n’ai pas pu essayer, depuis que j’ai réactivé mir, ça ne plante plus en sortie de veille. Ça n’a normalement aucun rapport mais… Coïncidence sans doute.

Dernière modification par hr (Le 24/10/2013, à 22:05)


Deux machines, une vieille et une très vieille : Ubuntu 14.04 en 64 bits sur l’une et Xubuntu 14.04 en 32 bits sur l’autre

Hors ligne

#65 Le 24/10/2013, à 22:34

Jarvis

Re : 13.10 release : gooooooooo !!!

> Pour l’instant je n’ai pas pu essayer, depuis que j’ai réactivé mir, ça ne plante plus en sortie de veille. Ça n’a normalement aucun rapport mais…

Je viens de faire le test et même constat, ça ne plante pas en sortie de veille. Je vais le reporter.

Par contre le retour de veille sur un bi-écran avec XMIR c'est chaotique, j'ai dû rebooter.


@ noireaude : si t'es fan de gedit, je te conseille de jeter un œil à Vim (un brin plus complet quand même).

Hors ligne

#66 Le 26/10/2013, à 13:01

coolspot2

Re : 13.10 release : gooooooooo !!!

Bon j'ai compris mes crash avec gnome-contacts et Evolution. En fait c'est un problème de photo lorsque je synchronise par owncloud mes contacts il crash en essayant d'afficher les photos importer de ma liste de contact.

Et c'est pas la synchro qui merde car si j'exporte en vcf ma liste de contact j'ai le même bug. Bug qui n'arrive pas lorsque je retire les contact avec photo de cette liste. Bref ca va être dur à corriger ce truc. sad


Sinon pour Evolution il y a un fix temporaire : https://bugs.launchpad.net/ubuntu/+sour … ug/1241109



Edit : Bon j'ai trouvé et corriger mon bug. En fait c'est pas la photo c'est un de mes contact qui merdait à cause de sa date de naissance mal défini (elle était enregistrer de la manière --12-21) ou l'année manquait dans le format et faisait donc planter mes gestionnaire de contact. Bref le message d'erreur pourrait être plus explicite plutôt qu'un segmentation fault qui m'a fait faire un travail de fourmi à exporter un vcf, l'éditer en virant des contact par bloc jusqu'à réduire le bloc a un contact et réimporter.


Edit 2 : Il reste plus que le bug d'évolution à corriger sans la rustine et le bug des contact facebook ne s'ajoutant pas sous gnome online account avec l'erreur de connexion (null)

Dernière modification par coolspot2 (Le 26/10/2013, à 14:04)

Hors ligne

#67 Le 26/10/2013, à 16:23

DJ Raging-Bull

Re : 13.10 release : gooooooooo !!!

Au sujet des SSD, le soucis est toujours le même après réinstallation. En refaisant les manip de la doc, ça refoire la session.
Je le dis pour prévenir les téméraires qui voudrait suivre les recommandations de la doc au sujet des SSD, faites gaffe et faites le surtout à vos risques et périls.

Edit: j'ai donc ajouté une petite note sur la doc pour prévenir de l'effet que ça peut produire, même si c'est peut être un cas isolé, on ne sait jamais.

Dernière modification par DJ Raging-Bull (Le 26/10/2013, à 16:57)


Desktop: Intel Core i7 2600K - 16 Go DDR3 - GeForce GTX 590 - Asus P8P67 - Sound Blaster X-Fi Titanium 7.1 - SSD 64 Go
Laptop: Lenovo ThinkPad X201 - Intel Core i5 520M - 4 Go DDR3 - Kingstone SSD 60 Go
HTPC: Intel Core i5 4570S - 4 Go DDR3 - Asus H81M - Asus Xonar DX - Kingstone SSD 60 Go - 2 x WD Caviar Green 4To
OS: GNU/Linux Ubuntu 14.04 LTS Trusty Tahr & Microsoft Windows 7 Édition Intégrale

Hors ligne

#68 Le 04/11/2013, à 13:45

nam1962

Re : 13.10 release : gooooooooo !!!

Le kernel 3.12 est sorti en version stable.
J'ai essayé : il semblerait que ça résolve les faiblesses du côté pilotes de la 3.11

Pour les Ubuntu et alternatives 32-bits  passer une à une les commandes :

wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.12-saucy/linux-headers-3.12.0-031200-generic_3.12.0-031200.201311031935_i386.deb

wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.12-saucy/linux-headers-3.12.0-031200_3.12.0-031200.201311031935_all.deb

wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.12-saucy/linux-image-3.12.0-031200-generic_3.12.0-031200.201311031935_i386.deb

Pour les Ubuntu et alternatives 64-bits passer une à une les commandes :

wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.12-saucy/linux-headers-3.12.0-031200-generic_3.12.0-031200.201311031935_amd64.deb

wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.12-saucy/linux-headers-3.12.0-031200_3.12.0-031200.201311031935_all.deb

wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.12-saucy/linux-image-3.12.0-031200-generic_3.12.0-031200.201311031935_amd64.deb

Pour installer le noyau 32 ou 64 bits :

sudo dpkg -i linux-headers-3.12.0-*.deb linux-image-3.12.0-*.deb
sudo update-grub
sudo reboot

Si ça foire chez vous, pour supprimer le noyau 3.12:

sudo apt-get purge linux-image-3.12.0-* linux-headers-3.12.0-*

Dernière modification par nam1962 (Le 04/11/2013, à 13:57)


Mon tuto pour optimiser / finaliser une install : http://forum.ubuntu-fr.org/viewtopic.ph … #p15041961
Xubuntu 14.10 sur portable, 12.04 sur fixe, 12.04 & 14.04 chez mes amis.
Score : 49 convertis (leur ai pas donné le choix, aussi...).
Un jeune site que j'aime bien, qui change le T-shirt en un vêtement élégant, exclusif et..bio en plus : http://goudronblanc.com

Hors ligne

#69 Le 04/11/2013, à 20:27

londumas

Re : 13.10 release : gooooooooo !!!

Hello,
Il y a un truc qui crains côté mise à niveau : le titre de la fenêtre de la mise à niveau de 13.04 à 13.10 était en anglais « Upgrade to 13.10 ».
Vous avez eu ça aussi ?

Hors ligne

#70 Le 06/11/2013, à 21:14

Funigtor

Re : 13.10 release : gooooooooo !!!

De mémoire oui, mais c'est pas bien grave je pense.


Desktop : ArchLinux + Windows 7 Pro (i5 2500K + GTX 560 Ti + 8 Go de RAM)
MacBook Air : OS X Mavericks (13" mi-2013 i5 + 8 Go Ram + 256 Go SSD)
Laptop Pourri : Debian 8

Hors ligne

#71 Le 06/11/2013, à 21:54

nam1962

Re : 13.10 release : gooooooooo !!!

C'est juste la 13.10 qui est grave : m'a forcé à passer sur un ordi en 12.04 et l'autre en 14.04


Mon tuto pour optimiser / finaliser une install : http://forum.ubuntu-fr.org/viewtopic.ph … #p15041961
Xubuntu 14.10 sur portable, 12.04 sur fixe, 12.04 & 14.04 chez mes amis.
Score : 49 convertis (leur ai pas donné le choix, aussi...).
Un jeune site que j'aime bien, qui change le T-shirt en un vêtement élégant, exclusif et..bio en plus : http://goudronblanc.com

Hors ligne

#72 Le 06/11/2013, à 22:05

hr

Re : 13.10 release : gooooooooo !!!

nam1962 a écrit :

C'est juste la 13.10 qui est grave : m'a forcé à passer sur un ordi en 12.04 et l'autre en 14.04

As-tu pu trouver le point commun qui a pu rendre 13.10 problématique à ce point sur ces deux machines ? Matériel, logiciel, ajout particulier au système, etc. ?


Deux machines, une vieille et une très vieille : Ubuntu 14.04 en 64 bits sur l’une et Xubuntu 14.04 en 32 bits sur l’autre

Hors ligne

#73 Le 06/11/2013, à 22:30

nam1962

Re : 13.10 release : gooooooooo !!!

Kernel : bordel GPU/WIFI pour moi principalement.

Pour éviter une réinstall on peut aussi tenter (réversible) le kernel 3.12 qui est plus abouti (je tourne dessus avec ma 14.04) : http://forum.ubuntu-fr.org/viewtopic.ph … #p15107681


Mon tuto pour optimiser / finaliser une install : http://forum.ubuntu-fr.org/viewtopic.ph … #p15041961
Xubuntu 14.10 sur portable, 12.04 sur fixe, 12.04 & 14.04 chez mes amis.
Score : 49 convertis (leur ai pas donné le choix, aussi...).
Un jeune site que j'aime bien, qui change le T-shirt en un vêtement élégant, exclusif et..bio en plus : http://goudronblanc.com

Hors ligne

#74 Le 07/11/2013, à 00:46

hr

Re : 13.10 release : gooooooooo !!!

Donc un problème de compatibilité matérielle en résumé. Ça, évidemment, c’est imparable s’il n’y a pas ce qu’il faut dans 13.10 et les noyaux disponibles.
J’ai eu de la chance sur deux de mes machines pour lesquels il pouvait y avoir une crainte de ce côté, la troisième étant très classique.


Deux machines, une vieille et une très vieille : Ubuntu 14.04 en 64 bits sur l’une et Xubuntu 14.04 en 32 bits sur l’autre

Hors ligne

#75 Le 25/01/2014, à 14:17

Ilari1

Re : 13.10 release : gooooooooo !!!

Le montage du noyau 3.12 provoque une erreur fatale.
Impossible de démonter la 3.12.

"Si ça foire chez vous, pour supprimer le noyau 3.12:
sudo apt-get purge linux-image-3.12.0-* linux-headers-3.12.0-*  "

Ci dessous l'extrait de la commande :
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Note : sélection de linux-headers-3.12.0-031200 pour l'expression rationnelle « linux-headers-3.12.0-* »
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
linux-headers-3.12.0-031200-generic:i386 : Dépend: linux-headers-3.12.0-031200:i386 mais il n'est pas installable
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).

Merci

Hors ligne

Haut de page ↑