Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 04/10/2005, à 18:39

ZoR3oL

CVSCedega

Ok je sais y'a pas mal de topic qui parle de resolution de probleme pour CVS
Mais moi j'ai suivi toutes les instructions a la lettre, j'ai beau essayer tout les profiles voila ce que ca me met :

--------- Error log - file /home/kevin/.WineCVS/sources/cvswine/ErrorLog : ---------
checking build system type... i686-pc-linux-gnu
checking host system type... i686-pc-linux-gnu
checking whether make sets $(MAKE)... yes
checking for gcc... no
checking for cc... no
checking for cc... no
checking for cl... no
configure: error: no acceptable C compiler found in $PATH
See `config.log' for more details.


Error in Configure

Try fixing the error based on the output above, and
run the script again, without paramaters (Eg: WineCVS.sh)



Linux c'est tres hot ^^


HP 6510b: Ubuntu 10.10 Desktop
Intel Q8300 / 4Go DDR2 / DD 500Go SATA / ATI Radeon HD 5770: Ubuntu 10.10 Desktop + Win 7 Pro
AMD XP2600+/ 1Go RAM/DD 80Go + DD 400Go: Ubuntu 10.04 Server Edition

Hors ligne

#2 Le 04/10/2005, à 18:51

Stemp

Re : CVSCedega

installe le paquet build-essential


«La violence n'a jamais rien réglé» Gengis Khan 1162-1227
Blog | Crunchbang Linux | Arch Linux

Hors ligne

#3 Le 05/10/2005, à 13:13

ZoR3oL

Re : CVSCedega

Je vien de le faire, mais rien de nouveau j'ai toujours cette erreur qui revient sad ? que faire?


HP 6510b: Ubuntu 10.10 Desktop
Intel Q8300 / 4Go DDR2 / DD 500Go SATA / ATI Radeon HD 5770: Ubuntu 10.10 Desktop + Win 7 Pro
AMD XP2600+/ 1Go RAM/DD 80Go + DD 400Go: Ubuntu 10.04 Server Edition

Hors ligne

#4 Le 05/10/2005, à 13:26

rezzakilla

Re : CVSCedega

http://forum.ubuntu-fr.org/viewtopic.php?id=13199

Dernière modification par rezzakilla (Le 05/10/2005, à 13:29)

Hors ligne

#5 Le 05/10/2005, à 19:18

ZoR3oL

Re : CVSCedega

C'est bon probleme resolu !
le probleme venais au niveau de certain package non installé
Merci quand meme smile


HP 6510b: Ubuntu 10.10 Desktop
Intel Q8300 / 4Go DDR2 / DD 500Go SATA / ATI Radeon HD 5770: Ubuntu 10.10 Desktop + Win 7 Pro
AMD XP2600+/ 1Go RAM/DD 80Go + DD 400Go: Ubuntu 10.04 Server Edition

Hors ligne

Haut de page ↑