Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 05/10/2005, à 11:02

Sylmandel

Plantage régulier de mon Ubuntu 64

Bonjour a toutes et a tous,

Je suis nouveau dans le monde linux et celui d'Ubuntu, je viens dacquerir un processeur AMD64 bit et j'ai donc telecharger un ubuntu64.

L'installation c'est tres bien passe et tout marche a merveille il me semble sauf un pb d'ecran que j'ai pu regler grace a la section documentation. Cependant, un probleme est assez récurrant et enervant, de temps en temps, le PC freeze : jje peux bouger la souris masi je ne peux pas clique ailleurs, comme si le PC etait plante et je susi donc oblige de faire un reset.
J'aime bcp ubuntu compare a mandriva par exemple et j aimerais garder cette distrib si c possible.
Quelqu'un aurait il des suggestions a me faire ?

D'avance merci RenO

PS : aucun driver n'est installe ni pour la carte mere, ... car je ne sais pas comment faire.

Hors ligne

#2 Le 05/10/2005, à 11:25

Kagou

Re : Plantage régulier de mon Ubuntu 64

lors du boot, dans grub tu as une entrée pour tester ta mémoire, commence par ça. (memtest)
Est ce que ton freeze survient rapidement, ou lorsque ton processeur est chaud ?!


«black-out» du Net français

http://www.laquadrature.net/HADOPI

Hors ligne

#3 Le 05/10/2005, à 11:26

dylhoxic

Re : Plantage régulier de mon Ubuntu 64

Peut-être aussi un problème dus au driver Nvidia à cause de l'option 'RenderAccel' activé ?


Kubuntu++

Hors ligne

#4 Le 05/10/2005, à 11:28

LR

Re : Plantage régulier de mon Ubuntu 64

D'après mon expérience, ça ressemble pas vraiment à un freeze. En tout cas moi, j'appelle ça un freeze quand je ne peux absolument plus rien faire de mon pc :
- bouton power ne répond plus (sauf si je laisse appuyé 5 sec.)
- souris ne bouge plus
- clavier ne répond plus (même si je fais "caps lock", la voyant ne s'allume pas)
- machine innaccessible par le réseau (ping etc.)

Dans ce cas, je ne sais pas ce que ça vaut mais je m'orienterai vers un plantage de xorg, un problème de carte graphique ou qqch comme ça.

Hors ligne

#5 Le 05/10/2005, à 11:30

Sylmandel

Re : Plantage régulier de mon Ubuntu 64

ALors ma RAM  n'a aucun probleme elle est neuve et marche tres bien sous Windows lorsque je joue.

Mon freeze vient quand il veut des fois au bout de 5 min, des fois au bout de 1 ou 2h mais je t avouerais que je n arrive pas a avoir la ° du proicc sous ubuntu.

ET en 3eme chose j ia bien une carte nvidia 6800 GT mais je ne vois pas trop de quoi tu parle quand tu dis

l'option 'RenderAccel' activé ?

Hors ligne

#6 Le 05/10/2005, à 11:45

goodluck

Re : Plantage régulier de mon Ubuntu 64

ALors ma RAM  n'a aucun probleme elle est neuve et marche tres bien sous Windows lorsque je joue.

Ceci est tout le contraire d'une preuve. Windows n'utilise pas la mémoire de la même manière que Linux. smile


Amicalement, Gerard ;)
http://counter.li.org/cgi-bin/certificate.cgi/302199
http://www.worldcommunitygrid.org/

Hors ligne

#7 Le 05/10/2005, à 11:47

dylhoxic

Re : Plantage régulier de mon Ubuntu 64

Regarde dans le fichier suivant : /etc/X11/xorg.conf si tu as une ligne du genre :

Option "RenderAccel" "On"

Cette option est connue pr causer des freezes avec les cartes Nvidia.
Le mieux est de commenter la ligne avec un '#' et de tester...


Kubuntu++

Hors ligne

#8 Le 05/10/2005, à 12:17

Sylmandel

Re : Plantage régulier de mon Ubuntu 64

snifsnif, cette option n est pas dans le fichier xorg.conf masi y a une sacre liste de truc smile

Hors ligne

#9 Le 12/10/2005, à 22:12

toox

Re : Plantage régulier de mon Ubuntu 64

J'ai également régulièrement ce "freeze". Il n'apparaît qu'en naviguant sous Firefox et avec certains sites ou en regardant des sources. C'est assez bizarre car si mon XMMS tourne il va jusqu'à la fin du morceau et ne continue pas.

J'ai fait un memtest pendant assez longtemps (plusieurs heures) et aucune erreur. Quand je boote sur une Ubuntu live ou une Kanotix live, ça ne fait aucune erreur.

Par contre j'ai l'option "RenderAccel" "true" ; je l'ai commenté et je vais voir rapidement si ça change quelque chose, le site Distrowatch.com me fait planter quand je passe d'une entrée RSS à une autre page.

Edit : 20 minutes après, tous les sites de ma black-list ont passé le test avec succès smile big_smile (j'avais effectivement une nVidia Geforce 2 MX). Merci beaucoup !!

Edit 2 : Génial, mon système est maintenant d'une stabilité exemplaire ! Presque plus envie de passer en 32 bits moi...

Dernière modification par toox (Le 16/10/2005, à 23:57)


In a world without walls and fences, who needs windows and gates ?

Hors ligne

Haut de page ↑