Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 27/10/2013, à 23:22

Anjali

Plus de connexion internet suite à une MAJ

Bonjour.

J'ai fait une mise à jour de mon Ubuntu et depuis, plus de connexion Internet. Le symbole (l'espèce d'éventail) est vide. Je vous fais grâce du signe sens interdit qui me signale que j'ai des paquets cassés. J'ai trouvé des solutions, mais sans Internet, ça ne marche pas.

J'ai vu qu'en tapant cette ligne de commande : sudo gedit /etc/network/interfaces
ça ouvre un document gedit avec plusieurs lignes, dont l'adresse IP. Chez moi, ça donne ça :
auto lo iface
lo inet loopback

Est-ce que je dois taper les infos manquantes directement ici ? Si oui, où trouver ces infos ? Ça fait cinq jours que je cherche, sans résultat concluant...

Ah oui ! En faisant "cat /proc/version" pour trouver ma version de Linux, ça donne ça :
Linux version 3.2.0-55-generic (buildd@allspice) (gcc version 4.6.3 (Ubuntu/Linaro 4.6.3-1ubuntu5) ) #85-Ubuntu SMP Wed Oct 2 13:43:27 UTC 2013

Merci d'avance !

Hors ligne

#2 Le 27/10/2013, à 23:27

navtex

Re : Plus de connexion internet suite à une MAJ

avec  cette commande

sudo service network-manager start

ça repart?


Xubuntu 14.10  sur Dell vostro 1720  2.66GHz × 2  - Ram 4Gio
Voyager- 12.04  sur  Asus X56V   2.16GHz × 2  - Ram 3,9 Gio
Xubuntu 14.04  sur  Panasonic CF-M34  PIII 0,93Ghz   500Mo
(Keep the wind in your back)               mon ébauche blog- http://voiliershy.wordpress.com/

Hors ligne

#3 Le 28/10/2013, à 06:46

Anjali

Re : Plus de connexion internet suite à une MAJ

Ça me répond :

start: Job is already running: network-manager

Mais rien ne change.

Hors ligne

#4 Le 28/10/2013, à 18:08

FromBabylon

Re : Plus de connexion internet suite à une MAJ

Essayes de  redemarrer le service  alors

sudo service network-manager restart

J'ai personnellement toujours eu la même chose que toi dans le fichier interfaces donc le problème ne doit pas venir de là.
Il te dit quoi pour les paquets cassés ? Pck ca m'est arrivé plusieurs fois et ya des commandes magique pour ça (bien que parfois un simple apt-get autoremove et/ou apt-get install -f résolvent le problème) jettes un oeil ici :
http://doc.ubuntu-fr.org/probleme_apt (moi j'ai eu les problèmes du paragraphe 1 et 10)

Dernière modification par FromBabylon (Le 28/10/2013, à 18:09)

Hors ligne

#5 Le 28/10/2013, à 18:59

m.balthazar

Re : Plus de connexion internet suite à une MAJ

Salut,

Voir ce sujet.

La commande

sudo nmcli nm sleep false

devrait fonctionner.


Aidez-nous à traduire Ubuntu Trusty Tahr (doc, applis, descriptions d'applis, pages web) en français  >> http://doc.ubuntu-fr.org/ubuntu-l10n-fr

Hors ligne

#6 Le 29/10/2013, à 19:46

Anjali

Re : Plus de connexion internet suite à une MAJ

J'ai essayé

sudo service network-manager restart

ça m'a répondu

network-manager stop/waiting
network-manager start/running, process 2256

mais toujours pas de connexion.

Ensuite, j'ai fait

sudo nmcli nm sleep false

En réponse, j'ai eu

erreur dans la commande sleep: Already activate

J'ai regardé le sujet de m.balthazar, mais ça ne correspond pas vraiment à mon problème. Je n'ai pas perdu ma connexion à cause d'une veille.

Peut-être que je devrais poster le retour d'une commande pour que vous y voyez plus clair ?

Hors ligne

#7 Le 29/10/2013, à 21:47

toutafai

Re : Plus de connexion internet suite à une MAJ

bonsoir,

aller dans la section wifi , puis lire "A lire avant de poster !!" ou " Script : Récolte des info de a lire avant de poster


Ubuntu Server 12.04 x32 sur IBM P4. - Seven / Ubuntu 12.04 LTS / 13.10 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres !

Hors ligne

#8 Le 31/10/2013, à 19:32

Anjali

Re : Plus de connexion internet suite à une MAJ

Ma carte wi-fi : Broadcom Corporation BCM4312
J'ai pas trouvé le pilote. J'ai cherché comment faire sur mon téléphone, mais il a pas voulu me les ouvrir.
Voici le retour des multiples commandes.

lovely@pc-de-lovely:~$ cat /etc/lsb-release 
DISTRIB_ID=Ubuntu 
DISTRIB_RELEASE=12.04 
DISTRIB_CODENAME=precise 
DISTRIB_DESCRIPTION="Ubuntu 12.04.3 LTS" 
 
 
lovely@pc-de-lovely:~$ lsusb 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub 
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub 
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub 
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub 
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub 
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub 
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub 
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub 
Bus 006 Device 002: ID 093a:2510 Pixart Imaging, Inc. Optical Mouse 
 
 
lovely@pc-de-lovely:~$ lspci 
00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07) 
00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07) 
00:02.1 Display controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07) 
00:1a.0 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 (rev 03) 
00:1a.1 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5 (rev 03) 
00:1a.2 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6 (rev 03) 
00:1a.7 USB controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 (rev 03) 
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03) 
00:1c.0 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 03) 
00:1c.1 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 2 (rev 03) 
00:1c.2 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 3 (rev 03) 
00:1c.4 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 5 (rev 03) 
00:1d.0 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 (rev 03) 
00:1d.1 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 (rev 03) 
00:1d.2 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 (rev 03) 
00:1d.7 USB controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 (rev 03) 
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 93) 
00:1f.0 ISA bridge: Intel Corporation ICH9M LPC Interface Controller (rev 03) 
00:1f.2 SATA controller: Intel Corporation 82801IBM/IEM (ICH9M/ICH9M-E) 4 port SATA Controller [AHCI mode] (rev 03) 
00:1f.3 SMBus: Intel Corporation 82801I (ICH9 Family) SMBus Controller (rev 03) 
09:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8040 PCI-E Fast Ethernet Controller (rev 13) 
0c:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g LP-PHY (rev 01) 
 
 
lovely@pc-de-lovely:~$ lspci -nn | grep -i net 
09:00.0 Ethernet controller [0200]: Marvell Technology Group Ltd. 88E8040 PCI-E Fast Ethernet Controller [11ab:4354] (rev 13) 
0c:00.0 Network controller [0280]: Broadcom Corporation BCM4312 802.11b/g LP-PHY [14e4:4315] (rev 01) 
 
 
lovely@pc-de-lovely:~$ lspci -k 
00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07) 
	Subsystem: Dell Device 02aa 
	Kernel driver in use: agpgart-intel 
00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07) 
	Subsystem: Dell Device 02aa 
	Kernel driver in use: i915 
	Kernel modules: i915 
00:02.1 Display controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07) 
	Subsystem: Dell Device 02aa 
00:1a.0 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 (rev 03) 
	Subsystem: Dell Device 02aa 
	Kernel driver in use: uhci_hcd 
00:1a.1 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5 (rev 03) 
	Subsystem: Dell Device 02aa 
	Kernel driver in use: uhci_hcd 
00:1a.2 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6 (rev 03) 
	Subsystem: Dell Device 02aa 
	Kernel driver in use: uhci_hcd 
00:1a.7 USB controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 (rev 03) 
	Subsystem: Dell Device 02aa 
	Kernel driver in use: ehci_hcd 
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03) 
	Subsystem: Dell Device 02aa 
	Kernel driver in use: snd_hda_intel 
	Kernel modules: snd-hda-intel 
00:1c.0 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 03) 
	Kernel driver in use: pcieport 
	Kernel modules: shpchp 
00:1c.1 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 2 (rev 03) 
	Kernel driver in use: pcieport 
	Kernel modules: shpchp 
00:1c.2 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 3 (rev 03) 
	Kernel driver in use: pcieport 
	Kernel modules: shpchp 
00:1c.4 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 5 (rev 03) 
	Kernel driver in use: pcieport 
	Kernel modules: shpchp 
00:1d.0 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 (rev 03) 
	Subsystem: Dell Device 02aa 
	Kernel driver in use: uhci_hcd 
00:1d.1 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 (rev 03) 
	Subsystem: Dell Device 02aa 
	Kernel driver in use: uhci_hcd 
00:1d.2 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 (rev 03) 
	Subsystem: Dell Device 02aa 
	Kernel driver in use: uhci_hcd 
00:1d.7 USB controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 (rev 03) 
	Subsystem: Dell Device 02aa 
	Kernel driver in use: ehci_hcd 
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 93) 
00:1f.0 ISA bridge: Intel Corporation ICH9M LPC Interface Controller (rev 03) 
	Subsystem: Dell Device 02aa 
	Kernel modules: iTCO_wdt 
00:1f.2 SATA controller: Intel Corporation 82801IBM/IEM (ICH9M/ICH9M-E) 4 port SATA Controller [AHCI mode] (rev 03) 
	Subsystem: Dell Device 02aa 
	Kernel driver in use: ahci 
00:1f.3 SMBus: Intel Corporation 82801I (ICH9 Family) SMBus Controller (rev 03) 
	Subsystem: Dell Device 02aa 
	Kernel modules: i2c-i801 
09:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8040 PCI-E Fast Ethernet Controller (rev 13) 
	Subsystem: Dell Device 02aa 
	Kernel driver in use: sky2 
	Kernel modules: sky2 
0c:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g LP-PHY (rev 01) 
	Subsystem: Dell Wireless 1397 WLAN Mini-Card 
	Kernel modules: ssb 
 
 
lovely@pc-de-lovely:~$ sudo lshw -C network 
[sudo] password for lovely:  
  *-network NON-RÉCLAMÉ    
       description: Network controller 
       produit: BCM4312 802.11b/g LP-PHY 
       fabriquant: Broadcom Corporation 
       identifiant matériel: 0 
       information bus: pci@0000:0c:00.0 
       version: 01 
       bits: 64 bits 
       horloge: 33MHz 
       fonctionnalités: pm msi pciexpress bus_master cap_list 
       configuration: latency=0 
       ressources: mémoire:f69fc000-f69fffff 
  *-network 
       description: Ethernet interface 
       produit: 88E8040 PCI-E Fast Ethernet Controller 
       fabriquant: Marvell Technology Group Ltd. 
       identifiant matériel: 0 
       information bus: pci@0000:09:00.0 
       nom logique: eth0 
       version: 13 
       numéro de série: 00:23:ae:34:38:ed 
       capacité: 100Mbit/s 
       bits: 64 bits 
       horloge: 33MHz 
       fonctionnalités: pm msi pciexpress bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd autonegotiation 
       configuration: autonegotiation=on broadcast=yes driver=sky2 driverversion=1.30 firmware=N/A latency=0 link=no multicast=yes port=twisted pair 
       ressources: irq:45 mémoire:f68fc000-f68fffff portE/S:de00(taille=256) 
 
 
lovely@pc-de-lovely:~$ lsmod 
Module                  Size  Used by 
binfmt_misc            17292  1  
bnep                   17830  2  
rfcomm                 38139  0  
bluetooth             158447  10 bnep,rfcomm 
parport_pc             32114  0  
ppdev                  12849  0  
xt_hl                  12465  6  
ip6t_rt                12473  3  
nf_conntrack_ipv6      13581  6  
nf_defrag_ipv6         13175  1 nf_conntrack_ipv6 
ipt_REJECT             12512  1  
ipt_LOG                12783  4  
snd_hda_codec_idt      60251  1  
xt_limit               12541  6  
xt_tcpudp              12531  21  
snd_hda_intel          32719  3  
xt_addrtype            12596  4  
snd_hda_codec         109562  2 snd_hda_codec_idt,snd_hda_intel 
xt_state               12514  13  
snd_hwdep              13276  1 snd_hda_codec 
snd_pcm                80916  2 snd_hda_intel,snd_hda_codec 
joydev                 17393  0  
ip6table_filter        12711  1  
snd_seq_midi           13132  0  
ip6_tables             18432  2 ip6t_rt,ip6table_filter 
snd_rawmidi            25424  1 snd_seq_midi 
snd_seq_midi_event     14475  1 snd_seq_midi 
nf_conntrack_netbios_ns    12585  0  
snd_seq                51592  2 snd_seq_midi,snd_seq_midi_event 
nf_conntrack_broadcast    12541  1 nf_conntrack_netbios_ns 
dell_wmi               12601  0  
nf_nat_ftp             12595  0  
nf_nat                 24959  1 nf_nat_ftp 
nf_conntrack_ipv4      19084  9 nf_nat 
nf_defrag_ipv4         12649  1 nf_conntrack_ipv4 
snd_timer              28931  2 snd_pcm,snd_seq 
snd_seq_device         14172  3 snd_seq_midi,snd_rawmidi,snd_seq 
sparse_keymap          13658  1 dell_wmi 
nf_conntrack_ftp       13183  1 nf_nat_ftp 
nf_conntrack           73847  8 nf_conntrack_ipv6,xt_state,nf_conntrack_netbios_ns,nf_conntrack_broadcast,nf_nat_ftp,nf_nat,nf_conntrack_ipv4,nf_conntrack_ftp 
dell_laptop            17767  0  
dcdbas                 14098  1 dell_laptop 
snd                    62218  15 snd_hda_codec_idt,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device 
psmouse                96744  0  
i915                  428092  3  
iptable_filter         12706  1  
drm_kms_helper         45466  1 i915 
drm                   197641  4 i915,drm_kms_helper 
i2c_algo_bit           13199  1 i915 
video                  19115  1 i915 
mac_hid                13077  0  
soundcore              14635  1 snd 
wmi                    18744  1 dell_wmi 
lp                     17455  0  
ip_tables              18106  1 iptable_filter 
serio_raw              13027  0  
snd_page_alloc         14115  2 snd_hda_intel,snd_pcm 
x_tables               22011  12 xt_hl,ip6t_rt,ipt_REJECT,ipt_LOG,xt_limit,xt_tcpudp,xt_addrtype,xt_state,ip6table_filter,ip6_tables,iptable_filter,ip_tables 
parport                40930  3 parport_pc,ppdev,lp 
usbhid                 41937  0  
hid                    77428  1 usbhid 
sky2                   49545  0  
ums_realtek            17920  0  
usb_storage            39646  1 ums_realtek 
 
 
lovely@pc-de-lovely:~$ iwconfig 
lo        no wireless extensions. 
 
eth0      no wireless extensions. 
 
 
 
lovely@pc-de-lovely:~$ ifconfig 
eth0      Link encap:Ethernet  HWaddr 00:23:ae:34:38:ed   
          UP BROADCAST MULTICAST  MTU:1500  Metric:1 
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0 
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 
          collisions:0 lg file transmission:1000  
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B) 
          Interruption:18  
 
lo        Link encap:Boucle locale   
          inet adr:127.0.0.1  Masque:255.0.0.0 
          adr inet6: ::1/128 Scope:Hôte 
          UP LOOPBACK RUNNING  MTU:16436  Metric:1 
          Packets reçus:1032 erreurs:0 :0 overruns:0 frame:0 
          TX packets:1032 errors:0 dropped:0 overruns:0 carrier:0 
          collisions:0 lg file transmission:0  
          Octets reçus:84128 (84.1 KB) Octets transmis:84128 (84.1 KB) 
 
 
 
lovely@pc-de-lovely:~$ sudo iwlist scan 
lo        Interface doesn't support scanning. 
 
eth0      Interface doesn't support scanning. 
 
 
 
lovely@pc-de-lovely:~$ uname -r -m 
3.2.0-55-generic i686 
lovely@pc-de-lovely:~$ cat  /etc/network/interfaces 
auto lo 
iface lo inet loopback 
 
 
 
lovely@pc-de-lovely:~$ nm-tool 
 
NetworkManager Tool 
 
State: disconnected 
 
- Device: eth0 ----------------------------------------------------------------- 
  Type:              Wired 
  Driver:            sky2 
  State:             unavailable 
  Default:           no 
  HW Address:        00:23:AE:34:38:ED 
 
  Capabilities: 
    Carrier Detect:  yes 
 
  Wired Properties 
    Carrier:         off 
 
 
lovely@pc-de-lovely:~$ sudo rfkill list 
0: dell-wifi: Wireless LAN 
	Soft blocked: no 
	Hard blocked: no  

Hors ligne

#9 Le 31/10/2013, à 19:43

toutafai

Re : Plus de connexion internet suite à une MAJ

Purée, excuse moi d'avance, cela tombe sur toi mais, j'en ai marre des gens qui ne cherche pas : tu n'est pas le seul a avoir une carte BCM4312 et surtout a être en 12.04 LTS (Version qui est sortie depuis plus de 18 mois maintenant et pour laquelle la solution a été trouvée depuis longtemps)

voila ce que donne une recherche sur ce site...la solution y est indiquée

Dernière modification par toutafai (Le 31/10/2013, à 19:44)


Ubuntu Server 12.04 x32 sur IBM P4. - Seven / Ubuntu 12.04 LTS / 13.10 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres !

Hors ligne

#10 Le 31/10/2013, à 19:44

navtex

Re : Plus de connexion internet suite à une MAJ

Le symbole (l'espèce d'éventail) est vide.

nm-applet

pour démarrer l'icone   ?


Xubuntu 14.10  sur Dell vostro 1720  2.66GHz × 2  - Ram 4Gio
Voyager- 12.04  sur  Asus X56V   2.16GHz × 2  - Ram 3,9 Gio
Xubuntu 14.04  sur  Panasonic CF-M34  PIII 0,93Ghz   500Mo
(Keep the wind in your back)               mon ébauche blog- http://voiliershy.wordpress.com/

Hors ligne

#11 Le 31/10/2013, à 19:46

toutafai

Re : Plus de connexion internet suite à une MAJ

@navtek, cela risque pas de repartir : la carte wifi est "NON-RECLAME" (= pas de module/pilote pour la gerée actuellement, tant qu'il n'aura pas appliqué de correctif)


Ubuntu Server 12.04 x32 sur IBM P4. - Seven / Ubuntu 12.04 LTS / 13.10 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres !

Hors ligne

#12 Le 02/11/2013, à 15:41

Anjali

Re : Plus de connexion internet suite à une MAJ

Alors, j'ai regardé les différents topics du lien donné par toutafai. J'ai testé les moults solutions, en vain. Je vais les réunir, avec les réponses de mon terminal, en espérant que vous y verrez plus clair que moi.

SOLUTION 1

Nous aussi nous avons débuté et maintenant nous aidons les nouveaux ubunteros wink
Pour rechercher si le paquet broadcom-machin est installé, ma combine, c'est :
1 tu ouvres le gestionnaire de paquets synaptic (que je préfère à la logithèque, question de goût, il est plus bavard quand il installe et c'est instructif)
2 tu tapes "broadcom" dans "filtre rapide" et tu vas voir la liste des paquets où on parle de broadcom
3 si la case qui correspond à "broadcom-sta-common" n'est pas cochée, un clic dessus pour demander l'installation, puis un clic sur "appliquer"

RESULTAT

Ça ne marche pas car pas d'Internet, donc impossible d'installer ce qui manque.

SOLUTION 2

il manque le firmware

sudo apt-get update 
sudo apt-get upgrade 
sudo apt-get install firmware-b43-lpphy-installer

redemarres le pc

et

cette carte est gérée par ce pilote: broadcom-sta
A installer en ligne de commande:

sudo apt-get install broadcom-sta-common 

puis redémarrer.

RESULTAT

lovely@pc-de-lovely:~$ sudo apt-get update 
[sudo] password for lovely:  
Err http://fr.archive.ubuntu.com precise Release.gpg 
  Ne parvient pas à résoudre « fr.archive.ubuntu.com » 
Err http://fr.archive.ubuntu.com precise-updates Release.gpg 
  Ne parvient pas à résoudre « fr.archive.ubuntu.com » 
Err http://security.ubuntu.com precise-security Release.gpg 
  Ne parvient pas à résoudre « security.ubuntu.com » 
Err http://archive.canonical.com precise Release.gpg 
  Ne parvient pas à résoudre « archive.canonical.com » 
Err http://extras.ubuntu.com precise Release.gpg 
  Ne parvient pas à résoudre « extras.ubuntu.com » 
Lecture des listes de paquets... Fait 
W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/precise/Release.gpg  Ne parvient pas à résoudre « fr.archive.ubuntu.com » 
 
W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/precise-updates/Release.gpg  Ne parvient pas à résoudre « fr.archive.ubuntu.com » 
 
W: Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/precise-security/Release.gpg  Ne parvient pas à résoudre « security.ubuntu.com » 
 
W: Impossible de récupérer http://archive.canonical.com/ubuntu/dists/precise/Release.gpg  Ne parvient pas à résoudre « archive.canonical.com » 
 
W: Impossible de récupérer http://extras.ubuntu.com/ubuntu/dists/precise/Release.gpg  Ne parvient pas à résoudre « extras.ubuntu.com » 
 
W: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place. 
 
 
lovely@pc-de-lovely:~$ sudo apt-get upgrade 
Lecture des listes de paquets... Fait 
Construction de l'arbre des dépendances        
Lecture des informations d'état... Fait 
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes. 
Les paquets suivants contiennent des dépendances non satisfaites : 
 linux-headers-generic : Dépend: linux-headers-3.2.0-55-generic mais il n'est pas installé 
E: Dépendances manquantes. Essayez d'utiliser l'option -f. 
 
 
lovely@pc-de-lovely:~$ sudo apt-get install firmware-b43-lpphy-installer 
Lecture des listes de paquets... Fait 
Construction de l'arbre des dépendances        
Lecture des informations d'état... Fait 
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes : 
Les paquets suivants contiennent des dépendances non satisfaites : 
 firmware-b43-lpphy-installer : Dépend: b43-fwcutter (>= 1:015-9) mais ne sera pas installé 
 linux-headers-generic : Dépend: linux-headers-3.2.0-55-generic mais ne sera pas installé 
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet 
(ou indiquez une solution). 
 
 
lovely@pc-de-lovely:~$ sudo apt-get install broadcom-sta-common 
Lecture des listes de paquets... Fait 
Construction de l'arbre des dépendances        
Lecture des informations d'état... Fait 
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes : 
Les paquets suivants contiennent des dépendances non satisfaites : 
 linux-headers-generic : Dépend: linux-headers-3.2.0-55-generic mais ne sera pas installé 
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet 
(ou indiquez une solution). 
 
 
lovely@pc-de-lovely:~$ sudo apt-get -f install 
Lecture des listes de paquets... Fait 
Construction de l'arbre des dépendances        
Lecture des informations d'état... Fait 
Correction des dépendances... Fait 
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires : 
  linux-headers-3.2.0-24 linux-headers-3.2.0-24-generic 
  linux-headers-3.2.0-24-generic-pae 
Veuillez utiliser « apt-get autoremove » pour les supprimer. 
Les paquets supplémentaires suivants seront installés :  
  linux-headers-3.2.0-55 linux-headers-3.2.0-55-generic 
Les NOUVEAUX paquets suivants seront installés : 
  linux-headers-3.2.0-55 linux-headers-3.2.0-55-generic 
0 mis à jour, 2 nouvellement installés, 0 à enlever et 0 non mis à jour. 
2 partiellement installés ou enlevés. 
Il est nécessaire de prendre 12,7 Mo dans les archives. 
Après cette opération, 67,6 Mo d'espace disque supplémentaires seront utilisés. 
Souhaitez-vous continuer [O/n] ? O 
Err http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main linux-headers-3.2.0-55 all 3.2.0-55.85 
  Ne parvient pas à résoudre « fr.archive.ubuntu.com » 
Err http://security.ubuntu.com/ubuntu/ precise-security/main linux-headers-3.2.0-55 all 3.2.0-55.85 
  Ne parvient pas à résoudre « security.ubuntu.com » 
Err http://security.ubuntu.com/ubuntu/ precise-security/main linux-headers-3.2.0-55-generic i386 3.2.0-55.85 
  Ne parvient pas à résoudre « security.ubuntu.com » 
Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/l/linux/linux-headers-3.2.0-55_3.2.0-55.85_all.deb  Ne parvient pas à résoudre « security.ubuntu.com » 
Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/l/linux/linux-headers-3.2.0-55-generic_3.2.0-55.85_i386.deb  Ne parvient pas à résoudre « security.ubuntu.com » 
E: Impossible de récupérer quelques archives, peut-être devrez-vous lancer apt-get update ou essayer avec --fix-missing ? 
 
lovely@pc-de-lovely:~$ sudo apt-get --fix-missing 
apt 0.8.16~exp12ubuntu10.15 pour i386 compilé sur Oct  3 2013 15:03:32 
Usage : apt-get [options] commandes 
        apt-get [options] install|remove pkg1 [pkg2 ...] 
        apt-get [options] source pkg1 [pkg2 ...] 
 
apt-get est une interface simple en ligne de commande servant à 
télécharger et à installer les paquets. Les commandes les plus 
fréquemment employées sont update et install. 
 
Commandes : 
  update - Récupère les nouvelles listes de paquets 
  upgrade - Réalise une mise à jour 
  install - Installe de nouveaux paquets (pkg1 est libc6 et non libc6.deb) 
  remove - Supprime des paquets 
  autoremove - Supprime tous les paquets installés automatiquement 
  purge - Supprime des paquets et leurs fichiers de configuration 
  source - Télécharge les archives de sources 
  build-dep - Configure build-dependencies pour les paquets sources 
  dist-upgrade - Met à jour la distribution, reportez-vous à apt-get(8) 
  dselect-upgrade - Suit les sélections de dselect 
  clean - Supprime dans le cache local tous les fichiers téléchargés 
  autoclean - Supprime dans le cache local les fichiers inutiles 
  check - Vérifie qu'il n'y a pas de rupture de dépendances 
  changelog - Télécharge et affiche le journal des modifications 
              («  changelog ») du paquet indiqué 
  download - Télécharge le paquet dinaire dans le répertoire courant 
 
Options : 
  -h Ce texte d'aide 
  -q Message de sortie enregistrable - aucun indicateur de progression 
  -qq Aucun message de sortie, exceptés les messages d'erreur 
  -d Simple téléchargement - n'installe pas ou ne décompacte pas les archives 
  -s N'agit pas. Réalise uniquement une simulation de commande 
  -y Répond oui à toutes les questions et n'interroge pas l'utilisateur 
  -f Tente de poursuivre si le contrôle d'intégrité échoue 
  -m Tente de poursuivre si les archives ne sont pas localisables 
  -u Affiche une liste des paquets mis à jour 
  -b Construit la source du paquet après l'avoir récupérée 
  -V Affiche les numéros des versions de façon détaillée 
  -c=? Lit ce fichier de configuration 
  -o=? Place une option de configuration arbitraire, ex. -o dir::cache=/tmp 
Reportez-vous aux pages de manuels d'apt-get(8), sources.list(5) et 
apt.conf(5) pour plus d'informations et d'options. 
                      Cet APT a les « Super Cow Powers » 

Bon, toujours pas d'Internet.

SOLUTION 3

sudo apt-get update 
sudo apt-get install firmware-b43-lpphy-installer 
sudo apt-get remove bcmwl-kernel-source 
gksudo gedit /etc/modprobe.d/blacklist.conf 

ajoutes a la fin du fichier qui vient de s'ouvrir
blacklist bcma

enregistres et quittes gedit

redemarres le pc

RESULTAT

lovely@pc-de-lovely:~$ sudo apt-get update 
[sudo] password for lovely:  
Err http://security.ubuntu.com precise-security Release.gpg 
  Ne parvient pas à résoudre « security.ubuntu.com » 
Err http://archive.canonical.com precise Release.gpg 
  Ne parvient pas à résoudre « archive.canonical.com » 
Err http://extras.ubuntu.com precise Release.gpg 
  Ne parvient pas à résoudre « extras.ubuntu.com » 
Err http://fr.archive.ubuntu.com precise Release.gpg 
  Ne parvient pas à résoudre « fr.archive.ubuntu.com » 
Err http://fr.archive.ubuntu.com precise-updates Release.gpg 
  Ne parvient pas à résoudre « fr.archive.ubuntu.com » 
Lecture des listes de paquets... Fait 
W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/precise/Release.gpg  Ne parvient pas à résoudre « fr.archive.ubuntu.com » 
 
W: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/dists/precise-updates/Release.gpg  Ne parvient pas à résoudre « fr.archive.ubuntu.com » 
 
W: Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/precise-security/Release.gpg  Ne parvient pas à résoudre « security.ubuntu.com » 
 
W: Impossible de récupérer http://archive.canonical.com/ubuntu/dists/precise/Release.gpg  Ne parvient pas à résoudre « archive.canonical.com » 
 
W: Impossible de récupérer http://extras.ubuntu.com/ubuntu/dists/precise/Release.gpg  Ne parvient pas à résoudre « extras.ubuntu.com » 
 
W: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place. 
lovely@pc-de-lovely:~$ sudo apt-get install firmware-b43-lpphy-installer 
Lecture des listes de paquets... Fait 
Construction de l'arbre des dépendances        
Lecture des informations d'état... Fait 
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes : 
Les paquets suivants contiennent des dépendances non satisfaites : 
 firmware-b43-lpphy-installer : Dépend: b43-fwcutter (>= 1:015-9) mais ne sera pas installé 
 linux-headers-generic : Dépend: linux-headers-3.2.0-55-generic mais ne sera pas installé 
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet 
(ou indiquez une solution). 
lovely@pc-de-lovely:~$ sudo apt-get remove bcmwl-kernel-source 
Lecture des listes de paquets... Fait 
Construction de l'arbre des dépendances        
Lecture des informations d'état... Fait 
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes : 
Les paquets suivants contiennent des dépendances non satisfaites : 
 linux-headers-generic : Dépend: linux-headers-3.2.0-55-generic mais ne sera pas installé 
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet 
(ou indiquez une solution). 
lovely@pc-de-lovely:~$ gksudo gedit /etc/modprobe.d/blacklist.conf 

Je n'ai pas retesté apt-get -f install, vu que ça ne marche pas.
J'ai redémarré, toujours rien. Du coup, j'ai remis le document que j'ai modifié dans son état d'origine.

SOLUTION 4

sudo rmmod dell_laptop 
sudo rfkill unblock all 

puis post le resultat de

rfkill list 

Ben, c'est simple, il ne se passe rien. Ça donne ça :

lovely@pc-de-lovely:~$ sudo rmmod dell_laptop 
[sudo] password for lovely:  
lovely@pc-de-lovely:~$ sudo rfkill unblock all 
lovely@pc-de-lovely:~$ rfkill list 
lovely@pc-de-lovely:~$  

Pas de réponse du terminal, pas de pourcentage d'accomplissement de quoi que ce soit, nada.

SOLUTION 5

Si vous avez mis à jour votre distribution vers Ubuntu 12.04, il se peut que des périphériques fonctionnent mal ou pas du tout. Il faut pour cela installer la dernière version des modules backport comme ceci :

sudo apt-get install linux-backports-modules-* 

Ceci installera les derniers modules et les fichiers d'en-tête pour la programmation smile

sudo apt-get install linux-backports-modules-cw* 

Pour l'installation des modules wifi seulement

RESULTAT

                                                   Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-53-generic mais 3.2.0-53.41 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-53-generic mais 3.2.0-53.41 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.8-3.2.0-53-generic mais 3.2.0-53.41 devra être installé 
 linux-backports-modules-cw-3.7-3.2.0-53-generic-pae : Dépend: linux-image-3.2.0-53-generic-pae mais ne sera pas installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-53-generic-pae mais 3.2.0-53.41 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-53-generic-pae mais 3.2.0-53.41 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-53-generic-pae mais 3.2.0-53.41 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-53-generic-pae mais 3.2.0-53.41 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.8-3.2.0-53-generic-pae mais 3.2.0-53.41 devra être installé 
 linux-backports-modules-cw-3.7-3.2.0-53-virtual : Dépend: linux-image-3.2.0-53-virtual mais ne sera pas installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-53-virtual mais 3.2.0-53.41 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-53-virtual mais 3.2.0-53.41 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-53-virtual mais 3.2.0-53.41 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-53-virtual mais 3.2.0-53.41 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.8-3.2.0-53-virtual mais 3.2.0-53.41 devra être installé 
 linux-backports-modules-cw-3.7-3.2.0-54-generic : Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-54-generic mais 3.2.0-54.42 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-54-generic mais 3.2.0-54.42 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-54-generic mais 3.2.0-54.42 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-54-generic mais 3.2.0-54.42 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.8-3.2.0-54-generic mais 3.2.0-54.42 devra être installé 
 linux-backports-modules-cw-3.7-3.2.0-54-generic-pae : Dépend: linux-image-3.2.0-54-generic-pae mais ne sera pas installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-54-generic-pae mais 3.2.0-54.42 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-54-generic-pae mais 3.2.0-54.42 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-54-generic-pae mais 3.2.0-54.42 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-54-generic-pae mais 3.2.0-54.42 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.8-3.2.0-54-generic-pae mais 3.2.0-54.42 devra être installé 
 linux-backports-modules-cw-3.7-3.2.0-54-virtual : Dépend: linux-image-3.2.0-54-virtual mais ne sera pas installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-54-virtual mais 3.2.0-54.42 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-54-virtual mais 3.2.0-54.42 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-54-virtual mais 3.2.0-54.42 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-54-virtual mais 3.2.0-54.42 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.8-3.2.0-54-virtual mais 3.2.0-54.42 devra être installé 
 linux-backports-modules-cw-3.7-3.2.0-55-generic : Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-55-generic mais 3.2.0-55.44 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-55-generic mais 3.2.0-55.44 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-55-generic mais 3.2.0-55.44 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-55-generic mais 3.2.0-55.44 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.8-3.2.0-55-generic mais 3.2.0-55.44 devra être installé 
 linux-backports-modules-cw-3.7-3.2.0-55-generic-pae : Dépend: linux-image-3.2.0-55-generic-pae mais ne sera pas installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-55-generic-pae mais 3.2.0-55.44 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-55-generic-pae mais 3.2.0-55.44 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-55-generic-pae mais 3.2.0-55.44 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-55-generic-pae mais 3.2.0-55.44 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.8-3.2.0-55-generic-pae mais 3.2.0-55.44 devra être installé 
 linux-backports-modules-cw-3.7-3.2.0-55-virtual : Dépend: linux-image-3.2.0-55-virtual mais ne sera pas installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-55-virtual mais 3.2.0-55.44 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-55-virtual mais 3.2.0-55.44 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-55-virtual mais 3.2.0-55.44 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-55-virtual mais 3.2.0-55.44 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.8-3.2.0-55-virtual mais 3.2.0-55.44 devra être installé 
 linux-backports-modules-cw-3.8-3.2.0-41-generic-pae : Dépend: linux-image-3.2.0-41-generic-pae mais ne sera pas installé 
 linux-backports-modules-cw-3.8-3.2.0-41-virtual : Dépend: linux-image-3.2.0-41-virtual mais ne sera pas installé 
 linux-backports-modules-cw-3.8-3.2.0-43-generic : Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-43-generic mais 3.2.0-43.31 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-43-generic mais 3.2.0-43.31 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-43-generic mais 3.2.0-43.31 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-43-generic mais 3.2.0-43.31 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.7-3.2.0-43-generic mais 3.2.0-43.31 devra être installé 
 linux-backports-modules-cw-3.8-3.2.0-43-generic-pae : Dépend: linux-image-3.2.0-43-generic-pae mais ne sera pas installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-43-generic-pae mais 3.2.0-43.31 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-43-generic-pae mais 3.2.0-43.31 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-43-generic-pae mais 3.2.0-43.31 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-43-generic-pae mais 3.2.0-43.31 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.7-3.2.0-43-generic-pae mais 3.2.0-43.31 devra être installé 
 linux-backports-modules-cw-3.8-3.2.0-43-virtual : Dépend: linux-image-3.2.0-43-virtual mais ne sera pas installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-43-virtual mais 3.2.0-43.31 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-43-virtual mais 3.2.0-43.31 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-43-virtual mais 3.2.0-43.31 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-43-virtual mais 3.2.0-43.31 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.7-3.2.0-43-virtual mais 3.2.0-43.31 devra être installé 
 linux-backports-modules-cw-3.8-3.2.0-44-generic : Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-44-generic mais 3.2.0-44.32 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-44-generic mais 3.2.0-44.32 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-44-generic mais 3.2.0-44.32 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-44-generic mais 3.2.0-44.32 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.7-3.2.0-44-generic mais 3.2.0-44.32 devra être installé 
 linux-backports-modules-cw-3.8-3.2.0-44-generic-pae : Dépend: linux-image-3.2.0-44-generic-pae mais ne sera pas installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-44-generic-pae mais 3.2.0-44.32 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-44-generic-pae mais 3.2.0-44.32 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-44-generic-pae mais 3.2.0-44.32 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-44-generic-pae mais 3.2.0-44.32 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.7-3.2.0-44-generic-pae mais 3.2.0-44.32 devra être installé 
 linux-backports-modules-cw-3.8-3.2.0-44-virtual : Dépend: linux-image-3.2.0-44-virtual mais ne sera pas installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-44-virtual mais 3.2.0-44.32 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-44-virtual mais 3.2.0-44.32 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-44-virtual mais 3.2.0-44.32 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-44-virtual mais 3.2.0-44.32 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.7-3.2.0-44-virtual mais 3.2.0-44.32 devra être installé 
 linux-backports-modules-cw-3.8-3.2.0-45-generic : Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-45-generic mais 3.2.0-45.33 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-45-generic mais 3.2.0-45.33 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-45-generic mais 3.2.0-45.33 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-45-generic mais 3.2.0-45.33 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.7-3.2.0-45-generic mais 3.2.0-45.33 devra être installé 
 linux-backports-modules-cw-3.8-3.2.0-45-generic-pae : Dépend: linux-image-3.2.0-45-generic-pae mais ne sera pas installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-45-generic-pae mais 3.2.0-45.33 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-45-generic-pae mais 3.2.0-45.33 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-45-generic-pae mais 3.2.0-45.33 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-45-generic-pae mais 3.2.0-45.33 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.7-3.2.0-45-generic-pae mais 3.2.0-45.33 devra être installé 
 linux-backports-modules-cw-3.8-3.2.0-45-virtual : Dépend: linux-image-3.2.0-45-virtual mais ne sera pas installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-45-virtual mais 3.2.0-45.33 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-45-virtual mais 3.2.0-45.33 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-45-virtual mais 3.2.0-45.33 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-45-virtual mais 3.2.0-45.33 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.7-3.2.0-45-virtual mais 3.2.0-45.33 devra être installé 
 linux-backports-modules-cw-3.8-3.2.0-48-generic : Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-48-generic mais 3.2.0-48.36 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-48-generic mais 3.2.0-48.36 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-48-generic mais 3.2.0-48.36 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-48-generic mais 3.2.0-48.36 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.7-3.2.0-48-generic mais 3.2.0-48.36 devra être installé 
 linux-backports-modules-cw-3.8-3.2.0-48-generic-pae : Dépend: linux-image-3.2.0-48-generic-pae mais ne sera pas installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-48-generic-pae mais 3.2.0-48.36 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-48-generic-pae mais 3.2.0-48.36 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-48-generic-pae mais 3.2.0-48.36 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-48-generic-pae mais 3.2.0-48.36 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.7-3.2.0-48-generic-pae mais 3.2.0-48.36 devra être installé 
 linux-backports-modules-cw-3.8-3.2.0-48-virtual : Dépend: linux-image-3.2.0-48-virtual mais ne sera pas installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-48-virtual mais 3.2.0-48.36 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-48-virtual mais 3.2.0-48.36 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-48-virtual mais 3.2.0-48.36 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-48-virtual mais 3.2.0-48.36 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.7-3.2.0-48-virtual mais 3.2.0-48.36 devra être installé 
 linux-backports-modules-cw-3.8-3.2.0-49-generic : Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-49-generic mais 3.2.0-49.37 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-49-generic mais 3.2.0-49.37 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-49-generic mais 3.2.0-49.37 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-49-generic mais 3.2.0-49.37 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.7-3.2.0-49-generic mais 3.2.0-49.37 devra être installé 
 linux-backports-modules-cw-3.8-3.2.0-49-generic-pae : Dépend: linux-image-3.2.0-49-generic-pae mais ne sera pas installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-49-generic-pae mais 3.2.0-49.37 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-49-generic-pae mais 3.2.0-49.37 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-49-generic-pae mais 3.2.0-49.37 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-49-generic-pae mais 3.2.0-49.37 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.7-3.2.0-49-generic-pae mais 3.2.0-49.37 devra être installé 
 linux-backports-modules-cw-3.8-3.2.0-49-virtual : Dépend: linux-image-3.2.0-49-virtual mais ne sera pas installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-49-virtual mais 3.2.0-49.37 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-49-virtual mais 3.2.0-49.37 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-49-virtual mais 3.2.0-49.37 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-49-virtual mais 3.2.0-49.37 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.7-3.2.0-49-virtual mais 3.2.0-49.37 devra être installé 
 linux-backports-modules-cw-3.8-3.2.0-51-generic : Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-51-generic mais 3.2.0-51.39 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-51-generic mais 3.2.0-51.39 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-51-generic mais 3.2.0-51.39 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-51-generic mais 3.2.0-51.39 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.7-3.2.0-51-generic mais 3.2.0-51.39 devra être installé 
 linux-backports-modules-cw-3.8-3.2.0-51-generic-pae : Dépend: linux-image-3.2.0-51-generic-pae mais ne sera pas installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-51-generic-pae mais 3.2.0-51.39 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-51-generic-pae mais 3.2.0-51.39 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-51-generic-pae mais 3.2.0-51.39 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-51-generic-pae mais 3.2.0-51.39 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.7-3.2.0-51-generic-pae mais 3.2.0-51.39 devra être installé 
 linux-backports-modules-cw-3.8-3.2.0-51-virtual : Dépend: linux-image-3.2.0-51-virtual mais ne sera pas installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-51-virtual mais 3.2.0-51.39 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-51-virtual mais 3.2.0-51.39 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-51-virtual mais 3.2.0-51.39 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-51-virtual mais 3.2.0-51.39 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.7-3.2.0-51-virtual mais 3.2.0-51.39 devra être installé 
 linux-backports-modules-cw-3.8-3.2.0-52-generic : Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-52-generic mais 3.2.0-52.40 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-52-generic mais 3.2.0-52.40 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-52-generic mais 3.2.0-52.40 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-52-generic mais 3.2.0-52.40 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.7-3.2.0-52-generic mais 3.2.0-52.40 devra être installé 
 linux-backports-modules-cw-3.8-3.2.0-52-generic-pae : Dépend: linux-image-3.2.0-52-generic-pae mais ne sera pas installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-52-generic-pae mais 3.2.0-52.40 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-52-generic-pae mais 3.2.0-52.40 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-52-generic-pae mais 3.2.0-52.40 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-52-generic-pae mais 3.2.0-52.40 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.7-3.2.0-52-generic-pae mais 3.2.0-52.40 devra être installé 
 linux-backports-modules-cw-3.8-3.2.0-52-virtual : Dépend: linux-image-3.2.0-52-virtual mais ne sera pas installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-52-virtual mais 3.2.0-52.40 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-52-virtual mais 3.2.0-52.40 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-52-virtual mais 3.2.0-52.40 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-52-virtual mais 3.2.0-52.40 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.7-3.2.0-52-virtual mais 3.2.0-52.40 devra être installé 
 linux-backports-modules-cw-3.8-3.2.0-53-generic : Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-53-generic mais 3.2.0-53.41 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-53-generic mais 3.2.0-53.41 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-53-generic mais 3.2.0-53.41 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-53-generic mais 3.2.0-53.41 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.7-3.2.0-53-generic mais 3.2.0-53.41 devra être installé 
 linux-backports-modules-cw-3.8-3.2.0-53-generic-pae : Dépend: linux-image-3.2.0-53-generic-pae mais ne sera pas installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-53-generic-pae mais 3.2.0-53.41 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-53-generic-pae mais 3.2.0-53.41 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-53-generic-pae mais 3.2.0-53.41 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-53-generic-pae mais 3.2.0-53.41 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.7-3.2.0-53-generic-pae mais 3.2.0-53.41 devra être installé 
 linux-backports-modules-cw-3.8-3.2.0-53-virtual : Dépend: linux-image-3.2.0-53-virtual mais ne sera pas installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-53-virtual mais 3.2.0-53.41 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-53-virtual mais 3.2.0-53.41 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-53-virtual mais 3.2.0-53.41 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-53-virtual mais 3.2.0-53.41 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.7-3.2.0-53-virtual mais 3.2.0-53.41 devra être installé 
 linux-backports-modules-cw-3.8-3.2.0-54-generic : Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-54-generic mais 3.2.0-54.42 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-54-generic mais 3.2.0-54.42 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-54-generic mais 3.2.0-54.42 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-54-generic mais 3.2.0-54.42 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.7-3.2.0-54-generic mais 3.2.0-54.42 devra être installé 
 linux-backports-modules-cw-3.8-3.2.0-54-generic-pae : Dépend: linux-image-3.2.0-54-generic-pae mais ne sera pas installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-54-generic-pae mais 3.2.0-54.42 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-54-generic-pae mais 3.2.0-54.42 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-54-generic-pae mais 3.2.0-54.42 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-54-generic-pae mais 3.2.0-54.42 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.7-3.2.0-54-generic-pae mais 3.2.0-54.42 devra être installé 
 linux-backports-modules-cw-3.8-3.2.0-54-virtual : Dépend: linux-image-3.2.0-54-virtual mais ne sera pas installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-54-virtual mais 3.2.0-54.42 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-54-virtual mais 3.2.0-54.42 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-54-virtual mais 3.2.0-54.42 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-54-virtual mais 3.2.0-54.42 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.7-3.2.0-54-virtual mais 3.2.0-54.42 devra être installé 
 linux-backports-modules-cw-3.8-3.2.0-55-generic : Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-55-generic mais 3.2.0-55.44 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-55-generic mais 3.2.0-55.44 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-55-generic mais 3.2.0-55.44 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-55-generic mais 3.2.0-55.44 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.7-3.2.0-55-generic mais 3.2.0-55.44 devra être installé 
 linux-backports-modules-cw-3.8-3.2.0-55-generic-pae : Dépend: linux-image-3.2.0-55-generic-pae mais ne sera pas installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-55-generic-pae mais 3.2.0-55.44 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-55-generic-pae mais 3.2.0-55.44 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-55-generic-pae mais 3.2.0-55.44 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-55-generic-pae mais 3.2.0-55.44 devra être installé 
                                                       Est en conflit avec: linux-backports-modules-cw-3.7-3.2.0-55-generic-pae mais 3.2.0-55.44 devra être installé 
 linux-backports-modules-cw-3.8-3.2.0-55-virtual : Dépend: linux-image-3.2.0-55-virtual mais ne sera pas installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.3-3.2.0-55-virtual mais 3.2.0-55.44 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.4-3.2.0-55-virtual mais 3.2.0-55.44 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.5-3.2.0-55-virtual mais 3.2.0-55.44 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.6-3.2.0-55-virtual mais 3.2.0-55.44 devra être installé 
                                                   Est en conflit avec: linux-backports-modules-cw-3.7-3.2.0-55-virtual mais 3.2.0-55.44 devra être installé 
 linux-headers-generic : Dépend: linux-headers-3.2.0-55-generic mais ne sera pas installé 
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet 
(ou indiquez une solution).

Bon, ben, toujours cette foutue commande "apt-get -f install".

SOLUTION 6

sudo modprobe b43

si le wifi marche,fais la manip suivante

gksudo gedit /etc/modules

ajoutes une ligne
b43

enregistres et quittes gedit
redemarres le pc

RESULTAT

Ne marche pas.

SOLUTION 7

 

 sudo apt-get install firmware-b43-lpphy-installer 
    sudo rmmod b43 
    sudo modprobe b43 

ce matin nouvel essai :
par synaptic réinstallé fwcutter puis réinstallé le le firmware b43lpphy
puis
commande sudo modprobe 43 qui là à ce moment là a marchée.

Mis ensuite b43 dans module comme indiqué pour rendre le chargement systématique à chaque démarrage.

Et là , ça marche

RESULTAT

lovely@pc-de-lovely:~$ sudo modprobe b43 
[sudo] password for lovely:  
lovely@pc-de-lovely:~$ sudo apt-get install firmware-b43-lpphy-installer 
Lecture des listes de paquets... Fait 
Construction de l'arbre des dépendances        
Lecture des informations d'état... Fait 
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes : 
Les paquets suivants contiennent des dépendances non satisfaites : 
 firmware-b43-lpphy-installer : Dépend: b43-fwcutter (>= 1:015-9) mais ne sera pas installé 
 linux-headers-generic : Dépend: linux-headers-3.2.0-55-generic mais ne sera pas installé 
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet 
(ou indiquez une solution). 
lovely@pc-de-lovely:~$ sudo rmmod b43 

Ne marche pas. Et passer par Synaptic, sans connexion pour télécharger fwcutter (qui effectivement est décoché), ça ne marche pas.


En ayant piqué un câble Ethernet

j'ai réessayé ça :

lovely@pc-de-lovely:~$ sudo apt-get -f install 
[sudo] password for lovely:  
Lecture des listes de paquets... Fait 
Construction de l'arbre des dépendances        
Lecture des informations d'état... Fait 
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires : 
  linux-headers-3.2.0-24 linux-headers-3.2.0-24-generic 
  linux-headers-3.2.0-24-generic-pae 
Veuillez utiliser « apt-get autoremove » pour les supprimer. 
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour. 
lovely@pc-de-lovely:~$ sudo apt-get autoremove 
Lecture des listes de paquets... Fait 
Construction de l'arbre des dépendances        
Lecture des informations d'état... Fait 
Les paquets suivants seront ENLEVÉS : 
  linux-headers-3.2.0-24 linux-headers-3.2.0-24-generic 
  linux-headers-3.2.0-24-generic-pae 
0 mis à jour, 0 nouvellement installés, 3 à enlever et 0 non mis à jour. 
Après cette opération, 78,4 Mo d'espace disque seront libérés. 
Souhaitez-vous continuer [O/n] ? O 
(Lecture de la base de données... 1085896 fichiers et répertoires déjà installés.) 
Suppression de linux-headers-3.2.0-24-generic-pae ... 
Suppression de linux-headers-3.2.0-24-generic ... 
Suppression de linux-headers-3.2.0-24 ... 
lovely@pc-de-lovely:~$ sudo apt-get install firmware-b43-lpphy-installer 
Lecture des listes de paquets... Fait 
Construction de l'arbre des dépendances        
Lecture des informations d'état... Fait 
Les paquets supplémentaires suivants seront installés :  
  b43-fwcutter 
Les NOUVEAUX paquets suivants seront installés : 
  b43-fwcutter firmware-b43-lpphy-installer 
0 mis à jour, 2 nouvellement installés, 0 à enlever et 0 non mis à jour. 
Il est nécessaire de prendre 22,3 ko dans les archives. 
Après cette opération, 110 ko d'espace disque supplémentaires seront utilisés. 
Souhaitez-vous continuer [O/n] ? O 
Err http://fr.archive.ubuntu.com/ubuntu/ precise/main b43-fwcutter i386 1:015-9 
  Quelque chose d'imprévisible est survenu lors de la détermination de « fr.archive.ubuntu.com:http » (-5 - Aucune adresse associée avec le nom de l'hôte) 
Err http://fr.archive.ubuntu.com/ubuntu/ precise/multiverse firmware-b43-lpphy-installer all 1:015-9 
  Quelque chose d'imprévisible est survenu lors de la détermination de « fr.archive.ubuntu.com:http » (-5 - Aucune adresse associée avec le nom de l'hôte) 
Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/b/b43-fwcutter/b43-fwcutter_015-9_i386.deb  Quelque chose d'imprévisible est survenu lors de la détermination de « fr.archive.ubuntu.com:http » (-5 - Aucune adresse associée avec le nom de l'hôte) 
Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/multiverse/b/b43-fwcutter/firmware-b43-lpphy-installer_015-9_all.deb  Quelque chose d'imprévisible est survenu lors de la détermination de « fr.archive.ubuntu.com:http » (-5 - Aucune adresse associée avec le nom de l'hôte) 
E: Impossible de récupérer quelques archives, peut-être devrez-vous lancer apt-get update ou essayer avec --fix-missing ?

J'ai réessayé la solution 1 avec Synaptic, échec.

SOLUTION 8

Si il vous arrive qu'après installation de Karmic votre carte Broadcom 43XX soit active mais que  vous ne pouviez pas établir de connexion soit par non détection des spots soit par impossibilité de s'authentifier.
LA SOLUTION Qui ne fonctionne que si vous avez un connexion filaire ou autre active sinon c'est plus compliqué.

Dans synaptic taper dans la recherche Broadcom et sélectionner désinstallation complète de tout les paquets en rapports

ensuite  réinstaller uniquement le paquet bcmwl-modaliases

puis déclencher  la recherche de pilote  >>administration>>> recherche de pilotes>>> et activer le pilote Broadcom


En cas de message «Micro logiciel absent»

sudo apt-get install firmware-b43-installer

et cela doit rouler autre façon de faire en passant par synaptic

et

   

pour moi problème résolu en ajoutant "b43" aux modules de démarrages et en installant les paquets "firmware-b43-installer"," b43-fwcutter".

RESULTAT

J'ai désinstallé les paquets en rapport avec Broadcom, j'ai voulu réinstaller bcmwl-modaliases, mais il n'apparait pas dans la liste. J'ai voulu réinstaller "firmware-b43-installer" et " b43-fwcutter" et j'ai eu ça :


W: Échec de la récupération de http://fr.archive.ubuntu.com/ubuntu/poo … 9_i386.deb
  Quelque chose d'imprévisible est survenu lors de la détermination de « fr.archive.ubuntu.com:http » (-5 - Aucune adresse associée avec le nom de l'hôte)

W: Échec de la récupération de http://fr.archive.ubuntu.com/ubuntu/poo … -9_all.deb
  Quelque chose d'imprévisible est survenu lors de la détermination de « fr.archive.ubuntu.com:http » (-5 - Aucune adresse associée avec le nom de l'hôte)


Le câble Ethernet marche très bien avec le Mac de ma soeur et chez moi, ça me dit que la connexion filiaire est active mais je ne peux pas ouvrir de page web. Et bien sûr, aucun téléchargement de paquets (par synaptic ou par commande de terminal) ne marche.

Et enfin, ce qui me semblait être une bonne solution :

Le soucis, c'est que firmware-b43-lpphy-installer doit télécharger le firmware sur le net et que tu n'es pas connecté

    --2012-07-24 07:07:40--  http://downloads.openwrt.org/sources/br … .4.tar.bz2
    Resolving downloads.openwrt.org (downloads.openwrt.org)... failed: Name or service not known.
    wget: unable to resolve host address `downloads.openwrt.org'

Solution : utiliser la méthode b43-fwcutter en manuel
Tout d'abord, tu va télécharger le firmware ici:
http://downloads.openwrt.org/sources/br … .4.tar.bz2

Puis de retour sous ton installation d'Ubuntu :
On va commencer par nettoyer la precedente installation

sudo apt-get --purge firmware-b43-lpphy-installer


Tu décompresses l'archive sur ton bureau, tu as maintenat un repertoire broadcom-wl-4.178.10.4 sur ton Bureau
Installe le firmware avec les commandes :

cd /lib/firmware/`uname -r` 
sudo b43-fwcutter ~/Bureau/broadcom-wl-4.178.10.4/linux/wl_apsta.o 
sudo rmmod b43 
sudo modprobe b43 

Apres redemarrage de network-manager ou du système, ça devrait fonctionner

RESULTAT

lovely@pc-de-lovely:~$ sudo apt-get --purge firmware-b43-lpphy-installer 
[sudo] password for lovely:  
E: L'opération firmware-b43-lpphy-installer n'est pas valable 
lovely@pc-de-lovely:~$ cd /lib/firmware/'uname -r' 
bash: cd: /lib/firmware/uname -r: Aucun fichier ou dossier de ce type 
lovely@pc-de-lovely:~$ cd /lib/firmware/`uname -r` 
lovely@pc-de-lovely:/lib/firmware/3.2.0-55-generic$ sudo b43-fwcutter ~/Bureau/broadcom-wl-4.178.10.4/linux/wl_apsta.o 
sudo: b43-fwcutter: command not found 
lovely@pc-de-lovely:/lib/firmware/3.2.0-55-generic$ sudo rmmod b43 
ERROR: Module b43 does not exist in /proc/modules 
lovely@pc-de-lovely:/lib/firmware/3.2.0-55-generic$ sudo modprobe b43 
lovely@pc-de-lovely:/lib/firmware/3.2.0-55-generic$  

Donc, là où j'en suis, je ne sais plus quoi faire, je n'ai visiblement pas moyen de me connecter, même en filiaire, ça fait plus de 4h que je teste et rien ne marche. Dois-je reposter quelque chose (parce qu'avec toutes les manip' testées, c'est le bazar) ?

Hors ligne

#13 Le 02/11/2013, à 16:03

navtex

Re : Plus de connexion internet suite à une MAJ


Xubuntu 14.10  sur Dell vostro 1720  2.66GHz × 2  - Ram 4Gio
Voyager- 12.04  sur  Asus X56V   2.16GHz × 2  - Ram 3,9 Gio
Xubuntu 14.04  sur  Panasonic CF-M34  PIII 0,93Ghz   500Mo
(Keep the wind in your back)               mon ébauche blog- http://voiliershy.wordpress.com/

Hors ligne

#14 Le 04/11/2013, à 23:32

Anjali

Re : Plus de connexion internet suite à une MAJ

Alors, j'ai essayé keryx... Sauf qu'au moment de rendre le fichier keryx.py exécutable sur Linux, évidemment, ça ne marche pas. J'ai essayé en passant par clic droit > permissions > cocher la case (qui se décoche dans la seconde). En tapant des lignes de commandes trouvées ci et là (je donne cette page qui reprend ce que j'ai trouvé un peu partout : http://indigenecreations.free.fr/?p=146), mon terminal ne trouve rien de mieux à me répondre que :

lovely@pc-de-lovely:~$ chmod +x keryx.py 
chmod: impossible d'accéder à «keryx.py»: Aucun fichier ou dossier de ce type

Donc, me voilà bloquée à nouveau. Je suis pourtant dans le dossier où se trouve le fichier quand je lance le terminal, l'entête

#! /usr/bin/python

est déjà sur le fichier et j'ai python2.7 dans usr/bin. J'ai beau chercher, j'vois pas.

Hors ligne

#15 Le 04/11/2013, à 23:36

nam1962

Re : Plus de connexion internet suite à une MAJ

Houlà ! Pas se casser la tête : le .55 n'est pas bon.
Soit repasser au .54 (et le wifi refonctionera)
Soit passer au kernel 3.8 pour la 12.04.3
Voir là : http://forum.ubuntu-fr.org/viewtopic.ph … #p15100051


Mon tuto pour optimiser / finaliser une install : http://forum.ubuntu-fr.org/viewtopic.ph … #p15041961
Xubuntu 14.04 sur portable, Xub 12.04 sur fixe.
Score : 45 convertis (leur ai pas donné le choix, aussi...).
Un jeune site que j'aime bien pour ses T-shirts élégants à coton épais et bio : http://goudronblanc.com

Hors ligne

#16 Le 05/11/2013, à 06:18

navtex

Re : Plus de connexion internet suite à une MAJ

Un truc : tu tapes seulement la commande et tu glisses-déposes le fichier dans le terminal !


Xubuntu 14.10  sur Dell vostro 1720  2.66GHz × 2  - Ram 4Gio
Voyager- 12.04  sur  Asus X56V   2.16GHz × 2  - Ram 3,9 Gio
Xubuntu 14.04  sur  Panasonic CF-M34  PIII 0,93Ghz   500Mo
(Keep the wind in your back)               mon ébauche blog- http://voiliershy.wordpress.com/

Hors ligne

#17 Le 07/11/2013, à 20:06

Anjali

Re : Plus de connexion internet suite à une MAJ

Bonjour,

Vous allez penser que j'ai le mauvais œil (et j'avoue qu'en ce moment, je me pose des questions), mais même en démarrant avec la version 3.2.0.54, pas de wifi. J'ai essayé avec une version encore antérieure (.39 je crois), toujours rien. En mode dépannage de la .54, nada.
Et pour keryx, en suivant l'astuce glisser-déposer, le terminal agit différemment. Je pense qu'il trouve le fichier, mais il ne confirme rien. Et quand je veux lancer keryx, il s'ouvre toujours dans gedit.
Donc problème toujours là...

Hors ligne

#18 Le 07/11/2013, à 21:54

nam1962

Re : Plus de connexion internet suite à une MAJ

Euhhh, bête question, il n'y a pas de commutateur physique pour ta carte ?


Mon tuto pour optimiser / finaliser une install : http://forum.ubuntu-fr.org/viewtopic.ph … #p15041961
Xubuntu 14.04 sur portable, Xub 12.04 sur fixe.
Score : 45 convertis (leur ai pas donné le choix, aussi...).
Un jeune site que j'aime bien pour ses T-shirts élégants à coton épais et bio : http://goudronblanc.com

Hors ligne

Haut de page ↑