Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 01/11/2013, à 18:02

gromain28

pas d'acces resau apres installation ubuntu 12.04

Bonjour
j'ai procédé à l'installation d'ubuntu 12.04 (ultimate edition 3.5.2) sur un disque dur dédiée
j'ai donc un dd avec windows 8 et l'autre avec ubuntu
lors de l'installation reseau indispo et après l'intal aussi
après être allé sur ce forum voir un peu je n'ai rien trouvé pour me dépanner
en regardant le fichier interface dans /etc/network/interfaces j'ai ceci:
auto lo
iface lo inet loopback

en faisant un ifconfig, j'ai n'ai lo, mais pas de eth0 ni eth1

comment faire ?

mon PC:
carte mere Z87-G45 gaming
proc intel 4670K

j'avais essayé ce meme ubuntu sur mon ancien carte mere, et je n'avais pas eu de soucis, est ce un problème du reseau de cette carte mere qui serait non compatible avec ubuntu ?

merci pour votre aide

Hors ligne

#2 Le 01/11/2013, à 18:23

alca94

Re : pas d'acces resau apres installation ubuntu 12.04

Bonjour
Vous avez fait toutes les mises a jour (avec un cable RJ45)

sudo apt-get update

et

sudo apt-get dist-upgrade

Hors ligne

#3 Le 01/11/2013, à 18:29

gromain28

Re : pas d'acces resau apres installation ubuntu 12.04

Bonsoir
impossible, aucune connexion reseau.
le pc est relier en rj45 à la box

Hors ligne

#4 Le 01/11/2013, à 18:44

alca94

Re : pas d'acces resau apres installation ubuntu 12.04

Vous devriez donner les références de vos matériels (réseaux et Wifi )
que donne (retour au complèt entre balises codes <> bleues)

lspci

Dans "Paramètres systèmes" ---> Pilotes additionnels"  vous avez rien a activer pour votre carte réseau ?

Dernière modification par alca94 (Le 01/11/2013, à 19:33)

Hors ligne

#5 Le 01/11/2013, à 20:11

gromain28

Re : pas d'acces resau apres installation ubuntu 12.04

Re
en fait j'ai vu sur les forums qu'il y avait quelques problèmes avec les anciennes version de ubuntu. j'ai donc ré installé un nouvau Ubuntu , la dernière version 13.1 et là aucun soucis le reseau est dispo.
j'attendrai donc la dernière version de Ubuntu ultimate edition 3.7 qui sera sous ubuntu 13.1.
merci pour l'aide

Hors ligne

Haut de page ↑