Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#26 Le 03/11/2013, à 16:59

babibelle13

Re : [ RESOLU ] re epson stylus sx230

ben g collé lien du 17

Hors ligne

#27 Le 03/11/2013, à 17:01

babibelle13

Re : [ RESOLU ] re epson stylus sx230

du 21 pardon

Hors ligne

#28 Le 03/11/2013, à 17:02

alca94

Re : [ RESOLU ] re epson stylus sx230

pour update
c'est bon maintenant avez vous configurer les sources de logiciels comme au post 17 voir ci dessous

Dans le terminal

software-properties-gtk

puis dans la fenêtre qui s'ouve ( voir les onglets en haut )
Il faut activer les dépôts adéquats =
Onglets "Logiciels Ubuntu"  les 4 (main-universe-restricted-multiverse) sauf cd-rom
Onglets "Autres Logiciels"   les 4  (Partenaire x2 - Indépendants x2)
Onglets "Mise à jour"           les 3  (security-updates-backport) surtout pas "proposed" (version de test ; sauf si vous savez ce que vous faites!)

Dernière modification par alca94 (Le 03/11/2013, à 17:05)

Hors ligne

#29 Le 03/11/2013, à 17:16

babibelle13

Re : [ RESOLU ] re epson stylus sx230

je veux pas vous embeter , mai danslogiciels ubuntu les 4 sont bien cochés, ensuite autre logiciels, il y a coché - 5 sur onze, le 3eme onglet ce sont les cles d'authentification

Hors ligne

#30 Le 03/11/2013, à 17:26

alca94

Re : [ RESOLU ] re epson stylus sx230

c'est encore différends ce qui compte pour l'instant regardez si on vous propose si oui cochez les
1383495838.png
1383495886.png
1383496213.png

EDIT j'ai modifier les vues mais ça ne change pas ce qu'il faut faire

Dernière modification par alca94 (Le 03/11/2013, à 17:31)

Hors ligne

#31 Le 03/11/2013, à 17:36

babibelle13

Re : [ RESOLU ] re epson stylus sx230

je n'ai pas la meme presentation, uniquement le premier onglet, logiciel ubuntu

Hors ligne

#32 Le 03/11/2013, à 17:47

alca94

Re : [ RESOLU ] re epson stylus sx230

on s'en moque le principal c'est de repérer ce qui est noté et de le cocher
Partenaires de canonical (Main)
Partenaires de canonical (Code sources)
Indépendants
Indépendants (code sources)
Mise à jour de sécurité
Mise a jour recommandées
Mises a jour non gérées

surtout pas cocher (mises a jour suggérées ou proposées)

Hors ligne

#33 Le 03/11/2013, à 17:50

alca94

Re : [ RESOLU ] re epson stylus sx230

je n'ai pas la meme presentation, uniquement le premier onglet, logiciel ubuntu

dans  celui-ci il faut tout cocher

Hors ligne

#34 Le 03/11/2013, à 17:50

babibelle13

Re : [ RESOLU ] re epson stylus sx230

il n'y a pas independant ni mise à jour de securité etc..

Hors ligne

#35 Le 03/11/2013, à 17:54

alca94

Re : [ RESOLU ] re epson stylus sx230

Partenaires oui ? reprenez ma liste et mettez Oui ou NON devant ou derriere

Hors ligne

#36 Le 03/11/2013, à 18:12

babibelle13

Re : [ RESOLU ] re epson stylus sx230

Partenaires de canonical (Main)
Partenaires de canonical (Code sources)oui
Indépendants                                           non
Indépendants (code sources)                   non
Mise à jour de sécurité                             non
Mise a jour recommandées       non
Mises a jour non gérées         non

surtout pas cocher (mises a jour suggérées ou proposées)

Hors ligne

#37 Le 03/11/2013, à 18:23

alca94

Re : [ RESOLU ] re epson stylus sx230

relancer l'installation de l'imprimante pour voir
"iscan -data" en premier surtout

Hors ligne

#38 Le 03/11/2013, à 18:25

babibelle13

Re : [ RESOLU ] re epson stylus sx230

voila exactement ce que j'ai:



http:// packages.linuxmint/maya main upstream import
http:// packages.linuxmint/maya main upstream import (code source)partenaire de canonical- logiciel empaqueté par canonical pour ses partenaires
http://packages.medibuntu.org/precise free-non-free

Hors ligne

#39 Le 03/11/2013, à 18:28

babibelle13

Re : [ RESOLU ] re epson stylus sx230

Hors ligne

#40 Le 03/11/2013, à 18:29

alca94

Re : [ RESOLU ] re epson stylus sx230

voila exactement ce que j'ai:
http:// packages.linuxmint/maya main upstream import
http:// packages.linuxmint/maya main upstream import (code source)partenaire de canonical- logiciel empaqueté par canonical pour ses partenaires
http://packages.medibuntu.org/precise free-non-free

on va faire avec relancer l'installation Epson

Hors ligne

#41 Le 03/11/2013, à 18:32

babibelle13

Re : [ RESOLU ] re epson stylus sx230

http://ppa.launchpad.net/tualatrix/ppa/ubuntu precise main
http://ppa.launchpad.net/tualatrix/ppa/ubuntu precise main (code source)
http://apt.ryxeo.com/nouvaprecise main restricted universe multiverse
http://apt.ryxeo.com/nouvaprecise main restricted universe multiverse (code source)

c'est tout

Hors ligne

#42 Le 03/11/2013, à 18:36

alca94

Re : [ RESOLU ] re epson stylus sx230

Votre environnement de bureaux c'est Linux-mint comme ça
1383500149.png

Hors ligne

#43 Le 03/11/2013, à 18:42

alca94

Re : [ RESOLU ] re epson stylus sx230

Et vous avez tentez l'installation du scanner depuis mon post 37 smile

Hors ligne

#44 Le 03/11/2013, à 18:46

babibelle13

Re : [ RESOLU ] re epson stylus sx230

moi c nouva linux

Hors ligne

#45 Le 03/11/2013, à 18:56

alca94

Re : [ RESOLU ] re epson stylus sx230

c'est un pc que vous avez acheté avec "nouvalinux" d'installé ?
j'ai cru un moment en voyant ça au post 38
http:// packages.linuxmint/maya main upstream import
http:// packages.linuxmint/maya main upstream import (code source)partenaire de canonical- logiciel empaqueté par canonical pour ses partenaires
http://packages.medibuntu.org/precise free-non-free

ALORS CE SCANNER !

Hors ligne

#46 Le 03/11/2013, à 19:09

babibelle13

Re : [ RESOLU ] re epson stylus sx230

c  du préinstallé en effet
et toujours pareil pour le scaner

Hors ligne

#47 Le 03/11/2013, à 19:15

babibelle13

Re : [ RESOLU ] re epson stylus sx230

vais me servir l'apéro, vous voulez quelque chose?. big_smile

Hors ligne

#48 Le 03/11/2013, à 19:15

alca94

Re : [ RESOLU ] re epson stylus sx230

et toujours pareil pour le scaner

refaites dans le terminal (copier-coller) et donner les retours

sudo apt-get update

puis

sudo apt-get upgrade

Dernière modification par alca94 (Le 03/11/2013, à 19:17)

Hors ligne

#49 Le 03/11/2013, à 19:30

babibelle13

Re : [ RESOLU ] re epson stylus sx230

nouvalinux@nouvalinux ~ $ sudo apt-get update
Atteint http://fr.archive.ubuntu.com precise Release.gpg
Atteint http://fr.archive.ubuntu.com precise-updates Release.gpg               
Atteint http://security.ubuntu.com precise-security Release.gpg               
Atteint http://ppa.launchpad.net precise Release.gpg                           
Réception de : 1 http://archive.canonical.com precise Release.gpg [198 B]     
Atteint http://fr.archive.ubuntu.com precise Release                           
Atteint http://security.ubuntu.com precise-security Release                   
Atteint http://ppa.launchpad.net precise Release                               
Réception de : 2 http://archive.canonical.com precise Release [7 078 B]       
Atteint http://fr.archive.ubuntu.com precise-updates Release                   
Atteint http://security.ubuntu.com precise-security/main amd64 Packages       
Atteint http://ppa.launchpad.net precise/main Sources                         
Atteint http://fr.archive.ubuntu.com precise/main amd64 Packages               
Atteint http://fr.archive.ubuntu.com precise/restricted amd64 Packages         
Atteint http://fr.archive.ubuntu.com precise/universe amd64 Packages           
Atteint http://fr.archive.ubuntu.com precise/multiverse amd64 Packages         
Atteint http://fr.archive.ubuntu.com precise/main i386 Packages               
Atteint http://fr.archive.ubuntu.com precise/restricted i386 Packages         
Atteint http://fr.archive.ubuntu.com precise/universe i386 Packages           
Atteint http://fr.archive.ubuntu.com precise/multiverse i386 Packages         
Atteint http://fr.archive.ubuntu.com precise/main TranslationIndex             
Atteint http://fr.archive.ubuntu.com precise/multiverse TranslationIndex       
Atteint http://security.ubuntu.com precise-security/restricted amd64 Packages 
Atteint http://security.ubuntu.com precise-security/universe amd64 Packages   
Atteint http://security.ubuntu.com precise-security/multiverse amd64 Packages 
Atteint http://security.ubuntu.com precise-security/main i386 Packages         
Atteint http://security.ubuntu.com precise-security/restricted i386 Packages   
Atteint http://security.ubuntu.com precise-security/universe i386 Packages     
Atteint http://security.ubuntu.com precise-security/multiverse i386 Packages   
Atteint http://security.ubuntu.com precise-security/main TranslationIndex     
Atteint http://security.ubuntu.com precise-security/multiverse TranslationIndex
Atteint http://security.ubuntu.com precise-security/restricted TranslationIndex
Réception de : 3 http://packages.linuxmint.com maya Release.gpg [198 B]       
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                   
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Réception de : 4 http://archive.canonical.com precise/partner amd64 Packages [7 889 B]
Atteint http://fr.archive.ubuntu.com precise/restricted TranslationIndex       
Atteint http://fr.archive.ubuntu.com precise/universe TranslationIndex         
Atteint http://fr.archive.ubuntu.com precise-updates/main amd64 Packages       
Atteint http://fr.archive.ubuntu.com precise-updates/restricted amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/universe amd64 Packages   
Atteint http://security.ubuntu.com precise-security/universe TranslationIndex 
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/main i386 Packages       
Atteint http://fr.archive.ubuntu.com precise-updates/restricted i386 Packages 
Atteint http://fr.archive.ubuntu.com precise-updates/universe i386 Packages   
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse i386 Packages 
Atteint http://security.ubuntu.com precise-security/main Translation-en       
Atteint http://security.ubuntu.com precise-security/multiverse Translation-en 
Réception de : 5 http://archive.canonical.com precise/partner i386 Packages [8 928 B]
Ign http://archive.canonical.com precise/partner TranslationIndex             
Atteint http://fr.archive.ubuntu.com precise-updates/main TranslationIndex     
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/universe TranslationIndex
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr_FR           
Atteint http://security.ubuntu.com precise-security/restricted Translation-en 
Réception de : 6 http://packages.linuxmint.com maya Release [18,6 kB]         
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr               
Atteint http://fr.archive.ubuntu.com precise/main Translation-en               
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr_FR     
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr         
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-en         
Atteint http://security.ubuntu.com precise-security/universe Translation-en   
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr_FR     
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr         
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-en         
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr_FR       
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr           
Atteint http://fr.archive.ubuntu.com precise/universe Translation-en           
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-fr       
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-en       
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-en
Réception de : 7 http://archive.getdeb.net precise-getdeb Release.gpg [836 B] 
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-fr   
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-en   
Réception de : 8 http://packages.linuxmint.com maya/main Sources [17,9 kB]     
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                   
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Réception de : 9 http://archive.getdeb.net precise-getdeb Release [7 256 B]   
Ign http://archive.canonical.com precise/partner Translation-fr_FR             
Ign http://ppa.launchpad.net precise/main Translation-en                       
Réception de : 10 http://packages.linuxmint.com maya/upstream Sources [6 099 B]
Réception de : 11 http://packages.linuxmint.com maya/import Sources [22,8 kB] 
Ign http://archive.canonical.com precise/partner Translation-fr               
Ign http://archive.canonical.com precise/partner Translation-en               
Réception de : 12 http://packages.linuxmint.com maya/main amd64 Packages [18,3 kB]
Réception de : 13 http://archive.getdeb.net precise-getdeb/apps amd64 Packages [63,1 kB]
Réception de : 14 http://packages.linuxmint.com maya/upstream amd64 Packages [10,6 kB]
Réception de : 15 http://packages.linuxmint.com maya/import amd64 Packages [40,9 kB]
Réception de : 16 http://packages.linuxmint.com maya/main i386 Packages [18,3 kB]
Réception de : 17 http://packages.linuxmint.com maya/upstream i386 Packages [10,6 kB]
Réception de : 18 http://packages.linuxmint.com maya/import i386 Packages [41,7 kB]
Ign http://packages.linuxmint.com maya/import TranslationIndex                 
Réception de : 19 http://archive.getdeb.net precise-getdeb/games amd64 Packages [87,7 kB]
Ign http://packages.linuxmint.com maya/main TranslationIndex                   
Ign http://packages.linuxmint.com maya/upstream TranslationIndex               
Réception de : 20 http://archive.getdeb.net precise-getdeb/apps i386 Packages [63,7 kB]
Réception de : 21 http://archive.getdeb.net precise-getdeb/games i386 Packages [88,7 kB]
Ign http://archive.getdeb.net precise-getdeb/apps TranslationIndex             
Ign http://archive.getdeb.net precise-getdeb/games TranslationIndex           
Ign http://packages.linuxmint.com maya/import Translation-fr_FR               
Ign http://packages.linuxmint.com maya/import Translation-fr                   
Ign http://packages.linuxmint.com maya/import Translation-en           
Ign http://packages.linuxmint.com maya/main Translation-fr_FR           
Ign http://packages.linuxmint.com maya/main Translation-fr             
Ign http://packages.linuxmint.com maya/main Translation-en             
Ign http://packages.linuxmint.com maya/upstream Translation-fr_FR       
Ign http://packages.linuxmint.com maya/upstream Translation-fr                 
Ign http://packages.linuxmint.com maya/upstream Translation-en                 
Ign http://archive.getdeb.net precise-getdeb/apps Translation-fr_FR     
Ign http://archive.getdeb.net precise-getdeb/apps Translation-fr               
Ign http://archive.getdeb.net precise-getdeb/apps Translation-en               
Ign http://archive.getdeb.net precise-getdeb/games Translation-fr_FR           
Ign http://archive.getdeb.net precise-getdeb/games Translation-fr             
Ign http://archive.getdeb.net precise-getdeb/games Translation-en             
Atteint http://download.ebz.epson.net lsb3.2 Release.gpg                       
Atteint http://download.ebz.epson.net lsb3.2 Release                           
Atteint http://download.ebz.epson.net lsb3.2/main amd64 Packages               
Atteint http://download.ebz.epson.net lsb3.2/main i386 Packages               
Ign http://download.ebz.epson.net lsb3.2/main TranslationIndex                 
Ign http://download.ebz.epson.net lsb3.2/main Translation-fr_FR               
Ign http://download.ebz.epson.net lsb3.2/main Translation-fr                   
Ign http://download.ebz.epson.net lsb3.2/main Translation-en                   
541 ko réceptionnés en 11s (46,8 ko/s)                                         
Lecture des listes de paquets... Fait
nouvalinux@nouvalinux ~ $

Hors ligne

#50 Le 03/11/2013, à 19:32

babibelle13

Re : [ RESOLU ] re epson stylus sx230

nouvalinux@nouvalinux ~ $ sudo apt-get upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
epson-inkjet-printer-escpr:i386 : Dépend: lsb:i386 (>= 3.2) mais il n'est pas installable
E: Dépendances manquantes. Essayez d'utiliser l'option -f.
nouvalinux@nouvalinux ~ $

Hors ligne

Haut de page ↑