Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 06/11/2013, à 23:35

Autiwa

[Résolu] BIOS inaccessible car SSD trop rapide ??

Bonjour !

Je me suis acheté récemment un tout nouvel ordinateur, pièce par pièce. J'ai investi dans un SSD. Jusque là tout va bien, sauf que depuis que j'ai installé un système bootable, impossible d'accéder au BIOS.

Pourtant l'écran noir s'affiche, me dit qu'il faut appuyer soit sur Del, soit sur F2, ce que je faisais avant, mais là l'UEFI ne se lance jamais. J'ai déjà redémarré six fois. Il ne boote pas non plus sur un CD d'Ubuntu. Avant d'en arriver à l'extrême de débrancher le SSD pour le forcer à m'afficher le BIOS, avez-vous des idées?

La dernière fois où j'ai pu accéder au BIOS, j'avais un menu juste avant pour modifier le fakeRAID que j'avais configuré, je ne pouvais pas accéder à ce menu de fakeRAID, mais j'avais pu accéder au BIOS.

Mon idée actuelle est que le SSD démarre tellement vite que je ne peux jamais avoir la main pour accéder à l'UEFI. Mais mes recherches sont pour l'instant restées infructueuses.

SOLUTION :
J'ai pu réactiver le démarrage rapide, mais j'ai modifié la configuration fine dans laquelle les périphériques USB n'étaient pas montés lors du démarrage rapide. Ce qui fait que le clavier USB n'était tout simplement pas détecté, m'empêchant d'accéder au BIOS.

Le SSD jouait donc un rôle dans le sens où il démarrait tellement vite que le clavier n'avait pas le temps d'être activé.

Dernière modification par Autiwa (Le 10/11/2013, à 10:43)


Pensez à éditer le titre du sujet (en éditant le premier message) pour rajouter un "[Résolu]" ça évite à ceux qui veulent donner un coup de main, d'ouvrir un sujet où il n'y a plus d'aide à donner.

Hors ligne

#2 Le 07/11/2013, à 00:18

J5012

Re : [Résolu] BIOS inaccessible car SSD trop rapide ??

pkoi est-ce si difficile de debrancher ?

Hors ligne

#3 Le 07/11/2013, à 00:53

Autiwa

Re : [Résolu] BIOS inaccessible car SSD trop rapide ??

Parce qu'il faut que je déplace l'ordinateur, démonte la plaque sur le coté, et que j'aimerais éviter d'avoir à faire ça chaque fois que je veux accéder au BIOS, booter sur un CD ou une clé USB, donc j'essaie de comprendre avant de tenter la méthode barbare.


Pensez à éditer le titre du sujet (en éditant le premier message) pour rajouter un "[Résolu]" ça évite à ceux qui veulent donner un coup de main, d'ouvrir un sujet où il n'y a plus d'aide à donner.

Hors ligne

#4 Le 07/11/2013, à 00:54

J5012

Re : [Résolu] BIOS inaccessible car SSD trop rapide ??

c'est la meilleure methode pour ecarter un dysfonctionnement materiel

Hors ligne

#5 Le 07/11/2013, à 00:58

Autiwa

Re : [Résolu] BIOS inaccessible car SSD trop rapide ??

C'est une bonne remarque. J'essaie de tester ça demain en rentrant du boulot.


Pensez à éditer le titre du sujet (en éditant le premier message) pour rajouter un "[Résolu]" ça évite à ceux qui veulent donner un coup de main, d'ouvrir un sujet où il n'y a plus d'aide à donner.

Hors ligne

#6 Le 07/11/2013, à 20:38

Autiwa

Re : [Résolu] BIOS inaccessible car SSD trop rapide ??

Alors j'ai testé, j'ai débranché le SSD. J'ai effectivement pu accéder au BIOS. Je pense avoir trouvé le problème. J'ai désactivé le "boot rapide", qui ne démarre que les périphériques dont il a besoin pour démarrer. Ainsi, je peux quand même accéder BIOS.

Je trouve ça étrange comme comportement, mais plutôt que de ne pas pouvoir accéder au BIOS...

Merci à J5012 pour son temps !


Pensez à éditer le titre du sujet (en éditant le premier message) pour rajouter un "[Résolu]" ça évite à ceux qui veulent donner un coup de main, d'ouvrir un sujet où il n'y a plus d'aide à donner.

Hors ligne

#7 Le 09/11/2013, à 04:10

J5012

Re : [Résolu] BIOS inaccessible car SSD trop rapide ??

je pense a une procedure d'oem pour grapiller les fonds de tiroirs a moins qu'il ne s'agisse d'un bug ... pour ta carte mere et pour ton oem, regarde si il ya une possible maj pour ce bios ainsi que les comm's l'accompagnant ...

Hors ligne

#8 Le 09/11/2013, à 10:05

Autiwa

Re : [Résolu] BIOS inaccessible car SSD trop rapide ??

Qu'est-ce que tu entends par "mon OEM" ? Pour moi, OEM, ce sont les versions de windows préinstallés, alors je me dis qu'il y a peut-être un sens qui m'échappe.


Pensez à éditer le titre du sujet (en éditant le premier message) pour rajouter un "[Résolu]" ça évite à ceux qui veulent donner un coup de main, d'ouvrir un sujet où il n'y a plus d'aide à donner.

Hors ligne

#9 Le 09/11/2013, à 14:43

Amester0

Re : [Résolu] BIOS inaccessible car SSD trop rapide ??

Bonjour,
Il vaut mieux laisser, le PC booter sur un lecteur de CD/DVD Rom, comme ça, on n'est pas sans cesse obligé de revenir dans le Bios, pour demander un démarrage sur CD ou autre bien sûr ... L'informatique est logique, contribuons à ce qu'elle y reste ... nous y gagnerons tous ...

Hors ligne

#10 Le 09/11/2013, à 17:04

Autiwa

Re : [Résolu] BIOS inaccessible car SSD trop rapide ??

Tu sais, je veux bien moi, mais les live CD d'Ubuntu ne sont plus gravable sur CD depuis qu'ils ont décidés de ne plus respecter la limiter des 700Mio. Donc clé USB pour moi.


Pensez à éditer le titre du sujet (en éditant le premier message) pour rajouter un "[Résolu]" ça évite à ceux qui veulent donner un coup de main, d'ouvrir un sujet où il n'y a plus d'aide à donner.

Hors ligne

#11 Le 10/11/2013, à 06:58

J5012

Re : [Résolu] BIOS inaccessible car SSD trop rapide ??

oem : original manufacturer equipment donc issu direct du fabricant de la chose ... si w est etiquette oem c'est parce qu'il est passe avec la permission de microsoft par le remixage du fabricant, et est donc specifiquement adapte pour l'ordi fourni avec ...

l'astuce d'amester0 est de ralentir le boot en obligeant le bios a "scanner" la presence d'un cd de boot !

Hors ligne

#12 Le 10/11/2013, à 09:32

Autiwa

Re : [Résolu] BIOS inaccessible car SSD trop rapide ??

C'est donc bien ça. Mais comme j'ai monté mon ordinateur, pas d'OEM pour moi, vu que j'ai acheté des pièces détachées.

Par contre, c'est vrai qu'au début, j'avais mon lecteur CD débranché, car il me manquait un cable SATA pour le relier à la carte mère. Ça se teste :-)

[edit]
J'ai testé.

En fait, j'ai pu réactiver le démarrage rapide, mais j'ai modifié la configuration fine dans laquelle les périphériques USB n'étaient pas montés lors du démarrage rapide. Ce qui fait que le clavier USB n'était tout simplement pas détecté, m'empêchant d'accéder au BIOS.

Le SSD jouait donc un rôle dans le sens où il démarrait tellement vite que le clavier n'avait pas le temps d'être activé.

Avec cette dernière remarque, le sujet est donc entièrement résolu, merci à vous deux pour votre aide !

[/edit]

Dernière modification par Autiwa (Le 10/11/2013, à 10:42)


Pensez à éditer le titre du sujet (en éditant le premier message) pour rajouter un "[Résolu]" ça évite à ceux qui veulent donner un coup de main, d'ouvrir un sujet où il n'y a plus d'aide à donner.

Hors ligne

Haut de page ↑