Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 07/11/2013, à 00:53

PalC

Vérouiller la sourie tactile sur mon laptop

Bonjour à tous.
J'ai installé Ubuntu récemment et j'ai quelques soucis.
j'arrive pas à me connecter en wifi, le network manager me demande ma clef wep en boucle (la box est bien détectée).
Je suis donc en ethernet pour le moment.
Ensuite, sur windows je pouvais désactiver la sourie tactil en appuyant deux fois rapidement sur une petite icone lumineuse. c'est fort util quand je suis sur vim ou autre pour ne pas dérapper dessus avec ma main.
Par contre sur ubuntu, la petite lumière est toujours éteinte et l'activation/désactivation ne fonctionne pas.
Comment régler ces problèmes ?
Merci d'avance.

Hors ligne

#2 Le 07/11/2013, à 09:11

nam1962

Re : Vérouiller la sourie tactile sur mon laptop

clé wep ou wpa ? si tu es en wep tu n'es pas protégé et ca sera mal géré.

pour te pavé tactile, regarde dans les réglages, il y a une option permettant de désactiver le touchpad quand on tape sur le clavier.


Mon tuto pour optimiser / finaliser une install : http://forum.ubuntu-fr.org/viewtopic.ph … #p15041961
Xubuntu 14.04 & 14.10. Et vous ?
51 convertis IRL (leur ai pas donné le choix, aussi...).
Un jeune site que j'aime bien, la nouvelle élégance du T-shirt  ...bio en plus : http://goudronblanc.com

Hors ligne

#3 Le 07/11/2013, à 10:24

Qid

Re : Vérouiller la sourie tactile sur mon laptop

nam1962 a écrit :

pour te pavé tactile, regarde dans les réglages, il y a une option permettant de désactiver le touchpad quand on tape sur le clavier.

Il y a même une option pour le désactiver à 100% en tous cas sur Ubuntu unity 13.10


"GNU/Linux c'est que du bon mais M$ Windows c'est pas si mal"
1 Portable Gigabyte P35G avec un multiboot de 9 os : pour moi : W$ & UBUNTU
et pour le GUL dont je suis le dépanneur de référence : en LTS : Ubuntu-gnome & KLXUbuntu + mint mate & cinnamon
1 Tablette ASUS rootée : Android 4.4.2 | doc.ubuntu-fr/Qid

Hors ligne

#4 Le 10/11/2013, à 19:22

PalC

Re : Vérouiller la sourie tactile sur mon laptop

@nam1962, je suis bien en wpa

Hors ligne

#5 Le 10/11/2013, à 19:57

Qid

Re : Vérouiller la sourie tactile sur mon laptop

PalC a écrit :

j'arrive pas à me connecter en wifi, le network manager me demande ma clef wep en boucle (la box est bien détectée).

c'est un peu hors sujet par rapport au titre de la demande mais bon wink
la question est : etons bien certain que c'est de la faute à network manager ?
parce que il y a quand même d'autre élément à prendre en compte :
driver mal géré... box vu mais trop loin pour accrocher le réseau...
et un petit dernier : le simple problème d'interface chaise/clavier lol


"GNU/Linux c'est que du bon mais M$ Windows c'est pas si mal"
1 Portable Gigabyte P35G avec un multiboot de 9 os : pour moi : W$ & UBUNTU
et pour le GUL dont je suis le dépanneur de référence : en LTS : Ubuntu-gnome & KLXUbuntu + mint mate & cinnamon
1 Tablette ASUS rootée : Android 4.4.2 | doc.ubuntu-fr/Qid

Hors ligne

Haut de page ↑