Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 18/11/2013, à 10:06

gouet

Du son sauf sur internet

Bonjour, j'ai bien du son sur mon PC multimédia mais plus sur internet suite à cette manip: http://wiki.archlinux.fr/Alsa#R.C3.A9-.C3.A9chantillonnage_haute_qualit.C3.A9
Un retour en arrière n'a rien changé..

Merci d'avance.

Hors ligne

#2 Le 18/11/2013, à 14:56

Skubu

Re : Du son sauf sur internet

Salut,

Quelle(s) opération(s) as-tu effectuée(s) pour "retourner en arrière" ?


ArchLinux - AwesomeWm/Openbox
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
«Money, so they say
Is the root of all evil today»  Pink Floyd

Hors ligne

#3 Le 19/11/2013, à 08:56

gouet

Re : Du son sauf sur internet

Skubu a écrit :

Salut,

Quelle(s) opération(s) as-tu effectuée(s) pour "retourner en arrière" ?

Bonjour et merci,

j'ai remis les valeurs d'origine:

defaults.pcm.dmix.rate 48000
defaults.pcm.dmix.format "unchanged"

Dernière modification par gouet (Le 19/11/2013, à 08:59)

Hors ligne

#4 Le 20/11/2013, à 18:13

Skubu

Re : Du son sauf sur internet

alsa-plugin et libsamplerate ont été supprimé ?

Tu as tenté un

alsactl init

?
(cf man alsactl)


ArchLinux - AwesomeWm/Openbox
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
«Money, so they say
Is the root of all evil today»  Pink Floyd

Hors ligne

Haut de page ↑