Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 20/11/2013, à 11:34

Coeur Noir

Démarrage lent, problème usb ?

Bonjour,

Lors du démarrage de mon Ubuntu 12.04, l'affichage reste longtemps bloqué sur un écran noir + curseur.

cat /var/log/dmesg

[    2.127297] sr 4:0:0:0: Attached scsi CD-ROM sr1
[    2.127462] sr 4:0:0:0: Attached scsi generic sg3 type 5
[   16.280033] usb 1-2: device descriptor read/64, error -110
[   31.496031] usb 1-2: device descriptor read/64, error -110
[   31.712031] usb 1-2: new high-speed USB device number 3 using ehci-pci
[   46.824033] usb 1-2: device descriptor read/64, error -110
[   62.040030] usb 1-2: device descriptor read/64, error -110
[   62.256030] usb 1-2: new high-speed USB device number 4 using ehci-pci
[   72.664032] usb 1-2: device not accepting address 4, error -110
[   72.776030] usb 1-2: new high-speed USB device number 5 using ehci-pci
[   83.184025] usb 1-2: device not accepting address 5, error -110
[   83.184036] hub 1-0:1.0: unable to enumerate USB device on port 2

On dirait que ça bloque sur chacun des ports usb du pc (vieux compaq AMD Athlon(tm) 64 Processor 3700+ ) et du coup ça a l'air de faire méchant ramer ma connexion wifi (via dongle usb) ...

Problème matériel ou logiciel ?

Hors ligne

#2 Le 20/11/2013, à 11:40

Coeur Noir

Re : Démarrage lent, problème usb ?

Gougueuler "device descriptor read/64, error -110" ne m'a pas trouvé grand'chose pour l'instant, l'error -110 n'a pas l'air courante, enfin moins que les -32 ou -71...

Du coup j'ai posté là aussi :
http://askubuntu.com/questions/379781/w … -error-110

Dernière modification par Coeur Noir (Le 20/11/2013, à 11:59)

Hors ligne

#3 Le 21/11/2013, à 12:01

Coeur Noir

Re : Démarrage lent, problème usb ?

Quoi / comment tester pour éliminer un problème hardware ?

Hors ligne

#4 Le 21/11/2013, à 13:10

moko138

Re : Démarrage lent, problème usb ?

Coeur Noir a écrit :

  La réponse d'Avinash
askubuntu.com/questions/367623/errors-with-usb-device-during-boot
  pointe bien vers une "error -110" et propose une solution.

En ligne

#5 Le 21/11/2013, à 14:25

Coeur Noir

Re : Démarrage lent, problème usb ?

Ooops, j'ai lu trop vite alors ? C'est là mais il parle d'error -101 qu'importe je testerai en débranchant tout.

Est-ce que ça peut avoir un rapport avec "acpi=off noapci nolapci" dans grub ?

Hors ligne

#6 Le 21/11/2013, à 14:51

moko138

Re : Démarrage lent, problème usb ?

Coeur Noir, repose-toi !  Dans le lien qu'Avinash t'a donné et que je t'ai redonné, il est question une douzaine de fois de"error -110" comme chez toi, et pas de -32 ni -101 !

En ligne

#7 Le 21/11/2013, à 15:13

Coeur Noir

Re : Démarrage lent, problème usb ?

Repos, ça fait jamais de mal :-/ moi je tombe sur ça et toi tu m'envoies vers ça bref, je finirai bien par m'en sortir :-D

Hors ligne

#8 Le 23/11/2013, à 21:18

Coeur Noir

Re : Démarrage lent, problème usb ?

???

Je viens de booter mon ordi avec un "vieux" liveCD Mint 11 ... sans souci.

C'est quoi les symptômes d'un DD en train de mourir, des grosses lenteurs ?

Dernière modification par Coeur Noir (Le 23/11/2013, à 21:22)

Hors ligne

Haut de page ↑