Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 02/03/2005, à 20:56

sylbal

[Résolu] Lancement de Eclipse 3.1 Erreur libgtk-x11

Bonjour,

Je viens d'installer la distribution Ubuntu64 et lorsque je tente de lancer eclipse, j'ai un message :

./eclipse: error while loading shared libraries: libgtk-x11-2.0.so.0: cannot open shared object file: No such file or directory

Dans /usr/lib j'ai bien la lib correspondante :

lrwxrwxrwx    1 root     root           26 2005-02-27 17:35 libgtk-x11-2.0.so.0 -> libgtk-x11-2.0.so.0.400.10

Quelqu'un a une idée ?

Merci d'avance

Hors ligne

#2 Le 14/04/2005, à 23:01

sylbal

Re : [Résolu] Lancement de Eclipse 3.1 Erreur libgtk-x11

Bonjour,
J'ai laissé trainer le post mais j'ai résolu le pb depuis. Je complète donc au cas ou celà serve à quelqu'un:
Il faut tout betement installer une JVM 1.5 en 64 bits. Le message d'erreur n'est pas très clair pour orienter dans cette voix mais maintenant ça marche super.
-sb

Hors ligne

#3 Le 15/04/2005, à 09:41

toox

Re : [Résolu] Lancement de Eclipse 3.1 Erreur libgtk-x11

Tu utilises quoi comme version d'Eclipse ? Perso j'ai essayé sans succès et l'erreur au démarrage n'est pas la même que toi (je suis pas sur ma machine là, je ne peux pas être plus explicite). J'ai essayé avec la 3.0.2 et la 3.1m5 et m6 même topo.


In a world without walls and fences, who needs windows and gates ?

Hors ligne

#4 Le 27/04/2005, à 13:17

sylbal

Re : [Résolu] Lancement de Eclipse 3.1 Erreur libgtk-x11

Bonjour,

J'ai testé sur la version 3.1M5 et tout fonctionne à merveille (maintenant, ...)

-sb

Hors ligne