Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 29/08/2007, à 21:02

Pympc

[RESOLU] Impossible d'installer samba

Bonjour

Bon encore un ennui, je tente d'installer Samba et voilà ce que j'obtiens :

~$ sudo apt-get install samba
E: Impossible de verrouiller /var/lib/dpkg/lock - open (11 Ressource temporairement non disponible)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?


Dans Synaptic, Samba ne veut pas s'intaller il m'affiche un formulaire m'indiquant

Echac de la sélection de tous les paquets à installer et à mettre à jour
...

samba:
  Dépend : samba-common (=3.0.24-2ubuntu1.2) mais 3.0.25a-1noacl doit être installé

Quelqu'un peut il me mettre sur la voie.... Merci

Dernière modification par Pympc (Le 30/08/2007, à 20:42)

Hors ligne

#2 Le 29/08/2007, à 21:54

yohann

Re : [RESOLU] Impossible d'installer samba

d'après le message tu a plutot un pb avec le gestionnaire de paquet:

est ce que synaptique est ouvert en même temps?
si oui il faut le fermer avant de faire apt-get
pareil pour le gestionnaire de mise à jour

si malgré tout ça ne fonctionne pas il faut chercher comment débloquer apt-get, il y a ce qu'il faut dans la doc et /ou sur le forum,

fais signe si tu coince


j.vachez, le génie du net | Soirées jeux sur Lyon | 441
++++++++++[>+++++++>++++++++++>+++<<<-]>++.>+.+++++++
..+++.>++.<<+++++++++++++++.>.+++.------.--------.>+.

Hors ligne

#3 Le 30/08/2007, à 20:41

Pympc

Re : [RESOLU] Impossible d'installer samba

Bonjour et youpie, mon problème est résolu.

En fait SAMBA n'était pas installé mais Samba-common lui si.

Je l'ai désinstallé via Synaptic (je suis un débutant Linux et je viens de W....).

Puis j'ai redémarré le Ubuntu et j'ai coché Samba. Tout c'est bien passé, j'ai maintenant Samba et samba-connon d'installer... big_smile:D

Bref je suis contant, un problème de régler, maintenant jhe vais essayer de comprendre mes soucis avec Kino (j'ai posté la dessus mais je n'ai, hélas que bien peu de réponse.... car ça doit être encore un drôle de truc....)

Merci yohann

Hors ligne

Haut de page ↑