Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 11/12/2013, à 20:17

Moluskum

[résolu] Impossible d'ouvrir Firefox 26 (suite)

Bonjour,

Je réouvre ce topic (voir : http://forum.ubuntu-fr.org/viewtopic.php?id=1446461), car pour moi il n'est pas résolu du tout.

Je résume : depuis la mise à jour 26.0+build2-0ubuntu0.12.04.2, Firefox affiche au lancement :

Erreur d'analyse XML : entité non définie
Emplacement : chrome://browser/content/browser.xul
Numéro de ligne 239, Colonne 5 :    <broadcaster id="devtoolsMenuBroadcaster_DevAppMgr"
----^

grandtoubab propose une solution en créant un nouveau profil Firefox (firefox -p en ligne de commande).

Oui, mais du coup on redémarre à zéro : j'ai perdu tous mes marques pages, mes historiques, et les plug-in installés. sad

C'est pas glop du tout ! Quelqu'un a-t-il un début d'idée de solution ?

Dernière modification par Moluskum (Le 11/12/2013, à 20:50)

Hors ligne

#2 Le 11/12/2013, à 20:34

mytux

Re : [résolu] Impossible d'ouvrir Firefox 26 (suite)

apt-get update
[apt-get  install --reinstall firefox | apt-get autoremove --purge firefox ; apt-get install firefox ]  

Dernière modification par mytux (Le 11/12/2013, à 20:36)

Hors ligne

#3 Le 11/12/2013, à 20:49

Moluskum

Re : [résolu] Impossible d'ouvrir Firefox 26 (suite)

Merci !

En fait j'ai réussi à dépanner Firefox en démarrant en mode sans échec :

firefox --safe-mode

Ensuite j'ai désinstallé un add-on douteux : Language Pack Install Helper 2.5

Je ne sais pas si c'est ça, mais maintenant ça marche avec le profil initial.

Hors ligne

#4 Le 11/12/2013, à 20:54

tangae

Re : [résolu] Impossible d'ouvrir Firefox 26 (suite)

Bon, je sais pas si ça va t'aider mais on ne sait jamais...
je viens d'avoir exactement le même problème sous windows (Erreur d'analyse XML blabla...)
Cela semble résolu, j'ai executé "firefox -p" en ligne de commande, créé un nouveau profil, importé mes bookmark.
Ensuite j'ai fermé firefox, re-éxécuté "firefox -p" en choisissant mon ancien profil qui marchais plus et... miracle, ça a démarré.
Avec un peu de chance c'est une merdouille avec le gestionnaire de profil, essaye ça sous Linux on sait jamais...

Hors ligne

#5 Le 11/12/2013, à 20:58

tangae

Re : [résolu] Impossible d'ouvrir Firefox 26 (suite)

ha oui tiens j'avais aussi un langage pack tout nul, qui vient du fait que Waterfox (firefox 64bit sous windows) utilise le même profil que firefox et que pour le mettre en français j'avais du installer ce truc... peut être que ça vient de ça, je l'ai viré aussi du coup

Hors ligne

#6 Le 11/12/2013, à 23:47

Jarodd

Re : [résolu] Impossible d'ouvrir Firefox 26 (suite)

Merci Moluskum !

J'ai aussi eu cette erreur lors de l'update. Aussi résolu en supprimant le Language Pack 25. C'est fâcheux car pendant longtemps, j'ai mis à jour manuellement en installant un xpi, et cela s'est toujours bien passé. Le mieux est l'ennemi du bien...

Heureusement que tu as trouvé car je ne souhaitais pas changer de profil. Ca doit être un réflexe de windowsien ? Ca plante ==> je réinstalle sans chercher à réparer big_smile ( [/troll] )

Edit : je vois que j'ai bien le language pack 26 installé. A côté j'ai l'English (classique), et plus surprenant, le South Africa... C'est un hommage à Mandela ? tongue

Dernière modification par Jarodd (Le 11/12/2013, à 23:49)


Fixe : 12.04 LTS
Sony Vaio :  14.04 LTS / Windows 8.1

Hors ligne

#7 Le 13/12/2013, à 17:21

Vu

Re : [résolu] Impossible d'ouvrir Firefox 26 (suite)

Bonjour,

Merci, je viens de résoudre un problème avec les même symptômes.
Après avoir fait

firefox --safe-mode

Je suis aller dans les extensions et j'ai forcé la vérification des mises à jour. Language Pack (version 24 ??) s'est mis à la version 26 (même numéro que celui de Firefox) et cela fonctionne de nouveau.


Ubuntu 12.04

Hors ligne

Haut de page ↑