Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 04/09/2007, à 01:03

LT

[resolu] libsdl1.2-dev

Salut, j'ai essayé Synaptic, apt-get install et .dev pour installer cette librairie, mais a chaque fois on me retourne une erreur
(celle de synaptic)
libsdl1.2-dev:
Dépend : libglu1-xorg-dev mais ne doit pas être installé ou
    libglu-dev

J'ai alors cherché libglu qui avait un autre probleme etc etc j'arrive pour finir a "depency is not satisfiable" en parlant de libc6 .... (edite) en demarant libc6-dev

Est mes source qui ne sont pas actualisé ou autre ....
+

Dernière modification par LT (Le 04/09/2007, à 20:00)

Hors ligne

#2 Le 04/09/2007, à 19:19

LT

Re : [resolu] libsdl1.2-dev

Un petit up ... neutral
Est ce la version de la libc6 qui fait tout capoter ?
Est ce mes sources ?

Y a t'il un moyen d'installer la librairie sdl sans passer par les paquets ?


Faut il vraiment que je retourne sous Windows ? sad

Dernière modification par LT (Le 04/09/2007, à 19:29)

Hors ligne

#3 Le 04/09/2007, à 19:59

LT

Re : [resolu] libsdl1.2-dev

Probleme resolue avec la commande aptitude qui m'a réinstallé les anciens paquets qui n'étaient pas compatible

Hors ligne