Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 24/12/2013, à 08:59

Londoners

[Résolu]Ecran noir à l'allumage

Bonjour à tous,

J'ai installé Lubuntu 12.04 mais sans faire les mises à jour automatiques (ici
Lorsque je lance le Pc, il ne se passe rien, jdirect écran noir avec le curseur qui clignote.
Si  je demarre en live cd je vois bien mes fichiers systeme
Mais je n'ai pas ces deux fichiers :
/etc/X11/xorg.conf
/var/log/Xorg.0.log
Et si je tape dans le terminal

sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf.bak

J'ai en réponse

cp: impossible d'évaluer «/etc/X11/xorg.conf»: Aucun fichier ou dossier de ce type

Et si je tape

ls /etc/X11/

J'ai en réponse

app-defaults             openbox  xinit   Xreset.d    Xsession.d
default-display-manager  rgb.txt  xkb     Xresources  Xsession.options
fonts                    X        Xreset  Xsession    Xwrapper.config

Mais je suis bien incapable d'interpréter
J'ai regardé du côté de la carte graphique et j'ai pu faire une mise à jour mais cela ne change rien.
Cependant je ne sais pas si la maj c'est faite sur le cd ou sur le pc.
Si quelqu'un à une idée ou une procédure...
Merci

Dernière modification par Londoners (Le 01/01/2014, à 18:38)


Lubuntu 12.04
Raspbian Wheezy sur Rpi B

Hors ligne

#2 Le 24/12/2013, à 09:45

malbo

Re : [Résolu]Ecran noir à l'allumage

Si ton ordi est un modèle de fabricant, peux-tu donner le nom commercial complet du modèle (genre "UX31A-R4003P" et pas seulement "UX31A") et le nom du fabricant ?


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#3 Le 24/12/2013, à 09:56

Londoners

Re : [Résolu]Ecran noir à l'allumage

Ben non c'est une machine d'assembleur
NVidia GeForce 6200
P4 3 GHz
2 Go RAM

Dernière modification par Londoners (Le 24/12/2013, à 09:59)


Lubuntu 12.04
Raspbian Wheezy sur Rpi B

Hors ligne

#4 Le 24/12/2013, à 10:06

jeanjd63

Re : [Résolu]Ecran noir à l'allumage

Salut

Arrives-tu à ouvrir une console quand tu as l'écran noir ?  CTRL+ALT+F1

Si oui tu peux commencer par taper les 2 commandes suivantes (à condition d'être connecté à internet en filaire) :
sudo  apt-get  update
sudo  apt-get  upgrade

@+

Hors ligne

#5 Le 24/12/2013, à 10:14

BERGUERAND

Re : [Résolu]Ecran noir à l'allumage

Si tu arrives à ouvrir cette console, essaie la commande:

sudo dpkg-reconfigure xserver-xorg

Alain

Hors ligne

#6 Le 24/12/2013, à 10:26

Londoners

Re : [Résolu]Ecran noir à l'allumage

Je peux ouvrir la console en live cd

sudo dpkg-reconfigure xserver-xorg

Ne donne rien. Après quelques secondes, retour à la ligne

Quel est l'intérêt de faire update & upgrade alrs que je suis en live cd ?

Dernière modification par Londoners (Le 24/12/2013, à 11:01)


Lubuntu 12.04
Raspbian Wheezy sur Rpi B

Hors ligne

#7 Le 24/12/2013, à 10:32

jeanjd63

Re : [Résolu]Ecran noir à l'allumage

Il faut ouvrir une console non en LiveCD mais en bootant normalement lorsque tu as l'écran noir.
Et commence par faire les mises à jour :
sudo  apt-get  update
sudo  apt-get  upgrade

Hors ligne

#8 Le 24/12/2013, à 10:42

Londoners

Re : [Résolu]Ecran noir à l'allumage

jeanjd63 a écrit :

... en bootant normalement lorsque tu as l'écran noir.

Je ne comprends pas cce que tu veux dire


Lubuntu 12.04
Raspbian Wheezy sur Rpi B

Hors ligne

#9 Le 24/12/2013, à 10:46

jeanjd63

Re : [Résolu]Ecran noir à l'allumage

Ben tu démarras ton pc normalement, et lorsque tu as un écran noir, tu tapes CTRL+ALT+F1  et là si ça ouvre une console, tu te connectes avec tes identifiants et mot de passe (ce dernier ne s'affiche pas lorsque tu le tapes. C'est normal)

Puis tu tapes les commandes que je t'ai donné.
Après tu rebootes et si ça marche toujours pas, tu reviens en console et tu tapes :
sudo  apt-get  purge  "nvidia *"                    si ça rale, c'est pas grave
sudo  apt-get  install  nvidia-current

Puis tu rebootes :
sudo  reboot

Hors ligne

#10 Le 24/12/2013, à 11:00

Londoners

Re : [Résolu]Ecran noir à l'allumage

Ok. Mais je ne peux pas.
Lorsque j'allume le PC, j'ai l'affichage de l'écran de carte mère avec accès au menu de boot puis écran noir et je n'entends rien dans l'unité centrale. Comme si rien ne se lançait.


Lubuntu 12.04
Raspbian Wheezy sur Rpi B

Hors ligne

#11 Le 24/12/2013, à 11:29

jeanjd63

Re : [Résolu]Ecran noir à l'allumage

Quand tu as l'écran noir as-tu tenté la combinaison de touches CTRL+ALT+F1

Hors ligne

#12 Le 24/12/2013, à 11:35

Londoners

Re : [Résolu]Ecran noir à l'allumage

Oui mais il ne se passe rien.
J'ai le petit curseur et je ne peux rien faire.
J'ai essayé ta combinaison Ctrl+Alt+F1 ou de taper du texte mais rien ne se passe.
J'ai l'impression que même le système ne se lance pas.


Lubuntu 12.04
Raspbian Wheezy sur Rpi B

Hors ligne

#13 Le 24/12/2013, à 11:43

jeanjd63

Re : [Résolu]Ecran noir à l'allumage

As-tu le menu grub qui s'affiche ? Sinon appuis sur Shift ou Maj lors du boot.
Tu choisis "Recovery" ou "Dépannage"

Hors ligne

#14 Le 24/12/2013, à 12:27

Londoners

Re : [Résolu]Ecran noir à l'allumage

Je ne sais pas ce qu'est le menu grub.
Mais de toute façon rien ne s'affiche après l'écran de la carte mère.

grub-install -v

me répond : grub-install (GRUB) 1.99-21ubuntu3

Maj ne donne rien

Dernière modification par Londoners (Le 24/12/2013, à 12:36)


Lubuntu 12.04
Raspbian Wheezy sur Rpi B

Hors ligne

#15 Le 27/12/2013, à 20:14

Londoners

Re : [Résolu]Ecran noir à l'allumage

Je suis de retour
J'ai compris ce qui ne marchais pas... ne ne bootais par sur le bon disque
Je n'arrive pas à passer en mode graphique, Ctrl+Alt+F7
J'ai fais tes manip jeanjd63 mais cela ne change rien
J'ai un long message d'erreur que je ne sais pas comment copier ici
si quelqu'un a une idée je suis preneur

Dernière modification par Londoners (Le 27/12/2013, à 20:17)


Lubuntu 12.04
Raspbian Wheezy sur Rpi B

Hors ligne

#16 Le 28/12/2013, à 03:17

thunder293

Re : [Résolu]Ecran noir à l'allumage

j'ai un problème similaire moi aussi sur mon :

Asus M3A-MVP deluxe
Phenom II x 4 940 - 3 Ghz
6 gig de Ram
Radeon hd5850 (CrossFire)

Lors du boot en mode graphique rien se passe même a l'installation, la seul installation reussi c'est par windows... mais ne boot pas...
je suis sur qu'il boot sur le bon disque dur, j'ai retire tout les autres........

Le mode Graphique ne fonctionne tout simplement pas....

Ravis de voir que je suis pas le seul!

Hors ligne

#17 Le 28/12/2013, à 03:18

thunder293

Re : [Résolu]Ecran noir à l'allumage

P.s. Londoners :

Aissai la version Ubuntu 9.04, c'est la seul pour moi qui fonctionne.!!!

Hors ligne

#18 Le 01/01/2014, à 18:41

Londoners

Re : [Résolu]Ecran noir à l'allumage

Bon j'ai résolu mon problème grâce à ce fil
Merci percherie et la fonction recherche
Tout fonctionne : il faut juste être motivé.
Supprimer le slideshow et faire une installation de lubuntu en mode console grâce aux indication du lien

sudo apt-get remove ubiquity-slideshow-lubuntu
sudo su
ubiquity gtk_ui

Dernière modification par Londoners (Le 02/01/2014, à 11:54)


Lubuntu 12.04
Raspbian Wheezy sur Rpi B

Hors ligne

#19 Le 01/01/2014, à 21:00

moko138

Re : [Résolu]Ecran noir à l'allumage

Merci de ce retour !

Dans ton dernier message tu parles de Xubuntu (pb connu et solution répertoriée sur ce forum), mais dans le 1er, de Lubuntu : alors qu'as-tu installé ?

En ligne

#20 Le 02/01/2014, à 11:55

Londoners

Re : [Résolu]Ecran noir à l'allumage

moko138 a écrit :

alors qu'as-tu installé ?

Lubuntu, c'est toujours ce que j'ai voulu faire.
Xubuntu, il s'agit d'un copier/coller un peu rapide du fil de solution d'origine mais qu'il fallait adapter à cette distrib'
J'ai modifié en conséquence.

Dernière modification par Londoners (Le 02/01/2014, à 11:56)


Lubuntu 12.04
Raspbian Wheezy sur Rpi B

Hors ligne

#21 Le 02/01/2014, à 13:11

moko138

Re : [Résolu]Ecran noir à l'allumage

Merci !
  Je l'avais oublié, mais c'est répertorié aussi :
http://forum.ubuntu-fr.org/viewtopic.ph … #p10545741

En ligne

Haut de page ↑