Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 07/01/2014, à 20:35

beberus

[résolu] D-link DWA 140 D1

Bonsoir,

j'ai acheté une clé USB WIFI (sortie il y a 6 mois) et je ne trouve pas le pilote.

Des infos sur la clé : http://wikidevi.com/wiki/D-Link_DWA-140_rev_D1

Merci.

Dernière modification par beberus (Le 22/01/2014, à 21:24)

Hors ligne

#2 Le 07/01/2014, à 20:43

beberus

Re : [résolu] D-link DWA 140 D1

Pour la commande lsusb :

pcbbr@pcbbr-MS-1613:~$ lsusb
Bus 001 Device 004: ID 2001:3c20 D-Link Corp.

Hors ligne

#3 Le 07/01/2014, à 20:56

jplemoine

Re : [résolu] D-link DWA 140 D1

regardes cette page.
il semble qu'il faille juste faire un modprobe mais il peut y avoir un problème d'ID.


Cordialement, Jean-Philippe.
Système principal Sous Ubuntu de 2009 à février 2015 - Xubuntu depuis.
Xubuntu 14.04-Ubuntu Mate 16.04 (poste principal portable) - Ubuntu 14.04 server (desktop converti en serveur DHCP, DNS, dépôt local et supervision (icinga))
Membre de l'ALDIL (Association Lyonnaise pour le Développement de l'Informatique Libre)

Hors ligne

#4 Le 22/01/2014, à 21:22

beberus

Re : [résolu] D-link DWA 140 D1

ça marche !

sudo su
modprobe rt2800usb
echo 2001 3c20 > /sys/bus/usb/drivers/rt2800usb/new_id
echo rt2800usb >> /etc/modules
exit

Hors ligne

#5 Le 22/01/2014, à 21:23

beberus

Re : [résolu] D-link DWA 140 D1

Merci !!

Hors ligne

#6 Le 24/02/2014, à 21:49

Ciane

Re : [résolu] D-link DWA 140 D1

Bonjour,

Je suis tout nouveau sous linux et j'ai le même problème que berberus. Je vois bien que vous donner les explications à suivre pour faire reconnaître cette clef wi-fi, mais je ne sais pas comment m'y prendre. Pourriez-vous me détailler la marche à suivre pas à pas ?


Merci d'avance.

Hors ligne

#7 Le 25/02/2014, à 10:40

beberus

Re : [résolu] D-link DWA 140 D1

Bonjour Ciane,

pour taper les commandes, il faut ouvrir un terminal. Les commandes indiquées au-dessus permettent d'activer la clef wifi mais il faut les retaper à chaque démarrage. Un ami m'a indiqué comment le faire automatiquement.

Dans le terminal :
entre "sudo su" puis entrée, il demande le mot de passe pour passer en superutilisateur
Ensuite, il faut entrer ces lignes de commande une à une en tapant entrée à la fin de chaque ligne (il est possible de faire copier/coller)

sudo dd of=/etc/init.d/dwa-140d1.sh << EOF
#!/bin/sh
modprobe rt2800usb
echo 2001 3c20 > /sys/bus/usb/drivers/rt2800usb/new_id
EOF
sudo chmod 755 /etc/init.d/dwa-140d1.sh
sudo ln -s /etc/init.d/dwa-140d1.sh /etc/rc2.d/S99dwa-140d1.sh

Hors ligne

#8 Le 05/03/2014, à 18:56

Ciane

Re : [résolu] D-link DWA 140 D1

Bonsoir,

ça fonctionne nickel, merci beaucoup. Afin de me coucher moins bête serait-il possible d'avoir les explications qui vont avec les commandes ?


La dernière fois que j'ai tapé une ligne de commande sous linux, ça remonte presque à 10 ans du coup, il faut que je me replonge dedans pour m'y remettre tranquillement !


En tout cas, merci beaucoup pour le retour wink

Hors ligne

#9 Le 16/03/2014, à 11:55

Patrick1954

Re : [résolu] D-link DWA 140 D1

Bonjour,
Je suis aussi nouveau sous Linux. J'ai installer UBUNTU13.10 sur un PC en remplacement de Windows. J'ai acheter une clef wifi D-LINK DWA-140 D1 pour me connecter à internet. Le PC ne reconnait pas la clef. Pouvez-vous m'aider avec des explications simples pour débutant?
Merci d'avance.

Hors ligne

#10 Le 18/04/2014, à 15:13

Nicolas St

Re : [résolu] D-link DWA 140 D1

Bonjour Patrick,

Suis les instructions du post 7 ci-dessus. Ouvre le terminal et rentre chacune des lignes indiquées (une par une). Avec un copier-coller pour chacune, c'est plus sûr.


Desktop: HP Pavilion a6435 (Athlon64 2x 2,6Ghz, Radeon X1650 Pro, Ram 4 Go, DD 500 Go) / Linux Mint Debian Edition 2 (Mate)

Laptop: Packard-Bell EasyNote G1320 (Celeron 1,3 Ghz, ATI Mobility Radeon 9100 IGP, Ram 1,2 Go, DD 40 Go) / Debian Jessie (Mate)

Hors ligne

#11 Le 01/04/2016, à 17:12

ewfzapp

Re : [résolu] D-link DWA 140 D1

merci! ça marche chez moi!!


www.indigenecreations.fr

Hors ligne

#12 Le 02/04/2016, à 19:52

ewfzapp

Re : [résolu] D-link DWA 140 D1

Bonsoir à tous, j'ai été un peu vite en besogne.
La clé fonctionne parfaitement, mais au biut de quelque minutes mon ordi freeze: plus rien ne fonctionne, pas d’accès a la souris, au clavier au terminal: rien de rien!
Quand je reboot et que je remet ma netgear wg111 v3, tout fonctionne nickel.
j'en conclu que ca doit venir de l'install de la D-Link...
Quelqu'un aurait il une idee?

merci d'avance

Dernière modification par ewfzapp (Le 02/04/2016, à 19:54)


www.indigenecreations.fr

Hors ligne

#13 Le 17/04/2016, à 19:38

ewfzapp

Re : [résolu] D-link DWA 140 D1

Je m'auto reponds.....
une install de ubuntu 14.04 regle tout...


www.indigenecreations.fr

Hors ligne