Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 15/01/2014, à 12:50

Spirale21

[résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Bonjour,
Voilà mon soucis, je n'ai pas la télévision chez moi et décide de regarder des vidéos en replay sur le site de m6 . J'ai lu auparavant les instructions de ce tutoriel, cependant je n'arrive pas à lire certaines vidéos.... c'est bizarre parce que celle là j'arrive à la lire et celle là, Code erreur: 3305 (il s'agirait d'un problème technique). Je vais sur leur service technique et je trouve de l'aide pour les environnements windows et mac mais pas de Linux raison pour laquelle je me tourne vers vous.
J'arrive bien pourtant à avoir le direct de M6 (via leur site). J'ai la dernière version de Firefox présents dans les dépôts de Ubuntu.

:~$ sudo apt-get install hal
[sudo] password : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
hal est déjà la plus récente version disponible.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
~$ rm -rf .adobe/Flash_Player

Merci de m'éclairer, de me donner une piste parce que là je bloque... en plus ce n'est que sur certaine vidéos c'est bizarre

Dernière modification par Spirale21 (Le 16/08/2014, à 17:07)


il y a trois manière de faire: la bonne, la mauvaise et la mienne

Hors ligne

#2 Le 15/01/2014, à 16:44

bartabbas

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Pareil pour moi !

Hors ligne

#3 Le 15/01/2014, à 17:08

bishop

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Salut !
Idem pour moi...

Spirale21 écrit :
J'ai la dernière version de Firefox présents dans les dépôts de Ubuntu.

Oui ! Mais pas la dernière version de Flash qui n'est plus développée pour Linux en général et Ubuntu en ce qui nous concerne.

Hors ligne

#4 Le 15/01/2014, à 17:18

Spirale21

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

j'y avais pensé..mais alors comment expliqué que ça ne touche que certaines vidéos? c'est la même émissions sauf qu'ils l'ont coupés en deux.
Donc la solution serait d'installer le flash du site ou de prendre le pilote non libres?
quand j'essaie de télécharger le plug in via le site il se bloque à l'étape 1/3

Dernière modification par Spirale21 (Le 15/01/2014, à 17:23)


il y a trois manière de faire: la bonne, la mauvaise et la mienne

Hors ligne

#5 Le 15/01/2014, à 18:12

bishop

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Spirale21 écrit :
Donc la solution serait d'installer le flash du site ou de prendre le pilote non libres?
quand j'essaie de télécharger le plug in via le site il se bloque à l'étape 1/3

Le Flash requis n'est pas libre. Le flash (plug-in) du site ne peut pas être installé sur Linux/Ubuntu.
Le seul navigateur qui dispose de la dernière version de Flash est Chrome avec Pepper flash.
Pepper Flash peut être installer sur Chromium (je l'utilise et c'est bien pratique pour certains sites (banques et autres)) mais comme dit dans les tutos de M6 les vidéos en direct peuvent être lues avec Chrome (Chromium) mais pas le Replay.

J'ai testé avec Firefox 26.0, Chromium 31.0.1650.63, Qupzilla 1.6.0 et Opera 12.16 et c'est la même punition pour tous les navigateurs.

Dernière modification par bishop (Le 15/01/2014, à 18:14)

Hors ligne

#6 Le 15/01/2014, à 18:45

Nerach

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

J'ai exactement le même soucis.

J'ai balancé quelques tweets @M6 histoire de… sans grand espoir certes mais ça peux pas faire de mal.

Hors ligne

#7 Le 15/01/2014, à 19:55

Vincent44

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

+1
C'est curieux, c'est arrivé dimanche après-midi (12 janvier). En début d'après-midi, je pouvais lire toutes les vidéos, et en fin d'après midi, très peu.
Même constat de spirale21 : sur les séries ou téléfilm, certaines passent (très peu) et beaucoup d'autres bloquent. idem sur W9 et 6Ter.
J'ai envoyé un message dimanche, sur le support M6... sans réponse ce soir, à part ça :
"Bonjour,
Nous avons bien pris note de votre message et nous vous en remercions.
Nous avons transmis, ce jour, toutes les données concernant la panne rencontrée et la configuration de votre équipement à notre équipe technique pour identifier une solution.
Cependant, nous ne pouvons aujourd?hui vous apporter de réponses concrètes car ce dysfonctionnement va entrer en phase d?analyse par notre service compétent.
Merci de votre fidélité, le Groupe M6 vous remercie de votre confiance.
L'équipe Service des téléspectateurs Groupe M6"

Hors ligne

#8 Le 15/01/2014, à 21:08

corrigo

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Hier il y a eu une mise à jour de Flash pour linux (11.2.202.335), ça ne serait pas la cause ?

Si ça ne marche plus avec Firefox, on est cuits, Pepper Flash de Chrome ne fonctionne pas avec 6Play car les vidéos contiennent des DRM que la version Linux ne gère pas...

Hors ligne

#9 Le 16/01/2014, à 10:14

Spirale21

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

en partie résolu du moins pour chromium...il faut suivre cet article que j'ai trouvé (ou celui çi  dans le §2.3). Donc j'arrive à lire les décrypter les vidéos flash mais elles ne se lancent pas... je cherche toujours par contre pour firefox.
PS: Merci Flash de t'être associé à Google pour reprendre le flambeau sad

Dernière modification par Spirale21 (Le 16/01/2014, à 10:25)


il y a trois manière de faire: la bonne, la mauvaise et la mienne

Hors ligne

#10 Le 16/01/2014, à 14:57

Nerach

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

corrigo a écrit :

Hier il y a eu une mise à jour de Flash pour linux (11.2.202.335), ça ne serait pas la cause ?

Rien à voir avec la dernière MàL de flash.

Ma compagne n'avais pas encore fais la mise à jour quand elle a constater le problème.

Et sur mon PC (Debian Wheezy), la dernière MàJ de flash, je l'ai fais il y a 1 ou 2 mois. Et j'ai les même soucis certaine vidéo passe et d'autre non.

Je pense que c'est un soucis technique sur les serveurs 6play…

Hors ligne

#11 Le 17/01/2014, à 20:05

Nerach

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

J'ai eu une réponse du support


GROUPE M6 - SERVICE TELESPECTATEURS a écrit :

Bonjour,

Nous rencontrons actuellement des problèmes sous linux avec certaines de nos vidéos. Nous vous invitons à mettre à jour votre player.

Notre service téléspectateurs reste bien entendu à votre écoute et pour toute information ou commentaire sur M6 et vos programmes, rendez-vous dans la rubrique « M6 et Vous » sur le site www.m6.fr

La chaîne M6 vous remercie de votre confiance et de votre fidélité.

L'équipe Service des téléspectateurs.


P.S. Pour un meilleur suivi de ce dossier, merci de rappeler dans l'objet de votre email, la référence indiquée ci-dessus pour tout contact ultérieur.

Au moins ils reconnaissent qu'il y a un soucis.
Par contre aucune solution pour le moment…

Hors ligne

#12 Le 17/01/2014, à 20:59

Spirale21

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Merci Nerach pour cette retranscription de la réponse du support d'M6.

GROUPE M6 - SERVICE TELESPECTATEURS a écrit :

    Bonjour,

    Nous rencontrons actuellement des problèmes sous linux avec certaines de nos vidéos. Nous vous invitons à mettre à jour votre player.

Je vais faire mon rabat joie mais moi je lis (entre les lignes): Adobe refuse de développer son plugin pour linux, comme Adobe a fait un partenariat avec google alors installer Chrome ou chromium comme ça vous aurez le plugin à jour.. sauf que moi je veux utiliser Firefox (et oui je suis têtu)


il y a trois manière de faire: la bonne, la mauvaise et la mienne

Hors ligne

#13 Le 18/01/2014, à 11:08

Bob49

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Salut

Nerach a écrit :

J'ai eu une réponse du support


GROUPE M6 - SERVICE TELESPECTATEURS a écrit :

Bonjour,

Nous rencontrons actuellement des problèmes sous linux avec certaines de nos vidéos. Nous vous invitons à mettre à jour votre player.
......

Au moins ils reconnaissent qu'il y a un soucis.
Par contre aucune solution pour le moment…

Bah.... reconnaitre qu'il y à un problème, c'est bien... Mais dire de mettre Flash à jour, alors qu'ils doivent savoir (je suppose que tu leurs as dis ! smile) que Adobe ne développe plus Flash pour Firefox sous distributions Linux, c'est incohérent et du style démerdez vous, on s'en fout (les distributions Linux ne représentant qu'une infime part de marché...).
Mais de toutes façon, ce n'est pas les premiers responsables de site à s'en foutre...j'avais déjà écris pour un autre site, mais jamais reçu de réponse et rien à évolué.

Donc plusieurs choses s'imposent :
_ Harceler régulièrement (mais pas trop big_smile) les responsables de ses sites...
_ Abandonner ses sites ou utiliser Chrome/chromium...
_ Avoir un autre ordi avec Windows ou Mac...

********************
Vivement que le HTML5 (et des formats H.264 ou WebM) s'impose... encore 3 ans pour mettre les vieilles vidéos dans ce format.

Dernière modification par Bob49 (Le 18/01/2014, à 11:31)


AMD Athlon 64X2  3800+ 2 GHz / XP et Ubuntu 10.04
Ram +2Go /DD principal..Seagate SATA2 HDD / NVIDIA Quadro NVS 285
La patience est une vertu qui consiste à bien supporter des inconvénients sans pour cela se détourner d'une fin poursuivie.
%NOINDEX%

Hors ligne

#14 Le 20/01/2014, à 01:47

mavosaure

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Idem sous Precise (32 et 64 bits) et Trusty (64 bits), avec Firefox, hal, et tout le toutim à jour. sad

J'ai également contacté M6 via leur formulaire... pas de réponse pour l'instant pour moi. Peut-être que si on est plein à les contacter, ils s'inquiéteront un peu et essayeront de trouver une solution « pour de vrai » ? (même si je n'y crois pas vraiment hmm )


Xub'

Hors ligne

#15 Le 20/01/2014, à 10:18

Rugla

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Bob49 a écrit :

Donc plusieurs choses s'imposent :
_ Abandonner ses sites ou utiliser Chrome/chromium...

J'ai testé la dernière version de Chrome avec Pepper Flash et ça ne marche pas non plus. La vidéo ne démarre pas et l'écran reste noir. sad

Hors ligne

#16 Le 20/01/2014, à 11:27

bishop

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Rugla a écrit :
Bob49 a écrit :

Donc plusieurs choses s'imposent :
_ Abandonner ses sites ou utiliser Chrome/chromium...

J'ai testé la dernière version de Chrome avec Pepper Flash et ça ne marche pas non plus. La vidéo ne démarre pas et l'écran reste noir. sad

J'ai testé avec Chromium et Pepper Flash et je peux lire les vidéos mais comme je le signale au poste #5 :

... mais comme dit dans les tutos de M6 les vidéos en direct peuvent être lues avec Chrome (Chromium) mais pas le Replay.

Hors ligne

#17 Le 20/01/2014, à 12:29

Rugla

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

bishop a écrit :

les vidéos en direct peuvent être lues avec Chrome (Chromium) mais pas le Replay.

Oui, mais les vidéos en direct fonctionnent aussi avec Firefox. Je voulais juste dire que Chrome ne résout pas le problème avec Replay. wink

Hors ligne

#18 Le 22/01/2014, à 12:43

coucou123

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Je confirme.
En même temps, M6 ont une bande d'informaticiens pas top, il y régulièrement eu des soucis sur leur site, soi-disant à cause de Flash, alors que sur tous les autres sites utilisant Flash, il n'y avait pas de problème....
Normalement, en suivant la logique d'M6 qui a présidé ces dernières années, il suffit d'attendre deux-trois mois, et ça remarchera, sans qu'il n'aient communiqué quoi que ce soit à ce sujet.
big_smile

Hors ligne

#19 Le 03/02/2014, à 23:14

Anonyme68

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

pour info,

j'ai trouvé une solution pour lire les vidéos en replay de ce site !

en gros il suffit d'utiliser pipelight

sudo pipelight-plugin --enable flash

et de supprimer flashinstaller

et voila flash version 12.0.0.43 (indisponible sous Linux) qui me lit les vidéos wink

j'ai quelques plantages quand je change de vidéos mais ça marche bien mieux que l'écran noir ou le chargement qui s’arrête jamais


738/2096 jeux linux sur Steam
Ma config

Hors ligne

#20 Le 05/02/2014, à 10:50

Rugla

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Anonyme68 a écrit :

pour info,

j'ai trouvé une solution pour lire les vidéos en replay de ce site !

en gros il suffit d'utiliser pipelight

sudo pipelight-plugin --enable flash

et de supprimer flashinstaller

et voila flash version 12.0.0.43 (indisponible sous Linux) qui me lit les vidéos wink

j'ai quelques plantages quand je change de vidéos mais ça marche bien mieux que l'écran noir ou le chargement qui s’arrête jamais

Ça marche pas chez moi (Precise Pangolin + Firefox). sad

Hors ligne

#21 Le 05/02/2014, à 17:51

Anonyme68

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Ok sad
Je suis sur Ubuntu 14.04 avec Firefox 25. J'avais aussi installé hal-info, mais je pense pas que ça a un rapport.


738/2096 jeux linux sur Steam
Ma config

Hors ligne

#22 Le 06/02/2014, à 12:33

Rugla

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Anonyme68 a écrit :

Ok sad
Je suis sur Ubuntu 14.04 avec Firefox 25. J'avais aussi installé hal-info, mais je pense pas que ça a un rapport.

Non, je ne pense pas non plus. En tout cas j'avais déjà hal avant d'installer pipelight.

Quelqu'un d'autre a une idée pour la solution? smile

Hors ligne

#23 Le 06/02/2014, à 18:14

mavosaure

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Pas de solution en vue pour moi.

Ma demande initiale était partie au service téléspectateurs. Ma relance aurait été transmise par celui-ci à l'équipe technique :

Service téléspectateurs a écrit :

      Bonjour,

Nous avons bien pris note de votre message concernant le dysfonctionnement que vous rencontrez sur notre service 6play.

Toutefois, malgré notre profond attachement à la satisfaction de nos téléspectateurs et internautes, nous ne sommes pas en mesure aujourd?hui de vous apporter une réponse concrète, compte tenu des spécificités propres au système d?exploitation Linux.

Vos remarques nous sont cependant précieuses pour l?amélioration continue de notre service et ont d?ores-et-déjà été transmises à notre équipe technique.

Notre service téléspectateurs reste bien entendu à votre écoute et pour toute information ou commentaire sur M6 et vos programmes, rendez-vous dans la rubrique « M6 et Vous » sur le site www.m6.fr

La chaîne M6 vous remercie de votre confiance et de votre fidélité.

L'équipe Service des téléspectateurs.

Suite à ma réponse dans laquelle je leur disais en substance que ça devenait plus simple de pirater que de regarder via leur plateforme, j'ai reçu :

Service téléspectateurs a écrit :

Bonjour,

Nous vous informons avoir pris note de votre message que nous transmettons à notre direction technique.

Notre service téléspectateurs reste bien entendu à votre écoute et pour toute information ou commentaire sur la chaîne et ses programmes
La chaîne M6 vous remercie de votre confiance et de votre fidélité.
L'équipe Service des téléspectateurs.

Depuis évidemment, pas de nouvelles.
D'autres personnes ont été râler?


Xub'

Hors ligne

#24 Le 09/02/2014, à 21:12

Tilt75

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Bonjour à tous,

Même problème chez moi, en 32 & 64 bits, effectivement apparu autour de mi-janvier... Avant, tout était parfaitement fonctionnel. Pas de corrélation non plus chez moi avec une mise à jour.
Evidemment cela ne concerne que 6play, les autres sites sont OK (pluzz, ...).

Je continue à chercher...

@+

Hors ligne

#25 Le 09/02/2014, à 21:47

Spirale21

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

J'ai remarqué aussi que certaine bande annonce du site allociné ne fonctionnaient plus... je pense aussi que c flash


il y a trois manière de faire: la bonne, la mauvaise et la mienne

Hors ligne