Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#26 Le 21/01/2014, à 19:15

frenchy82

Re : [Résolu] Tentative de mise à niveau de Ubuntu 12.04.4 vers 14.04

Bonjour,

En vue de la préparation au passage à la 14.04, Je viens de passer le kernel de la version 3.8 vers la 3.2 sans aucun probleme.
J'ai juste relevé qu'en desinstallant xserver-xorg-lts-saucy, xorg lui même se desinstalle. Je l'ai donc installé manuellement apres xserver-xorg avant le reboot.

Je ne sais pas si la desinstallation de xorg avait une incidence mais il me paraissait plus "sage" de le re installer

Hors ligne

#27 Le 21/01/2014, à 20:49

malbo

Re : [Résolu] Tentative de mise à niveau de Ubuntu 12.04.4 vers 14.04

frenchy82 a écrit :

En vue de la préparation au passage à la 14.04, Je viens de passer le kernel de la version 3.8 vers la 3.2 sans aucun probleme.

Comme tu peux voir dans mon post précédent, j'essaie maintenant de trouver une procédure pour passer directement à 14.04 sans devoir passer le kernel à la version 3.2. En effet, sur un ordi ancien, ça ne posera pas de problème de faire fonctionner un vieux noyau mais sur les ordis tout récents, ce n'est pas sûr.


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#28 Le 21/01/2014, à 21:52

nam1962

Re : [Résolu] Tentative de mise à niveau de Ubuntu 12.04.4 vers 14.04

@malbo : c'est même sûr que non ! j'ai du bidouiller sur certaines bécanes pour m'assurer qu'elles étaient en 3.8 avant de pouvoir finaliser wink


Mon tuto pour optimiser / finaliser une install : http://forum.ubuntu-fr.org/viewtopic.ph … #p15041961
Xubuntu 14.04 & 14.10. Et vous ?
51 convertis IRL (leur ai pas donné le choix, aussi...).
Un jeune site que j'aime bien, la nouvelle élégance du T-shirt  ...bio en plus : http://goudronblanc.com

Hors ligne

#29 Le 22/01/2014, à 11:23

Fireweasel

Re : [Résolu] Tentative de mise à niveau de Ubuntu 12.04.4 vers 14.04

C'est débile de vouloir mettre a niveau vers une version instable qui n'est même pas en phase béta ! si vous voulez tester vous pouvez utiliser la virtualisation ou un pc de test pour ça, d'autant plus qu'il n'y a rien a voir d'intéressant pour l'instant.

Hors ligne

#30 Le 22/01/2014, à 11:54

cep

Re : [Résolu] Tentative de mise à niveau de Ubuntu 12.04.4 vers 14.04

malbo a écrit :

Après avoir poursuivi un peu mes essais, j'en retire que c'est encore plus hasardeux qu'avant de tenter une mise à niveau de LTS à LTS*. Je conseillerai à tout le monde de faire une installation toute neuve et toute propre de Ubuntu 14.04 quand elle sortira officiellement et surtout pas de mise à niveau.

* c'était déjà pas triste pour le passage de Ubuntu 10.04 à 12.04

Tu tentes un passage d'une LTS à une version encore en développement et tu en arrives à cela ? Drôle de conclusion et drôle de conseil : « Je conseillerai à tout le monde de faire une installation toute neuve ».

Bref, rien de bien rigoureux ni logique.

Hors ligne

#31 Le 22/01/2014, à 12:09

malbo

Re : [Résolu] Tentative de mise à niveau de Ubuntu 12.04.4 vers 14.04

@cep : c'est vrai que ce n'est pas logique. Je vais tâcher de m'améliorer mais je pars de très bas. Merci pour ta visite.


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#32 Le 22/01/2014, à 12:21

nam1962

Re : [Résolu] Tentative de mise à niveau de Ubuntu 12.04.4 vers 14.04

Fireweasel a écrit :

C'est débile de vouloir mettre a niveau vers une version instable qui n'est même pas en phase béta ! si vous voulez tester vous pouvez utiliser la virtualisation ou un pc de test pour ça, d'autant plus qu'il n'y a rien a voir d'intéressant pour l'instant.

Sauf quand on a une bécane trop récente qui ne tourne correctement sur rien d'autre.
J'ai un ordi pro en prod sur trusty depuis novembre et deux ordis d'amis depuis décembre..
Le premier en mise à niveau depuis la (très mauvaise) 13.10 les deux autres en clean install.

Mais chuis ptet débile aussi...

Dernière modification par nam1962 (Le 22/01/2014, à 12:24)


Mon tuto pour optimiser / finaliser une install : http://forum.ubuntu-fr.org/viewtopic.ph … #p15041961
Xubuntu 14.04 & 14.10. Et vous ?
51 convertis IRL (leur ai pas donné le choix, aussi...).
Un jeune site que j'aime bien, la nouvelle élégance du T-shirt  ...bio en plus : http://goudronblanc.com

Hors ligne

#33 Le 22/01/2014, à 15:12

Fireweasel

Re : [Résolu] Tentative de mise à niveau de Ubuntu 12.04.4 vers 14.04

nam1962 a écrit :

Mais chuis ptet débile aussi...

Oui je te confirme, [modéré, merci de rester poli (surtout pour dire autant d'ineptie)]
Matériel récent ou pas, on n'installe pas une version totalement instable sur un ordi, surtout un ordi en production !

Déjà que Ubuntu a la base (même en version stable) c'est pas réputé pour être la distribution linux la plus fiable alors les versions, béta, alpha, rc imagine...

Si tu veux quelque chose de fiable, prend Debian, si vraiment tu veux les tout dernier paquet, tu as Debian Sid qui malgré son nom trompeur est plus stable qu'une "ubuntu officiel stable".

Bon après si tu veux rester sous Ubuntu, il faut utiliser une version dite "stable" et encore, beaucoup conseille de rester uniquement avec la derniere LTS stable sortie (autrement dit celle de 2012 : la 12.04).

Que ton matériel soit récent ou pas, ce n'est pas un problème. D'ailleurs dis moi ce qui te pose problème sur ta bécane "ultra récente" ? car a mon avis le problème ne vient pas de là ou tu penses !

Dernière modification par ljere (Le 22/01/2014, à 18:20)

Hors ligne

#34 Le 22/01/2014, à 17:12

maxire

Re : [Résolu] Tentative de mise à niveau de Ubuntu 12.04.4 vers 14.04

Bonjour,

J'ai l'impression que certains intervenants dans ce forum n'ont pas compris que Malbo ne cherche pas à installer Trusty mais à tester en réel et avec raison la procédure de migration de LTS à LTS qui sera utilisée par nombre d'utilisateurs professionnels de Ubuntu, travailleurs individuels, pme etcetera.

Procédure qui à mon sens devrait ëtre indépendante du niveau de stabilité de l'installation cible.
 
Ces tests ont le résultat louable de mettre en évidence qu'à 3-4 mois de la publication de Ubuntu 14.04-0 les concepteurs de Ubuntu ont pour l'instant zappé la gestion du HWE Enablement stack dans cette migration.

Malbo cherche simplement des mesures de contournement à ce problème et se montre raisonnablement pessimiste quant à une future résolution par Canonical dans les prochains mois compte tenu de son expérience.

En conclusion ceux qui ont installé Ubuntu 12.04 avec un autre noyau que le 3.2.0  ont fortement intérêt â la prudence lors d'une prochaine migration.

Discourir sur la fiabilité réelle ou supposée de telle ou telle version  de distribution Linux me semble totalement hors sujet dans ce fil de discussion.
Quant à utiliser le terme débile...

Continue Malbo !

Dernière modification par maxire (Le 22/01/2014, à 17:14)


Maxire
Archlinux/Mate + Ubuntu 10,04 sur portable -- Archlinux/Mate sur poste de travail +  LFS, Trusty/Unity en VM, Windows XP en VM

Hors ligne

#35 Le 22/01/2014, à 17:33

nam1962

Re : [Résolu] Tentative de mise à niveau de Ubuntu 12.04.4 vers 14.04

@Fireweasel, maxire a tout à fait raison, c'est sur le fil de Trusty que tu dois me qualifier de débile, pas sur celui de malbo.

De toutes façons, mes migrations, je les passe tout en poésie :

sudo sed -i 's/precise/trusty/g' /etc/apt/sources.list
sudo apt-get update
sudo apt-get dist-upgrade

Puis je bidouille dans sources.list.d pour mes autres ppa (genre, j'ai gardé du precise pour avoir les ia32libs et du saucy pour les ppa pas encore à jour genre libreoffice ou firefox.)
Pour les extras, c'est bon en Trusty depuis 10 jours.

J'y pense, malbo, dans tes tests, vois tu ces problèmes pour les dépots pas encore à jour ?

Dernière modification par nam1962 (Le 22/01/2014, à 18:48)


Mon tuto pour optimiser / finaliser une install : http://forum.ubuntu-fr.org/viewtopic.ph … #p15041961
Xubuntu 14.04 & 14.10. Et vous ?
51 convertis IRL (leur ai pas donné le choix, aussi...).
Un jeune site que j'aime bien, la nouvelle élégance du T-shirt  ...bio en plus : http://goudronblanc.com

Hors ligne

#36 Le 22/01/2014, à 18:13

malbo

Re : [Résolu] Tentative de mise à niveau de Ubuntu 12.04.4 vers 14.04

@maxire : merci pour ta compréhension. Mais je n'ai pas l'ambition d'aider les professionnels. Je veux simplement étudier la chose et avoir quelques billes pour conseiller aux gens de ne pas mettre à niveau parce que c'est infâme.
@nam1962 : je n'ai pas encore vu ce point. J'ai refait pas mal d'essais en virtualisation afin de vérifier si les cagades que je rencontrais dans mon PC réel étaient présentes également en virtualisation. C'est intéressant de faire les deux en parallèle mais ça prend du temps...

Dernière modification par malbo (Le 22/01/2014, à 18:22)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#37 Le 22/01/2014, à 19:03

maxire

Re : [Résolu] Tentative de mise à niveau de Ubuntu 12.04.4 vers 14.04

@Malbo: Même si ton ambition n'est pas d'aider les professionnels, tes tests seront utiles à tous y compris à certains professionnels.
Je n'ai fait référence aux professionnels que dans un souci de démonstration, un moment d'agacement.


Maxire
Archlinux/Mate + Ubuntu 10,04 sur portable -- Archlinux/Mate sur poste de travail +  LFS, Trusty/Unity en VM, Windows XP en VM

Hors ligne

#38 Le 24/01/2014, à 11:08

VieuxSuisse

Re : [Résolu] Tentative de mise à niveau de Ubuntu 12.04.4 vers 14.04

A titre d'information, j'avais installé Ubuntu 10.04 LTS 64-bit le 2 juillet 2011 depuis un DVD. j'ai par la suite installé toutes les màj recommandées. Pas de problème. Le message automatique de la disponibilité d'Ubuntu 12.04 LTS est arrivé le 23 août 2012. C'était déjà la version 12.04.1 et ellle s'est installée sans dégats. Depuis, je continue à effectuer rerligieusement toutes les màj recommandées et j'attends sereinement le message m'annonçant l'arrivée de la 14.04 LTS.
Mais je suis un utilisateur satisfait, ordinaire et bêta, d'Ubuntu. Je pense aussi être le genre d'utilisateur qu'Ubuntu cible par priorité et je remercie sincèrement tous les bidouilleurs, explorateurs et développeurs d'Ubuntu qui me permettent de rester passivement serein devant ma machine. Donc merci mailbo.


Dell Latitude E5530, Intel Core I7-3540 M (3.0 GHz, 4 MB cache, Dual Core)
Intel HD Graphics 4000,  Laptop + Asus VH222
Dual boot GRUB Ubuntu 14.04 LTS / Windows 7 Professional

Hors ligne

#39 Le 24/01/2014, à 11:21

grandtoubab

Re : [Résolu] Tentative de mise à niveau de Ubuntu 12.04.4 vers 14.04

Salut ,
Après divers essais qui m'ont convaincu que ça ne servait à rien d'upgrader le kernel sur ma configuration, j'utilise le kernel version 12.04 officiel mais dans sa version PAE afin de bénéficier du bit de sécurité NX.
Voici le contenu de mon fichier dmesg

[    0.000000] Initializing cgroup subsys cpuset
[    0.000000] Initializing cgroup subsys cpu
[    0.000000] Linux version 3.2.0-58-generic-pae (buildd@akateko) (gcc version 4.6.3 (Ubuntu/Linaro 4.6.3-1ubuntu5) ) #88-Ubuntu SMP Tue Dec 3 18:00:02 UTC 2013 (Ubuntu 3.2.0-58.88-generic-pae 3.2.53)
[    0.000000] KERNEL supported cpus:
[    0.000000]   Intel GenuineIntel
[    0.000000]   AMD AuthenticAMD
[    0.000000]   NSC Geode by NSC
[    0.000000]   Cyrix CyrixInstead
[    0.000000]   Centaur CentaurHauls
[    0.000000]   Transmeta GenuineTMx86
[    0.000000]   Transmeta TransmetaCPU
[    0.000000]   UMC UMC UMC UMC
[    0.000000] BIOS-provided physical RAM map:
[    0.000000]  BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
[    0.000000]  BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
[    0.000000]  BIOS-e820: 00000000000e4000 - 0000000000100000 (reserved)
[    0.000000]  BIOS-e820: 0000000000100000 - 000000006ffd0000 (usable)
[    0.000000]  BIOS-e820: 000000006ffd0000 - 000000006ffdf000 (ACPI data)
[    0.000000]  BIOS-e820: 000000006ffdf000 - 0000000070000000 (ACPI NVS)
[    0.000000]  BIOS-e820: 00000000fee00000 - 00000000fee01000 (reserved)
[    0.000000]  BIOS-e820: 00000000ff780000 - 0000000100000000 (reserved)
[    0.000000] NX (Execute Disable) protection: active

Par comparaison le noyau non PAE

 0.000000] Initializing cgroup subsys cpuset
[    0.000000] Initializing cgroup subsys cpu
[    0.000000] Linux version 3.2.0-58-generic (buildd@akateko) (gcc version 4.6.3 (Ubuntu/Linaro 4.6.3-1ubuntu5) ) #88-Ubuntu SMP Tue Dec 3 17:40:43 UTC 2013 (Ubuntu 3.2.0-58.88-generic 3.2.53)
[    0.000000] KERNEL supported cpus:
[    0.000000]   Intel GenuineIntel
[    0.000000]   AMD AuthenticAMD
[    0.000000]   NSC Geode by NSC
[    0.000000]   Cyrix CyrixInstead
[    0.000000]   Centaur CentaurHauls
[    0.000000]   Transmeta GenuineTMx86
[    0.000000]   Transmeta TransmetaCPU
[    0.000000]   UMC UMC UMC UMC
[    0.000000] BIOS-provided physical RAM map:
[    0.000000]  BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
[    0.000000]  BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
[    0.000000]  BIOS-e820: 00000000000e4000 - 0000000000100000 (reserved)
[    0.000000]  BIOS-e820: 0000000000100000 - 000000006ffd0000 (usable)
[    0.000000]  BIOS-e820: 000000006ffd0000 - 000000006ffdf000 (ACPI data)
[    0.000000]  BIOS-e820: 000000006ffdf000 - 0000000070000000 (ACPI NVS)
[    0.000000]  BIOS-e820: 00000000fee00000 - 00000000fee01000 (reserved)
[    0.000000]  BIOS-e820: 00000000ff780000 - 0000000100000000 (reserved)
[    0.000000] Notice: NX (Execute Disable) protection cannot be enabled in hardware: non-PAE kernel!
[    0.000000] NX (Execute Disable) protection: approximated by x86 segment limits 

@Malbo, que penses-tu de ce cas de test? yikes

Dernière modification par grandtoubab (Le 24/01/2014, à 11:28)


Linux tout seul sur le disque dur  Acer Aspire T650 :=))
RAM: 1,7 Gio, CPU: Intel® Pentium(R) 4 CPU 3.06GHz × 2. Carte graphique Gallium 0.4 on ATI RC410 (Radeon Xpress200)
Partition 1: Debian Jessie & Gnome Version 3.12, Kernel  3.16.3-031603-generic
Partition 2: Ubuntu Trusty 14.04 & Unity

Hors ligne

#40 Le 24/01/2014, à 12:13

malbo

Re : [Résolu] Tentative de mise à niveau de Ubuntu 12.04.4 vers 14.04

grandtoubab,
Ce n'est pas moi qui dirige les tests : tu fais les tests que tu veux. Tu peux les poster dans ce fil de discussion moi je n'y vois aucun inconvénient (d'autant que je m'étais déjà incrusté dans un fil lancé par toi sur un sujet très semblable). Si tu préfères, tu peux aussi créer une discussion spéciale pour ton test et donner ici le lien pour qu'on vienne te critiquer (pour ton bien, ça va de soi) dans ta discussion. Tu fais comme tu veux.


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#41 Le 24/01/2014, à 15:05

grandtoubab

Re : [Résolu] Tentative de mise à niveau de Ubuntu 12.04.4 vers 14.04

malbo a écrit :

grandtoubab,
Ce n'est pas moi qui dirige les tests : tu fais les tests que tu veux. Tu peux les poster dans ce fil de discussion moi je n'y vois aucun inconvénient (d'autant que je m'étais déjà incrusté dans un fil lancé par toi sur un sujet très semblable). Si tu préfères, tu peux aussi créer une discussion spéciale pour ton test et donner ici le lien pour qu'on vienne te critiquer (pour ton bien, ça va de soi) dans ta discussion. Tu fais comme tu veux.

Je voulais simplement un avis du fait qu'il semble que 12.04 est le dernier kernel PAE mais ce qui m'intéresse c'est la gestion du bit NX et j'espère qu'il est bien géré dans les versions suivantes.
Pour ce qui est du passage à la version 14.04, j'attendrais carrement la 14.04.01 pour assurer le coup car je ne veux pas perdre les réglages et autres qui me satisfont sur la 12.04. yikes


Linux tout seul sur le disque dur  Acer Aspire T650 :=))
RAM: 1,7 Gio, CPU: Intel® Pentium(R) 4 CPU 3.06GHz × 2. Carte graphique Gallium 0.4 on ATI RC410 (Radeon Xpress200)
Partition 1: Debian Jessie & Gnome Version 3.12, Kernel  3.16.3-031603-generic
Partition 2: Ubuntu Trusty 14.04 & Unity

Hors ligne

#42 Le 24/01/2014, à 16:37

grandtoubab

Re : [Résolu] Tentative de mise à niveau de Ubuntu 12.04.4 vers 14.04

grandtoubab a écrit :
malbo a écrit :

grandtoubab,
Ce n'est pas moi qui dirige les tests : tu fais les tests que tu veux. Tu peux les poster dans ce fil de discussion moi je n'y vois aucun inconvénient (d'autant que je m'étais déjà incrusté dans un fil lancé par toi sur un sujet très semblable). Si tu préfères, tu peux aussi créer une discussion spéciale pour ton test et donner ici le lien pour qu'on vienne te critiquer (pour ton bien, ça va de soi) dans ta discussion. Tu fais comme tu veux.

Je voulais simplement un avis du fait qu'il semble que 12.04 est le dernier kernel PAE mais ce qui m'intéresse c'est la gestion du bit NX et j'espère qu'il est bien géré dans les versions suivantes.
Pour ce qui est du passage à la version 14.04, j'attendrais carrement la 14.04.01 pour assurer le coup car je ne veux pas perdre les réglages et autres qui me satisfont sur la 12.04. yikes

Alors j'ai tenté le LTS Enablement Stacks et en Noyau Linux  3.11.0-15-generic le bit NX est bien géré:

0.000000] Initializing cgroup subsys cpuset
[    0.000000] Initializing cgroup subsys cpu
[    0.000000] Initializing cgroup subsys cpuacct
[    0.000000] Linux version 3.11.0-15-generic (buildd@panlong) (gcc version 4.6.3 (Ubuntu/Linaro 4.6.3-1ubuntu5) ) #23~precise1-Ubuntu SMP Tue Dec 10 16:43:53 UTC 2013 (Ubuntu 3.11.0-15.23~precise1-generic 3.11.10)
[    0.000000] KERNEL supported cpus:
[    0.000000]   Intel GenuineIntel
[    0.000000]   AMD AuthenticAMD
[    0.000000]   NSC Geode by NSC
[    0.000000]   Cyrix CyrixInstead
[    0.000000]   Centaur CentaurHauls
[    0.000000]   Transmeta GenuineTMx86
[    0.000000]   Transmeta TransmetaCPU
[    0.000000]   UMC UMC UMC UMC
[    0.000000] e820: BIOS-provided physical RAM map:
[    0.000000] BIOS-e820: [mem 0x0000000000000000-0x000000000009fbff] usable
[    0.000000] BIOS-e820: [mem 0x000000000009fc00-0x000000000009ffff] reserved
[    0.000000] BIOS-e820: [mem 0x00000000000e4000-0x00000000000fffff] reserved
[    0.000000] BIOS-e820: [mem 0x0000000000100000-0x000000006ffcffff] usable
[    0.000000] BIOS-e820: [mem 0x000000006ffd0000-0x000000006ffdefff] ACPI data
[    0.000000] BIOS-e820: [mem 0x000000006ffdf000-0x000000006fffffff] ACPI NVS
[    0.000000] BIOS-e820: [mem 0x00000000fee00000-0x00000000fee00fff] reserved
[    0.000000] BIOS-e820: [mem 0x00000000ff780000-0x00000000ffffffff] reserved
[    0.000000] NX (Execute Disable) protection: active

Linux tout seul sur le disque dur  Acer Aspire T650 :=))
RAM: 1,7 Gio, CPU: Intel® Pentium(R) 4 CPU 3.06GHz × 2. Carte graphique Gallium 0.4 on ATI RC410 (Radeon Xpress200)
Partition 1: Debian Jessie & Gnome Version 3.12, Kernel  3.16.3-031603-generic
Partition 2: Ubuntu Trusty 14.04 & Unity

Hors ligne

#43 Le 01/02/2014, à 19:18

Yanzo

Re : [Résolu] Tentative de mise à niveau de Ubuntu 12.04.4 vers 14.04

Bien que sous Debian par désaccord avec la stratégie de Canonical je suis persuadé que le passage automatique de LTS à LTS se fera suffisamment " en retard" aprés la sortie officielle de la 14.04 de sorte qu 'il n'y ait pas un plantage sur une version qui peut être utilisée par les professionnels.
une fois de plus le travail de Malbo est intéressant  et utile.

Hors ligne

#44 Le 09/02/2014, à 17:11

malbo

Re : [Résolu] Tentative de mise à niveau de Ubuntu 12.04.4 vers 14.04

Un rapport de Bug intéressant : Bug #1274672
Le commentaire #7 de ce rapport retient bien l'attention :

The upgrader refuses to upgrade because it cannot calculate an upgrade path for xorg-lts packages.

MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#45 Le 10/02/2014, à 06:11

malbo

Re : [Résolu] Tentative de mise à niveau de Ubuntu 12.04.4 vers 14.04

Après la sortie officielle de Ubuntu 12.04.4, je fais une tentative en suivant le protocole de mon post #25.
Il y a du changement à l'étape 0 : la commande "sudo do-release-upgrade --devel-release" ne donne plus le message "Impossible d'évaluer la mise à niveau..." et le processus de mise à niveau n'est plus bloqué. Cela parait trop beau et effectivement la mise à niveau échoue. La situation est pire qu'avant puisqu'il n'y a plus rien qui s’oppose à la mise à niveau (plus de message , rien qui bloque l'enclenchement de l'opération) mais le résultat est catastrophique puisque ça se termine par cet affichage :

Des erreurs ont été rencontrées pendant l'exécution :
ubuntu-desktop
Error in function:


Une erreur fatale est survenue

Veuillez signaler ce problème comme un bogue et y inclure les
fichiers /var/log/dist-upgrade/main.log et
/var/log/dist-upgrade/apt.log. La mise a niveau a échoué.
Votre fichier souce.list original a été enregistré dans
/etc/apt/sources.list.distUpgrade.

SystemError: E:Sub-process /usr/bin/dpkg returned an error code (1)

Ensuite, je suis reparti de la même Ubuntu 12.04.4 fraîchement installée (restaurée par Clonezilla) et j'ai pu vérifier que le suivi de la procédure du post #25 (items 1,2 et 3) permet bien de réussir la mise à niveau vers 14.04. De ce point de vue, il n'y a pas de régression.

Enfin, j'ai voulu cibler mieux une action qui permet de nettoyer plus efficacement avant migration. je suis reparti de la même Ubuntu 12.04.4 fraîchement installée (restaurée par Clonezilla) mais je n'ai pas suivi la procédure du post #25 ; je me suis contenté de passer cette commande :

sudo apt-get purge xserver-xorg-lts-saucy 

Voici le résultat obtenu :

sudo apt-get purge xserver-xorg-lts-saucy
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
x11-apps x11-session-utils x11-xfs-utils xinit libfs6
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés :
libgl1-mesa-glx libglapi-mesa xserver-xorg-core xserver-xorg-input-evdev
xserver-xorg-video-ati xserver-xorg-video-cirrus xserver-xorg-video-fbdev
xserver-xorg-video-intel xserver-xorg-video-mach64 xserver-xorg-video-mga
xserver-xorg-video-neomagic xserver-xorg-video-nouveau
xserver-xorg-video-openchrome xserver-xorg-video-qxl xserver-xorg-video-r128
xserver-xorg-video-radeon xserver-xorg-video-s3 xserver-xorg-video-savage
xserver-xorg-video-siliconmotion xserver-xorg-video-sis
xserver-xorg-video-sisusb xserver-xorg-video-tdfx xserver-xorg-video-trident
xserver-xorg-video-vesa
Paquets suggérés :
xfonts-100dpi xfonts-75dpi firmware-linux
Les paquets suivants seront ENLEVÉS :
libegl1-mesa-drivers-lts-saucy* libegl1-mesa-lts-saucy* libgbm1-lts-saucy*
libgl1-mesa-dri-lts-saucy* libgl1-mesa-glx-lts-saucy* libglamor-ltss0*
libglapi-mesa-lts-saucy* libopenvg1-mesa-lts-saucy* libxatracker1-lts-saucy*
ubuntu-desktop* x11-xserver-utils-lts-saucy* xorg* xserver-common-lts-saucy*
xserver-xorg-core-lts-saucy* xserver-xorg-glamoregl-lts-saucy*
xserver-xorg-input-all-lts-saucy* xserver-xorg-input-evdev-lts-saucy*
xserver-xorg-input-mouse-lts-saucy* xserver-xorg-input-synaptics-lts-saucy*
xserver-xorg-input-vmmouse-lts-saucy* xserver-xorg-input-wacom-lts-saucy*
xserver-xorg-lts-saucy* xserver-xorg-video-all-lts-saucy*
xserver-xorg-video-ati-lts-saucy* xserver-xorg-video-cirrus-lts-saucy*
xserver-xorg-video-fbdev-lts-saucy* xserver-xorg-video-intel-lts-saucy*
xserver-xorg-video-mach64-lts-saucy* xserver-xorg-video-mga-lts-saucy*
xserver-xorg-video-modesetting-lts-saucy*
xserver-xorg-video-neomagic-lts-saucy* xserver-xorg-video-nouveau-lts-saucy*
xserver-xorg-video-openchrome-lts-saucy* xserver-xorg-video-r128-lts-saucy*
xserver-xorg-video-radeon-lts-saucy* xserver-xorg-video-s3-lts-saucy*
xserver-xorg-video-savage-lts-saucy*
xserver-xorg-video-siliconmotion-lts-saucy*
xserver-xorg-video-sis-lts-saucy* xserver-xorg-video-sisusb-lts-saucy*
xserver-xorg-video-tdfx-lts-saucy* xserver-xorg-video-trident-lts-saucy*
xserver-xorg-video-vesa-lts-saucy* xserver-xorg-video-vmware-lts-saucy*
Les NOUVEAUX paquets suivants seront installés :
libgl1-mesa-glx libglapi-mesa xserver-xorg-core xserver-xorg-input-evdev
xserver-xorg-video-ati xserver-xorg-video-cirrus xserver-xorg-video-fbdev
xserver-xorg-video-intel xserver-xorg-video-mach64 xserver-xorg-video-mga
xserver-xorg-video-neomagic xserver-xorg-video-nouveau
xserver-xorg-video-openchrome xserver-xorg-video-qxl xserver-xorg-video-r128
xserver-xorg-video-radeon xserver-xorg-video-s3 xserver-xorg-video-savage
xserver-xorg-video-siliconmotion xserver-xorg-video-sis
xserver-xorg-video-sisusb xserver-xorg-video-tdfx xserver-xorg-video-trident
xserver-xorg-video-vesa
0 mis à jour, 24 nouvellement installés, 44 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 3 872 ko dans les archives.
Après cette opération, 25,3 Mo d'espace disque seront libérés.
Souhaitez-vous continuer [O/n] ? 

J'ai tapé o et laissé s'accomplir toute l'opération.
Ensuite, j'ai passé la commande de mise à niveau :

sudo do-release-upgrade --devel-release

Et la mise à niveau a bien réussi. Il me restait des paquets à supprimer relatifs au noyau (linux-image-3.11.0-15-generic, linux-generic-lts-saucy, linux-headers-generic-lts-saucy, linux-image-generic-lts-saucy) mais tout ce qui est relatif à l'affichage semblait avoir été complètement purgé. En final, la commande "dpkg -l | grep lts-saucy" ne renvoie plus du tout de résultat : j'ai bien viré tout paquet et fichier de configuration dont le nom contient "lts-saucy".

En conclusion : cette dernière procédure avec la commande de purge de xserver-xorg-lts-saucy est intéressante. Je pense que je vais l'ajouter systématiquement dans mes essais futurs de mise à niveau 12.04.4 > 14.04

Dernière modification par malbo (Le 10/02/2014, à 06:30)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#46 Le 04/03/2014, à 16:47

malbo

Re : [Résolu] Tentative de mise à niveau de Ubuntu 12.04.4 vers 14.04

Je viens de reprendre des essais de mise à niveau de Ubuntu 12.04.4 vers 14.04 et il apparaît qu'il n'y a plus de problème à condition qu'avant la mise à niveau, je n'aie pas les mises à jour suggérées activées : je passe directement la commande "sudo do-release-upgrade --devel-release" et ça va jusqu'au bout de la migration. Pas besoin de faire les étapes 1,2 et 3 de la procédure du post #25 puisque ça fonctionne dès l'étape 0.
Par contre, si je pars d'une Ubuntu 12.04.4 avec les mises à jour suggérées activées, la mise à niveau échoue. J'ai même vérifié (en virtualisation avec VMware Player) que si je pars d'une Ubuntu 12.04.1 dûment mise à jour avec les mises à jour suggérées activées, ça échoue au même endroit. Du coup, je donne quelques infos sur l'échec de la migration 12.04.1 vers 14.04 :
Affichage de l'échec :
mini_536791Capturedu20140304142742.png
-
-
Fichier : /var/log/dist-upgrade/main.log

2014-03-04 08:54:54,178 INFO Using config files '['./DistUpgrade.cfg.precise']'
2014-03-04 08:54:54,181 INFO uname information: 'Linux malbo-virtual-machine 3.2.0-60-generic #91-Ubuntu SMP Wed Feb 19 03:54:44 UTC 2014 x86_64'
2014-03-04 08:54:54,182 INFO apt version: '0.8.16~exp12ubuntu10.16'
2014-03-04 08:54:54,185 INFO release-upgrader version '0.212' started
2014-03-04 08:54:54,444 INFO screen could not be run
2014-03-04 08:54:54,842 DEBUG Using 'DistUpgradeViewText' view
2014-03-04 08:54:55,064 DEBUG aufsOptionsAndEnvironmentSetup()
2014-03-04 08:54:55,076 DEBUG using '/tmp/upgrade-rw-wBSjNn' as aufs_rw_dir
2014-03-04 08:54:55,079 DEBUG using '/tmp/upgrade-chroot-QEQCEE' as aufs chroot dir
2014-03-04 08:54:55,082 DEBUG enable dpkg --force-overwrite
2014-03-04 08:54:55,260 DEBUG creating statefile: '/var/log/dist-upgrade/apt-clone_system_state.tar.gz'
2014-03-04 08:55:25,274 DEBUG lsb-release: 'precise'
2014-03-04 08:55:25,293 DEBUG _pythonSymlinkCheck run
2014-03-04 08:55:25,316 DEBUG openCache()
2014-03-04 08:55:25,320 DEBUG No such plugin directory: ./plugins
2014-03-04 08:55:25,328 DEBUG plugins for condition 'PreCacheOpen' are '[]'
2014-03-04 08:55:25,329 DEBUG plugins for condition 'trustyPreCacheOpen' are '[]'
2014-03-04 08:55:25,329 DEBUG plugins for condition 'from_precisePreCacheOpen' are '[]'
2014-03-04 08:55:25,330 DEBUG quirks: running PreCacheOpen
2014-03-04 08:55:25,331 DEBUG running Quirks.PreCacheOpen
2014-03-04 08:55:29,772 DEBUG /openCache(), new cache size 62746
2014-03-04 08:55:29,785 DEBUG need_server_mode(): run in 'desktop' mode, (because of pkg 'ubuntu-desktop')
2014-03-04 08:55:29,787 DEBUG checkViewDepends()
2014-03-04 08:55:29,793 DEBUG running doUpdate() (showErrors=False)
2014-03-04 08:55:45,690 DEBUG openCache()
2014-03-04 08:55:45,701 DEBUG failed to SystemUnLock() (E:Non verrouillé) 
2014-03-04 08:56:13,595 DEBUG /openCache(), new cache size 62746
2014-03-04 08:56:13,602 DEBUG doPostInitialUpdate
2014-03-04 08:56:13,605 DEBUG plugins for condition 'PostInitialUpdate' are '[]'
2014-03-04 08:56:13,606 DEBUG plugins for condition 'trustyPostInitialUpdate' are '[]'
2014-03-04 08:56:13,607 DEBUG plugins for condition 'from_precisePostInitialUpdate' are '[]'
2014-03-04 08:56:13,608 DEBUG quirks: running from_precisePostInitialUpdate
2014-03-04 08:56:13,849 DEBUG _test_and_warn_for_unity_3d_support '/usr/lib/nux/unity_support_test' returned '1'
2014-03-04 08:56:42,992 DEBUG Foreign: 
2014-03-04 08:56:42,993 DEBUG Obsolete: 
2014-03-04 08:56:42,995 DEBUG updateSourcesList()
2014-03-04 08:56:44,150 DEBUG rewriteSourcesList()
2014-03-04 08:56:44,174 DEBUG examining: 'deb http://archive.ubuntu.com/ubuntu precise main restricted'
2014-03-04 08:56:44,175 DEBUG entry 'deb http://archive.ubuntu.com/ubuntu trusty main restricted' updated to new dist
2014-03-04 08:56:44,175 DEBUG examining: 'deb-src http://archive.ubuntu.com/ubuntu precise main restricted'
2014-03-04 08:56:44,176 DEBUG entry 'deb-src http://archive.ubuntu.com/ubuntu trusty main restricted' updated to new dist
2014-03-04 08:56:44,177 DEBUG examining: 'deb http://archive.ubuntu.com/ubuntu precise-updates main restricted'
2014-03-04 08:56:44,177 DEBUG entry 'deb http://archive.ubuntu.com/ubuntu trusty-updates main restricted' updated to new dist
2014-03-04 08:56:44,178 DEBUG examining: 'deb-src http://archive.ubuntu.com/ubuntu precise-updates main restricted'
2014-03-04 08:56:44,178 DEBUG entry 'deb-src http://archive.ubuntu.com/ubuntu trusty-updates main restricted' updated to new dist
2014-03-04 08:56:44,179 DEBUG examining: 'deb http://archive.ubuntu.com/ubuntu precise universe'
2014-03-04 08:56:44,179 DEBUG entry 'deb http://archive.ubuntu.com/ubuntu trusty universe' updated to new dist
2014-03-04 08:56:44,181 DEBUG examining: 'deb-src http://archive.ubuntu.com/ubuntu precise universe'
2014-03-04 08:56:44,181 DEBUG entry 'deb-src http://archive.ubuntu.com/ubuntu trusty universe' updated to new dist
2014-03-04 08:56:44,182 DEBUG examining: 'deb http://archive.ubuntu.com/ubuntu precise-updates universe'
2014-03-04 08:56:44,182 DEBUG entry 'deb http://archive.ubuntu.com/ubuntu trusty-updates universe' updated to new dist
2014-03-04 08:56:44,183 DEBUG examining: 'deb-src http://archive.ubuntu.com/ubuntu precise-updates universe'
2014-03-04 08:56:44,183 DEBUG entry 'deb-src http://archive.ubuntu.com/ubuntu trusty-updates universe' updated to new dist
2014-03-04 08:56:44,184 DEBUG examining: 'deb http://archive.ubuntu.com/ubuntu precise multiverse'
2014-03-04 08:56:44,185 DEBUG entry 'deb http://archive.ubuntu.com/ubuntu trusty multiverse' updated to new dist
2014-03-04 08:56:44,185 DEBUG examining: 'deb-src http://archive.ubuntu.com/ubuntu precise multiverse'
2014-03-04 08:56:44,186 DEBUG entry 'deb-src http://archive.ubuntu.com/ubuntu trusty multiverse' updated to new dist
2014-03-04 08:56:44,186 DEBUG examining: 'deb http://archive.ubuntu.com/ubuntu precise-updates multiverse'
2014-03-04 08:56:44,187 DEBUG entry 'deb http://archive.ubuntu.com/ubuntu trusty-updates multiverse' updated to new dist
2014-03-04 08:56:44,188 DEBUG examining: 'deb-src http://archive.ubuntu.com/ubuntu precise-updates multiverse'
2014-03-04 08:56:44,189 DEBUG entry 'deb-src http://archive.ubuntu.com/ubuntu trusty-updates multiverse' updated to new dist
2014-03-04 08:56:44,189 DEBUG examining: 'deb http://archive.ubuntu.com/ubuntu precise-backports main restricted universe multiverse'
2014-03-04 08:56:44,190 DEBUG entry 'deb http://archive.ubuntu.com/ubuntu trusty-backports main restricted universe multiverse' updated to new dist
2014-03-04 08:56:44,190 DEBUG examining: 'deb-src http://archive.ubuntu.com/ubuntu precise-backports main restricted universe multiverse'
2014-03-04 08:56:44,191 DEBUG entry 'deb-src http://archive.ubuntu.com/ubuntu trusty-backports main restricted universe multiverse' updated to new dist
2014-03-04 08:56:44,191 DEBUG examining: 'deb http://archive.ubuntu.com/ubuntu precise-security main restricted'
2014-03-04 08:56:44,192 DEBUG entry 'deb http://archive.ubuntu.com/ubuntu trusty-security main restricted' updated to new dist
2014-03-04 08:56:44,193 DEBUG examining: 'deb-src http://archive.ubuntu.com/ubuntu precise-security main restricted'
2014-03-04 08:56:44,193 DEBUG entry 'deb-src http://archive.ubuntu.com/ubuntu trusty-security main restricted' updated to new dist
2014-03-04 08:56:44,194 DEBUG examining: 'deb http://archive.ubuntu.com/ubuntu precise-security universe'
2014-03-04 08:56:44,194 DEBUG entry 'deb http://archive.ubuntu.com/ubuntu trusty-security universe' updated to new dist
2014-03-04 08:56:44,195 DEBUG examining: 'deb-src http://archive.ubuntu.com/ubuntu precise-security universe'
2014-03-04 08:56:44,195 DEBUG entry 'deb-src http://archive.ubuntu.com/ubuntu trusty-security universe' updated to new dist
2014-03-04 08:56:44,196 DEBUG examining: 'deb http://archive.ubuntu.com/ubuntu precise-security multiverse'
2014-03-04 08:56:44,197 DEBUG entry 'deb http://archive.ubuntu.com/ubuntu trusty-security multiverse' updated to new dist
2014-03-04 08:56:44,197 DEBUG examining: 'deb-src http://archive.ubuntu.com/ubuntu precise-security multiverse'
2014-03-04 08:56:44,198 DEBUG entry 'deb-src http://archive.ubuntu.com/ubuntu trusty-security multiverse' updated to new dist
2014-03-04 08:56:44,198 DEBUG examining: 'deb http://extras.ubuntu.com/ubuntu precise main'
2014-03-04 08:56:44,200 DEBUG entry 'deb http://extras.ubuntu.com/ubuntu trusty main' updated to new dist
2014-03-04 08:56:44,201 DEBUG examining: 'deb http://archive.ubuntu.com/ubuntu precise-proposed restricted main multiverse universe'
2014-03-04 08:56:44,201 DEBUG entry 'deb http://archive.ubuntu.com/ubuntu trusty-proposed restricted main multiverse universe' updated to new dist
2014-03-04 08:56:44,202 DEBUG examining: 'deb-src http://extras.ubuntu.com/ubuntu precise main'
2014-03-04 08:56:44,202 DEBUG entry 'deb-src http://extras.ubuntu.com/ubuntu trusty main' updated to new dist
2014-03-04 08:56:44,338 DEBUG running doUpdate() (showErrors=True)
2014-03-04 08:58:19,406 DEBUG openCache()
2014-03-04 08:58:19,415 DEBUG failed to SystemUnLock() (E:Non verrouillé) 
2014-03-04 08:58:48,032 DEBUG /openCache(), new cache size 70831
2014-03-04 08:58:48,043 DEBUG need_server_mode(): run in 'desktop' mode, (because of pkg 'ubuntu-desktop')
2014-03-04 08:59:07,167 DEBUG Running KeepInstalledSection rules
2014-03-04 08:59:17,454 DEBUG Kernel uname: '3.2.0-60-generic' 
2014-03-04 08:59:17,513 DEBUG nvidiaUpdate()
2014-03-04 08:59:32,641 INFO no old nvidia driver installed, installing no new
2014-03-04 08:59:32,657 DEBUG Upgrading 'brasero' (Distro PostUpgradeUpgrade rule)
2014-03-04 08:59:32,665 DEBUG Upgrading 'edubuntu-desktop' (Distro PostUpgradeUpgrade rule)
2014-03-04 08:59:32,667 DEBUG Removing 'libflashsupport' (Distro PostUpgradeRemove rule)
2014-03-04 08:59:32,668 DEBUG Removing 'kvm-source' (Distro PostUpgradeRemove rule)
2014-03-04 08:59:32,668 DEBUG Removing 'gtk-qt-engine' (Distro PostUpgradeRemove rule)
2014-03-04 08:59:32,669 DEBUG Removing 'libparted1.8-12' (Distro PostUpgradeRemove rule)
2014-03-04 08:59:32,669 DEBUG Removing 'usplash' (Distro PostUpgradeRemove rule)
2014-03-04 08:59:32,669 DEBUG Removing 'printconf' (Distro PostUpgradeRemove rule)
2014-03-04 08:59:32,669 DEBUG Removing 'foomatic-db-gutenprint' (Distro PostUpgradeRemove rule)
2014-03-04 08:59:32,671 DEBUG Removing 'ebox-printers' (Distro PostUpgradeRemove rule)
2014-03-04 08:59:32,673 DEBUG Removing 'kbluetooth' (Distro PostUpgradeRemove rule)
2014-03-04 08:59:32,674 DEBUG Removing 'kde-plasmoid-cwp' (Distro PostUpgradeRemove rule)
2014-03-04 08:59:32,674 DEBUG Removing 'kdm' (Distro PostUpgradeRemove rule)
2014-03-04 08:59:32,675 DEBUG Removing 'xsettings-kde' (Distro PostUpgradeRemove rule)
2014-03-04 08:59:32,676 DEBUG Removing 'xscreensaver' (ubuntu-desktop PostUpgradeRemove rule)
2014-03-04 08:59:32,677 DEBUG Removing 'gnome-cups-manager' (ubuntu-desktop PostUpgradeRemove rule)
2014-03-04 08:59:32,678 DEBUG Removing 'powermanagement-interface' (ubuntu-desktop PostUpgradeRemove rule)
2014-03-04 08:59:32,679 DEBUG Removing 'deskbar-applet' (ubuntu-desktop PostUpgradeRemove rule)
2014-03-04 08:59:32,679 DEBUG Removing 'nautilus-cd-burner' (ubuntu-desktop PostUpgradeRemove rule)
2014-03-04 08:59:32,681 DEBUG Purging 'ltsp-client' (Distro PostUpgradePurge rule)
2014-03-04 08:59:32,682 DEBUG Purging 'ltspfsd' (Distro PostUpgradePurge rule)
2014-03-04 08:59:32,682 DEBUG Purging 'linux-restricted-modules-common' (Distro PostUpgradePurge rule)
2014-03-04 08:59:32,687 DEBUG plugins for condition 'PostDistUpgradeCache' are '[]'
2014-03-04 08:59:32,688 DEBUG plugins for condition 'trustyPostDistUpgradeCache' are '[]'
2014-03-04 08:59:32,689 DEBUG plugins for condition 'from_precisePostDistUpgradeCache' are '[]'
2014-03-04 08:59:32,692 DEBUG Marking 'ubuntu-desktop' for upgrade
2014-03-04 08:59:35,319 DEBUG About to apply the following changes
2014-03-04 08:59:41,318 DEBUG Keep at same version: firefox-gnome-support friendly-recovery gir1.2-launchpad-integration-3.0 gir1.2-ubuntuoneui-3.0 gnome-games-data gsfonts hunspell-en-us hyphen-fr jockey-common jockey-gtk laptop-detect launchpad-integration libapt-inst1.4 libarchive12 libatk-adaptor-schemas libbind9-80 libboost-serialization1.46.1 libbrlapi0.5 libcamel-1.2-29 libcmis-0.2-0 libcrypt-passwdmd5-perl libcupsdriver1 libdconf-qt0 libdconf0 libdns81 libdotconf1.0 libdrm-nouveau1a libebackend-1.2-1 libebook-1.2-12 libecal-1.2-10 libedata-book-1.2-11 libedata-cal-1.2-13 libedataserver-1.2-15 libedataserverui-3.0-1 libexiv2-11 libfile-basedir-perl libfile-copy-recursive-perl libgd2-xpm libgdu-gtk0 libgdu0 libgexiv2-1 libglew1.6 libglewmx1.6 libgnome-bluetooth8 libgnomekbd7 libgphoto2-2 libgphoto2-port0 libgrail5 libgtkspell-3-0 libgweather-3-0 libgwibber-gtk2 libgwibber2 libibus-1.0-0 libical0 libicu48 libimobiledevice2 libisc83 libisccc80 libisccfg82 libkpathsea5 liblaunchpad-integration-3.0-1 liblaunchpad-integration-common libllvm3.0 liblwres80 libmusicbrainz3-6 libnux-2.0-0 libnux-2.0-common libpoppler19 libprotobuf7 libprotoc7 libqtdee2 libqtgconf1 libraw5 libreoffice-help-en-us librhythmbox-core5 libswitch-perl libsyncdaemon-1.0-1 libtelepathy-logger2 libtext-wrapi18n-perl libtotem-plparser17 libubuntuoneui-3.0-1 libudev0 libusbmuxd1 libutouch-evemu1 libutouch-frame1 libutouch-geis1 libutouch-grail1 libxatracker1 libyajl1 linux-headers-3.2.0-59 linux-headers-3.2.0-59-generic linux-headers-3.2.0-60 linux-headers-3.2.0-60-generic linux-image-3.2.0-29-generic linux-image-3.2.0-59-generic linux-image-3.2.0-60-generic myspell-en-gb myspell-en-za mythes-en-us mythes-fr pppoeconf printer-driver-sag-gdi python-gnupginterface python-packagekit syslinux-legacy thunderbird thunderbird-globalmenu thunderbird-gnome-support thunderbird-locale-en thunderbird-locale-en-us thunderbird-locale-fr ubuntu-extras-keyring ubuntu-sounds ubuntuone-client-gnome ubuntuone-couch wamerican wbritish xcursor-themes xfonts-base xfonts-encodings xfonts-scalable
2014-03-04 08:59:41,319 DEBUG Upgradable, but held- back: linux-generic linux-headers-generic linux-image-generic usb-modeswitch-data
2014-03-04 08:59:41,320 DEBUG Remove: activity-log-manager-common appmenu-gtk appmenu-gtk3 cmap-adobe-japan2 evolution-data-server foomatic-filters ghostscript-cups gs-cjk-resource gwibber im-switch indicator-status-provider-mc5 libbamf0 libbamf3-0 libevince3-3 libexttextcat0 libfolks-eds25 libgnome-desktop-3-2 libgoa-1.0-0 libgtksourceview-3.0-0 libindicator-messages-status-provider1 libmetacity-private0 liboverlay-scrollbar-0.2-0 liboverlay-scrollbar3-0.2-0 libpackagekit-glib2-14 libperl5.14 libsnmp15 libunity-core-5.0-5 python-aptdaemon.pkcompat python-speechd python-uno ubuntu-sso-client-gtk ubuntuone-installer unity-common xz-lzma
2014-03-04 08:59:41,320 DEBUG Install: account-plugin-aim account-plugin-facebook account-plugin-flickr account-plugin-google account-plugin-identica account-plugin-jabber account-plugin-salut account-plugin-twitter account-plugin-windows-live account-plugin-yahoo activity-log-manager appmenu-qt5 checkbox-gui checkbox-ng checkbox-ng-service cheese cheese-common cpp-4.8 cracklib-runtime cups-browsed cups-core-drivers cups-daemon cups-filters-core-drivers cups-pk-helper cups-server-common dconf-cli deja-dup-backend-gvfs deja-dup-backend-ubuntuone dh-python dialog diffstat ethtool evolution-data-server-online-accounts finger fonts-dejavu-core fonts-droid fonts-freefont-ttf fonts-lklug-sinhala fonts-sil-abyssinica fonts-sil-padauk fonts-tibetan-machine fonts-wqy-microhei friends friends-dispatcher friends-facebook friends-identica friends-twitter gcc-4.8 gcc-4.8-base gcc-4.9-base gcr gdisk gettext gir1.2-accounts-1.0 gir1.2-ebook-1.2 gir1.2-ebookcontacts-1.2 gir1.2-edataserver-1.2 gir1.2-gdata-0.0 gir1.2-goa-1.0 gir1.2-gst-plugins-base-1.0 gir1.2-gstreamer-1.0 gir1.2-ibus-1.0 gir1.2-messagingmenu-1.0 gir1.2-networkmanager-1.0 gir1.2-packagekitglib-1.0 gir1.2-secret-1 gir1.2-signon-1.0 gir1.2-syncmenu-0.1 gir1.2-udisks-2.0 gkbd-capplet gnome-calculator gnome-mahjongg gnome-mines gnome-settings-daemon-schemas gnome-video-effects gsettings-ubuntu-schemas gstreamer1.0-alsa gstreamer1.0-clutter gstreamer1.0-nice gstreamer1.0-plugins-base gstreamer1.0-plugins-base-apps gstreamer1.0-plugins-good gstreamer1.0-pulseaudio gstreamer1.0-tools gstreamer1.0-x guile-2.0-libs hardening-includes hud hunspell-fr-classical im-config indicator-bluetooth indicator-keyboard indicator-sync init-system-helpers intltool-debian iproute2 kmod libaccount-plugin-1.0-0 libaccount-plugin-generic-oauth libaccount-plugin-google libaccounts-glib0 libaccounts-qt5-1 libapparmor-perl libapparmor1 libapt-inst1.5 libapt-pkg-perl libarchive-extract-perl libarchive-zip-perl libarchive13 libasan0 libasound2-data libasprintf-dev libasprintf0c2 libassuan0 libatk-bridge2.0-0 libatm1 libatomic1 libaudit-common libaudit1 libauthen-sasl-perl libautodie-perl libbamf3-2 libbind9-90 libblas3 libboost-date-time1.54.0 libboost-system1.54.0 libbrlapi0.6 libc6-dbg libcamel-1.2-45 libcdr-0.0-0 libcheese-gtk23 libcheese7 libclass-accessor-perl libclone-perl libcloog-isl4 libclucene-contribs1 libclucene-core1 libclutter-1.0-0 libclutter-1.0-common libclutter-gst-2.0-0 libclutter-gtk-1.0-0 libcmis-0.4-4 libcogl-common libcogl-pango15 libcogl15 libcolamd2.8.0 libcolorhug1 libcolumbus1 libcolumbus1-common libcrack2 libdb5.3 libdbusmenu-qt5 libdconf1 libdebconfclient0 libdee-qt5-3 libdigest-hmac-perl libdns99 libdotconf0 libdpkg-perl libdrm-nouveau2 libebackend-1.2-7 libebook-1.2-14 libebook-contacts-1.2-0 libecal-1.2-16 libedata-book-1.2-20 libedata-cal-1.2-23 libedataserver-1.2-18 libegl1-mesa libegl1-mesa-drivers libelfg0 libemail-valid-perl libestr0 libevdocument3-4 libevview3-3 libexiv2-12 libexttextcat-2.0-0 libfarstream-0.2-2 libfftw3-single3 libfile-fcntllock-perl libfontembed1 libfriends0 libgbm1 libgc1c2 libgcc-4.8-dev libgcr-base-3-1 libgcr-ui-3-1 libgd3 libgee-0.8-2 libgettextpo-dev libgettextpo0 libgexiv2-2 libglamor0 libglew1.10 libglewmx1.10 libgnome-bluetooth11 libgnome-desktop-3-7 libgnomekbd8 libgnutls-openssl27 libgoa-1.0-0b libgoa-backend-1.0-1 libgphoto2-6 libgphoto2-port10 libgrail6 libgraphite2-3 libgsettings-qt1 libgstreamer-plugins-base1.0-0 libgstreamer-plugins-good1.0-0 libgstreamer1.0-0 libgtksourceview-3.0-1 libgusb2 libgweather-3-6 libgxps2 libharfbuzz-icu0 libharfbuzz0b libhdb9-heimdal libhud2 libibus-1.0-5 libical1 libicu52 libimobiledevice4 libio-pty-perl libio-socket-inet6-perl libio-socket-ssl-perl libio-string-perl libipc-run-perl libipc-system-simple-perl libisc95 libisccc90 libisccfg90 libisl10 libitm1 libjbig0 libjson-c2 libjson-glib-1.0-common libkmod2 libkpathsea6 liblangtag-common liblangtag1 libldb1 liblinear-tools liblinear1 liblist-moreutils-perl libllvm3.4 liblog-message-simple-perl liblua5.2-0 liblwres90 liblzo2-2 libmailtools-perl libmbim-glib0 libmessaging-menu0 libmetacity-private0a libmm-glib0 libmnl0 libmodule-pluggable-perl libmpc3 libmpdec2 libmspub-0.0-0 libnatpmp1 libnet-dns-perl libnet-domain-tld-perl libnet-ip-perl libnet-libidn-perl libnet-smtp-ssl-perl libnet-ssleay-perl libnss3-nssdb libntdb1 libnuma1 libnux-4.0-0 libnux-4.0-common libopenvg1-mesa liborbit-2-0 liborcus-0.6-0 libp11-kit-gnome-keyring libpackagekit-glib2-16 libpam-systemd libpango-1.0-0 libpangocairo-1.0-0 libpangoft2-1.0-0 libpangox-1.0-0 libpangoxft-1.0-0 libparse-debianchangelog-perl libperl5.18 libperlio-gzip-perl libpocketsphinx1 libpod-latex-perl libpoppler44 libprocps3 libprotobuf8 libprotoc8 libpwquality-common libpwquality1 libpython-stdlib libpython2.7-minimal libpython2.7-stdlib libpython3-stdlib libpython3.4 libpython3.4-minimal libpython3.4-stdlib libpyzy-1.0-0 libqmi-glib0 libqpdf13 libqt4-designer libqt4-help libqt4-scripttools libqt4-test libqt53d5 libqt5core5 libqt5dbus5 libqt5feedback5 libqt5gui5 libqt5location5 libqt5multimedia5 libqt5network5 libqt5opengl5 libqt5organizer5 libqt5printsupport5 libqt5qml-graphicaleffects libqt5qml5 libqt5quick5 libqt5sensors5 libqt5sql5 libqt5sql5-sqlite libqt5svg5 libqt5test5 libqt5v8-5 libqt5webkit5 libqt5webkit5-qmlwebkitplugin libqt5widgets5 libqt5xml5 libqtassistantclient4 libqtdbus4 libqtwebkit4 libraw9 libreadline5 libreoffice-avmedia-backend-gstreamer libreoffice-ogltrans libreoffice-pdfimport libreoffice-presentation-minimizer librhythmbox-core8 libsasl2-modules-db libsbc1 libsecret-1-0 libsecret-common libsemanage-common libsemanage1 libsepol1 libsignon-extension1 libsignon-glib1 libsignon-plugins-common1 libsignon-qt5-1 libsnmp30 libsocket6-perl libsphinxbase1 libspice-server1 libsub-identify-perl libsub-name-perl libsync-menu1 libsystemd-daemon0 libsystemd-journal0 libsystemd-login0 libtasn1-6 libtcl8.6 libtelepathy-farstream3 libtelepathy-logger3 libterm-ui-perl libtevent0 libtext-levenshtein-perl libtext-soundex-perl libthumbnailer0 libtiff5 libtimedate-perl libtk8.6 libtotem-plparser18 libtsan0 libtxc-dxtn-s2tc0 libu1db-qt5-3 libudev1 libudisks2-0 libufe-xidgetter0 libunistring0 libunity-action-qt1 libunity-control-center1 libunity-core-6.0-9 libunity-gtk2-parser0 libunity-gtk3-parser0 libunity-protocol-private0 libunity-scopes-json-def-desktop libunity-webapps0 libunityvoice1 libupstart1 liburi-perl liburl-dispatcher1 libusbmuxd2 libustr-1.0-1 libvisio-0.0-0 libvpx1 libwayland-client0 libwayland-cursor0 libwayland-server0 libwebp5 libwebpmux1 libwhoopsie-preferences0 libwhoopsie0 libxatracker2 libxcb-dri3-0 libxcb-icccm4 libxcb-image0 libxcb-keysyms1 libxcb-present0 libxcb-randr0 libxcb-render-util0 libxcb-sync1 libxcb-xfixes0 libxkbcommon0 libxshmfence1 libxss1 libxtables10 libyajl2 libzeitgeist-2.0-0 lintian lp-solve mcp-account-manager-uoa nmap onboard-data oneconf-common overlay-scrollbar-gtk2 overlay-scrollbar-gtk3 p11-kit patchutils plainbox-provider-checkbox plainbox-provider-resource-generic plainbox-secure-policy printer-driver-foo2zjs-common python-commandnotfound python-ldb python-lockfile python-lxml python-ntdb python-oauthlib python-oneconf python-pil python-pyatspi python-qt4 python-qt4-dbus python-samba python-secretstorage python-sip python-six python-talloc python-tdb python3 python3-apport python3-apt python3-aptdaemon python3-aptdaemon.gtk3widgets python3-aptdaemon.pkcompat python3-brlapi python3-cairo python3-chardet python3-checkbox python3-checkbox-ng python3-checkbox-support python3-commandnotfound python3-crypto python3-dbus python3-debian python3-defer python3-dirspec python3-distupgrade python3-feedparser python3-gdbm python3-gi python3-gi-cairo python3-httplib2 python3-louis python3-lxml python3-mako python3-markupsafe python3-minimal python3-oauthlib python3-oneconf python3-piston-mini-client python3-pkg-resources python3-plainbox python3-problem-report python3-pyatspi python3-pycurl python3-pyparsing python3-requests python3-six python3-software-properties python3-speechd python3-uno python3-update-manager python3-urllib3 python3-xdg python3-xkit python3.4 python3.4-minimal qpdf qtchooser qtcore4-l10n qtdeclarative5-accounts-plugin qtdeclarative5-friends0.2 qtdeclarative5-localstorage-plugin qtdeclarative5-qtfeedback-plugin qtdeclarative5-qtquick2-plugin qtdeclarative5-u1db1.0 qtdeclarative5-ubuntu-settings-components qtdeclarative5-ubuntu-settings-components-assets qtdeclarative5-ubuntu-ui-extras-browser-plugin qtdeclarative5-ubuntu-ui-extras-browser-plugin-assets qtdeclarative5-ubuntu-ui-toolkit-plugin qtdeclarative5-unity-action-plugin qtdeclarative5-window-plugin samba-libs session-migration shotwell-common signon-keyring-extension signon-plugin-oauth2 signon-plugin-password signon-ui signond speech-dispatcher-audio-plugins sphinx-voxforge-hmm-en sphinx-voxforge-lm-en systemd-services systemd-shim t1utils tcl tcl8.6 tk tk8.6 ubuntu-drivers-common ubuntu-release-upgrader-core ubuntu-release-upgrader-gtk ubuntu-session ubuntu-settings ubuntu-sso-client-qt ubuntu-ui-toolkit-theme ubuntu-wallpapers-saucy ubuntuone-client-data ubuntuone-control-panel-qt udisks2 unity-control-center unity-control-center-signon unity-gtk-module-common unity-gtk2-module unity-gtk3-module unity-lens-friends unity-lens-photos unity-scope-audacious unity-scope-calculator unity-scope-chromiumbookmarks unity-scope-clementine unity-scope-colourlovers unity-scope-devhelp unity-scope-firefoxbookmarks unity-scope-gdrive unity-scope-gmusicbrowser unity-scope-gourmet unity-scope-guayadeque unity-scope-home unity-scope-manpages unity-scope-musique unity-scope-openclipart unity-scope-texdoc unity-scope-tomboy unity-scope-virtualbox unity-scope-yelp unity-scope-zotero unity-scopes-master-default unity-scopes-runner unity-settings-daemon unity-voice-service unity-webapps-common unity-webapps-qml unity-webapps-service webaccounts-extension-common webapp-container webbrowser-app whoopsie-preferences xserver-xorg-video-glamoregl xserver-xorg-video-modesetting xul-ext-unity xul-ext-webaccounts xul-ext-websites-integration
2014-03-04 08:59:41,321 DEBUG Upgrade: accountsservice acl acpi-support acpid activity-log-manager-control-center adduser adium-theme-ubuntu aisleriot alsa-base alsa-utils anacron apg app-install-data app-install-data-partner apparmor appmenu-qt apport apport-gtk apport-symptoms apt apt-transport-https apt-utils apt-xapian-index aptdaemon aptdaemon-data apturl apturl-common aspell aspell-en at at-spi2-core avahi-autoipd avahi-daemon avahi-utils bamfdaemon baobab base-files base-passwd bash bash-completion bc bind9-host binutils bluez bluez-alsa bluez-cups bluez-gstreamer branding-ubuntu brasero brasero-cdrkit brasero-common brltty bsdmainutils bsdutils busybox-initramfs busybox-static bzip2 ca-certificates checkbox checkbox-qt colord command-not-found command-not-found-data compiz compiz-core compiz-gnome compiz-plugins-default compiz-plugins-main-default compizconfig-backend-gconf console-setup consolekit coreutils cpio cpp cpp-4.6 crda cron cryptsetup-bin cups cups-bsd cups-client cups-common cups-filters cups-ppdc dash dbus dbus-x11 dc dconf-gsettings-backend dconf-service debconf debconf-i18n debianutils deja-dup desktop-file-utils dictionaries-common diffutils dmidecode dmsetup dmz-cursor-theme dnsmasq-base dnsutils doc-base dosfstools dpkg duplicity dvd+rw-tools e2fslibs e2fsprogs ed efibootmgr eject empathy empathy-common enchant eog espeak espeak-data evince evince-common evolution-data-server-common example-content file file-roller findutils firefox firefox-globalmenu firefox-locale-en firefox-locale-fr folks-common fontconfig fontconfig-config fonts-kacst fonts-kacst-one fonts-khmeros-core fonts-lao fonts-liberation fonts-nanum fonts-opensymbol fonts-takao-pgothic fonts-thai-tlwg fonts-tlwg-garuda fonts-tlwg-kinnari fonts-tlwg-loma fonts-tlwg-mono fonts-tlwg-norasi fonts-tlwg-purisa fonts-tlwg-sawasdee fonts-tlwg-typewriter fonts-tlwg-typist fonts-tlwg-typo fonts-tlwg-umpush fonts-tlwg-waree foomatic-db-compressed-ppds foomatic-db-engine ftp fuse gcalctool gcc gcc-4.6 gcc-4.6-base gconf-service gconf-service-backend gconf2 gconf2-common gdb gedit gedit-common genisoimage geoclue geoclue-ubuntu-geoip geoip-database gettext-base ghostscript ghostscript-x ginn gir1.2-appindicator3-0.1 gir1.2-atk-1.0 gir1.2-atspi-2.0 gir1.2-dbusmenu-glib-0.4 gir1.2-dbusmenu-gtk-0.4 gir1.2-dee-1.0 gir1.2-freedesktop gir1.2-gdkpixbuf-2.0 gir1.2-glib-2.0 gir1.2-gmenu-3.0 gir1.2-gnomebluetooth-1.0 gir1.2-gnomekeyring-1.0 gir1.2-gst-plugins-base-0.10 gir1.2-gstreamer-0.10 gir1.2-gtk-2.0 gir1.2-gtk-3.0 gir1.2-gtksource-3.0 gir1.2-gudev-1.0 gir1.2-indicate-0.7 gir1.2-javascriptcoregtk-3.0 gir1.2-notify-0.7 gir1.2-pango-1.0 gir1.2-peas-1.0 gir1.2-rb-3.0 gir1.2-soup-2.4 gir1.2-totem-1.0 gir1.2-totem-plparser-1.0 gir1.2-unity-5.0 gir1.2-vte-2.90 gir1.2-webkit-3.0 gir1.2-wnck-3.0 gksu glib-networking glib-networking-common glib-networking-services gnome-accessibility-themes gnome-bluetooth gnome-control-center gnome-control-center-data gnome-desktop3-data gnome-disk-utility gnome-font-viewer gnome-icon-theme gnome-icon-theme-symbolic gnome-keyring gnome-media gnome-menus gnome-nettool gnome-online-accounts gnome-orca gnome-power-manager gnome-screensaver gnome-screenshot gnome-session gnome-session-bin gnome-session-canberra gnome-session-common gnome-settings-daemon gnome-sudoku gnome-system-log gnome-system-monitor gnome-terminal gnome-terminal-data gnome-user-guide gnome-user-share gnomine gnupg gpgv grep groff-base growisofs grub-common grub-efi grub-efi-amd64 grub-efi-amd64-bin grub2-common gsettings-desktop-schemas gstreamer0.10-alsa gstreamer0.10-gconf gstreamer0.10-nice gstreamer0.10-plugins-base gstreamer0.10-plugins-base-apps gstreamer0.10-plugins-good gstreamer0.10-pulseaudio gstreamer0.10-tools gstreamer0.10-x gtk2-engines gtk2-engines-murrine gtk3-engines-unico gucharmap guile-1.8-libs gvfs gvfs-backends gvfs-bin gvfs-common gvfs-daemons gvfs-fuse gvfs-libs gwibber-service gwibber-service-facebook gwibber-service-identica gwibber-service-twitter gzip hdparm hicolor-icon-theme hostname hplip hplip-data humanity-icon-theme hunspell-fr hwdata hyphen-en-us ibus ibus-gtk ibus-gtk3 ibus-pinyin ibus-pinyin-db-android ibus-table ifupdown indicator-application indicator-appmenu indicator-datetime indicator-messages indicator-power indicator-printers indicator-session indicator-sound info initramfs-tools initramfs-tools-bin initscripts inputattach insserv install-info intel-gpu-tools iproute iptables iputils-arping iputils-ping iputils-tracepath irqbalance isc-dhcp-client isc-dhcp-common iso-codes iw kbd kerneloops-daemon keyboard-configuration klibc-utils krb5-locales landscape-client-ui-install language-pack-en language-pack-en-base language-pack-fr language-pack-fr-base language-pack-gnome-en language-pack-gnome-en-base language-pack-gnome-fr language-pack-gnome-fr-base language-selector-common language-selector-gnome less libaa1 libaccountsservice0 libacl1 libappindicator1 libappindicator3-1 libapt-pkg4.12 libart-2.0-2 libasn1-8-heimdal libasound2 libasound2-plugins libaspell15 libasyncns0 libatasmart4 libatk-adaptor libatk1.0-0 libatk1.0-data libatkmm-1.6-1 libatspi2.0-0 libattr1 libaudio2 libavahi-client3 libavahi-common-data libavahi-common3 libavahi-core7 libavahi-glib1 libavahi-gobject0 libavahi-ui-gtk3-0 libavc1394-0 libblkid1 libbluetooth3 libbrasero-media3-1 libbsd0 libburn4 libbz2-1.0 libc-bin libc-dev-bin libc6 libc6-dev libcaca0 libcairo-gobject2 libcairo-perl libcairo2 libcairomm-1.0-1 libcanberra-gtk-module libcanberra-gtk0 libcanberra-gtk3-0 libcanberra-gtk3-module libcanberra-pulse libcanberra0 libcap-ng0 libcap2 libcap2-bin libcdio-cdda1 libcdio-paranoia1 libcdio13 libcdparanoia0 libck-connector0 libclass-isa-perl libcolord1 libcomerr2 libcompizconfig0 libcroco3 libcryptsetup4 libcups2 libcupscgi1 libcupsfilters1 libcupsimage2 libcupsmime1 libcupsppdc1 libcurl3 libcurl3-gnutls libcurl3-nss libdaemon0 libdatrie1 libdb5.1 libdbus-1-3 libdbus-glib-1-2 libdbusmenu-glib4 libdbusmenu-gtk3-4 libdbusmenu-gtk4 libdbusmenu-qt2 libdconf-dbus-1-0 libdecoration0 libdee-1.0-4 libdevmapper-event1.02.1 libdevmapper1.02.1 libdiscid0 libdjvulibre-text libdjvulibre21 libdmapsharing-3.0-2 libdrm-intel1 libdrm-radeon1 libdrm2 libdv4 libedit2 libelf1 libenchant1c2a libespeak1 libevent-2.0-5 libexempi3 libexif12 libexpat1 libexttextcat-data libfarstream-0.1-0 libffi6 libfile-desktopentry-perl libfile-mimeinfo-perl libflac8 libfolks-telepathy25 libfolks25 libfontconfig1 libfontenc1 libframe6 libfreerdp-plugins-standard libfreerdp1 libfreetype6 libfribidi0 libfs6 libfuse2 libgail-3-0 libgail-common libgail18 libgcc1 libgck-1-0 libgconf-2-4 libgconf2-4 libgcr-3-1 libgcr-3-common libgcrypt11 libgdata-common libgdata13 libgdbm3 libgdk-pixbuf2.0-0 libgdk-pixbuf2.0-common libgee2 libgeis1 libgeoclue0 libgeoip1 libgirepository-1.0-1 libgksu2-0 libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa libglib-perl libglib2.0-0 libglib2.0-bin libglib2.0-data libglibmm-2.4-1c2a libglu1-mesa libgmime-2.6-0 libgmp10 libgnome-control-center1 libgnome-keyring-common libgnome-keyring0 libgnome-media-profiles-3.0-0 libgnome-menu-3-0 libgnome-menu2 libgnome2-common libgnomekbd-common libgnutls26 libgoa-1.0-common libgomp1 libgpg-error0 libgpgme11 libgphoto2-l10n libgpm2 libgpod-common libgpod4 libgrip0 libgs9 libgs9-common libgssapi-krb5-2 libgssapi3-heimdal libgssdp-1.0-3 libgstreamer-plugins-base0.10-0 libgstreamer0.10-0 libgtk-3-0 libgtk-3-bin libgtk-3-common libgtk2-perl libgtk2.0-0 libgtk2.0-bin libgtk2.0-common libgtkmm-3.0-1 libgtksourceview-3.0-common libgtop2-7 libgtop2-common libgucharmap-2-90-7 libgudev-1.0-0 libgupnp-1.0-4 libgupnp-igd-1.0-4 libgutenprint2 libgweather-common libhcrypto4-heimdal libheimbase1-heimdal libheimntlm0-heimdal libhpmud0 libhunspell-1.3-0 libhx509-5-heimdal libhyphen0 libice6 libidl-common libidl0 libidn11 libido3-0.1-0 libiec61883-0 libieee1284-3 libijs-0.35 libindicate-gtk3 libindicate5 libindicator3-7 libindicator7 libisofs6 libiw30 libjack-jackd2-0 libjasper1 libjavascriptcoregtk-3.0-0 libjbig2dec0 libjpeg-turbo8 libjpeg8 libjs-jquery libjson-glib-1.0-0 libjson0 libjte1 libk5crypto3 libkeyutils1 libklibc libkrb5-26-heimdal libkrb5-3 libkrb5support0 liblcms1 liblcms2-2 libldap-2.4-2 liblightdm-gobject-1-0 liblircclient0 liblocale-gettext-perl liblockfile-bin liblockfile1 liblouis-data liblouis2 libltdl7 liblua5.1-0 liblvm2app2.2 liblzma5 libmagic1 libmeanwhile1 libmhash2 libminiupnpc8 libmission-control-plugins0 libmng1 libmount1 libmpc2 libmpfr4 libmtdev1 libmtp-common libmtp-runtime libmtp9 libmythes-1.2-0 libnautilus-extension1a libncurses5 libncursesw5 libneon27-gnutls libnetfilter-conntrack3 libnettle4 libnewt0.52 libnfnetlink0 libnice10 libnih-dbus1 libnih1 libnl-3-200 libnl-genl-3-200 libnl-route-3-200 libnm-glib-vpn1 libnm-glib4 libnm-gtk-common libnm-gtk0 libnm-util2 libnotify-bin libnotify4 libnspr4 libnss-mdns libnss3 liboauth0 libogg0 libopencc1 libopenobex1 liborbit2 liborc-0.4-0 libp11-kit0 libpam-cap libpam-ck-connector libpam-gnome-keyring libpam-modules libpam-modules-bin libpam-runtime libpam0g libpango-perl libpango1.0-0 libpangomm-1.4-1 libpaper-utils libpaper1 libparted0debian1 libpcap0.8 libpci3 libpciaccess0 libpcre3 libpcsclite1 libpeas-1.0-0 libpeas-common libpipeline1 libpixman-1-0 libplist1 libplymouth2 libpng12-0 libpolkit-agent-1-0 libpolkit-backend-1-0 libpolkit-gobject-1-0 libpoppler-glib8 libpopt0 libportaudio2 libproxy1 libproxy1-plugin-gsettings libproxy1-plugin-networkmanager libpth20 libpulse-mainloop-glib0 libpulse0 libpulsedsp libpurple-bin libpurple0 libpython2.7 libqt4-dbus libqt4-declarative libqt4-network libqt4-opengl libqt4-script libqt4-sql libqt4-sql-sqlite libqt4-svg libqt4-xml libqt4-xmlpatterns libqtbamf1 libqtcore4 libqtgui4 libquadmath0 libquvi-scripts libquvi7 libraptor2-0 librasqal3 libraw1394-11 librdf0 libreadline6 libreoffice-base-core libreoffice-calc libreoffice-common libreoffice-core libreoffice-draw libreoffice-emailmerge libreoffice-gnome libreoffice-gtk libreoffice-help-fr libreoffice-impress libreoffice-l10n-fr libreoffice-math libreoffice-style-human libreoffice-style-tango libreoffice-writer librest-0.7-0 libroken18-heimdal librsvg2-2 librsvg2-common librsync1 librtmp0 libsamplerate0 libsane libsane-common libsane-hpaio libsasl2-2 libsasl2-modules libsdl1.2debian libselinux1 libsensors4 libsgutils2-2 libshout3 libsigc++-2.0-0c2a libslang2 libslp1 libsm6 libsmbclient libsndfile1 libsnmp-base libsonic0 libsoup-gnome2.4-1 libsoup2.4-1 libspectre1 libspeechd2 libspeex1 libspeexdsp1 libsqlite3-0 libss2 libssh-4 libssl1.0.0 libstartup-notification0 libstdc++6 libsysfs2 libt1-5 libtag1-vanilla libtag1c2a libtalloc2 libtasn1-3 libtdb1 libtelepathy-farstream2 libtelepathy-glib0 libtext-charwidth-perl libtext-iconv-perl libthai-data libthai0 libtheora0 libtiff4 libtimezonemap1 libtinfo5 libtotem0 libunique-3.0-0 libunity-2d-private0 libunity-misc4 libunity9 libupower-glib1 libusb-0.1-4 libusb-1.0-0 libutempter0 libuuid-perl libuuid1 libv4l-0 libv4lconvert0 libvisual-0.4-0 libvisual-0.4-plugins libvncserver0 libvorbis0a libvorbisenc2 libvorbisfile3 libvte-2.90-9 libvte-2.90-common libwacom-common libwacom2 libwavpack1 libwbclient0 libwebkitgtk-3.0-0 libwebkitgtk-3.0-common libwind0-heimdal libwmf0.2-7 libwmf0.2-7-gtk libwnck-3-0 libwnck-3-common libwnck-common libwnck22 libwpd-0.9-9 libwpg-0.2-2 libwps-0.2-2 libwrap0 libx11-6 libx11-data libx11-xcb1 libx86-1 libxapian22 libxau6 libxaw7 libxcb-dri2-0 libxcb-glx0 libxcb-render0 libxcb-shape0 libxcb-shm0 libxcb-util0 libxcb1 libxcomposite1 libxcursor1 libxdamage1 libxdmcp6 libxext6 libxfixes3 libxfont1 libxft2 libxi6 libxinerama1 libxkbfile1 libxklavier16 libxml2 libxmu6 libxmuu1 libxp6 libxpm4 libxrandr2 libxrender1 libxres1 libxslt1.1 libxt6 libxtst6 libxv1 libxvmc1 libxxf86dga1 libxxf86vm1 libyaml-tiny-perl libyelp0 libzeitgeist-1.0-1 libzephyr4 light-themes lightdm linux-firmware linux-libc-dev linux-sound-base locales lockfile-progs login logrotate lsb-base lsb-release lshw lsof ltrace mahjongg make makedev man-db manpages manpages-dev mawk media-player-info memtest86+ metacity metacity-common mime-support mlocate mobile-broadband-provider-info modemmanager module-init-tools mount mountall mousetweaks mscompress mtools mtr-tiny multiarch-support myspell-en-au nano nautilus nautilus-data nautilus-sendto nautilus-sendto-empathy nautilus-share ncurses-base ncurses-bin net-tools netbase netcat-openbsd network-manager network-manager-gnome network-manager-pptp network-manager-pptp-gnome notify-osd notify-osd-icons ntfs-3g ntpdate nux-tools nvidia-common obex-data-server obexd-client onboard oneconf openoffice.org-hyphenation openprinting-ppds openssh-client openssl os-prober overlay-scrollbar parted passwd patch pciutils pcmciautils perl perl-base perl-modules pkg-config plymouth plymouth-label plymouth-theme-ubuntu-logo plymouth-theme-ubuntu-text pm-utils policykit-1 policykit-1-gnome policykit-desktop-privileges poppler-data poppler-utils popularity-contest powermgmt-base ppp pppconfig pptp-linux printer-driver-c2esp printer-driver-foo2zjs printer-driver-gutenprint printer-driver-hpcups printer-driver-hpijs printer-driver-min12xxw printer-driver-pnm2ppa printer-driver-postscript-hp printer-driver-ptouch printer-driver-pxljr printer-driver-splix procps protobuf-compiler psmisc pulseaudio pulseaudio-module-bluetooth pulseaudio-module-gconf pulseaudio-module-x11 pulseaudio-utils python python-appindicator python-apport python-apt python-apt-common python-aptdaemon python-aptdaemon.gtk3widgets python-brlapi python-cairo python-chardet python-configglue python-crypto python-cups python-cupshelpers python-dateutil python-dbus python-dbus-dev python-debian python-debtagshw python-defer python-dirspec python-egenix-mxdatetime python-egenix-mxtools python-gconf python-gdbm python-gi python-gi-cairo python-gnomekeyring python-gobject python-gobject-2 python-gst0.10 python-gtk2 python-httplib2 python-ibus python-imaging python-keyring python-launchpadlib python-lazr.restfulclient python-lazr.uri python-libproxy python-libxml2 python-louis python-mako python-markupsafe python-minimal python-notify python-oauth python-openssl python-pam python-pexpect python-piston-mini-client python-pkg-resources python-problem-report python-protobuf python-pyatspi2 python-pycurl python-pyinotify python-renderpm python-reportlab python-reportlab-accel python-serial python-simplejson python-smbc python-software-properties python-twisted-bin python-twisted-core python-twisted-names python-twisted-web python-ubuntu-sso-client python-ubuntuone-client python-ubuntuone-control-panel python-ubuntuone-storageprotocol python-virtkey python-wadllib python-xapian python-xdg python-xkit python-zeitgeist python-zope.interface python2.7 python2.7-minimal qdbus qt-at-spi radeontool readline-common remmina remmina-common remmina-plugin-rdp remmina-plugin-vnc resolvconf rfkill rhythmbox rhythmbox-data rhythmbox-mozilla rhythmbox-plugin-cdrecorder rhythmbox-plugin-magnatune rhythmbox-plugin-zeitgeist rhythmbox-plugins rhythmbox-ubuntuone rsync rsyslog rtkit samba-common samba-common-bin sane-utils seahorse sed sensible-utils sessioninstaller sgml-base shared-mime-info shotwell simple-scan smbclient sni-qt software-center software-center-aptdaemon-plugins software-properties-common software-properties-gtk sound-theme-freedesktop speech-dispatcher ssh-askpass-gnome ssl-cert strace sudo syslinux syslinux-common system-config-printer-common system-config-printer-gnome system-config-printer-udev sysv-rc sysvinit-utils tar tcpd tcpdump telepathy-gabble telepathy-haze telepathy-idle telepathy-indicator telepathy-logger telepathy-mission-control-5 telepathy-salut telnet time toshset totem totem-common totem-mozilla totem-plugins transmission-common transmission-gtk ttf-dejavu-core ttf-freefont ttf-indic-fonts-core ttf-punjabi-fonts ttf-ubuntu-font-family ttf-wqy-microhei tzdata ubuntu-artwork ubuntu-desktop ubuntu-docs ubuntu-keyring ubuntu-minimal ubuntu-mono ubuntu-sso-client ubuntu-standard ubuntu-system-service ubuntu-wallpapers ubuntu-wallpapers-precise ubuntuone-client ubuntuone-control-panel ucf udev udisks ufw unattended-upgrades unity unity-2d unity-2d-common unity-2d-panel unity-2d-shell unity-2d-spread unity-asset-pool unity-greeter unity-lens-applications unity-lens-files unity-lens-music unity-lens-video unity-scope-musicstores unity-scope-video-remote unity-services uno-libs3 unzip update-inetd update-manager update-manager-core update-notifier update-notifier-common upower upstart ure ureadahead usb-creator-common usb-creator-gtk usb-modeswitch usbmuxd usbutils util-linux uuid-runtime vbetool vim-common vim-tiny vino wfrench wget whiptail whois whoopsie wireless-regdb wireless-tools wodim wpasupplicant x11-apps x11-common x11-session-utils x11-utils x11-xfs-utils x11-xkb-utils x11-xserver-utils xauth xbitmaps xdg-user-dirs xdg-user-dirs-gtk xdg-utils xdiagnose xfonts-mathml xfonts-utils xinit xinput xkb-data xml-core xorg xorg-docs-core xserver-common xserver-xorg xserver-xorg-core xserver-xorg-input-all xserver-xorg-input-evdev xserver-xorg-input-mouse xserver-xorg-input-synaptics xserver-xorg-input-vmmouse xserver-xorg-input-wacom xserver-xorg-video-all xserver-xorg-video-ati xserver-xorg-video-cirrus xserver-xorg-video-fbdev xserver-xorg-video-intel xserver-xorg-video-mach64 xserver-xorg-video-mga xserver-xorg-video-neomagic xserver-xorg-video-nouveau xserver-xorg-video-openchrome xserver-xorg-video-qxl xserver-xorg-video-r128 xserver-xorg-video-radeon xserver-xorg-video-s3 xserver-xorg-video-savage xserver-xorg-video-siliconmotion xserver-xorg-video-sis xserver-xorg-video-sisusb xserver-xorg-video-tdfx xserver-xorg-video-trident xserver-xorg-video-vesa xserver-xorg-video-vmware xterm xul-ext-ubufox xz-utils yelp yelp-xsl zeitgeist zeitgeist-core zeitgeist-datahub zenity zenity-common zip zlib1g
2014-03-04 08:59:41,345 DEBUG apt btrfs snapshots supported: False
2014-03-04 08:59:41,348 DEBUG cache aufs_rw_dir: /tmp/
2014-03-04 08:59:41,350 DEBUG Free space on /: 5314293760
2014-03-04 08:59:41,351 DEBUG Dir /usr mounted on /
2014-03-04 08:59:41,351 DEBUG Dir /var mounted on /
2014-03-04 08:59:41,352 DEBUG Dir /boot mounted on /
2014-03-04 08:59:41,353 DEBUG Dir /var/cache/apt/archives mounted on /
2014-03-04 08:59:41,353 DEBUG Dir /tmp mounted on /
2014-03-04 08:59:41,353 DEBUG Dir /home mounted on /
2014-03-04 08:59:41,354 DEBUG Dir /tmp mounted on /
2014-03-04 08:59:41,354 DEBUG fs_free contains: '{'/var': <DistUpgrade.DistUpgradeCache.FreeSpace object at 0x5e16c90>, '/tmp': <DistUpgrade.DistUpgradeCache.FreeSpace object at 0x5e16c90>, '/usr': <DistUpgrade.DistUpgradeCache.FreeSpace object at 0x5e16c90>, '/boot': <DistUpgrade.DistUpgradeCache.FreeSpace object at 0x5e16c90>, '/home': <DistUpgrade.DistUpgradeCache.FreeSpace object at 0x5e16c90>, '/': <DistUpgrade.DistUpgradeCache.FreeSpace object at 0x5e16c90>, '/var/cache/apt/archives': <DistUpgrade.DistUpgradeCache.FreeSpace object at 0x5e16c90>}'
2014-03-04 08:59:49,754 DEBUG dir '/var/cache/apt/archives' needs '614213646' of '<DistUpgrade.DistUpgradeCache.FreeSpace object at 0x5e16c90>' (5314293760.000000)
2014-03-04 08:59:49,762 DEBUG dir '/usr' needs '776323072' of '<DistUpgrade.DistUpgradeCache.FreeSpace object at 0x5e16c90>' (4700080114.000000)
2014-03-04 08:59:49,763 DEBUG dir '/usr' needs '52428800' of '<DistUpgrade.DistUpgradeCache.FreeSpace object at 0x5e16c90>' (3923757042.000000)
2014-03-04 08:59:49,764 DEBUG dir '/boot' needs '0' of '<DistUpgrade.DistUpgradeCache.FreeSpace object at 0x5e16c90>' (3871328242.000000)
2014-03-04 08:59:49,765 DEBUG dir '/tmp' needs '5242880' of '<DistUpgrade.DistUpgradeCache.FreeSpace object at 0x5e16c90>' (3871328242.000000)
2014-03-04 08:59:49,765 DEBUG dir '/' needs '10485760' of '<DistUpgrade.DistUpgradeCache.FreeSpace object at 0x5e16c90>' (3866085362.000000)
2014-03-04 08:59:49,766 DEBUG dir '/tmp' needs '0.0' of '<DistUpgrade.DistUpgradeCache.FreeSpace object at 0x5e16c90>' (3855599602.000000)
2014-03-04 08:59:49,766 DEBUG dir '/usr' needs '0.0' of '<DistUpgrade.DistUpgradeCache.FreeSpace object at 0x5e16c90>' (3855599602.000000)
2014-03-04 09:00:01,996 DEBUG disabling apt cron job (0755)
2014-03-04 09:21:05,114 DEBUG plugins for condition 'StartUpgrade' are '[]'
2014-03-04 09:21:05,122 DEBUG plugins for condition 'trustyStartUpgrade' are '[]'
2014-03-04 09:21:05,123 DEBUG plugins for condition 'from_preciseStartUpgrade' are '[]'
2014-03-04 09:21:05,124 DEBUG quirks: running StartUpgrade
2014-03-04 09:21:05,126 DEBUG skipping 'README' (no '.')
2014-03-04 09:21:05,140 DEBUG killing update-notifier
2014-03-04 09:21:05,279 DEBUG killing kblueplugd kbluetooth4
2014-03-04 09:21:05,370 DEBUG killing gnome-screensaver
2014-03-04 09:21:05,458 DEBUG setup poke timer for the scrensaver
2014-03-04 09:21:05,526 DEBUG apt btrfs snapshots supported: False
2014-03-04 09:21:05,536 INFO cache.commit()
2014-03-04 09:21:05,539 DEBUG failed to SystemUnLock() (E:Non verrouillé) 
2014-03-04 12:30:29,690 ERROR got an error from dpkg for pkg: 'python3-plainbox': 'le sous-processus script post-installation installé a retourné une erreur de sortie d'état 3'
2014-03-04 12:30:29,715 DEBUG running apport_pkgfailure() python3-plainbox: le sous-processus script post-installation installé a retourné une erreur de sortie d'état 3
2014-03-04 12:30:30,305 WARNING Failed to determine apport version (No module named pyexpat)
2014-03-04 12:30:30,403 ERROR got an error from dpkg for pkg: 'python3-checkbox-ng': 'problèmes de dépendances - laissé non configuré'
2014-03-04 12:30:30,410 DEBUG running apport_pkgfailure() python3-checkbox-ng: problèmes de dépendances - laissé non configuré
2014-03-04 12:30:30,520 ERROR got an error from dpkg for pkg: 'checkbox-ng': 'problèmes de dépendances - laissé non configuré'
2014-03-04 12:30:30,522 DEBUG running apport_pkgfailure() checkbox-ng: problèmes de dépendances - laissé non configuré
2014-03-04 12:30:30,626 ERROR got an error from dpkg for pkg: 'checkbox-ng-service': 'problèmes de dépendances - laissé non configuré'
2014-03-04 12:30:30,627 DEBUG running apport_pkgfailure() checkbox-ng-service: problèmes de dépendances - laissé non configuré
2014-03-04 12:30:34,385 ERROR got an error from dpkg for pkg: 'checkbox-gui': 'problèmes de dépendances - laissé non configuré'
2014-03-04 12:30:34,386 DEBUG running apport_pkgfailure() checkbox-gui: problèmes de dépendances - laissé non configuré
2014-03-04 12:32:47,072 ERROR got an error from dpkg for pkg: 'ubuntu-desktop': 'problèmes de dépendances - laissé non configuré'
2014-03-04 12:32:47,073 DEBUG running apport_pkgfailure() ubuntu-desktop: problèmes de dépendances - laissé non configuré
2014-03-04 12:35:24,857 ERROR got an error from dpkg for pkg: 'checkbox-qt': 'problèmes de dépendances - laissé non configuré'
2014-03-04 12:35:24,858 DEBUG running apport_pkgfailure() checkbox-qt: problèmes de dépendances - laissé non configuré
2014-03-04 12:41:14,740 ERROR not handled exception:
SystemError: E:Sub-process /usr/bin/dpkg returned an error code (1)

2014-03-04 12:41:14,780 DEBUG enabling apt cron job
2014-03-04 12:41:16,761 ERROR SystemError from cache.commit(): installArchives() failed

EDIT1 : je ne comprends pas trop pourquoi l'activation des mises à jour suggérées peut faire échouer la migration. J'ai fait une migration 12.04 > 12.10 > 13.10 > 14.04 avec les mises à jour suggérées activées au départ et il n'y a pas eu d'échec de la migration. J'ai repris cette manip ultérieurement et j'ai trouvé l'explication : lors de la dernière étape 13.10 > 14.04, il y a eu désactivation automatique des "proposed" (j'ai cette ligne dans le fichier main.log : "DEBUG upgrade to development release, disabling proposed") et effectivement, après migration, j'ai bien pu constater que les mises à jour suggérées avaient bien été désactivées dans l'onglet "Mises à jour" des sources de logiciels. La différence avec la migration LTS vers LTS 12.04.1 > 14.04, c'est qu'il n'y a pas cette désactivation automatique lors de la migration (ça viendra peut-être...).  
"
EDIT2 : les symptômes que j'ai décrit ci-dessus (la vue avec le message d'erreur et le contenu du fichier /var/log/dist-upgrade/main.log) sont quasiment identiques à ce qui est décrit dans ce lien : http://askubuntu.com/questions/424324/f … 0-to-13-10
Pourtant, dans ce lien il s'agit d'une migration 12.10 > 13.10 alors que moi c'est 12.04.1 > 14.04

Dernière modification par malbo (Le 05/03/2014, à 17:44)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#47 Le 04/03/2014, à 16:51

michel_04

Re : [Résolu] Tentative de mise à niveau de Ubuntu 12.04.4 vers 14.04

Bonjour,

malbo a écrit :

Par contre, si je pars d'une Ubuntu 12.04.4 avec les mises à jour suggérées activées, la mise à niveau échoue. J'ai même vérifié que si je pars d'une Ubuntu 12.04.1 dûment mise à jour avec les mises à jour suggérées activées, ça échoue au même endroit.

C'est bon à savoir.

A+

Hors ligne

#48 Le 31/03/2014, à 14:33

malbo

Re : [Résolu] Tentative de mise à niveau de Ubuntu 12.04.4 vers 14.04

Je viens de faire la mise à niveau de Ubuntu 12.04.4 vers 14.04 avec les mises à jours suggérées activées avant la mise à niveau (j'ai fait ça parce que dans mes derniers essais, la migration échouait dans cette condition). J'ai passé comme précédemment la commande "sudo do-release-upgrade --devel-release" et la mise à niveau est allé jusqu'au bout sans problème.
Après mise à niveau, les mises à jour suggérées sont restées activées : c'est un comportement différent de ce que j'avais pu noter en bas du post #46 s'agissant de la migration 13.10 vers 14.04. Je m’attendais à trouver une ligne "disabling proposed" dans le fichier /var/log/dist-upgrade/main.log mais il n'y en a pas puisque les mises à jour "proposed" sont restées activées.

Je considère donc que ce problème est résolu pour moi (les autres, vous pouvez poster à la suite si ça vous chante pour y exposer vos soucis éventuels ou bien créer une nouvelle discussion, c'est vous qui voyez) et je modifie mon titre pour mentionner "Résolu".

Dernière modification par malbo (Le 31/03/2014, à 14:34)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#49 Le 01/04/2014, à 10:19

grandtoubab

Re : [Résolu] Tentative de mise à niveau de Ubuntu 12.04.4 vers 14.04

Salut,
Le kernel 14 pour Trusty
http://kernel.ubuntu.com/~kernel-ppa/ma … 14-trusty/


Télécharger les paquets correspondant à votre architecture.
Exemple:

@ubuntu-desktop:~/Linux/kernel$ ls
linux-headers-3.14.0-031400_3.14.0-031400.201403310035_all.deb
linux-headers-3.14.0-031400-generic_3.14.0-031400.201403310035_amd64.deb
linux-image-3.14.0-031400-generic_3.14.0-031400.201403310035_amd64.deb

Installer:

@ubuntu-desktop:~/Linux/kernel$ sudo dpkg -i *.deb

Dernière modification par grandtoubab (Le 01/04/2014, à 10:19)


Linux tout seul sur le disque dur  Acer Aspire T650 :=))
RAM: 1,7 Gio, CPU: Intel® Pentium(R) 4 CPU 3.06GHz × 2. Carte graphique Gallium 0.4 on ATI RC410 (Radeon Xpress200)
Partition 1: Debian Jessie & Gnome Version 3.12, Kernel  3.16.3-031603-generic
Partition 2: Ubuntu Trusty 14.04 & Unity

Hors ligne

#50 Le 01/04/2014, à 10:42

malbo

Re : [Résolu] Tentative de mise à niveau de Ubuntu 12.04.4 vers 14.04

grandtoubab,
Pourquoi poster ici pour le Le kernel 14 pour Trusty ? Quel rapport avec le sujet de ce fil ?


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

Haut de page ↑