Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#376 Le 16/06/2010, à 20:47

tekhcrew

Re : probleme avec une carte son EMU 0404 PCI et les drivers ALSA

Merci pour l'info.Donc j'ai téléchargé le firmware mais après une tentative d'instal voici ce que j'obtient:

tekhcrew@tekhcrew-Act-one:~$ dmesg | grep emu
[    0.357340] input: Macintosh mouse button emulation as /devices/virtual/input/input2
[    0.904394] scsi6 : SCSI emulation for USB Mass Storage devices
[   16.286428] ALSA emu10k1_main.c:1773: vendor = 0x1102, device = 0x4, subsystem_vendor_id = 0x40021102, subsystem_id = 0x4002
[   16.286431] ALSA emu10k1_main.c:1799: Sound card name = E-mu 0404 [MAEM8850]
[   16.286508] ALSA emu10k1_main.c:822: emu1010: Special config.
[   16.286584] ALSA emu10k1_main.c:847: reg1 = 0x7f
[   16.286612] ALSA emu10k1_main.c:855: reg2 = 0x7f
[   16.286614] ALSA emu10k1_main.c:861: emu1010: EMU_HANA_ID = 0x7f
[   16.286616] ALSA emu10k1_main.c:880: emu1010: filename emu/emu0404.fw testing
[   16.286620] EMU10K1_Audigy 0000:03:06.0: firmware: requesting emu/emu0404.fw
[   16.379470] ALSA emu10k1_main.c:685: firmware size = 0xd67c
[   21.586730] ALSA emu10k1_main.c:893: emu1010: Loading Hana Firmware file failed, reg = 0x7f

Je ne pense pas avoir taper la bonne commande.
On fais comment pour installer le firmware svp.Je débute dans linux donc je galère grave pour installer cette carte

Hors ligne

#377 Le 16/06/2010, à 22:05

tekhcrew

Re : probleme avec une carte son EMU 0404 PCI et les drivers ALSA

J'ai suivi le tuto pour instaler le firmware alsa 1.0.23 et tout c'est passer corectement mais toujours la meme chose je n'ai pas ma carte emu 0404 sad

Hors ligne

#378 Le 01/09/2010, à 16:09

Nab!!daN

Re : probleme avec une carte son EMU 0404 PCI et les drivers ALSA

Salut,

Que donne la sortie de commande suivante ?

lspci -nn

bye.


La théorie, c'est quand on sait tout et que rien ne fonctionne.
La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi.
Ici, nous avons réuni théorie et pratique : Rien ne fonctionne... et personne ne sait pourquoi ! -(Albert Einstein)-
Archlinux.

Hors ligne

#379 Le 25/10/2010, à 21:49

sodawillow

Re : probleme avec une carte son EMU 0404 PCI et les drivers ALSA

J'ai envie de jeter ma E-MU 0404 PCI-Express par la fenetre, y'a-t-il un volontaire pour lui éviter ce sort macabre ?

J'ai lu toutes les pages de ce topis, plus d'autres tutos, et j'ai franchement l'impression de tourner en rond ...


Merci d'avance

Hors ligne

#380 Le 25/10/2010, à 22:33

omega02

Re : probleme avec une carte son EMU 0404 PCI et les drivers ALSA

Moi aussi j'ai jetté l'éponge avec cette carte, mais je ne la jette pas tout simplement car sous windows elle fonctionne MAGNIFIQUEMENT. et que j'ai beau tester mes PRESONUS firestudio tube, presonus firestudio project, et line 6.... ABSOLUMENT AUCUNE n'est reconue par linux donc en fait
LINUX est incompatible avec le travail en musique. POINT BARRE.
on ne fait pas des pseudio logiciels de musique avant d'avaoir l'interface son
et faire de la musique avec les chipset des carte mere humm laissez moi rire.
je sui en DUAL BOOT et verrais dans 10 ans si linux a enfin vraiment envisagé la musique.
En attendant je garde un XP uniquement dédié a cet usage

Hors ligne

#381 Le 25/10/2010, à 22:35

omega02

Re : probleme avec une carte son EMU 0404 PCI et les drivers ALSA

Par contre et pour faire AVANCER les choses, tu peut perdre 5 minutes de ton temps a faire un acte PRECIEUX en reclamant ces drivers sur le site et les forums de la marque. Si on insiste pas on les aura jamais.

Hors ligne

#382 Le 26/10/2010, à 11:42

sodawillow

Re : probleme avec une carte son EMU 0404 PCI et les drivers ALSA

Honnêtement je pense que tu avs un peu loin

Linux n'est pas DU TOUT incompatible avec la MAO, ce sont les développeurs de pilotes chez les constructeurs qui sont incompatibles avec Linux ...

Et vu ce topic, il y a quand même un certain nombre d'utilisateurs pour lesquels ça fonctionne donc C'EST POSSIBLE

De plus, ça marche sous Windows, OK, mais alors faut voir les perfs, la conso en RAM et en CPU etc

Hors ligne

#383 Le 26/10/2010, à 14:45

omega02

Re : probleme avec une carte son EMU 0404 PCI et les drivers ALSA

Je suis musicien et technicien son PRO, et malheureusement aucun "pro" ne peut a l'heure actuelle prendre linux au serieux coté musique. il est impossible de connecter un micro de studio a un PC sous linux !
oui les fabricant y sont pour une part. Mais faire croire que la MAO soit possible en developpant des logiciels sans commencer par le materiel est une blague( autant inventer la voiture sans essence !)
Les pilotes "ASIO" sou Windows (inventes par steinberg) sont fiable et rapides, meme un noyeau realtime sous linux est 5 a 20X plus lent (avec les rares chipsets qui fonctionnent).
les logiciels ne sont compatible avec rien de connus ou standart (pluggin VST etc). donc celui qui a deja paye des milier d'eruo sous Windows doit TOUT jeter pour passer a LINUX !!
ARDOUR (logiciel phare sequenceur) ne gere pas le MIDI (un sequenceur sans midi EGAL un quart de sequenceur !
NON vraiment on a beau faire le tour du sujet (j'ai au moin 6 autres studio amis qui tentent linux aussi) linux est encore a l'heure actuele a peu pres 20 ANS derriere windows. un viel atari 520 ST est plus efficace (et existe encore) dans un studio qu'un linux compatible avec aucun pateriel pro et aucun logiciel deja existant.
Meme si un criver existerai et fonctionnerai (2 si en 3 mots) on aurai tout juste droit a un volume par entree sans plus. c'est ecnore faire l'impasse sur ce pour quoi est fait cette carte son (PROCCESSEUR DSP interne qui calcule des effets à la place du processeur de PC) et donc encore sous linux on va donner cette tache au PC et encore le ralentir ou surcharger. si certain ont achetté cette carte pour son prix, d'autre qui travaillent avec l'ont fait pour ses DSP economiseurs de recources, et son superbe logicien EMU proteus. qui lui non plus ne tournera pas sous linux.
C la triste réalité. je me sert de linux pour TOUT  SAUF pour la musique. et chacun de mes essais a été une énorme perte de temps.

Hors ligne

#384 Le 26/10/2010, à 21:55

jmpc

Re : probleme avec une carte son EMU 0404 PCI et les drivers ALSA

Salut Omega02 .
Je ne peux pas te laisser écrire des inepties comme ça . Je reprends ton image de la voiture sans essence : ta manière d'aborder le libre est inversée . Comme si tu achetais une voiture à essence alors qu'il n'y a plus que du gazoil ..... La liste du matériel compatible Linux est grandissante . Achète par exemple une Maudio delta 1010lt ( très bonne sous windows ....) , elle coute moins de 200 euros , sors de tes habitudes windows ( Ardour ne gère pas le midi , soit , mais tu peux le faire tourner en même temps que Rosegarden , Muse ou Qtractor qui le gerent très bien , ainsi que l'audio , d'ailleurs ....) et on en reparle . Et puis , n'oublie pas que Linux , c'est gratuit : si tu as la tune pour acheter Cubase ou Protools et tout le reste , tant mieux pour toi . Si tu pirates ( ce que j'ai fait pendant des années ...) et que tu t'en contentes , à nouveau tant mieux pour toi . Si tu as envie d'être autre chose qu'un consommateur , bienvenue sous Linux .
Je te comprends , tu es musicien et technicien et tu as envie que ça marche . Le problème , c'est que ce genre de démarche , c'est pour du payant . Si tu veux profiter de cet immense travail bénévole qu'est le libre , renseigne-toi sur les fabricants de cartes son , pci , usb ou fire wire qui s'interressent à Linux , sois actif et pas négatif , et tu trouveras ton bonheur . Au passage , j'ai installé plusieurs emu 0404 pci sous Linux , sans aucun souci . Par contre , j'ai mis des heures à apprendre à compiler . Et maintenant , je suis roi carotte car la gestion du son sous Linux , c'est largement meilleur que su Windows (et moi aussi , je suis musicien et technicien "PRO") , d'autant plus que c'est de plus en plus facile à aborder .
Alors , accroche toi , installe un système qui fonctionne (par exemple Tango Studio , c'est de la balle ! )avec une carte son bien reconnue (par exemple , à nouveau , la M audio delta 1010lt ) et on en reparle .
Bon courage et à plus mais , surtout , arête de décourager les autres .
Cordialement .
JMPC

Hors ligne

#385 Le 26/10/2010, à 22:18

sodawillow

Re : probleme avec une carte son EMU 0404 PCI et les drivers ALSA

Coucou JPMC,

si tu as déjà réussi à en installer plusieurs sous linux, tu pourras peut-être m'aider ? ...

Hors ligne

#386 Le 26/10/2010, à 22:37

omega02

Re : probleme avec une carte son EMU 0404 PCI et les drivers ALSA

humm, des inepties !! en voila une tonne dans cette derniere réponse.
Mais pour ma part OUI j'ai achetté cubase et oui il fonctionne tres bien
oui j'ai meme achetté une 1010 m audio delta pour tester mais 1, le son était de si mauvaise qualité que même une demo serait salie (mais j'avoue ne pas savoir si c'est du a la carte ou au softs linux, le total lui était clair)
Et avec un ubuntu studio et son noyeau RT, la latence était au minimum de 300 mS. inutilisable pour un instrument live et meme pour de l'enregsitrement avec mixage de pre ecoute. 

sous win XP avec la EMU la latence descend a 6mS
avec mes presonus (26 pistes audio) 11mS tourne bien. (ha les drivers ASIO)
Et finalement oui je crois qu'il faut payer pour avoir du son de qualite (rien que le temps de developement d'une reverb de qualite)
et je paye et ca ne me gene pas (tant que les systeme de controles de licences n'empechent pas la copie du disque dur pour reserve en cas de panne etc)
Et c'est uniquement pour cela que j'ai teste sous linux.
syncroniser un logiciel qui enregistre le midi et un autre le son est aussi une belle paire de manche et le temps d'edition apres ce genre de manoeuvre personne ne voudra le payer dans un studio!
Oui, j'aurai voulu y croire, mais a part pour du bricolage par des gens qui travaillent pour eux seul peut etre pour faire de la musique libre aussi, je ne vois pas comment cela pourrait avancer sans toujours etre en retard de 10 ans sur la concurance.

Pour ma part je ne confond pas "libre et gratuit"
ca ne me gene pas de payer pour avoir quelque chose qui marche et je le fait, mais j'aimerai bien que ca devienne LIBRE, pas gratuit car je sais que pour 1 euro je peut pas espérer etre à jour coté qualité du logiciel.
Les shemas des bons preamplis, des reverb de qualites etc sont toujours sous licence et donc ne peuvent devenir libre et encore moin gratuite. je ne peut que le déplorer mais en ca, je ne jette pas la faute a linux mais bien a ces fabricant de materiel qui on deja recuperer 1000X leur investissement.

pour la EMU je l'ai testé sur 5 PC differents, avec pour 2X un amis linuxien de la premiere heure. pour ma part je suis linux depuis une version SUSE 6  sur 6 cd en anglais san aide a l'epoque.
Il n'est pas normal d'avoir a recompiler son noyeau alors que ca fait deja 4 versions de ubuntu que les pilotes ALSA disent incorporer d'office cette carte son ! encore moin en prenant une version ubuntu studio qui par son nom MEME devrait suporter la toute derniere version d'alsa sans avoir a l'y ajouter a la main (ou au marteau !)
VISIBLEMENT cette carte s'installe toute seule sur certaine machine et pas sur d'autre !!!
cela n'empechera que meme une fois instalée seul les fonction minimales et basique de la carte fonctionneront.
j'ai deja achette aussi des carte DSP tc electronique et une uad2. qui evidement ne tournent pas non plus sous linux.
Et tout ca n'a rien de NEGATIF au contraire.
si j'etai negatif je dirais que linux ne fonctionne pas sans meme essayer.
mais 1 ou 2X par an, je teste 1 semaine quand j'ai congé pour voir.
chaque fois que je me rend dans un de mes magasin de musique je leur demande d'insister aupres des fabricant pour un support linux.
j'etais dans les tout premier a faire la g.... a EMU sur son site pour linux, et creative a lache quelques info au groupe ALSA a cette époque.
Reaaliste plutot je suis et je reste.
Et je persiste et signe qu'il est tout a fait comique de developer des logiciels incompatible avec 99,9 % du materiel
sans avoir commence par la couche matériele. (dailleurs des que on parle de son sous linux on ne parle que de la delata 1010 qui sur le marche des studio est prise pour un jouet vieux d'il y a 10 ANS) ! Tant mieux si linux lui cree une seconde vie apres sa mort, mais on peut pas prendre cela comme un exemple de réussite en sois ! et c'est un ancien electro technicien en automation qui le dit.
avant de relier des PC a des automates de process et de rever aux supers logiciels qu'on pourrait faire, on a commence par fabriquer des interface à la main pour relier ces machines (RS422, boucle de courant 4-20 mA etc)
et une fois que le materiel etait fiable ALORS on peut penser au logiciel.
mais on peut aussi faire des mobiles avec 100 jeux dedans, des alarmes etc etc mais sans tel, puisque sans antenne.
de toute facon un mobile est tout suaf un telephone à l'heure actuelle!
Je salue GRANDEMENT et aprécie l'avance ENORME que UBUNTU a fait faire a LINUX.
mais coté musical on est encore 10  a 20 ans en retard c tout. un simple constat !

Dernière modification par omega02 (Le 26/10/2010, à 22:45)

Hors ligne

#387 Le 26/10/2010, à 22:39

omega02

Re : probleme avec une carte son EMU 0404 PCI et les drivers ALSA

A part cela, je PROMET de faire toute la pub que je peut (meme a un concurant) au premier studio que je verrai RELLEMENT tourner sous linux !
A toute personne de mon entourage qui rale apres windows, office ou photoshop, a tous ceux qui tentent de pirater je repond toujours que linux et surtout UBUNTU est une solution fiable et pleine de promesses à tous niveaux.
le net sans virus, un reve devenu réalité....
mais jamais je n'oserais conseiller linux a un musicien LAMBDA (qui en general se fout deja completement des problemes pour installer une carte son ou mixer etc !)
Ca serai un cadeau empoisonné et ca deservirait en tout premier linux lui meme par la deception qu'il aurait.
Par contre tous ceux a qui je l'ai conseillé pour le net et la bureautique sont RAVI ;-))

Dernière modification par omega02 (Le 26/10/2010, à 22:52)

Hors ligne

#388 Le 27/10/2010, à 09:49

tonyo48

Re : probleme avec une carte son EMU 0404 PCI et les drivers ALSA

Bonjour,

je dispose de deux cartes son dont l'emu 0404.
pour regarder les film etc je selectionne ma carte integrée a la carte mere (audio interne analog ...) où est branché mon ampli ciné
et pour faire du son je sélectionne l'emu 0404 ( SB audiigy ) où sont branchées deux enceinte monitoring

depuis peu lorsque je regarde des vidéos (flash) le son sort avec l'emu 0404 alors que la carte sélectionnée et celle interne au pc ?
Avez vous une idée de pourquoi et comment faire pour que le son sorte sur le home cinéma ?

merci d'avance.
(pour info j'ai pas mal de problème avec flash : parfois pas de son avec flash youtube deezer etc ....)

captureprfrencesduson.png

Uploaded with ImageShack.us

tonyo48


Processors- intel i5 3570K / Total Memory: 8G /  gnome ubuntu 14.04 64

Hors ligne

#389 Le 27/10/2010, à 11:01

jmpc

Re : probleme avec une carte son EMU 0404 PCI et les drivers ALSA

Salut à tous .
Omega02 , je suis entièrement d'accord avec toi , maintenant que je sais que c'est pour une utilisation professionelle poussée . Linux est forcement en retard et ça restera comme ça tant que les fabricants de cartes mépriseront le libre . Hélas , il m'est impossible d'imaginer pouvoir utiliser le nouveau matos sous Linux , et même du un peu vieux (comme la line6 , par exemple ) .
Par contre , il y a toute une liste de cartes reconnues (nativement ou pas) , et je pense qu'il vaut mieux aborder Linux dans ce sens là , surtout quand on est comme moi une grosse bille en informatique . Quand j'ai acheté la 0404 , j'étais encore sous Windows . Quand j'ai basculé , j'ai mis deux mois à faire reconnaitre la carte (compil , recompil , formatage ......) , deux autres mois à apprendre à l'utiliser et puis beaucoup de temps pour aborder la MAO sous Linux ( jackd , en particulier) .
Grace à ce fil (encore merci à Nab'dan et aux autres ) , je me suis accroché , et j'ai utilisé la emu pendant trois ans , avec une latence d'environ 10ms , avec plein de pistes audio et midi , des plugs , tout ça en même temps et sans aucun xruns . Bref , largement de quoi bosser plus que correctement pour maqueter , comme d'ailleurs la plupart des utilisateurs de Cubase : un bon homestudio . Je suis passé à la Maudio tout simplement parce que la emu est bloquée à 48000 hz et que j'ai un pote qui fait des rips de vinyls à 96000 . Je n'ai aucun souci avec la delta : je peux tourner à 88200 hz, avec une latence de 12 ms et , comme pour la emu , plein de trucs en même temps et sans aucun xruns . Je précise que j'ai un dual core , 4go de ram et que je tourne en 64 bits . Comme quoi , c'est possible ...........
Je dois installer la emu au pote à qui je l'ai donnée et qui veut essayer Linux : je vous tiens au courant .
Par contre , mon experience ne concerne que la 0404 PCI , et non la PCI Express . Nab'dan , une piste ??????

Sodawillow , as-tu bien installé ce qu'il faut pour compiler ?

sudo apt-get install linux-headers-$(uname -r) build-essential libncurses5-dev libncursesw5-dev ncurses-term alsa-tools-gui gettext patch xmlto

Tonyo48 , essaie de désactiver la emu : materiel , emu , profil , eteint .

Omega02 , je comprends mieux maintenant ton désarroi , et je ne peux que te proposer de t'accrocher et de t'aider à mon petit niveau .
Je fais quelques recherches sur la emu pci express , on se tient au jus .
Cordialement .
JMPC

Hors ligne

#390 Le 27/10/2010, à 11:10

tonyo48

Re : probleme avec une carte son EMU 0404 PCI et les drivers ALSA

jmpc a écrit :

Tonyo48 , essaie de désactiver la emu : materiel , emu , profil , eteint .

pas de son sur la carte son interne avec vidéo flash en éteignant la emu

merci tout de même  wink


Processors- intel i5 3570K / Total Memory: 8G /  gnome ubuntu 14.04 64

Hors ligne

#391 Le 27/10/2010, à 11:25

jmpc

Re : probleme avec une carte son EMU 0404 PCI et les drivers ALSA

Utilises-tu Jackd ? Si oui , eteins-le .
Ce que tu peux essayer de faire , c'est de laisser la emu désactivée , tu vas dans alsamixer , tu choisis ta carte intégrée et tu essaies de monter les potars . A moins que tu n'aies déjà essayé ..........
Autrement , tu peux aussi essayer de changer tes entrées sorties dans l'onglet materiel , profil .
A plus .
JMPC

Hors ligne

#392 Le 30/10/2010, à 09:29

jmpc

Re : probleme avec une carte son EMU 0404 PCI et les drivers ALSA

Salut à tous .
J'ai choppé une information qui pourra peut-être vous aider : d'après Jof (créateur de Tango Studio que je vous conseille vivement ) , il faut installer le alsa-firmware des dépots Médibuntu . Ceci expliquerait peut-être cela : personnellement , j'active toujours les dépots Médibuntu et c'est peut-être pour celà que j'ai eu moins de soucis . Une piste de plus à explorer , si ce n'est déjà fait ..........
Bonne continuation .
A plus .
JMPC

Hors ligne

#393 Le 04/11/2010, à 22:27

CutDaMuzik

Re : probleme avec une carte son EMU 0404 PCI et les drivers ALSA

Bonjour à tous,

J'ai acheté récemment une EMU1212m PCI d'occasion (même driver que la 0404).
Montée dans le PC je n'ai pas eu le temps de m'en occuper pendant quelques semaines (D'ailleurs je suis passé d'Ubuntu 10.04 à 10.10 entre temps...)
J'ai décidé de voir si elle fonctionnait et ai eu quelques difficultés donc je me suis dit que ça pouvait servir de partager mon expérience.

Il est dit sur la documentation emu0404 que la carte est nativement reconnue depuis Ubuntu 9.10, mais apparemment ceci est valable que lorsqu'une installation compète est effectuée.
J'ai donc du effectuer la compilation des drivers, lib, firmware, utils ALSA en récupérant les dernières versions stables (1.0.23) mais malheureusement le make du alsa-driver-1.0.23 plante...
J'essaie donc avec les versions d'ALSA les plus récentes alsa snapshot et j'arrive à poursuivre les étapes jusqu'à l'ajout au Kernel qui ne fonctionne pas :
"sudo modprobe snd-emu10k1" revoie :
WARNING: Deprecated config file /etc/modprobe.conf, all config files belong into /etc/modprobe.d/.
WARNING: Deprecated config file /etc/modprobe.conf, all config files belong into /etc/modprobe.d/.
FATAL: Error inserting snd (/lib/modules/2.6.35-22-generic/kernel/sound/acore/snd.ko): Unknown symbol in module, or unknown parameter (see dmesg)
WARNING: Error running install command for snd
WARNING: Error inserting snd_util_mem (/lib/modules/2.6.35-22-generic/kernel/sound/synth/snd-util-mem.ko): Unknown symbol in module, or unknown parameter (see dmesg)
WARNING: Error inserting snd_page_alloc (/lib/modules/2.6.35-22-generic/kernel/sound/acore/snd-page-alloc.ko): Unknown symbol in module, or unknown parameter (see dmesg)
WARNING: Error inserting snd_timer (/lib/modules/2.6.35-22-generic/kernel/sound/acore/snd-timer.ko): Unknown symbol in module, or unknown parameter (see dmesg)
WARNING: Error inserting snd_seq_device (/lib/modules/2.6.35-22-generic/kernel/sound/acore/seq/snd-seq-device.ko): Unknown symbol in module, or unknown parameter (see dmesg)
WARNING: Error inserting snd_pcm (/lib/modules/2.6.35-22-generic/kernel/sound/acore/snd-pcm.ko): Unknown symbol in module, or unknown parameter (see dmesg)
WARNING: Error inserting ac97_bus (/lib/modules/2.6.35-22-generic/kernel/sound/misc/ac97_bus.ko): Unknown symbol in module, or unknown parameter (see dmesg)
WARNING: Error inserting snd_ac97_codec (/lib/modules/2.6.35-22-generic/kernel/sound/pci/ac97/snd-ac97-codec.ko): Unknown symbol in module, or unknown parameter (see dmesg)
WARNING: Error inserting snd_rawmidi (/lib/modules/2.6.35-22-generic/kernel/sound/acore/snd-rawmidi.ko): Unknown symbol in module, or unknown parameter (see dmesg)
FATAL: Error inserting snd_emu10k1 (/lib/modules/2.6.35-22-generic/kernel/sound/pci/emu10k1/snd-emu10k1.ko): Unknown symbol in module, or unknown parameter (see dmesg)

Après avoir redémarrer le PC, je me retrouve... sans son ; aucune carte reconnue, ni même la carte intégrée à la carte mère.
J'ai essayé, re-essayé les manip', différentes versions d'ALSA, ... jusqu'à ce que je tombe sur ce forum : http://ubuntuforums.org/showthread.php? … 7&page=115
Je ne suis donc pas seul à constater ces problèmes !
Le post #1150 m'a redirigé vers cette page qui permet l'installation des dernières version d'ALSA paramétrées pour Ubuntu : https://wiki.ubuntu.com/Audio/Installin … verModules

Ceci a solutionné mon problème : Mes cartes sont désormais correctement installées !

Voila, j'espère que mon expérience servira.
Bonne soirée.

Hors ligne

#394 Le 10/11/2010, à 16:55

Touroune

Re : probleme avec une carte son EMU 0404 PCI et les drivers ALSA

Bonjour CutDaMuzik !

J'ai aussi  "emu1212m" sur mon PC sous linux 10.10 !  A la sortie, j'ai le son mais à l'ntrée de ma carte il n' y a rien! Je suis embêté car je voudrais recevoir du son venant de la table de Console! En fait je fais du streaming audio en temps réel sous Windows et j'aimerais  totalement  basculer sous Linux!  Si dans ton cas tu parviens à avoir du son à l'entrée, donne-moi le tuto car le lien ci-dessus ne m'a pas permis d'avancer.
Merci d'avance

Hors ligne

#395 Le 10/11/2010, à 22:32

jmpc

Re : probleme avec une carte son EMU 0404 PCI et les drivers ALSA

Salut à tous . Salut Touroune .
Essaye d'aller dans alsamixer (tu tapes alsamixer dans le terminal) , choisis la carte son (F6 ,si tu en as plusieurs) , tu vas dans capture (F4) et tu montes le dernier potar (fleche de droite jusqu'au bout sur le clavier) appelé EMU (également avec les fleches). Normalement , tu devrais avoir le son en entrée .
Tiens-nous au courant .
A plus .
JMPC

Hors ligne

#396 Le 12/11/2010, à 14:20

CutDaMuzik

Re : probleme avec une carte son EMU 0404 PCI et les drivers ALSA

Bonjour Touroune,

Oui j'ai bien du son en entrée.
Suis actuellement en congés, mais peux te donner plus de détails sur les réglages que j'ai effectué dans alsamixer dès mon retour en début de semaine prochaine.

Hors ligne

#397 Le 13/11/2010, à 20:16

carella

Re : probleme avec une carte son EMU 0404 PCI et les drivers ALSA

Bonjour à tous
j'ai lu ce post avec intérêt.
J'ai une emu 1820m basée sur la carte emu1010
Je pense qu'elle s'est bien installée mais je n'en suis pas sur.
Mais je ne sais pas quoi faire :
- pour savoir si elle est bien installée
- quelles connexions à faire et dans quoi (jack, alsamixer, ....) pour pouvoir enregistrer un micro ou une guitare par exemple ?

Vu les questions vous comprendrez que je débute en audio

merci d'avance

PS : le tout marche très bien quand je démarre sous Windows tongue. Enfin je veux juste dire qu'il n'y a pas de pb matériel. Mais j'évite autant que faire se peut les démarrages Windows, donc j'aimerais bien que ça marche sous Ubuntu smile

Dernière modification par carella (Le 13/11/2010, à 22:19)

Hors ligne

#398 Le 14/11/2010, à 15:27

Touroune

Re : probleme avec une carte son EMU 0404 PCI et les drivers ALSA

Salut à tous! merci à CutDaMuzik qui a donné suite à mon post et à jmpc dont les explications m'ont permis d'avoir le son!  C'est fantastique! Bonne journée

Dernière modification par Touroune (Le 14/11/2010, à 15:29)

Hors ligne

#399 Le 16/11/2010, à 21:45

CutDaMuzik

Re : probleme avec une carte son EMU 0404 PCI et les drivers ALSA

Bonjour Carella,

Si tu veux tester ta carte le site linuxmao propose la méthode simple suivante :
http://www.linuxmao.org/tikiwiki/tiki-i … arte%20son

Hors ligne

#400 Le 20/11/2010, à 14:05

carella

Re : probleme avec une carte son EMU 0404 PCI et les drivers ALSA

Bonjour CutDaMuzik

j'avais déjà essayé ce lien .... sans résultats !

Depuis je suis en contact avec le développeur d'emutrix et après quelques échanges j'arrive maintenant à enregistrer micro ou guitare à partir de l'entrée Doc Mic A !

Voilà une raison de moins de rebooter sous Windows big_smile

merci à tous

Philippe

Hors ligne

Haut de page ↑