Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 13/10/2005, à 19:28

xxx-ubuntu

[Résolu] - 2 ecrans tft et geforce fx 5500 ?

bonjour a tous

je vien d'installer la derniere version de ubuntu pour remplacer ce w.......

je me retrouve confronter a un probleme que je narrive pas a reglée, jais parcourue plusieur poste de ce forum et essayer de modifier la config du fichier : /etc/X11/xorg.conf mais soit cela ne marche pas ou le serverx plante au demarage et me retrouve en ligne de commande.

je voudrais que mon bureau soit etendu a mon 2 ecran et malgrer tous mes essais cela ne fonctionne pas, quelqu'un aurais t'il les bonne ligne de commande a ajouter de le fichier : /etc/X11/xorg.conf

mon 1 ecrant otut fonctione tres bien mais le 2 ecrant reste inactif (pas de signal), apres avoir  retenter de multiple fois les modif du fichier etant debutant depuis quelque heurres sur ubuntu je suis perdu.

suite a mon dernier essais mon serversx a planter jais donc fait ces commande afint de le reconfigure

sudo dpkg-reconfigure xserver-xorg
startx

de la jais redemarer l'ordinateur et toute est rentrer dans l'ordre, jais vue sur de multiple post qui falais installer les drivers nvidia jais donc executer ces commande

sudo apt-get install nvidia-glx
sudo apt-get update
sudo apt-get install nvidia-settings
sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf_backup
sudo nvidia-glx-config enable

de la les pilotte nvidia sont bien installer mais je ne conprent pas les section a modifier dans le fichier /etc/X11/xorg.conf ?

si quelqu'un peut me renseigner ou me poster le code ce serais super cool

je voudrais savoir egalement quelle commande qui me permet en qua de plantage de xserver apres avoir modifier le fichier /etc/X11/xorg.conf de le remplacer par ma copie de sauvegarde /etc/X11/xorg.conf_backup ?

je poste egalement mon fichier /etc/X11/xorg.conf

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
	FontPath	"/usr/share/X11/fonts/misc"
	FontPath	"/usr/share/X11/fonts/cyrillic"
	FontPath	"/usr/share/X11/fonts/100dpi/:unscaled"
	FontPath	"/usr/share/X11/fonts/75dpi/:unscaled"
	FontPath	"/usr/share/X11/fonts/Type1"
	FontPath	"/usr/share/X11/fonts/CID"
	FontPath	"/usr/share/X11/fonts/100dpi"
	FontPath	"/usr/share/X11/fonts/75dpi"
        # paths to defoma fonts
	FontPath	"/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
	FontPath	"/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
EndSection

Section "Module"
	Load	"GLcore"
	Load	"bitmap"
	Load	"ddc"
	Load	"dri"
	Load	"extmod"
	Load	"freetype"
	Load	"glx"
	Load	"int10"
	Load	"type1"
	Load	"vbe"
EndSection

Section "InputDevice"
	Identifier	"Generic Keyboard"
	Driver		"kbd"
	Option		"CoreKeyboard"
	Option		"XkbRules"	"xorg"
	Option		"XkbModel"	"pc105"
	Option		"XkbLayout"	"fr"
	Option		"XkbVariant"	"latin9"
EndSection

Section "InputDevice"
	Identifier	"Configured Mouse"
	Driver		"mouse"
	Option		"CorePointer"
	Option		"Device"		"/dev/input/mice"
	Option		"Protocol"		"ImPS/2"
	Option		"Emulate3Buttons"	"true"
	Option		"ZAxisMapping"		"4 5"
EndSection

Section "Device"
	Identifier	"NVIDIA Corporation NV34 [GeForce FX 5500]"
	Driver		"nvidia"
	BusID		"PCI:1:0:0"
EndSection

Section "Monitor"
	Identifier	"Écran générique"
	Option		"DPMS"
	HorizSync	28-51
	VertRefresh	43-60
EndSection

Section "Screen"
	Identifier	"Default Screen"
	Device		"NVIDIA Corporation NV34 [GeForce FX 5500]"
	Monitor		"Écran générique"
	DefaultDepth	24
	SubSection "Display"
		Depth		1
		Modes		"1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		4
		Modes		"1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		8
		Modes		"1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		15
		Modes		"1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		16
		Modes		"1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		24
		Modes		"1024x768" "800x600" "640x480"
	EndSubSection
EndSection

Section "ServerLayout"
	Identifier	"Default Layout"
	Screen		"Default Screen"
	InputDevice	"Generic Keyboard"
	InputDevice	"Configured Mouse"
EndSection

Section "DRI"
	Mode	0666
EndSection

merçi pour votre aide

Dernière modification par xxx-ubuntu (Le 17/10/2005, à 21:41)

Hors ligne

#2 Le 16/10/2005, à 10:46

xxx-ubuntu

Re : [Résolu] - 2 ecrans tft et geforce fx 5500 ?

perssone pour me filler un coups de main sad

Hors ligne

#3 Le 16/10/2005, à 10:54

Umaro

Re : [Résolu] - 2 ecrans tft et geforce fx 5500 ?

A tout hasard: tu as lu cette partie de la wiki: http://wiki.ubuntu-fr.org/materiel/multi-ecran?s=%C3%A9crans ? smile C'est pour Hoary, mais ça peut servir. tongue

Dernière modification par Umaro (Le 16/10/2005, à 10:55)


- Microsoft is not the the answer; Microsoft is the question. NO! is the answer.

Hors ligne

#4 Le 17/10/2005, à 21:39

xxx-ubuntu

Re : [Résolu] - 2 ecrans tft et geforce fx 5500 ?

javais bien regarder sur le wiki mais j'ais du louper cette page, je vien de la regarder jais fait les reglage comme decrit et houa tout fonctionne.

merçi beaucoup Umaro pour le lien et mavoir permis de reglrer mon prob big_smile

Ps: je passe mon 1 post en résolu.

Dernière modification par xxx-ubuntu (Le 17/10/2005, à 21:42)

Hors ligne

Haut de page ↑