Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#26 Le 09/10/2010, à 17:34

MitraSun

Re : [Tuto] Avoir du son qui sorte d'un casque usb audio

Bonjour à tous.

J'ai beau appliquer tout ce qui est dit, rien n'y fait je n'ai pas de son dans le casque.

rt@cuba:~$ cat /proc/asound/cards
0 [Intel          ]: HDA-Intel - HDA Intel
                      HDA Intel at 0xdb100000 irq 22
1 [NVidia         ]: HDA-Intel - HDA NVidia
                      HDA NVidia at 0xd3000000 irq 16
2 [Headset        ]: USB-Audio - HP Digital Premium Headset
                      Micronas HP Digital Premium Headset at usb-0000:00:1d.0-1.2.1, full speed


A la fin de /etc/modprobe.d/alsa-base.conf il faut ajouter options MODULE DE VOTRE CHIPSET SON index=1, où trouver la valeur de MODULE DE VOTRE CHIPSET SON

Pour mimi190 : le fichier est /etc/modprobe.d/alsa-base.conf. Depuis le temps qu'existe cette procédure, personne ne l'a corrigée.

Hors ligne

#27 Le 29/10/2010, à 22:50

Val.H

Re : [Tuto] Avoir du son qui sorte d'un casque usb audio

Bonsoir,

Pour moi ça ne marche pas non plus, quand je mets cat /proc/asound/cards, il me dit que le document n'existe pas(no such file or directory) ... Vous pouvez m'aider ?

Hors ligne

#28 Le 03/07/2013, à 10:48

francis2Marie

Re : [Tuto] Avoir du son qui sorte d'un casque usb audio

bonjour! je suis francis et je n'arrive pas à écouter la musique avec mon casque usb
voici le resulta du  "" cat /proc/asound/cards""

francis@francis-Vostro-1015:~$  cat /proc/asound/cards
0 [Intel          ]: HDA-Intel - HDA Intel
                      HDA Intel at 0xf6afc000 irq 47
merci j'attend

Hors ligne

#29 Le 08/07/2013, à 09:51

dzecniv

Re : [Tuto] Avoir du son qui sorte d'un casque usb audio

Bonjour,
Je viens poster ma méthode puisque j'ai eu du mal à trouver et que c'était très facile:
- installer pavucontrol (pulse audio volume controle) (vérifier dans les préférences de son qu'on a choisi pulseaudio et pas alsa)
- brancher son casque, l'allumer si besoin
- ouvrir pavucontrol, aller dans l'onglet «périphériques de sortie»,
- voir qu'il y a une entrée pour son casque (USB PnP sound device dans mon cas), et regarder les trois boutons sur la droite:
   - son en sourdine
   - verrouiller les canaux ensemble
   - définir comme alternative: il suffit de cocher celui-ci pour choisir son casque !

Testé sous Ubuntu 10.04 (casque cavimanus)
tuto plus complet: http://ubuntuforums.org/showthread.php?t=1669659


Sortir de facebook : enjeux et alternatives
https://sortirdefacebook.wordpress.com/

Hors ligne

#30 Le 12/06/2014, à 00:03

EAEK

Re : [Tuto] Avoir du son qui sorte d'un casque usb audio

Bonsoir

J'ai un razer megalodon, et après avoir fais cette manip, le choix du razer s'affiche bien dans les options de son, mais je n’entend toujours rien hmm

Cependant je n'ai pas mis la dernière ligne a la fin avec : #option modules chipset audio ... car je ne sais a quoi sa correspond.

Voila mon fichier alsa-base.conf :

# autoloader aliases
install sound-slot-0 /sbin/modprobe snd-card-1
install sound-slot-1 /sbin/modprobe snd-card-2
install sound-slot-2 /sbin/modprobe snd-card-0
install sound-slot-3 /sbin/modprobe snd-card-3
install sound-slot-4 /sbin/modprobe snd-card-4
install sound-slot-5 /sbin/modprobe snd-card-5
install sound-slot-6 /sbin/modprobe snd-card-6
install sound-slot-7 /sbin/modprobe snd-card-7

# Cause optional modules to be loaded above generic modules
install snd /sbin/modprobe --ignore-install snd $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-ioctl32 ; /sbin/modprobe --quiet --use-blacklist snd-seq ; }
#
# Workaround at bug #499695 (reverted in Ubuntu see LP #319505)
install snd-pcm /sbin/modprobe --ignore-install snd-pcm $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-pcm-oss ; : ; }
install snd-mixer /sbin/modprobe --ignore-install snd-mixer $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-mixer-oss ; : ; }
install snd-seq /sbin/modprobe --ignore-install snd-seq $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; /sbin/modprobe --quiet --use-blacklist snd-seq-oss ; : ; }
#
install snd-rawmidi /sbin/modprobe --ignore-install snd-rawmidi $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; : ; }
# Cause optional modules to be loaded above sound card driver modules
install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-emu10k1-synth ; }
install snd-via82xx /sbin/modprobe --ignore-install snd-via82xx $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq ; }

# Load saa7134-alsa instead of saa7134 (which gets dragged in by it anyway)
install saa7134 /sbin/modprobe --ignore-install saa7134 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist saa7134-alsa ; : ; }
# Prevent abnormal drivers from grabbing index 0
#options bt87x index=-2
#options cx88_alsa index=-2
#options saa7134-alsa index=-2
#options snd-atiixp-modem index=-2
#options snd-intel8x0m index=-2
#options snd-via82xx-modem index=-2
#options snd-usb-audio index=-2
#options snd-usb-caiaq index=-2
#options snd-usb-ua101 index=-2
#options snd-usb-us122l index=-2
#options snd-usb-usx2y index=-2
# Ubuntu #62691, enable MPU for snd-cmipci
options snd-cmipci mpu_port=0x330 fm_port=0x388
# Keep snd-pcsp from being loaded as first soundcard
options snd-pcsp index=-2
# Keep snd-usb-audio from beeing loaded as first soundcard
options snd-usb-audio index=-2

PS: a l'enregistrement du fichier il me fais :
Gtk-WARNING **: Calling Inhibit failed: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files


merci de votre aide:)

Hors ligne

Haut de page ↑