Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 05/03/2005, à 23:30

DunkeyKoOl

message d'erreur

J'ai installer ubuntu avec du mal, comme le serveur X de démarrait pas j'ai du exécuter
dpkg-reconfigure xserver-xfree86
Puis il a demmaré, mais une boite de dialogue s'affiche quand même au boot (le systeme est utilisable) :

Erreur lors de l'activation de la configuration XKB.
Probablement un problème interne au serveur X.

Données de version du serveur X :
The XFree86 Project, Inc
40300001
Vous utilisez XFree 4.3.0.
Il y a des problèmes connus avec les configurations XKB complexes.
Essayez d'utiliser une configuration plus simple ou utilisez une version plus récente de XFree.
Si vous rapportez cette situation comme une anomalie, veuillez inclure :
- Le résultat de xprop -root | grep XKB
- Le résultat de gconftool-2 -R /desktop/gnome/peripherals/keyboard/xkb

Que doit-je faire. Installer une autre version de X. Reconfigurer mais je ne sais pas.
et puis désolé mon clavier étant aussi mal configuré je ne peut faire les point d'interrogation, les arobases etc..:(
please aidez moi

Hors ligne

#2 Le 06/03/2005, à 14:26

coffee

Re : message d'erreur

tu peux nous donner ton /etx/X11/XF86Config-4. La section InputDevice correspondant à ton clavier stp


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

#3 Le 06/03/2005, à 15:14

DunkeyKoOl

Re : message d'erreur

désolé du derangement, je vient d'ajouter le Fr-alternatif sur mon clavier donc mon problème des caractères est résolu. Maintenant mon xserver à l'air stable même si je ne peut me mettre qu'en 60hz (au lieu de 75) avec mon écran philips 170x plat, en résolution 1280*1024

Hors ligne

Haut de page ↑