Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 19/10/2005, à 11:27

Totoro

WoW 1.8 et opengl

Bonjour,
Est-ce que quelqu'un arrive à faire fonctionner WoW 1.8 en opengl ?

J'ai bien modifié le "libopengl32.so" comme indiqué sur le site de CEDEGA.
J'ai effacé le "Config.wtf" et j'en ai recréé un avec:
SET gxColorBits "24"
SET gxDepthBits "24"

Mais à chaque fois, ça me dit qu'il ne trouve pas l'accélération 3D sad

Le jeu se lance en Direct3D, mais plante une fois le personnage sélectionné. Mais vu la lenteur niveau 3D, ce n'est pas une bonne solution, d'où mes essais pour le faire tourner en opengl.

Bien sur l'opengl fonctionne bien dans les autres jeux. (ma carte gfx : Geforce 6800GT agp)

Hors ligne

#2 Le 19/10/2005, à 12:45

Haazheel

Re : WoW 1.8 et opengl

Je n'ai pas testé depuis le 1.8 mais tu peux essayer ceci qui m'avait débloqué lors d'une tentative d'install :

1- ouvre le gestionnaire de paquets Synaptic ou Kynaptic (sur Kubuntu)
2- recherche les paquets contenant le mot "nvidia"
3- installe les paquets "nvidia-glx", "nvidia-kernel" et "nvidia-settings"
4- ferme Synaptic ou Kynaptic
5- ouvre une console et écrit la commande "sudo nvidia-glx-config enable"

L'étape 5 que j'avais oublié à été source de prise de tête, j'espère que c'est aussi ton problème et que du coup tu t'en sortiras.

Ensuite lance le jeux comme ceci : cvscedega -- WoW.exe -windowed -opengl

Je te mets aussi ce lien qui pourra t'aider (même si c'est wineX qui est utilisé) : Langamers

Tiens nous au courant des résultats smile

Dernière modification par Haazheel (Le 19/10/2005, à 12:46)

Hors ligne

#3 Le 20/10/2005, à 10:04

Totoro

Re : WoW 1.8 et opengl

Bonjour,

J'ai déjà installé les drivers Nvidia et ils fonctionnent bien...

D'après le site de CEDEGA, pour résoudre mon problème, il suffit de changer le "libopengl32.so"... sauf que dans mon cas, ça n'a rien changé ^^

Dans votre lien, ils utilisent Wine et non Cedega...  Mais j'ai cru comprendre qu'il y a des problemes de sons... Mais ça à peut être changer...
Je vais chercher encore avec Cedega, et si ça ne fonctionne pas, j'essairai avec Wine

Dernière modification par Totoro (Le 20/10/2005, à 10:04)

Hors ligne

#4 Le 20/10/2005, à 10:38

Haazheel

Re : WoW 1.8 et opengl

Re,

Ok pour les drivers ca ne coutait rien de vérifier wink

Le changement de libopengl a déjà eu lieu pour un patch précédent, je t'avoue ne pas avoir réussi hier soir à faire marcher wow après patch 1.8.

Si tu trouves des solutions (où si j'en trouve) on les mettras ici je pense que nous ne sommes pas les seuls sur ce problème !

Bonne recherche !

Hors ligne

#5 Le 28/10/2005, à 12:41

Totoro

Re : WoW 1.8 et opengl

Nous sommes que 2 à jouer à WoW? smile

Quelqu'un arrive à y jouer?

Hors ligne

#6 Le 12/12/2005, à 17:07

Haazheel

Re : WoW 1.8 et opengl

http://forum.ubuntu-fr.org/viewtopic.php?id=17043&p=1

Ca marche maintenant je peux reprendre mon abonnement (enfin j'attends le patch 1.9 j'ai pas confiance)

Hors ligne

Haut de page ↑