Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 24/10/2007, à 19:15

kD

Probleme avec carte graphique VIA Chrome9 HC IGP

Bonjour a tous, alors mon problème est que je n'arrive pas a installer ma carte graphique intégré de mon pc portable qui est un Fujitsu-Siemens Amilo Li 1705-B2602 avec carte graphique intégré VIA Chrome9 HC IGP.

J'utilise Ubuntu 7.04

Donc si quelq'un a une petite idée a mon problème, je le remerçie d'avance smile


HP Pavilion DM4 1350sf Intel® Core™ i5 CPU M 480 - 2.67GHz - 4Go ram  -- XUBUNTU 14.04 -- 64 bits -- Firefox

Hors ligne

#2 Le 25/10/2007, à 20:10

Viper54

Re : Probleme avec carte graphique VIA Chrome9 HC IGP

J'ai exactement le même problème, et le même ordinateur (cela dit en passant).

Cette carte graphique est une daube, aucun support de la part du fabricant (incompatibilité avec les différentes distribution que j'ai testé : fédora, mandriva, ubuntu 7.10,)

Pour info : la version 6.06 d'ubuntu me permetait d'avoir une résolution de 1024x768.

Pour l'instant je reste donc avec la version 7.04 (résolution 800x600) en attendant de réussir à compiler les driver propriétaire.

Un conseil : cherche à les installer grâce à la méthode :
#apt-get install
ca a marcher pour d'autre carte graphique (nvidia)

Ou soit en  téléchargent les sources du chipset vn896 sur le site viaarena :

http://www.viaarena.com/default.aspx?Pa … bCatID=185


En tout cas si quelqu'un trouve une solution à ce problème, faites nous signe.
Merci d'avance.


Amilo li 1705
via chrome9 hc

#3 Le 25/10/2007, à 21:18

kD

Re : Probleme avec carte graphique VIA Chrome9 HC IGP

Moi j'ai arriver a obtenir une résolution de 1280*800 en modifiant le fichier Xorg , mais par exemple lorque je veut activer les effets du bureau , le serveur X plante et écran blanc , le seul moyen de sortir de la c'est de redemarrer le serveur X.

Dernière modification par DeXtEr57 (Le 25/10/2007, à 21:22)


HP Pavilion DM4 1350sf Intel® Core™ i5 CPU M 480 - 2.67GHz - 4Go ram  -- XUBUNTU 14.04 -- 64 bits -- Firefox

Hors ligne

#4 Le 26/10/2007, à 09:48

Viper54

Re : Probleme avec carte graphique VIA Chrome9 HC IGP

Tout ce que je sait c'est qu'a chaque foi que j'ai modifié le conf du xserver ca a planté.
Et l'ecran blanc, je l'ai quand je boot directement sur le live cd de la 7.10 il plante au serverX.

La ca fait 24 heure qu'il fait des mise à jour (6.0 => 7.04 => 7.10) je te dirais si une fois le nouveau noyau installer, j'arriverai à compiler mes drivers. (ou simplement utiliser les pilote propriétaire => il sont nécessaire à l'accelération 3d)

A tu ce genre de message au demarrage d'Ubuntu:
Bug Bios fund #81
canote allocate mem ressource ...

Bonne chance de ton côté
Et tiens moi au courrant si tu arrive a faire fonctionner l'acceleration 3d

#5 Le 26/10/2007, à 10:02

bierone

Re : Probleme avec carte graphique VIA Chrome9 HC IGP

Messieurs bonjour,

Ayant un Amilo et la meme carte, je vous rejoind dans votre panade...

Moi tout ce que j'arrive a faire c'est de passer par le mode sans echec et en 1900x1200, donc je ne vois que la moitié de l'ecran. Toutes autres resolutions foirent.

Et j'ai bien un message du type : Bug Bios fund au demarrage

Moi j'ai arriver a obtenir une résolution de 1280*800 en modifiant le fichier Xorg

Tu pourrais m'expliquer comment on fait ca ?

merci bien

#6 Le 26/10/2007, à 11:02

Viper54

Re : Probleme avec carte graphique VIA Chrome9 HC IGP

Alors moi, je suis entrain d'essayer de l'avoir cette résolution.

Je me sert des sites la :

https://help.ubuntu.com/community/OpenChrome
http://doc.ubuntu-fr.org/openchrome

Donc si ca peut t'aider.

Si DeXtEr57 peut nous dire comment il a fait :
A mon avis

sudo gedit /etc/X11/xorg.conf
Puis dans la rubrique dive il a rajouter les résolutions .

Par contre pourais tu me dire quel pilote tu utilise (vesa ou via).

Hors ligne

#7 Le 26/10/2007, à 11:09

Viper54

Re : Probleme avec carte graphique VIA Chrome9 HC IGP

Bon ba même en modifiant le xorg.conf, j'arrive pas à forcer la résolution :
mettre via ou vesa pour forcer l'utilisation de mon driver via

et en supprimant la résolution 800x600.

que dale

Hors ligne

#8 Le 26/10/2007, à 11:15

coubi64

Re : Probleme avec carte graphique VIA Chrome9 HC IGP

Tu as bien compilé le driver via?

Car il ne suffit pas de mettre via dans le xorg.conf pour que ça fonctionne.

Voilà un petit lien supplémentaire: wink

http://wiki.openchrome.org/tikiwiki/tik … ource+code

A moins qu'il y ait effectivement un souci plus profond....:

https://answers.launchpad.net/ubuntu/+question/11807

Dernière modification par coubi64 (Le 26/10/2007, à 11:17)

Hors ligne

#9 Le 26/10/2007, à 11:33

Viper54

Re : Probleme avec carte graphique VIA Chrome9 HC IGP

la compilation ne marche pas.(je donnerai des infos un peu après, juste le temps de comprendre ce qui ce passe, pour ne pas poster pour rien)

Alors j'ai fai un :
sudo apt-get install xserver-xorg-video-via

et il m'a dit que j'avait déja la version la plus à jour de ce paquet.
(Il est d'ailleurs présent dans le gestionnaire de paquets synaptic)

Quand je tape ça :
sudo dpkg-reconfigure xserver-xorg

je vois que mon driver est présent puisqu'il me propose de l'utiliser.

Hors ligne

#10 Le 26/10/2007, à 11:47

coubi64

Re : Probleme avec carte graphique VIA Chrome9 HC IGP

Oui il faudrait déjà voir ton message d'erreur de compilation.

Et pour ton xorg.conf, tu peux t'inspirer du mien (cf mon post dans ma signature) même si la carte n'est pas le même modèle mais toujours avec le driver Openchrome.

Tu as lancé ça déjà: ?

sudo apt-get install subversion autoconf automake1.9 libtool

Dernière modification par coubi64 (Le 26/10/2007, à 11:49)

Hors ligne

#11 Le 26/10/2007, à 12:04

Viper54

Re : Probleme avec carte graphique VIA Chrome9 HC IGP

autoconf est déja la plus récente version disponible
(En gros j'ai télécharger une version 6.06 plein a craké de logiciels et package, que jai migré vers la version 7.04 et 7.10 don c = 24h de mise  à jour (donc je pense qu'il possède un peut tout les paquets pour mon materiel mais j'arrive pas à forcer ma résolution car la c'est dure de travailler avec une res de 800x600 )

Sinon pour l'installation les drivers propriétaires il me met :
Fatal error, not support this distribution => pas fait pour 7.10

attend je te poste le message lorsque j'essye de compiler les driver télécharger sur viaarena

Hors ligne

#12 Le 26/10/2007, à 12:07

Viper54

Re : Probleme avec carte graphique VIA Chrome9 HC IGP

/home/nico/Desktop/via/VT3336-3364XORG40079-kernel-src_20070611/src/makedriver: line 779: cd: /home/nico/via/X11R7: Aucun fichier ou répertoire de ce type
sh: Can't open config_x11r7
sh: Can't open configure
make: *** Pas de règle pour fabriquer la cible « clean ». Arrêt.
cp: ne peut évaluer `src/.libs/via_drv.so': Aucun fichier ou répertoire de ce type
cp: ne peut évaluer `via_drv.o': Aucun fichier ou répertoire de ce type
strip: '/VT3336-3364XORG400/XServer/via_drv.so': No such file
strip: '/VT3336-3364XORG400/XServer/libddmpeg.so': No such file
 -------- Complete to make & copy driver --------

Hors ligne

#13 Le 26/10/2007, à 12:44

Viper54

Re : Probleme avec carte graphique VIA Chrome9 HC IGP

Je retrouve un peu le sourir, un peu

La compilation ne marchait pas, je sais pourquoi :

sudo apt-get install smarteiffel

Grâce a ton lien j'ai pu faire ce qu'il disait
http://wiki.openchrome.org/tikiwiki/tik … ource+code

Seulement une fois que la compilation a réussie, je fait quoi?

J'ai essayer de lancer un

sudo dpkg-reconfigure xserver-xorg

choisir openchrome
mais il me fusil mon serverx
Ecran noir avec des ligne un peu blanche qui sintille dans tous les sens.

Snif finalement

Dernière modification par Viper54 (Le 26/10/2007, à 13:26)

Hors ligne

#14 Le 26/10/2007, à 13:52

coubi64

Re : Probleme avec carte graphique VIA Chrome9 HC IGP

Si tu as réussi à compiler, ensuite que tu dois faire un 'sudo make install' et ensuite, il te reste juste à mettre 'via' comme driver dans ton xorg.conf (inspires toi du mien comme je t'ai dis un peu plus haut wink )

Hors ligne

#15 Le 26/10/2007, à 14:18

Viper54

Re : Probleme avec carte graphique VIA Chrome9 HC IGP

ok j'éssaye et je vous tient au courrant.

En tout cas merci même si ca marche pas, ce sont mes débuts dans l'aventure linux,  et je suis heureu de découvrir le fonctionement de cet OS.

Hors ligne

#16 Le 26/10/2007, à 14:19

kD

Re : Probleme avec carte graphique VIA Chrome9 HC IGP

Donc pour ce qui est de forcer ma résolution en 1208*800 , j'ai simplement modifier le fichier Xorg dans la section screen ,en méttant 1280*800 a chaque lignes ( je pense qu'il suffit de mettre votre résolution dans la première ligne car c'est la principale ) , voili voilou smile


HP Pavilion DM4 1350sf Intel® Core™ i5 CPU M 480 - 2.67GHz - 4Go ram  -- XUBUNTU 14.04 -- 64 bits -- Firefox

Hors ligne

#17 Le 26/10/2007, à 15:22

kD

Re : Probleme avec carte graphique VIA Chrome9 HC IGP

Coubi64 j'ai tester ton lien , j'ai compiler le tout , et quand je met via dans le fichier xorg et que je relance le serveur X , il se crash...:(  , pourtant tout c'est dérouler sans problème , mais le problème est toujours d'actualitée big_smile ( j'attend biensur d'autre avis au cas ou c'est chez moi que tout se crash ) , mais merci comème pour ta participation , si tu a une autre idée , partage la , merci

Dernière modification par DeXtEr57 (Le 26/10/2007, à 15:25)


HP Pavilion DM4 1350sf Intel® Core™ i5 CPU M 480 - 2.67GHz - 4Go ram  -- XUBUNTU 14.04 -- 64 bits -- Firefox

Hors ligne

#18 Le 26/10/2007, à 19:09

Viper54

Re : Probleme avec carte graphique VIA Chrome9 HC IGP

idem pour moi DeXter57

Hors ligne

#19 Le 27/10/2007, à 23:30

bierone

Re : Probleme avec carte graphique VIA Chrome9 HC IGP

bon je ne sais pas ou vous en etes, moi je suis retourné sous 7.04 et j'étais bloqué en 800x600

mais sur un autre post  qqn m'a conseillé ca :

smo a écrit :

amilo marche tres bien pour moi

quand tu boot avec ton ecran noir si t as la main essayes un ctrl+alt+f2 et tapes sudo dpkg-reconfiure xserver-xorg

repond par defaut a toutes les questions ....

J'ai juste rajouté les reso et là ca fonctionne niquel en 1280x800

bon j'sais pas si vous sera encore utile...

#20 Le 29/10/2007, à 00:47

Viper54

Re : Probleme avec carte graphique VIA Chrome9 HC IGP

merci, j'essayerai, j'ai crâmer l'alim de l'amilo donc je vous tiendrai au courrant à son retour de garantie.

Hors ligne

#21 Le 16/11/2007, à 10:37

kD

Re : Probleme avec carte graphique VIA Chrome9 HC IGP

Bonjour a tous , le problème est toujours d'actualitée, toujours ce fameux crash du serveur graphique a la fin de l'installation des paquets, UP big_smile


HP Pavilion DM4 1350sf Intel® Core™ i5 CPU M 480 - 2.67GHz - 4Go ram  -- XUBUNTU 14.04 -- 64 bits -- Firefox

Hors ligne

#22 Le 01/12/2007, à 09:31

kD

Re : Probleme avec carte graphique VIA Chrome9 HC IGP

Up smile


HP Pavilion DM4 1350sf Intel® Core™ i5 CPU M 480 - 2.67GHz - 4Go ram  -- XUBUNTU 14.04 -- 64 bits -- Firefox

Hors ligne

#23 Le 07/12/2007, à 16:38

Viper54

Re : Probleme avec carte graphique VIA Chrome9 HC IGP

Je suis de retour, lol donc oui il est revenu de Sav et le problème est toujours d'actualité. donc si vous avez des solutions? nous sommes là.

Hors ligne

#24 Le 07/12/2007, à 18:41

kD

Re : Probleme avec carte graphique VIA Chrome9 HC IGP

Enfin bon, je pense que dès que j'ai finit de réglé mes petit frais je vais revendre le pc et en racheter un ou il y a une VRAIE carte graph dedans lool, sinan vos solutions sont toujours les bienvenues big_smile


HP Pavilion DM4 1350sf Intel® Core™ i5 CPU M 480 - 2.67GHz - 4Go ram  -- XUBUNTU 14.04 -- 64 bits -- Firefox

Hors ligne

#25 Le 25/12/2007, à 18:06

invitée

Re : Probleme avec carte graphique VIA Chrome9 HC IGP

DeXtEr57 a écrit :

Enfin bon, je pense que dès que j'ai finit de réglé mes petit frais je vais revendre le pc et en racheter un ou il y a une VRAIE carte graph dedans lool, sinan vos solutions sont toujours les bienvenues big_smile

Tu n'as pas un bus pci pour installer une carte graphique ? Je présume que tu dois pouvoir mettre une x16 pci-express...

Haut de page ↑