Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 28/05/2014, à 23:20

moko138

Nouveautés & Infos d'Untrusty Uniform

La 12.04 LTS est soutenue jusqu'en 2017,
avec possibilité d'y coller les noyaux les plus récents.

La 14.04 LTS sera bientôt rodée et soutenue jusqu'en 2019.

Franchement, à quoi bon installer une version instable et qui ne sera jamais LTS ?

Hors ligne

#2 Le 28/05/2014, à 23:30

sounderk

Re : Nouveautés & Infos d'Untrusty Uniform

C'est pas faux   lol


L'homme de la PamPa. Linux pourquoi faire simple quand tous peut être compliqué.
Une petite pensée pour  Eli Wallach ....merçi encore Tuco
https://www.youtube.com/watch?v=BdK0jaLuJL8

Hors ligne

#3 Le 29/05/2014, à 08:51

seb24

Re : Nouveautés & Infos d'Untrusty Uniform

moko138 a écrit :

La 12.04 LTS est soutenue jusqu'en 2017,
avec possibilité d'y coller les noyaux les plus récents.

La 14.04 LTS sera bientôt rodée et soutenue jusqu'en 2019.

Franchement, à quoi bon installer une version instable et qui ne sera jamais LTS ?

Tu na vas jamais installer cette version donc a quoi bon venir sur cette partie du forum ? lol


Membre attitré de la brigade des S
Ubuntuser.com : Blog sur Ubuntu http://www.ubuntuser.com

Hors ligne

#4 Le 29/05/2014, à 10:16

moko138

Re : Nouveautés & Infos d'Untrusty Uniform

Peut-être pour que les intéressés s'expriment ? Jusqu'à présent, leurs motivations restent non dites.

Hors ligne

#5 Le 29/05/2014, à 10:45

gen-gen54

Re : Nouveautés & Infos d'Untrusty Uniform

Perso si tu veux mes motivations, c'est pour "jouer", faire "mumuse".

Quand t'est passionné en informatique (logiciel), tu veux toujours avoir la dernière nouveauté, c'est plus fort que toi...


Sur Ubuntu depuis 8.04
Un Netbook avec ElementaryOS : Luna
Un FIX avec Ubuntu : 14.04

Hors ligne

#6 Le 29/05/2014, à 11:40

moko138

Re : Nouveautés & Infos d'Untrusty Uniform

Merci, gen-gen54 !

Hors ligne

#7 Le 29/05/2014, à 19:04

Sibe

Re : Nouveautés & Infos d'Untrusty Uniform

Dans le milieu professionnel, effectivement la question ne ce pose pas, ils n'utiliseront que des LTS car c'est très pénible au niveau maintenance de devoir migrer un nombre important de poste tous les 6 mois. En revanche pour une utilisation personnelle, certain aime bien avoir toujours les dernières nouveauté, le dernier noyau, les changements d'interface etc... Cela dépend des gouts des personnes mais pour la majorité des situations en tout cas il vaut mieux rester sur une LTS.

Dernière modification par Sibe (Le 29/05/2014, à 19:05)


Pc port1: Core i7 2.4GHz | 16 Go ram | GeForce 650m GT | SSD 256 Go + 1 To HD + 5 To en EXT | Linux Mint 17 x64 (Cinnamon)
Pc port2 (old): Core2duo 2.2GHz | 4 Go ram | GeForce 9600m GT | 500 Go HD | Xubuntu 14.04 x64 (Xfce)
Pc bur famille: Core2duo 3.2GHz | 4Go ram | GeForce 405 | 1 To HD | Debian 7 x64 (Kde)
Pc bur trav: Core i5 | 4 Go ram | GeForce 7600 GS | 250 Go HD | Debian 7 x64 (Mate)

Hors ligne

#8 Le 24/08/2014, à 19:28

oni_shadow

Re : Nouveautés & Infos d'Untrusty Uniform

moi je suis sous utopic pour, le fun, apprendre. Ah oui et...et pour peter plus haut que mon cul wink
Pour voir l'évolution d'unity que j'aprécie beacoup. Je shoaitais a la base utiliser unity 8 le plus vite possible mais c'est pas près d'etre une réalité


Dell XPS 15 L502X                                                     LG Optimus L7
└─▶Ubuntu 14.10  (Awesome)                                └─▶CM 10 (mieux qu'andro mais bof)
└─▶Manjaro Openbox   (pas mal)                          Essayer Firefox !
└─▶Windows 8.1  (du mieux)                                    Qui suis-je? #1370

Hors ligne

#9 Le 24/08/2014, à 19:33

chad35310

Re : Nouveautés & Infos d'Untrusty Uniform

Puis faut pas oublier que le but c'est que le plus de monde possible testent toutes ces versions instables (ou peu soutenues) pour que la progression globale du système et les nouveautés soient le plus rapide et nombreuses possible...


ubuntu 14.04 (64 bits), Intel dual core 2.4 Ghz, 3.8 Gio de ram,

Hors ligne

#10 Le 24/08/2014, à 21:58

jvcharles

Re : Nouveautés & Infos d'Untrusty Uniform

ces ma troisième alpha 2 que j’essaie depuis la 13.10 et toujours surpris de cet stabilité big_smile


Kubuntu 14.10 14.04 kde 4.14.x 13.10 13.04 kde 4.13.x
AMD Athlon 64x2 4600+ 2.4 GHz, GeForce 8600 GT/PCI 512 MB
6 Go de ram - dd 500 Go/1 To
Tablette Android 4.4.2 Note 8

Hors ligne

#11 Le 26/08/2014, à 09:18

ft

Re : Nouveautés & Infos d'Untrusty Uniform

Par exemple : mailnag récupère une icône très commode, synaptics permet enfin de jouer avec trois doigts, mes touches spéciales fonctionnent désormais toutes, Texmaker est en version 4.3, LibreOffice aussi, clamtk obtient une interface bien plus sympa, je bénéficie des extensions Gnome récentes (>=3.12) puisque j'ai un Gnome presque à jour.
Evidemment le noyau sera backporté mais quand ? Là j'ai déjà un nouveau driver iwlwifi, par exemple (noyau >= 3.14).


Thinkpad T440s, Ubuntu Gnome 14.10

Hors ligne

#12 Le 26/08/2014, à 09:41

Spoutnik87

Re : Nouveautés & Infos d'Untrusty Uniform

Je crois qu'ici, certaine personne n'ont pas la bonne définition du mot "stable"...

Si vous trouvez que la version 14.10 est "stable" c'est que vous ne connaissez pas ce qu'est une distribution GNU/Linux stable !


Je vous invites a installer une distribution réputé pour sa stabilité : Debian Stable (actuellement version 7 Wheezy) et vous verrez la différence !

Je rappelle que Debian est la distribution GNU/Linux la plus utilisé sur les serveurs, ce n'est pas pour rien !

Hors ligne

#13 Le 26/08/2014, à 10:03

ft

Re : Nouveautés & Infos d'Untrusty Uniform

"stable" ne veut rien dire en dehors de tout contexte, au passage.
Perso, me retrouver en noyau 3.2 avec Gnome 3.4, LibreOffice 3.5, Maxima 5.27 ou Texmaker 3.3, ça ne m'intéresse pas. Si mon PC plante une fois par mois c'est bien le diable, alors ça me convient d'avoir un système à jour, qui prend en charge mon matos correctement.
Debian est certes la plus utilisée dans les serveurs :
http://w3techs.com/blog/entry/debian_ub … hat_centos
mais l'aspect graphique/utilisateur/matos y est secondaire. Par ailleurs je te laisse voir quelle courbe croît la plus vite ;-) .


Thinkpad T440s, Ubuntu Gnome 14.10

Hors ligne

#14 Le 26/08/2014, à 10:28

Spoutnik87

Re : Nouveautés & Infos d'Untrusty Uniform

Et les backports ça compte pour du beur ?

Hors ligne

#15 Le 26/08/2014, à 10:39

ft

Re : Nouveautés & Infos d'Untrusty Uniform

Et les backports ça compte pour du beur ?


Pour un beur, je ne sais pas si ça compte, mais ce qui est sûr c'est qu'on sort alors de la version "stable".

Dernière modification par ft (Le 26/08/2014, à 10:39)


Thinkpad T440s, Ubuntu Gnome 14.10

Hors ligne

#16 Le 26/08/2014, à 10:47

Spoutnik87

Re : Nouveautés & Infos d'Untrusty Uniform

Non non, les backports s'applique a la version stable et sont testé avant, ils sont fait pour ne poser aucun conflit avec les autres paquets stable.

Bien-sûr les backports servent surtout pour ceux qui utilise Debian comme "poste client" comme avec Ubuntu ou Fedora etc...
Sur un serveur on va généralement ne pas utiliser les backports car le but n'est pas d'avoir les dernières versions de logiciel.

A ne pas confondre avec les versions "testing" et "sid" de Debian qui eux effectivement ne sont pas qualifié de stable (néanmoins toujours plus stable que Ubuntu même en version sid...)

Dernière modification par Spoutnik87 (Le 26/08/2014, à 10:49)

Hors ligne

#17 Le 26/08/2014, à 10:54

ft

Re : Nouveautés & Infos d'Untrusty Uniform

Si si, les backports sont certes testés avant, mais pas du tout comme l'est la distrib stable proprement dite.
Changer vers le noyau 3.14 sous Wheezy donne un système plus récent mais pas "stable" au sens de Debian. Ce n'est tout de même pas la même chose de changer de noyau ou de version de LibreOffice.

Backports cannot be tested as extensively as Debian stable, and backports are provided on an as-is basis, with risk of incompatibilities with other components in Debian stable. Use with care!

C'est pas moi qui l'dit !

De plus, il se trouve que j'ai testé (via VirtualBox, c'est vrai) Debian Jessie, et j'ai obtenu plusieurs blocages complets.

Dernière modification par ft (Le 26/08/2014, à 10:56)


Thinkpad T440s, Ubuntu Gnome 14.10

Hors ligne

#18 Le 26/08/2014, à 13:15

Spoutnik87

Re : Nouveautés & Infos d'Untrusty Uniform

Je te parle pas de Debian Jessie mais de Debian Stable ! Les backports c'est juste quelques paquet que tu as choisi toi manuellement !

Par exemple avoir Firefox (Iceweasel sous Debian) et LibreOffice en version récente mais le reste avec les paquets d'origine de la stable et ils ne posent pas de problème. C'est ultra stable et jamais de bug.

Par contre si tu utilises Debian Testing (jessie actuellement) ou Debian Sid là oui tu peux avoir des problèmes vu que c'est l'ensemble du système qui a des paquets récent.
Par contre ça reste dans tous les cas plus stable que Ubuntu.

(et en machine virtuelle ça ne veux rien dire)

Dernière modification par Spoutnik87 (Le 26/08/2014, à 13:16)

Hors ligne

#19 Le 26/08/2014, à 13:34

ft

Re : Nouveautés & Infos d'Untrusty Uniform

Oui tu parles de Debian Wheezy, ça ok merci, mais ton argument consistant à dire qu'il suffit d'ajouter des backports tout en prétendant garder une distribution stable ne tient pas, à mon avis en tout cas. Car encore une fois, tu ne peux bénéficier de la prise en charge matérielle des nouveaux noyaux sans justement passer aux noyaux backportés, qui ne sont pas "stables", et là ça dépasse une simple màj de LibreOffice.

moi a écrit :

Ce n'est tout de même pas la même chose de changer de noyau ou de version de LibreOffice.

Quand tu affirmes que même Debian Jessie est plus stable qu'Ubuntu (Trusty, donc), je veux bien, mais ce n'est que ton avis/expérience. Perso je n'ai de mémoire pas eu de plantage majeur avec Trusty (Gnome), alors...


Thinkpad T440s, Ubuntu Gnome 14.10

Hors ligne

#20 Le 26/08/2014, à 13:55

Spoutnik87

Re : Nouveautés & Infos d'Untrusty Uniform

Nan t'a pas compris, quand tu es avec Debian stable + backport c'est pas comme être sous Debian testing ou unstable, par défaut les backport ne sont pas utilisé, il faut explicitement préciser quel logiciel tu veux prendre dans les backports.

Bien évidemment il faut garder le noyau d'origine (3.2) sinon si tu commences a tout backporter, là tu aura effectivement peut être quelques problème (et encore) mais si tu regarde sur la stable et que les programmes que tu utilises dans les backports sont des exceptions (genre libreoffice, firefox et vlc) ce n'est pas ça qui va faire planter le système !

Le principe des backports c'est justement de rester en stable tout en faisant quelques exceptions sur certains logiciels.
Quelqu'un qui veux être sous Debian en ayant tout en version récent ne prendra pas la stable+backport (insuffisant), il prendra carrément la testing ou sid.

Je conseille fortement d'activer les backports pour certains logiciel pour une utilisation "poste client" afin d'avoir les outils les plus utilisés par l'utilisateur en version "pas trop ancienne". Et je rappelle que ces versions plus récente sont considéré comme "stable" dans pratiquement toutes les distributions GNU/Linux, on ne peux pas dire qu'utiliser "Firefox 31" ou "LibreOffice 4" est un risque sinon ça voudrai dire que 99% des distributions sont instable !

Hors ligne

#21 Le 26/08/2014, à 14:04

ft

Re : Nouveautés & Infos d'Untrusty Uniform

Bon ben voilà : ta solution, si j'ai bien bien compris, c'est de passer sous Jessie. Ok. Moi je préfère à 100% tourner sous Trusty, pour la stabilité et la sécurité, tout en ayant un noyau récent.


Thinkpad T440s, Ubuntu Gnome 14.10

Hors ligne

#22 Le 26/08/2014, à 14:33

Spoutnik87

Re : Nouveautés & Infos d'Untrusty Uniform

ft a écrit :

Bon ben voilà : ta solution, si j'ai bien bien compris, c'est de passer sous Jessie. Ok. Moi je préfère à 100% tourner sous Trusty, pour la stabilité et la sécurité, tout en ayant un noyau récent.

Heu nan pas du tout, Trusty n'est ni stable ni sécurisé par rapport a Debian, c'est le jour et la nuit ! Ubuntu récupère les packages de Debian Unstable (Sid) pour info. Et le noyau n'est pas si récent que ça, il y a a peine 5 mois quand la dernière LTS était encore la 12.04, je rappelle que le noyau et certain logiciel était comme Debian 7. La prochaine version stable de Debian (8) qui sortira en 2015 (certainement vers Fevrier/Mars/Avril) aura pas mal de logiciel plus récent que la 14.04 d'Ubuntu (gel en novembre 2014). D'ailleurs ça sera le noyau 3.16 qui a été choisi.

Hors ligne

#23 Le 26/08/2014, à 14:42

ft

Re : Nouveautés & Infos d'Untrusty Uniform

STP, je lis par exemple :

Veuillez noter que les mises à jour relatives à la sécurité pour la distribution de test ne sont pas encore gérées par l'équipe en charge de la sécurité. En conséquence de quoi ces mises à jour ne sont soumises à aucune contrainte de temps. Vous êtes encouragé à changer vos entrées dans votre fichier sources.list de testing à wheezy pour le moment si vous avez besoin de la gestion de la sécurité.

Donc, heu, les màj de sécurité de Jessie... Et puis, non, Trusty ne "récupère" pas les paquets de Sid. Il y a certes un transfert, mais par exemple ni Gnome ni le noyau ne sont ceux de Jessie (et donc encore moins de Sid). Rien que ça.


Thinkpad T440s, Ubuntu Gnome 14.10

Hors ligne

#24 Le 27/08/2014, à 00:22

jvcharles

Re : Nouveautés & Infos d'Untrusty Uniform

Spoutnik87, quand j’écris stable pour moi, c'est quand je ne voie aucune différence entre la 13.10 14.04 14.10 pour l'utilisation multimédia et web que j'en fais .


Kubuntu 14.10 14.04 kde 4.14.x 13.10 13.04 kde 4.13.x
AMD Athlon 64x2 4600+ 2.4 GHz, GeForce 8600 GT/PCI 512 MB
6 Go de ram - dd 500 Go/1 To
Tablette Android 4.4.2 Note 8

Hors ligne

#25 Aujourd'hui à 08:01

pesage

Re : Nouveautés & Infos d'Untrusty Uniform

Hors sujet : je viens d'installer Ubuntu MATE 14.10 beta 1 sur un dvd en live.

WONDERFULL...

Je suis impatient de l'installer en dur ...

Hors ligne

Haut de page ↑