Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 03/06/2014, à 11:23

Pacha5

Problème de lancement

Bonjour à tous

Après avoir installé Ubuntu 32 bits, j'ai un écran sur lequel il y à :

Unlocking the disk/dev/disk/by-uuld/55dfa7e4-c4ac-4341-b9aa-62e294344fdc(Sda5_crypt)
Enter passphrase :

J'ai bien sûr essayer d'entrer les mots de passe, mais impossible d'aller plus loin.

Merci d'avance d'une réponse
Meilleures salutations

Hors ligne

#2 Le 03/06/2014, à 12:36

Korak

Re : Problème de lancement

Bonjour,

Tu as crypté une partition lors de l'installation d'Ubuntu.

Il te faut maintenant entrer le mot de passe que tu as défini pour le cryptage.


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

En ligne

#3 Le 03/06/2014, à 15:55

Pacha5

Re : Problème de lancement

Salut Korak
Non je n'ai pas crypté la partition ou si je l'ai fait c'est avec un  des mots de passe que j'ai entré sans résultat...
Faut- il recommencer l'installation ?

Hors ligne

#4 Le 03/06/2014, à 16:31

tiramiseb

Re : Problème de lancement

Salut,

Non je n'ai pas crypté la partition

Bah si tu l'as chiffrée, vu qu'elle est chiffrée.

Faut- il recommencer l'installation ?

Si tu ne connais pas la clé de chiffrement, la réinstallation est la seule solution.


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

En ligne

#5 Le 04/06/2014, à 11:05

Pacha5

Re : Problème de lancement

Ok, merci de vos réponses.

Je vais réinstaller en faisant plus attention !!!

Hors ligne

#6 Le 05/06/2014, à 14:46

Pacha5

Re : Problème de lancement

Hello,
Juste pour info, tout est ok.
Si d'autres questions je n'hésiterai pas à venir sur le site
A + cordialement

Hors ligne

#7 Le 05/06/2014, à 14:57

Korak

Re : Problème de lancement

Il vaut mieux ne pas crypter, sauf si tu en as vraiment besoin (top secret défense).


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

En ligne

Haut de page ↑