Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 11/06/2014, à 19:39

lexgamer

Import utilisateurs

GLPI  0.84.5

Os Debian7.5.0

Installation manuel

Navigateur Fierfox 29

mysql 5.0

php5



Salut ,

Voila j'ai terminé de configurer glpi , j'ai installer php5-ldap  pour pouvoir lier mon ad 2008 a glpi .

Dans l'ad une OU appelé glpi  , un utilisateur appelé glpi .

J'ai renseigné de la facon suivantes :

Nom  glpi-serv
Serveur par défaut    oui     Actif     oui
Serveur    ldap://192.168.1.20     Port (par défaut 389)   
Filtre de connexion   
BaseDN    OU=GLPI,DC=mon domaine ,DC=local
DN du compte (pour les connexions non anonymes)    CN=GLPI GLPI,OU=GLPI,DC=mon domaine,DC=local
Mot de passe du compte (pour les connexions non anonymes) mot de passe du compte utilisateur glpi
champ de l'identifiant :uid

J'ai bien test reussi mais lorsque je veu importer dans administration>utilisateurs>liaison annuaire LDAP et que je cherche a importer l'utilisateur test , il me dit Pas d'utilisateur à importer .

Au debut j'avais une erreur dans les logs parce que je ne tapais le mot de passe de l'utilisateur glpi dans  Mot de passe du compte (pour les connexions non anonymes) .

Apres sa plus d'erreur mais impossible d'importer .

Avez vous une idée ?

Merci

EDIT : j'ai trouvé une piste mon serveur glpi ping mon serveur ad avec l'ip mais pas avaec son nom de machine comment je peu faire pour que cela fonctionne ?

EDIT2 :J'ai modifier le fichier resolv.conf mon serveur glpi arrive a pinger a partir du nom de machine , mais toujours rien pour importer des utilisateurs , s'il vous plait je sent que je suis pas loin si vous avez une petite idee .

Merci d'avance

Hors ligne

Haut de page ↑