Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 14/06/2014, à 14:32

Fxavier

Chrome ou Chromium ne demarre pas

Bonjour a tous,
Voila maintenant une petite semaine que je suis passé de XP a Xubuntu. Tout se passe bien mis a part un petit souci de navigateur.
J'utilisais Google Chrome et depuis que je suis passé sous a Xubuntu impossible de lancer ni Chrome, ni Chromium. J'ai parcouru quelques forums pris des idées ici et là essayé des trucs mais rien. SNIF!!
Quand je clic sur l'un ou l'autre des navigateur absolument rien ne se passe.
Je suis extrement novice en info un petit coup de pouce serais pas de refus.
Merci.

Hors ligne

#2 Le 14/06/2014, à 15:36

ubu

Re : Chrome ou Chromium ne demarre pas

bonjour à toi,
probablement aussi ( voire plus ) novice , je n'arrivais
pas à lancer srware-iron sous lubuntu
en modifiant la dernière ligne de «chrome-wrapper» dasn le répetoire d'installation
#exec $CMD_PREFIX "$HERE/chrome" "$@"  remplacé par :
exec $CMD_PREFIX "$HERE/iron" "$@"
tout va beaucoup mieux.
bon, ce n'est ni Xubuntu, ni Chromium,
mais "pas très loin", alors si ça peut aider, orienter...
néanmoins : attendre des avis plus avisés
et je vais suivre les autres réponses qui
m'aideront peut-être à faire autre chose.
@+

Hors ligne

#3 Le 14/06/2014, à 15:38

letus

Re : Chrome ou Chromium ne demarre pas

bonjour

étrange ce truc.
fait alt +F2 et tape chromium ou tape chromium dans le terminal pour voir si chromium se lance.
sinon réinstalle en passant par synaptic.
ou avec le terminal

sudo apt-get purge chromium

et

sudo apt-get install chromium

une tour packard Mint 17 mate / vista.
un notebook Mint 17 mate.
un vieux aser aspire debian jessie.
un pc de salon ibm 2005 linux mate 13.

Hors ligne

#4 Le 14/06/2014, à 21:41

tiramiseb

Re : Chrome ou Chromium ne demarre pas

Salut,

Si tu lances l'un de ces logiciels à partir d'un terminal, y a-t-il un message d'erreur qui apparaît dans le terminal ?

Hors ligne

#5 Le 15/06/2014, à 03:04

Fxavier

Re : Chrome ou Chromium ne demarre pas

letus a écrit :

bonjour

étrange ce truc.
fait alt +F2 et tape chromium ou tape chromium dans le terminal pour voir si chromium se lance.
sinon réinstalle en passant par synaptic.
ou avec le terminal

sudo apt-get purge chromium

et

sudo apt-get install chromium

Ok je repart de zéro.
tout est viré normalement.
Je réinstalle chromium depuis la logitheque.
Je tente d'ouvrir chromium.
Aucune réponse.
Je tente alors la commande de letus.
Résultat:

papa-maman@maison:~$ sudo apt-get purge chromium
[sudo] password for papa-maman: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Package 'chromium' is not installed, so not removed
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  python-daemon python-lockfile python-support webaccounts-extension-common
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
papa-maman@maison:~$ sudo apt-get install chromium
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Aucune version du paquet chromium n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source
Cependant les paquets suivants le remplacent :
  chromium-bsu

E: Le paquet « chromium » n'a pas de version susceptible d'être installée
papa-maman@maison:~$ 

Dernière modification par Fxavier (Le 15/06/2014, à 10:20)

Hors ligne

#6 Le 15/06/2014, à 06:53

letus

Re : Chrome ou Chromium ne demarre pas

le nom du paquet à changé

sudo apt-get install chromium-bsu

moi je préfère firefox, sur mon xubuntu 13.10 il est d'une rapidité hallucinante .
sinon je te félicite d'avoir quitté windows .
j'ai supprimé de ma vie tout les trucs néfaste le tabac,  windows ,google ,facebook  etc... lol
même si Chromium est un navigateur Web libre je ne l'utilise pas.


et pour avoir le style terminal dans tes messages, utilise les 2 fléches bleue (text préformaté) dans la barre outil de ton message.

Dernière modification par letus (Le 15/06/2014, à 07:03)


une tour packard Mint 17 mate / vista.
un notebook Mint 17 mate.
un vieux aser aspire debian jessie.
un pc de salon ibm 2005 linux mate 13.

Hors ligne

#7 Le 15/06/2014, à 09:58

Fxavier

Re : Chrome ou Chromium ne demarre pas

sudo apt-get install chromium-bsu

ca c'est fait mais toujours rien.
lorsque que je lance

chromium-bsu

c'est un jeu de tir qui demarre.
j'etais encore pas tout a fait pret a tout changer
mais par la force des choses je vais etre obligé de rester avec FF.

Hors ligne

#8 Le 15/06/2014, à 10:06

frenchy82

Re : Chrome ou Chromium ne demarre pas

Bonjour

il s'agit en fait de chromium-browser donc,

sudo apt-get install chromium-browser

(chromium bsu est effectivement un jeu)

Hors ligne

#9 Le 15/06/2014, à 10:17

Fxavier

Re : Chrome ou Chromium ne demarre pas

papa-maman@maison:~$ sudo apt-get install chromium-browser
[sudo] password for papa-maman: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
chromium-browser est déjà la plus récente version disponible.
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  python-daemon python-lockfile python-support webaccounts-extension-common
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
papa-maman@maison:~$ ^C

Je crois que vraiment la c'est la fin.

Hors ligne

#10 Le 15/06/2014, à 10:25

Gaara

Re : Chrome ou Chromium ne demarre pas

Bonjour,
Je ne vois pas les erreurs exactes mais tu peux essayer ceci, qui fonctionne dans la plupart des cas.

rm ~/.cache/chromium
rm ~/.cache/google-chrome

Ça supprime les paramètres de chromium (ou chrome) pour repartir sur de bases neuves, car en désinstallant je ne pense pas que ce dossier soit supprimé.
Il sera recréé lors de redémarrage du logiciel.

Edit: Pour apt-get autoremove, tu peux l'utiliser sans soucis, ça enlève les paquets qui ne sont pas utilisés par aucun de tes logiciels. Petite exception: pour un noyau antérieur qui est de temps en temps utilisé. (ça m'arrive quelquefois)

Dernière modification par Gaara (Le 15/06/2014, à 10:30)


Kubuntu 16.10 x64
Une tablette Raspberry Pi et Odroid
Téléchargement de vidéo Pluzz et C+
                                        <code>zenity  --question --title "Alert"  --text "Microsoft Windows has been found! Would you like to remove it?"</code>

Hors ligne

#11 Le 15/06/2014, à 10:29

tiramiseb

Re : Chrome ou Chromium ne demarre pas

Pour l'exécution en ligne de commande, ce serait "chromium-browser" et pas "chromium", comme pour le nom du paquet.

La proposition de Gaara de supprimer les paramètres est pertinente. Sauf que les répertoires c'est ".config/chromium" et pas ".cache/chromium".

Dernière modification par tiramiseb (Le 15/06/2014, à 10:31)

Hors ligne

#12 Le 15/06/2014, à 10:45

Fxavier

Re : Chrome ou Chromium ne demarre pas

Bon alors, j'ai condensé les propositions de Gaara et tiramiseb.
Voici ce que j'obtiens:

papa-maman@maison:~$ rm ~/.cache/chromium
rm: impossible de supprimer «/home/papa-maman/.cache/chromium»: Aucun fichier ou dossier de ce type
papa-maman@maison:~$ rm ~/.cache/google-chrome
rm: impossible de supprimer «/home/papa-maman/.cache/google-chrome»: Aucun fichier ou dossier de ce type
papa-maman@maison:~$ rm ~/.config/chromium-browser
rm: impossible de supprimer «/home/papa-maman/.config/chromium-browser»: Aucun fichier ou dossier de ce type
papa-maman@maison:~$ rm ~/.config/chromium
rm: impossible de supprimer «/home/papa-maman/.config/chromium»: est un dossier
papa-maman@maison:~$ ^C

Hors ligne

#13 Le 15/06/2014, à 10:55

Gaara

Re : Chrome ou Chromium ne demarre pas

Sauf que les répertoires c'est ".config/chromium" et pas ".cache/chromium".

En effet, dans .config il y a les cookies, et dans .cache, le cache. (logique tu me diras !)

Pour le soucis de Fxavier, c'est bizarre. Tu n'as pas réussi à le lancer depuis la nouvelle installation de Xubuntu ?
Peux tu retourner les messages du terminal si tu fais:

chromium-browser

et

chromium-browser -v

Kubuntu 16.10 x64
Une tablette Raspberry Pi et Odroid
Téléchargement de vidéo Pluzz et C+
                                        <code>zenity  --question --title "Alert"  --text "Microsoft Windows has been found! Would you like to remove it?"</code>

Hors ligne

#14 Le 15/06/2014, à 10:57

Gaara

Re : Chrome ou Chromium ne demarre pas

...et aussi le retour de

chromium-browser --debug

tant qu'on y est


Kubuntu 16.10 x64
Une tablette Raspberry Pi et Odroid
Téléchargement de vidéo Pluzz et C+
                                        <code>zenity  --question --title "Alert"  --text "Microsoft Windows has been found! Would you like to remove it?"</code>

Hors ligne

#15 Le 15/06/2014, à 11:08

Gaara

Re : Chrome ou Chromium ne demarre pas

Je viens de voir aussi que tu as cette ligne:

rm: impossible de supprimer «/home/papa-maman/.config/chromium»: est un dossier

donc ~/.config/chromium existe bien, il faut essayer de le supprimer. Une autre commande à essayer:

rm -r ~/.config/chromium

Désolé pour le flood, je percute lentement ! big_smile

Dernière modification par Gaara (Le 15/06/2014, à 11:08)


Kubuntu 16.10 x64
Une tablette Raspberry Pi et Odroid
Téléchargement de vidéo Pluzz et C+
                                        <code>zenity  --question --title "Alert"  --text "Microsoft Windows has been found! Would you like to remove it?"</code>

Hors ligne

#16 Le 15/06/2014, à 15:00

Fxavier

Re : Chrome ou Chromium ne demarre pas

papa-maman@maison:~$ chromium-browser
Instruction non permise (core dumped)
papa-maman@maison:~$ chromium-browser -v
Instruction non permise (core dumped)
papa-maman@maison:~$ chromium-browser --debug
# Env:
#     LD_LIBRARY_PATH=/usr/lib/chromium-browser
#                PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin
#            GTK_PATH=
# CHROMIUM_USER_FLAGS=
#      CHROMIUM_FLAGS= 
/usr/bin/gdb /usr/lib/chromium-browser/chromium-browser -x /tmp/chromiumargs.fH0pnM
GNU gdb (Ubuntu 7.7-0ubuntu3.1) 7.7
Copyright (C) 2014 Free Software Foundation, Inc.
License GPLv3+: GNU GPL version 3 or later <http://gnu.org/licenses/gpl.html>
This is free software: you are free to change and redistribute it.
There is NO WARRANTY, to the extent permitted by law.  Type "show copying"
and "show warranty" for details.
This GDB was configured as "i686-linux-gnu".
Type "show configuration" for configuration details.
For bug reporting instructions, please see:
<http://www.gnu.org/software/gdb/bugs/>.
Find the GDB manual and other documentation resources online at:
<http://www.gnu.org/software/gdb/documentation/>.
For help, type "help".
Type "apropos word" to search for commands related to "word"...
Reading symbols from /usr/lib/chromium-browser/chromium-browser...(no debugging symbols found)...done.
(gdb) 
papa-maman@maison:~$ rm -r ~/.config/chromium
rm: impossible de supprimer «/home/papa-maman/.config/chromium»: Aucun fichier ou dossier de ce type

Voila j'ai essayé les 4 commandes.

Dernière modification par Fxavier (Le 15/06/2014, à 15:09)

Hors ligne

#17 Le 15/06/2014, à 15:05

Fxavier

Re : Chrome ou Chromium ne demarre pas

chromium-browser --debug

Dans le retour de cette commande, il est indiqué "no debugging symbols found"
j'ai vu une truc comme ca dans le gestionnaire de paquet synaptic qui n'etait pas installé.
Je l'installe et essai de nouveau la commande.

Retour apres instal du paquet "debug"

papa-maman@maison:~$ chromium-browser --debug
# Env:
#     LD_LIBRARY_PATH=/usr/lib/chromium-browser
#                PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin
#            GTK_PATH=
# CHROMIUM_USER_FLAGS=
#      CHROMIUM_FLAGS= 
/usr/bin/gdb /usr/lib/chromium-browser/chromium-browser -x /tmp/chromiumargs.ualH2T
GNU gdb (Ubuntu 7.7-0ubuntu3.1) 7.7
Copyright (C) 2014 Free Software Foundation, Inc.
License GPLv3+: GNU GPL version 3 or later <http://gnu.org/licenses/gpl.html>
This is free software: you are free to change and redistribute it.
There is NO WARRANTY, to the extent permitted by law.  Type "show copying"
and "show warranty" for details.
This GDB was configured as "i686-linux-gnu".
Type "show configuration" for configuration details.
For bug reporting instructions, please see:
<http://www.gnu.org/software/gdb/bugs/>.
Find the GDB manual and other documentation resources online at:
<http://www.gnu.org/software/gdb/documentation/>.
For help, type "help".
Type "apropos word" to search for commands related to "word"...
Reading symbols from /usr/lib/chromium-browser/chromium-browser...Reading symbols from /usr/lib/debug//usr/lib/chromium-browser/chromium-browser...

done.
done.
(gdb) 
(gdb) 
(gdb) 

Dernière modification par Fxavier (Le 15/06/2014, à 15:07)

Hors ligne

#18 Le 15/06/2014, à 15:27

Gaara

Re : Chrome ou Chromium ne demarre pas

Avec ta première commande (que tu as édité)

rm -r ~/.config/chromium

Le dossier à bien été supprimé.
Que redonne

chromium-browser

maintenant que c'est effacé?
Envoie aussi le retour de

chromium-browser --version

chez moi ça donne : Chromium 34.0.1847.116 Ubuntu 14.04 aura
Il semblerait que le "core dumped" soit un bug d'une ancienne version: https://bugs.launchpad.net/ubuntu/+sour … bug/965314


Kubuntu 16.10 x64
Une tablette Raspberry Pi et Odroid
Téléchargement de vidéo Pluzz et C+
                                        <code>zenity  --question --title "Alert"  --text "Microsoft Windows has been found! Would you like to remove it?"</code>

Hors ligne

#19 Le 15/06/2014, à 15:40

Fxavier

Re : Chrome ou Chromium ne demarre pas

les deux comandes me renvoi

Instruction non permise (core dumped)

Hors ligne

#20 Le 15/06/2014, à 15:50

Gaara

Re : Chrome ou Chromium ne demarre pas

pfff....  ben dans ce cas, pour avoir la version, lance synaptic et fais une recherche "chromium" et regarde la version installée.
ça nous aidera un peu. Mais je n'ai plus beaucoup d'espoir...
Si ton ordi est un peu ancien, ton processeur risque de ne pas gérer le SSE2. Et apparement chromium l'utilise.
(voir ici: http://forum.ubuntu-fr.org/viewtopic.ph … 0#p2553990
Que renvoie (pour voir ton processeur)

cat /proc/cpuinfo

Kubuntu 16.10 x64
Une tablette Raspberry Pi et Odroid
Téléchargement de vidéo Pluzz et C+
                                        <code>zenity  --question --title "Alert"  --text "Microsoft Windows has been found! Would you like to remove it?"</code>

Hors ligne

#21 Le 15/06/2014, à 15:59

Fxavier

Re : Chrome ou Chromium ne demarre pas

Le PC c'est un vieux tutuce qui a au moins 15ans:lol:

papa-maman@maison:~$ cat /proc/cpuinfo
processor	: 0
vendor_id	: AuthenticAMD
cpu family	: 6
model		: 10
model name	: AMD Athlon(tm) XP  2500+
stepping	: 0
cpu MHz		: 1837.000
cache size	: 512 KB
physical id	: 0
siblings	: 1
core id		: 0
cpu cores	: 1
apicid		: 0
initial apicid	: 0
fdiv_bug	: no
f00f_bug	: no
coma_bug	: no
fpu		: yes
fpu_exception	: yes
cpuid level	: 1
wp		: yes
flags		: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 mmx fxsr sse syscall mmxext 3dnowext 3dnow
bogomips	: 3704.22
clflush size	: 32
cache_alignment	: 32
address sizes	: 34 bits physical, 32 bits virtual
power management: ts

La version de chromium-browser
36.0.1985.67-0ubuntu1~pa1~trusty1

Voila je crois qu'on va lacher l'affaire je vais essayé de paramètrer F pour voir les vidéos et les petits jeux enligne pour les enfants. Parce que ca ne marche pas non plus.
Ce serait dommage de retourner chez Bill:P

Hors ligne

#22 Le 15/06/2014, à 16:11

Gaara

Re : Chrome ou Chromium ne demarre pas

Oui... tu as bien SSE mais pas SSE2... Donc a part faire

sudo apt-get remove chromium-browser chrome

il n'y a pas de solution.
Mais il y a pleins d'autres navigateurs, firefox est le principal. Pour flash et FF, ça peut être aussi problématique... mais c'est une autre histoire.
Pour info, regarde le tuto de nam1962, il a l'air d'être très utile pour certaines machines anciennes.
Bon courage!


Kubuntu 16.10 x64
Une tablette Raspberry Pi et Odroid
Téléchargement de vidéo Pluzz et C+
                                        <code>zenity  --question --title "Alert"  --text "Microsoft Windows has been found! Would you like to remove it?"</code>

Hors ligne

#23 Le 15/06/2014, à 16:13

Fxavier

Re : Chrome ou Chromium ne demarre pas

Ok merci pour tout on va essayer autre choses.;)

Hors ligne

#24 Le 15/06/2014, à 18:41

frenchy82

Re : Chrome ou Chromium ne demarre pas

Bonjour,

Chrome ne marchera pas, cela c'est sur avec ce cpu.

Mais peut être faudrait il essayer chromium-browser  sans installer pepperflashplugin-nonfree(c'est le plugin flash de chrome qui sans sse2 fait planter le navigateur.

Il faudrait donc desinstaller chromer, installer chromium-browser et verifier que pepperflashplugin-nonfree ne soit pas installé.

Hors ligne

#25 Le 27/04/2018, à 10:17

devy1

Re : Chrome ou Chromium ne demarre pas

Bonjour

Je suis sur un HP qui doit avoir 7/8 ans, sous 16-04
Moi non plus je n'arrive pas a lancer chrome ni chromium, ça tourne et ça s'etteind sans lancer la page.
voila le retour cat /proc/cpuinfo

maintendue@maintendue-HP-Compaq-6830s:~$ cat /proc/cpuinfo
processor	: 0
vendor_id	: GenuineIntel
cpu family	: 6
model		: 15
model name	: Intel(R) Core(TM)2 Duo CPU     T5870  @ 2.00GHz
stepping	: 13
microcode	: 0xa4
cpu MHz		: 800.000
cache size	: 2048 KB
physical id	: 0
siblings	: 2
core id		: 0
cpu cores	: 2
apicid		: 0
initial apicid	: 0
fpu		: yes
fpu_exception	: yes
cpuid level	: 10
wp		: yes
flags		: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx lm constant_tsc arch_perfmon pebs bts nopl aperfmperf pni dtes64 monitor ds_cpl est tm2 ssse3 cx16 xtpr pdcm lahf_lm dtherm ida
bugs		:
bogomips	: 3990.29
clflush size	: 64
cache_alignment	: 64
address sizes	: 36 bits physical, 48 bits virtual
power management:

processor	: 1
vendor_id	: GenuineIntel
cpu family	: 6
model		: 15
model name	: Intel(R) Core(TM)2 Duo CPU     T5870  @ 2.00GHz
stepping	: 13
microcode	: 0xa4
cpu MHz		: 2000.000
cache size	: 2048 KB
physical id	: 0
siblings	: 2
core id		: 1
cpu cores	: 2
apicid		: 1
initial apicid	: 1
fpu		: yes
fpu_exception	: yes
cpuid level	: 10
wp		: yes
flags		: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx lm constant_tsc arch_perfmon pebs bts nopl aperfmperf pni dtes64 monitor ds_cpl est tm2 ssse3 cx16 xtpr pdcm lahf_lm dtherm ida
bugs		:
bogomips	: 3990.29
clflush size	: 64
cache_alignment	: 64
address sizes	: 36 bits physical, 48 bits virtual
power management:

donc j'ai le SSE2
Une idée ?

Hors ligne