Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 18/06/2014, à 19:17

Noé Le Cam

Star Wars-The Old Republic (problème avec le launcher) : Wine 1.7

Salut à tous
Peut être que vous serez étonné que, je peux faire fonctionner(le launcher de) Star Wars-The Old Republic sur Ubuntu sans aucune ruse. Mais grâce à wine 1.7 c'est possible, donc je télécharge l’installeur qui télécharge et installe le launcher/installeur. J'ouvre le launcher, et ça m’affiche initialisation du téléchargement, mais au bout d'une minute il est affiché en bas à gauche du launcher:
This apllication has encoutred a unspecified error. Please try this patch again.(patch? pansement?)

J'ai redémarré le launcher plusieurs fois, j'ai attendu 30 minutes rien ne se passe. Seul résultat = aucune donnée est reçue juste deux noyaux du processeur travaillent à 100%.
Voila mon problème !
Merci d'avance pour votre réponse .

Noé Le Cam
PS: Si cela est possible je souhaiterai une solution plutôt facile pas comme se créé un chroot 32bit (comme dans cette discussion):

Dernière modification par Noé Le Cam (Le 19/06/2014, à 17:12)


J'utilise Ubuntu depuis 6,5 ans,mais je n'en ai que 11 !

Hors ligne

  • Accueil
  • » Forum
  • » Jeux
  • » Star Wars-The Old Republic (problème avec le launcher) : Wine 1.7

Haut de page ↑