Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 24/10/2005, à 20:07

ultrafil

[RESOLU] Plus de Gnome

Salut,

Aujourd'hui, je rentre du taf, j'allume mon PC. J'arrive comme d'hab sur la page de login. Je rentre mon log et mon pass et apres plus rien. L'écran est tout marron, de la couleur du fond d'écran mais gnome ne s'initialise pas. C'est surement dû au paquet gnome que j'ai viré avec synaptic -- à voilà quand on sait pas ce qu'on fait :-p

Heureusement, depuis que j'ai installer ubuntu (ce week end) j'ai pas mal parcouru le forum, et j'ai retenu la commande apt-get pour installer des applications.

Du coup si ce genre de problème arrive à quelqu'un:

- redémarrer et rester appuyé sur echap
- démarrer avec le second mode (récupération ou je ne sais plus quoi) pour démarrer en console.
- ensuite taper la commande suivante:

apt-get install gnome

ca télécharge et install gnome, quand il a fini -> exit -> on redémarre et tout marche comme avant big_smile


http://ultrafil.tuxfamily.org

Hors ligne

Haut de page ↑