Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 06/07/2014, à 14:45

Sciensous

dock wbar[RÉSOLU]

Je viens de découvrir le dock léger wbar qui me conviendrait pour mon portable des années 2006 (dell 600).
Seul problème non négligeable: il reste en dessous des fenêtres (malgré l'option -above-desk)
(ubuntu 12.04, sous LXDE mais aussi Unity)

Qui a rencontré ce soucis et l'aurait résolu ?
merci d'avance

Dernière modification par Sciensous (Le 09/07/2014, à 22:47)

Hors ligne

#2 Le 06/07/2014, à 23:43

J5012

Re : dock wbar[RÉSOLU]

tu dois config lxpanel pour que les fenetres ne recouvrent pas le dock

avec unity, il faut demander a compiz

Hors ligne

#3 Le 08/07/2014, à 16:00

Sciensous

Re : dock wbar[RÉSOLU]

c'est-à-dire ? mettre une marge dans les préférences du bureau (ce que j'ai essayé, mais pas terrible) ?
merci

Hors ligne

#4 Le 08/07/2014, à 20:35

J5012

Re : dock wbar[RÉSOLU]

non , il s'agit bien d'une option de recouvrement ... et ce n'est pas dans les prefs de bureau mais dans les prefs du gestionnaire de fenetres : metacity+compiz avec unity, lxpanel+openbox avec lxde ...

Hors ligne

#5 Le 08/07/2014, à 20:50

Sciensous

Re : dock wbar[RÉSOLU]

je suis sous lxde+openbox mais je veux bien des détails car dans <gestionnaire de configuration d'openbox>, rubrique Dock j'ai Empilement et j'ai déjà <garder les docks audessus des fenetres>

Donc ça doit être ailleurs ?

Hors ligne

#6 Le 08/07/2014, à 20:55

J5012

Re : dock wbar[RÉSOLU]

comment as-tu installe le couplet openbox+lxde ? a partir d'un ubuntu unity, ou d'un minimal ?

Hors ligne

#7 Le 08/07/2014, à 21:03

Sciensous

Re : dock wbar[RÉSOLU]

pour faire simple: j'ai 2 pc un sous unity+ lxde et l'autre en lubuntu direct

Hors ligne

#8 Le 08/07/2014, à 21:18

J5012

Re : dock wbar[RÉSOLU]

unity+lxde pose probleme ?

c'est unity et lxde dans la meme session ? ou dois-tu de deconnecter vers l'ecran de login pour choisir lxde ?

si wbar est dans la meme session que unity, le gestionnaire de fenetres n'est pas openbox mais compiz qui n'aura des reglages qu'en fonction de ce pour quoi il a ete configure : ubuntu unity (dans d'autres distrib, compiz aura d'autres reglages) ...

Hors ligne

#9 Le 08/07/2014, à 21:26

Sciensous

Re : dock wbar[RÉSOLU]

oui, à la connexion de lightdm je choisis lxde sous openbox

Hors ligne

#10 Le 08/07/2014, à 21:43

J5012

Re : dock wbar[RÉSOLU]

lxde openbox wbar sont ceux de la distrib offcielle ou des ppa ?

Hors ligne

#11 Le 08/07/2014, à 21:56

Sciensous

Re : dock wbar[RÉSOLU]

depots officiels

Hors ligne

#12 Le 08/07/2014, à 22:40

J5012

Re : dock wbar[RÉSOLU]

ton wbar est configure comme la : http://lxlinux.com/wbar.html ?
ou as-tu utilise wbarconf : http://koti.kapsi.fi/ighea/wbarconf/ ?

Hors ligne

#13 Le 08/07/2014, à 23:13

Sciensous

Re : dock wbar[RÉSOLU]

configuration par defaut de wbar; je n'ai pas pu installer wbarconf
j'ai juste copié le wbar.cfg en ~/.wbar

EDIT: je viens de réalisé qu'il faut que je précise qu'en lançant wbar avec -above-desk, le dock est bien dessus les fenetres (enfin sur la barre de dialogue du bas de la fenetre), mais c'est quand j'ouvre une nouvelle appli que le dock passe dessous.
Et ce qui me semble bizarre, c'est que dans les 3 premières lignes de .wbar -above-desk est présent  mais si je lance wbar en ligne de commande sans l'option above, le dock reste dessous sad

EDIT2:
les 3 premieres lignes de .wbar:

head -3 .wbar
i: /usr/share/wbar/iconpack/wbar.osx/osxbarback.png
c: wbar -bpress -above-desk -pos center -zoomf 1.3 -isize 72 -idist 4 -jumpf 1 -nanim 3 -balfa 25
t: /usr/share/wbar/iconpack/wbar.osx/font/16

Dernière modification par Sciensous (Le 09/07/2014, à 08:23)

Hors ligne

#14 Le 09/07/2014, à 22:01

J5012

Re : dock wbar[RÉSOLU]

n'oublie pas que pour que les reglages wbar soit valables pour lxde, wbar doit etre lance au demarrage de la session ...

Hors ligne

#15 Le 09/07/2014, à 22:46

Sciensous

Re : dock wbar[RÉSOLU]

big_smile
Bravo, c'était LE soucis en effet ... donc sujet résolu
Merci J5012 smile
cool

Hors ligne