Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 08/07/2014, à 18:50

metal-corpse

Clavier et Chromium

Bonjour/bonsoir
D'abord dsl si le sujet à déjà été abordé, mais je n'ai rien trouvé.
Alors j'ai installé Lubuntu 14.04 et de suite j'ai mis Chromium, seulement voila, dès que je suis sur un site, il n'est plus possible d'écrire quoi que ce soit, sous Mozilla et chrome ça marche.
Merci d'avance pour votre aide.

Hors ligne

#2 Le 09/07/2014, à 14:15

metal-corpse

Re : Clavier et Chromium

Personne ne pourrais m'aider svp? je patoge la hmm

Hors ligne

#3 Le 19/07/2014, à 15:40

Poljack

Re : Clavier et Chromium

J'ai rencontré le même problème et je n'ai pas trouvé de solution...
À part virer Chromium hmm

Hors ligne

#4 Le 25/07/2014, à 14:39

jul691

Re : Clavier et Chromium

pareil pour moi alors je les enlever


Lubuntu 14.04

Hors ligne

#5 Le 27/07/2014, à 22:09

Pierrot86

Re : Clavier et Chromium

Je crois qu'il s'agit d'un bug lié à Ibus. En le désactivant, il semble que le problème disparaisse.

Hors ligne

#6 Le 28/07/2014, à 17:32

robinnash

Re : Clavier et Chromium

Oui, le bogue est connu et suivi à https://code.google.com/p/chromium/issu … ?id=351230 , je vous laisse découvrir les solutions proposées en anglais, car je ne le lis ni le traduis avec aisance...

Hors ligne

#7 Le 29/07/2014, à 02:33

robinnash

Re : Clavier et Chromium

une solution est de :
1- choisir le paquet gdebi par le gestionnaire Synaptic ;
2- appliquer ;
3- sur Internet se rendre à https://www.google.com/chrome/browser/beta.html ;
4- accepter et charger la version beta de Chrome correspondant au système de l'ordinateur (32 ou 64 bit .deb) ;
5- laisser gérer les dépendances par gdebi (dans mon cas, une seule).
La version beta de Chrome [à ce jour 37.0.2062.44 beta (64-bit)] fonctionne correctement. Elle pourra être supprimée quand la distribution de Chromium dans les dépôts sera normalisée (les équipes Chromium et Canonical se renvoient la balle depuis le mois d'avril 2014, voir http://www.phoronix.com/scan.php?page=n … px=MTY2NTg)

Édit : la mise à jour récente (début août 2014) du paquet Chromium semble résoudre le problème, non ?

Dernière modification par robinnash (Le 08/08/2014, à 15:38)

Hors ligne