Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#26 Le 15/08/2014, à 09:15

marcp06

Re : Skype : "impossible de se connecter"

Salut alca94,

Effectivement, c'est la bonne version, d’où ma demande de vérification wink

Pour le noyaux, j'y pensé, je pensais le demander plus tard smile
Avec toutes les infos qui vont être retournées, on devrait y voir plus clair 

@++
Marc


Clevo W650SZ : I7-4710MQ, Ram 16G, Chipset Graphique Intégré Intel HD-Graphics : Xubuntu 14.04 ( Ici, Un petit retour sur le Clevo )
Lenovo G550 Dual-Core CPU T4400, Ram 2G : Xubuntu 14.04

Hors ligne

#27 Le 15/08/2014, à 14:00

lilie974

Re : Skype : "impossible de se connecter"

Bonjour  @marcp06 : Ça fait une semaine que je suis ici ^^ . Alors j'ai Ubuntu la version 14.04 LTS - 32 bits . Je suis sure de mes identifiants x) je peux me connecter sur skype sur mon smartphone, donc le problème ne vient pas de là.

lisa@POP-201000897:~$ sudo apt-get update
[sudo] password for lisa: 
Ign http://fr.archive.ubuntu.com lucid-backports InRelease
Atteint http://fr.archive.ubuntu.com lucid-backports Release.gpg               
Atteint http://fr.archive.ubuntu.com lucid-backports Release                   
Ign http://archive.canonical.com trusty InRelease                              
Ign http://extras.ubuntu.com trusty InRelease                                  
Ign http://archive.ubuntu.com trusty InRelease                                 
Ign http://archive.canonical.com trusty InRelease                              
Ign http://ppa.launchpad.net trusty InRelease                                  
Atteint http://extras.ubuntu.com trusty Release.gpg                            
Ign http://archive.ubuntu.com trusty-updates InRelease                         
Atteint http://fr.archive.ubuntu.com lucid-backports/main i386 Packages        
Atteint http://fr.archive.ubuntu.com lucid-backports/restricted i386 Packages  
Ign http://ppa.launchpad.net trusty InRelease                                  
Atteint http://archive.canonical.com trusty Release.gpg                        
Atteint http://fr.archive.ubuntu.com lucid-backports/universe i386 Packages    
Atteint http://extras.ubuntu.com trusty Release                                
Ign http://archive.ubuntu.com trusty-security InRelease                        
Atteint http://fr.archive.ubuntu.com lucid-backports/multiverse i386 Packages  
Ign http://ppa.launchpad.net trusty InRelease                                  
Atteint http://archive.canonical.com trusty Release.gpg                        
Ign http://archive.ubuntu.com trusty-proposed InRelease                        
Atteint http://extras.ubuntu.com trusty/main i386 Packages                     
Atteint http://ppa.launchpad.net trusty Release.gpg                            
Atteint http://archive.canonical.com trusty Release                            
Ign http://archive.ubuntu.com trusty-backports InRelease                       
Atteint http://ppa.launchpad.net trusty Release.gpg                            
Atteint http://archive.canonical.com trusty Release                            
Atteint http://archive.ubuntu.com trusty Release.gpg                           
Atteint http://ppa.launchpad.net trusty Release.gpg                            
Atteint http://archive.canonical.com trusty/partner i386 Packages              
Réception de : 1 http://archive.ubuntu.com trusty-updates Release.gpg [933 B]  
Atteint http://ppa.launchpad.net trusty Release                                
Réception de : 2 http://archive.ubuntu.com trusty-security Release.gpg [933 B] 
Atteint http://ppa.launchpad.net trusty Release                                
Réception de : 3 http://archive.ubuntu.com trusty-proposed Release.gpg [933 B] 
Atteint http://ppa.launchpad.net trusty Release                                
Atteint http://archive.ubuntu.com trusty-backports Release.gpg                 
Atteint http://ppa.launchpad.net trusty/main i386 Packages                     
Atteint http://archive.canonical.com trusty/partner i386 Packages              
Atteint http://archive.ubuntu.com trusty Release                               
Réception de : 4 http://archive.ubuntu.com trusty-updates Release [59,7 kB]    
Atteint http://ppa.launchpad.net trusty/main i386 Packages                     
Réception de : 5 http://archive.ubuntu.com trusty-security Release [59,7 kB]   
Ign http://extras.ubuntu.com trusty/main Translation-fr_CA                     
Ign http://extras.ubuntu.com trusty/main Translation-fr                        
Atteint http://ppa.launchpad.net trusty/main i386 Packages                     
Ign http://extras.ubuntu.com trusty/main Translation-en                        
Réception de : 6 http://archive.ubuntu.com trusty-proposed Release [110 kB]    
Atteint http://archive.ubuntu.com trusty-backports Release                     
Atteint http://archive.ubuntu.com trusty/main i386 Packages                    
Ign http://fr.archive.ubuntu.com lucid-backports/main Translation-fr_CA        
Ign http://fr.archive.ubuntu.com lucid-backports/main Translation-fr           
Atteint http://archive.ubuntu.com trusty/restricted i386 Packages              
Ign http://fr.archive.ubuntu.com lucid-backports/main Translation-en           
Ign http://fr.archive.ubuntu.com lucid-backports/multiverse Translation-fr_CA  
Ign http://fr.archive.ubuntu.com lucid-backports/multiverse Translation-fr     
Atteint http://archive.ubuntu.com trusty/universe i386 Packages                
Ign http://fr.archive.ubuntu.com lucid-backports/multiverse Translation-en     
Ign http://fr.archive.ubuntu.com lucid-backports/restricted Translation-fr_CA  
Ign http://fr.archive.ubuntu.com lucid-backports/restricted Translation-fr     
Atteint http://archive.ubuntu.com trusty/multiverse i386 Packages              
Ign http://fr.archive.ubuntu.com lucid-backports/restricted Translation-en     
Ign http://fr.archive.ubuntu.com lucid-backports/universe Translation-fr_CA    
Ign http://archive.canonical.com trusty/partner Translation-fr_CA              
Ign http://fr.archive.ubuntu.com lucid-backports/universe Translation-fr       
Ign http://fr.archive.ubuntu.com lucid-backports/universe Translation-en       
Atteint http://archive.ubuntu.com trusty/main Translation-fr                   
Ign http://archive.canonical.com trusty/partner Translation-fr                 
Atteint http://archive.ubuntu.com trusty/main Translation-en                   
Ign http://archive.canonical.com trusty/partner Translation-en          
Ign http://archive.canonical.com trusty/partner Translation-fr_CA       
Atteint http://archive.ubuntu.com trusty/multiverse Translation-fr      
Ign http://archive.canonical.com trusty/partner Translation-fr          
Atteint http://archive.ubuntu.com trusty/multiverse Translation-en      
Ign http://archive.canonical.com trusty/partner Translation-en          
Atteint http://archive.ubuntu.com trusty/restricted Translation-fr      
Atteint http://archive.ubuntu.com trusty/restricted Translation-en      
Atteint http://archive.ubuntu.com trusty/universe Translation-fr
Atteint http://archive.ubuntu.com trusty/universe Translation-en
Réception de : 7 http://archive.ubuntu.com trusty-updates/main i386 Packages [289 kB]
Ign http://ppa.launchpad.net trusty/main Translation-fr_CA           
Ign http://ppa.launchpad.net trusty/main Translation-fr                        
Ign http://ppa.launchpad.net trusty/main Translation-en                        
Ign http://ppa.launchpad.net trusty/main Translation-fr_CA                     
Ign http://ppa.launchpad.net trusty/main Translation-fr                        
Ign http://ppa.launchpad.net trusty/main Translation-en                        
Ign http://ppa.launchpad.net trusty/main Translation-fr_CA                     
Ign http://ppa.launchpad.net trusty/main Translation-fr                        
Ign http://ppa.launchpad.net trusty/main Translation-en                        
Réception de : 8 http://archive.ubuntu.com trusty-updates/restricted i386 Packages [5 820 B]
Réception de : 9 http://archive.ubuntu.com trusty-updates/universe i386 Packages [182 kB]
Réception de : 10 http://archive.ubuntu.com trusty-updates/multiverse i386 Packages [8 437 B]
Atteint http://archive.ubuntu.com trusty-updates/main Translation-en           
Atteint http://archive.ubuntu.com trusty-updates/multiverse Translation-en     
Atteint http://archive.ubuntu.com trusty-updates/restricted Translation-en     
Atteint http://archive.ubuntu.com trusty-updates/universe Translation-en       
Réception de : 11 http://archive.ubuntu.com trusty-security/main i386 Packages [125 kB]
Réception de : 12 http://archive.ubuntu.com trusty-security/restricted i386 Packages [14 B]
Réception de : 13 http://archive.ubuntu.com trusty-security/universe i386 Packages [46,1 kB]
Réception de : 14 http://archive.ubuntu.com trusty-security/multiverse i386 Packages [1 398 B]
Atteint http://archive.ubuntu.com trusty-security/main Translation-en          
Atteint http://archive.ubuntu.com trusty-security/multiverse Translation-en    
Atteint http://archive.ubuntu.com trusty-security/restricted Translation-en    
Atteint http://archive.ubuntu.com trusty-security/universe Translation-en      
Réception de : 15 http://archive.ubuntu.com trusty-proposed/multiverse i386 Packages [1 313 B]
Réception de : 16 http://archive.ubuntu.com trusty-proposed/restricted i386 Packages [14 B]
Réception de : 17 http://archive.ubuntu.com trusty-proposed/universe i386 Packages [35,0 kB]
Réception de : 18 http://archive.ubuntu.com trusty-proposed/main i386 Packages [137 kB]
Atteint http://archive.ubuntu.com trusty-proposed/main Translation-fr          
Réception de : 19 http://archive.ubuntu.com trusty-proposed/main Translation-en [53,2 kB]
Atteint http://archive.ubuntu.com trusty-proposed/multiverse Translation-fr    
Atteint http://archive.ubuntu.com trusty-proposed/multiverse Translation-en    
Atteint http://archive.ubuntu.com trusty-proposed/restricted Translation-fr    
Atteint http://archive.ubuntu.com trusty-proposed/restricted Translation-en    
Atteint http://archive.ubuntu.com trusty-proposed/universe Translation-fr      
Réception de : 20 http://archive.ubuntu.com trusty-proposed/universe Translation-en [21,4 kB]
Atteint http://archive.ubuntu.com trusty-backports/multiverse i386 Packages    
Atteint http://archive.ubuntu.com trusty-backports/restricted i386 Packages    
Atteint http://archive.ubuntu.com trusty-backports/universe i386 Packages      
Atteint http://archive.ubuntu.com trusty-backports/main i386 Packages          
Atteint http://archive.ubuntu.com trusty-backports/main Translation-en         
Atteint http://archive.ubuntu.com trusty-backports/multiverse Translation-en   
Atteint http://archive.ubuntu.com trusty-backports/restricted Translation-en   
Atteint http://archive.ubuntu.com trusty-backports/universe Translation-en     
Ign http://archive.ubuntu.com trusty/main Translation-fr_CA                    
Ign http://archive.ubuntu.com trusty/multiverse Translation-fr_CA              
Ign http://archive.ubuntu.com trusty/restricted Translation-fr_CA              
Ign http://archive.ubuntu.com trusty/universe Translation-fr_CA                
1 137 ko réceptionnés en 20s (55,1 ko/s)                                       
Lecture des listes de paquets... Fait
lisa@POP-201000897:~$ sudo apt-get dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Le paquet suivant a été installé automatiquement et n'est plus nécessaire :
  pidgin-data
Veuillez utiliser « apt-get autoremove » pour le supprimer.
Les paquets suivants seront mis à jour :
  gir1.2-javascriptcoregtk-3.0 gir1.2-webkit-3.0 libjavascriptcoregtk-1.0-0
  libjavascriptcoregtk-3.0-0 libwebkitgtk-1.0-0 libwebkitgtk-1.0-common
  libwebkitgtk-3.0-0 libwebkitgtk-3.0-common
8 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 16,7 Mo dans les archives.
Après cette opération, 21,5 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
Réception de : 1 http://archive.ubuntu.com/ubuntu/ trusty-proposed/main libwebkitgtk-1.0-common all 2.4.4-1~ubuntu1 [107 kB]
Réception de : 2 http://archive.ubuntu.com/ubuntu/ trusty-proposed/main libwebkitgtk-1.0-0 i386 2.4.4-1~ubuntu1 [6 405 kB]
Réception de : 3 http://archive.ubuntu.com/ubuntu/ trusty-proposed/main libjavascriptcoregtk-1.0-0 i386 2.4.4-1~ubuntu1 [1 817 kB]
Réception de : 4 http://archive.ubuntu.com/ubuntu/ trusty-proposed/main libwebkitgtk-3.0-common all 2.4.4-1~ubuntu1 [107 kB]
Réception de : 5 http://archive.ubuntu.com/ubuntu/ trusty-proposed/main libwebkitgtk-3.0-0 i386 2.4.4-1~ubuntu1 [6 402 kB]
Réception de : 6 http://archive.ubuntu.com/ubuntu/ trusty-proposed/main libjavascriptcoregtk-3.0-0 i386 2.4.4-1~ubuntu1 [1 816 kB]
Réception de : 7 http://archive.ubuntu.com/ubuntu/ trusty-proposed/main gir1.2-webkit-3.0 i386 2.4.4-1~ubuntu1 [60,4 kB]
Réception de : 8 http://archive.ubuntu.com/ubuntu/ trusty-proposed/main gir1.2-javascriptcoregtk-3.0 i386 2.4.4-1~ubuntu1 [12,1 kB]
16,7 Mo réceptionnés en 4min 44s (58,8 ko/s)                                   
(Lecture de la base de données... 935874 fichiers et répertoires déjà installés.)
Préparation du décompactage de .../libwebkitgtk-1.0-common_2.4.4-1~ubuntu1_all.deb ...
Décompactage de libwebkitgtk-1.0-common (2.4.4-1~ubuntu1) sur (2.4.3-1ubuntu2) ...
Préparation du décompactage de .../libwebkitgtk-1.0-0_2.4.4-1~ubuntu1_i386.deb ...
Décompactage de libwebkitgtk-1.0-0:i386 (2.4.4-1~ubuntu1) sur (2.4.3-1ubuntu2) ...
Préparation du décompactage de .../libjavascriptcoregtk-1.0-0_2.4.4-1~ubuntu1_i386.deb ...
Décompactage de libjavascriptcoregtk-1.0-0:i386 (2.4.4-1~ubuntu1) sur (2.4.3-1ubuntu2) ...
Préparation du décompactage de .../libwebkitgtk-3.0-common_2.4.4-1~ubuntu1_all.deb ...
Décompactage de libwebkitgtk-3.0-common (2.4.4-1~ubuntu1) sur (2.4.3-1ubuntu2) ...
Préparation du décompactage de .../libwebkitgtk-3.0-0_2.4.4-1~ubuntu1_i386.deb ...
Décompactage de libwebkitgtk-3.0-0:i386 (2.4.4-1~ubuntu1) sur (2.4.3-1ubuntu2) ...
Préparation du décompactage de .../libjavascriptcoregtk-3.0-0_2.4.4-1~ubuntu1_i386.deb ...
Décompactage de libjavascriptcoregtk-3.0-0:i386 (2.4.4-1~ubuntu1) sur (2.4.3-1ubuntu2) ...
Préparation du décompactage de .../gir1.2-webkit-3.0_2.4.4-1~ubuntu1_i386.deb ...
Décompactage de gir1.2-webkit-3.0 (2.4.4-1~ubuntu1) sur (2.4.3-1ubuntu2) ...
Préparation du décompactage de .../gir1.2-javascriptcoregtk-3.0_2.4.4-1~ubuntu1_i386.deb ...
Décompactage de gir1.2-javascriptcoregtk-3.0 (2.4.4-1~ubuntu1) sur (2.4.3-1ubuntu2) ...
Paramétrage de libwebkitgtk-1.0-common (2.4.4-1~ubuntu1) ...
Paramétrage de libjavascriptcoregtk-1.0-0:i386 (2.4.4-1~ubuntu1) ...
Paramétrage de libwebkitgtk-1.0-0:i386 (2.4.4-1~ubuntu1) ...
Paramétrage de libwebkitgtk-3.0-common (2.4.4-1~ubuntu1) ...
Paramétrage de libjavascriptcoregtk-3.0-0:i386 (2.4.4-1~ubuntu1) ...
Paramétrage de libwebkitgtk-3.0-0:i386 (2.4.4-1~ubuntu1) ...
Paramétrage de gir1.2-javascriptcoregtk-3.0 (2.4.4-1~ubuntu1) ...
Paramétrage de gir1.2-webkit-3.0 (2.4.4-1~ubuntu1) ...
Traitement déclenché pour  libc-bin (2.19-0ubuntu6.1) ...
lisa@POP-201000897:~$ sudo apt-get purge skype*
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Note : sélection de skype pour l'expression rationnelle « skype* »
Note : sélection de pidgin-skype-common pour l'expression rationnelle « skype* »
Note : sélection de skype4pidgin pour l'expression rationnelle « skype* »
Note : sélection de pidgin-skype-dbg pour l'expression rationnelle « skype* »
Note : sélection de skype-common pour l'expression rationnelle « skype* »
Note : sélection de empathy-skype pour l'expression rationnelle « skype* »
Note : sélection de pidgin-skype pour l'expression rationnelle « skype* »
Note : sélection de skype-mid pour l'expression rationnelle « skype* »
Note : sélection de skype-bin pour l'expression rationnelle « skype* »
Note : sélection de « pidgin-skype-common » au lieu de « skype4pidgin »
Package 'skype-common' is not installed, so not removed
Package 'skype-mid' is not installed, so not removed
Package 'empathy-skype' is not installed, so not removed
Package 'pidgin-skype' is not installed, so not removed
Package 'pidgin-skype-common' is not installed, so not removed
Package 'pidgin-skype-dbg' is not installed, so not removed
Package 'skype' is not installed, so not removed
Package 'skype-bin' is not installed, so not removed
Le paquet suivant a été installé automatiquement et n'est plus nécessaire :
  pidgin-data
Veuillez utiliser « apt-get autoremove » pour le supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
lisa@POP-201000897:~$ locate -i skype
/etc/dbus-1/system.d/skype.conf
/home/lisa/.Skype
/home/lisa/.Skype/DataRv
/home/lisa/.Skype/shared.lck
/home/lisa/.Skype/shared.xml
/home/lisa/.Skype/shared_dynco
/home/lisa/.Skype/shared_httpfe
/home/lisa/.Skype/DataRv/offline-storage.data
/home/lisa/.Skype/shared_dynco/dc.db
/home/lisa/.Skype/shared_dynco/dc.db-journal
/home/lisa/.Skype/shared_dynco/dc.lock
/home/lisa/.Skype/shared_httpfe/queue.db
/home/lisa/.Skype/shared_httpfe/queue.lock
/home/lisa/.cache/libimobiledevice/icons/com.skype.skype.png
/home/lisa/.cache/software-center/download-cache/screenshots.debian.net_screenshots_s_skype_4690%5fsmall.png
/home/lisa/.cache/software-center/download-cache/screenshots.debian.net_screenshots_s_skype_9125%5fsmall.png
/home/lisa/.cache/software-center/download-cache/screenshots.ubuntu.com_screenshot-with-version_skype_4.0.0.8-1
/home/lisa/.cache/software-center/download-cache/screenshots.ubuntu.com_screenshot-with-version_skype_4.3.0.37-1
/home/lisa/.cache/software-center/download-cache/screenshots.ubuntu.com_screenshots_s_skype_4690%5fsmall.png
/home/lisa/.cache/software-center/download-cache/screenshots.ubuntu.com_screenshots_s_skype_9125%5fsmall.png
/home/lisa/.cache/software-center/piston-helper/rec.ubuntu.com,api,1.0,recommend_app,skype,,0495938f41334883bd3a67d3b164c1d1
/home/lisa/.cache/software-center/piston-helper/rec.ubuntu.com,api,1.0,recommend_app,skype-bin,,8872d7b176c0042a84084fe4396f4f57
/home/lisa/.cache/software-center/rnrclient/reviews.ubuntu.com,reviews,api,1.0,reviews,filter,fr,any,any,any,skype,page,1,helpful,,f177073218d57dd57a439a3e1dd4892d
/home/lisa/.cache/software-center/rnrclient/reviews.ubuntu.com,reviews,api,1.0,reviews,filter,fr,any,any,any,skype,page,1,newest,,2980104053cb246196fe5dc07f2f2655
/home/lisa/.cache/software-center/rnrclient/reviews.ubuntu.com,reviews,api,1.0,reviews,filter,fr,any,any,any,skype-bin,page,1,helpful,,b5af30df26626a6c1308aa4712915b6d
/home/lisa/.cache/software-center/rnrclient/reviews.ubuntu.com,reviews,api,1.0,reviews,filter,fr,canonical,trusty,any,skype,page,1,helpful,,1a930ccdb5bf57cdfd143eed7f629d97
/home/lisa/.cache/software-center/rnrclient/reviews.ubuntu.com,reviews,api,1.0,reviews,filter,fr,canonical,trusty,any,skype-bin,page,1,helpful,,90b1f3d71f9b1a39f19da7eafa68bf03
/home/lisa/.cache/upstart/update-notifier-crash-_var_crash__usr_bin_skype.1001.crash.log.1.gz
/home/lisa/.cache/upstart/update-notifier-crash-_var_crash__usr_bin_skype.1001.crash.log.2.gz
/home/lisa/.cache/upstart/update-notifier-crash-_var_crash__usr_bin_skype.1001.crash.log.3.gz
/home/lisa/.cache/upstart/update-notifier-crash-_var_crash__usr_bin_skype.1001.crash.log.4.gz
/home/lisa/.macromedia/Flash_Player/#SharedObjects/WSGN3FZ7/skype.com
/home/lisa/.macromedia/Flash_Player/#SharedObjects/WSGN3FZ7/skype.com/#ui
/home/lisa/.macromedia/Flash_Player/#SharedObjects/WSGN3FZ7/skype.com/#user
/home/lisa/.macromedia/Flash_Player/macromedia.com/support/flashplayer/sys/#skype.com
/home/lisa/.macromedia/Flash_Player/macromedia.com/support/flashplayer/sys/#skype.com/settings.sol
/usr/bin/skype
/usr/share/skype
/usr/share/applications/skype.desktop
/usr/share/bleachbit/cleaners/skype.xml
/usr/share/doc/skype
/usr/share/doc/skype-bin
/usr/share/help/C/ubuntu-help/net-chat-skype.page
/usr/share/help/am/ubuntu-help/net-chat-skype.page
/usr/share/help/ar/ubuntu-help/net-chat-skype.page
/usr/share/help/ast/ubuntu-help/net-chat-skype.page
/usr/share/help/az/ubuntu-help/net-chat-skype.page
/usr/share/help/bg/ubuntu-help/net-chat-skype.page
/usr/share/help/bo/ubuntu-help/net-chat-skype.page
/usr/share/help/br/ubuntu-help/net-chat-skype.page
/usr/share/help/bs/ubuntu-help/net-chat-skype.page
/usr/share/help/ca/ubuntu-help/net-chat-skype.page
/usr/share/help/cs/ubuntu-help/net-chat-skype.page
/usr/share/help/da/ubuntu-help/net-chat-skype.page
/usr/share/help/de/ubuntu-help/net-chat-skype.page
/usr/share/help/el/ubuntu-help/net-chat-skype.page
/usr/share/help/en_AU/ubuntu-help/net-chat-skype.page
/usr/share/help/en_CA/ubuntu-help/net-chat-skype.page
/usr/share/help/en_GB/ubuntu-help/net-chat-skype.page
/usr/share/help/es/ubuntu-help/net-chat-skype.page
/usr/share/help/et/ubuntu-help/net-chat-skype.page
/usr/share/help/eu/ubuntu-help/net-chat-skype.page
/usr/share/help/fi/ubuntu-help/net-chat-skype.page
/usr/share/help/fo/ubuntu-help/net-chat-skype.page
/usr/share/help/fr/ubuntu-help/net-chat-skype.page
/usr/share/help/gl/ubuntu-help/net-chat-skype.page
/usr/share/help/he/ubuntu-help/net-chat-skype.page
/usr/share/help/hi/ubuntu-help/net-chat-skype.page
/usr/share/help/hr/ubuntu-help/net-chat-skype.page
/usr/share/help/hu/ubuntu-help/net-chat-skype.page
/usr/share/help/id/ubuntu-help/net-chat-skype.page
/usr/share/help/it/ubuntu-help/net-chat-skype.page
/usr/share/help/ja/ubuntu-help/net-chat-skype.page
/usr/share/help/kk/ubuntu-help/net-chat-skype.page
/usr/share/help/kn/ubuntu-help/net-chat-skype.page
/usr/share/help/ko/ubuntu-help/net-chat-skype.page
/usr/share/help/lt/ubuntu-help/net-chat-skype.page
/usr/share/help/lv/ubuntu-help/net-chat-skype.page
/usr/share/help/mg/ubuntu-help/net-chat-skype.page
/usr/share/help/ms/ubuntu-help/net-chat-skype.page
/usr/share/help/my/ubuntu-help/net-chat-skype.page
/usr/share/help/nb/ubuntu-help/net-chat-skype.page
/usr/share/help/nl/ubuntu-help/net-chat-skype.page
/usr/share/help/oc/ubuntu-help/net-chat-skype.page
/usr/share/help/pl/ubuntu-help/net-chat-skype.page
/usr/share/help/pt/ubuntu-help/net-chat-skype.page
/usr/share/help/pt_BR/ubuntu-help/net-chat-skype.page
/usr/share/help/ro/ubuntu-help/net-chat-skype.page
/usr/share/help/ru/ubuntu-help/net-chat-skype.page
/usr/share/help/si/ubuntu-help/net-chat-skype.page
/usr/share/help/sk/ubuntu-help/net-chat-skype.page
/usr/share/help/sl/ubuntu-help/net-chat-skype.page
/usr/share/help/sq/ubuntu-help/net-chat-skype.page
/usr/share/help/sr/ubuntu-help/net-chat-skype.page
/usr/share/help/sv/ubuntu-help/net-chat-skype.page
/usr/share/help/ta/ubuntu-help/net-chat-skype.page
/usr/share/help/te/ubuntu-help/net-chat-skype.page
/usr/share/help/tg/ubuntu-help/net-chat-skype.page
/usr/share/help/th/ubuntu-help/net-chat-skype.page
/usr/share/help/tl/ubuntu-help/net-chat-skype.page
/usr/share/help/tr/ubuntu-help/net-chat-skype.page
/usr/share/help/ug/ubuntu-help/net-chat-skype.page
/usr/share/help/uk/ubuntu-help/net-chat-skype.page
/usr/share/help/ur/ubuntu-help/net-chat-skype.page
/usr/share/help/uz/ubuntu-help/net-chat-skype.page
/usr/share/help/zh_CN/ubuntu-help/net-chat-skype.page
/usr/share/help/zh_HK/ubuntu-help/net-chat-skype.page
/usr/share/help/zh_TW/ubuntu-help/net-chat-skype.page
/usr/share/help-langpack/fr/ubuntu-help/net-chat-skype.page
/usr/share/icons/Macbuntu-Icons/apps/scalable/skype.png
/usr/share/icons/Macbuntu-Icons/status/16/skype_dnd.png
/usr/share/icons/Macbuntu-Icons/status/16/skype_offline.png
/usr/share/icons/Macbuntu-Icons/status/16/skype_online.png
/usr/share/icons/Macbuntu-Icons/status/22/skype_dnd.png
/usr/share/icons/Macbuntu-Icons/status/22/skype_offline.png
/usr/share/icons/Macbuntu-Icons/status/22/skype_online.png
/usr/share/icons/Macbuntu-Icons/status/24/skype_dnd.png
/usr/share/icons/Macbuntu-Icons/status/24/skype_offline.png
/usr/share/icons/Macbuntu-Icons/status/24/skype_online.png
/usr/share/icons/hicolor/128x128/apps/skype.png
/usr/share/icons/hicolor/16x16/apps/skype.png
/usr/share/icons/hicolor/24x24/apps/skype.png
/usr/share/icons/hicolor/256x256/apps/skype.png
/usr/share/icons/hicolor/32x32/apps/skype.png
/usr/share/icons/hicolor/48x48/apps/skype.png
/usr/share/icons/hicolor/64x64/apps/skype.png
/usr/share/icons/hicolor/96x96/apps/skype.png
/usr/share/icons/oxygen/16x16/actions/im-skype.png
/usr/share/icons/oxygen/22x22/actions/im-skype.png
/usr/share/icons/oxygen/32x32/actions/im-skype.png
/usr/share/icons/oxygen/48x48/actions/im-skype.png
/usr/share/kde4/apps/akonadi/contact/icons/oxygen/16x16/apps/skype_protocol.png
/usr/share/kde4/services/akonadi/contact/skypeprotocol.desktop
/usr/share/mime/inode/vnd.kde.service.skype.xml
/usr/share/nmap/scripts/skypev2-version.nse
/usr/share/pixmaps/skype.png
/var/cache/apt/archives/skype-bin_4.3.0.37-0ubuntu0.12.04.1_i386.deb
/var/cache/apt/archives/skype_4.3.0.37-0ubuntu0.12.04.1_i386.deb
/var/crash/_usr_bin_skype.1001.crash
/var/crash/_usr_bin_skype.1001.upload
/var/crash/_usr_bin_skype.1001.uploaded
/var/lib/dpkg/info/skype-bin.conffiles
/var/lib/dpkg/info/skype-bin.list
/var/lib/dpkg/info/skype-bin.md5sums
/var/lib/dpkg/info/skype.list
/var/lib/dpkg/info/skype.md5sums
lisa@POP-201000897:~$ 

Bonjour @alca94

lisa@POP-201000897:~$ uname -r
3.13.0-34-generic
lisa@POP-201000897:~$ 

Hors ligne

#28 Le 15/08/2014, à 18:18

alca94

Re : Skype : "impossible de se connecter"

dans votre sources de logiciels ,supprimer le dépots "Proposed" ,ça doit ressembler a ça

Il faut activer les dépôts adéquats dans "Sources de logiciels" (Logithèque ----> Editions ---> sources de logiciels  ou en terminal = software-properties-gtk )
Onglets "Logiciels Ubuntu"  les 4 (main-universe-restricted-multiverse) sauf cd-rom
Onglets "Autres Logiciels"   les 4  (Partenaire x2 - Indépendants x2)
Onglets "Mise à jour"           les 3  (security-updates-backport) surtout pas "proposed" (version de test ; sauf si vous savez ce que vous faites!)

une fois fait relancer

sudo apt-get update

puis donner le retour de

cat -n /etc/apt/sources.list

POUR METTRE LES RETOURS DU "TERMINAL"  voir les explications sur ce post
https://forum.ubuntu-fr.org/viewtopic.p … #p17345641

Hors ligne

#29 Le 15/08/2014, à 18:34

lilie974

Re : Skype : "impossible de se connecter"

Voilà :

lisa@POP-201000897:~$ cat -n /etc/apt/sources.list
     1	# deb cdrom:[Ubuntu 10.04.1 LTS _Lucid Lynx_ - Release i386 (20100816.1)]/ lucid main restricted
     2	# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
     3	# newer versions of the distribution.
     4	
     5	deb http://archive.ubuntu.com/ubuntu trusty main restricted
     6	
     7	## Major bug fix updates produced after the final release of the
     8	## distribution.
     9	deb http://archive.ubuntu.com/ubuntu trusty-updates main restricted
    10	
    11	## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    12	## team. Also, please note that software in universe WILL NOT receive any
    13	## review or updates from the Ubuntu security team.
    14	deb http://archive.ubuntu.com/ubuntu trusty universe
    15	deb http://archive.ubuntu.com/ubuntu trusty-updates universe
    16	
    17	## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
    18	## team, and may not be under a free licence. Please satisfy yourself as to 
    19	## your rights to use the software. Also, please note that software in 
    20	## multiverse WILL NOT receive any review or updates from the Ubuntu
    21	## security team.
    22	deb http://archive.ubuntu.com/ubuntu trusty multiverse
    23	deb http://archive.ubuntu.com/ubuntu trusty-updates multiverse
    24	
    25	## Uncomment the following two lines to add software from the 'backports'
    26	## repository.
    27	## N.B. software from this repository may not have been tested as
    28	## extensively as that contained in the main release, although it includes
    29	## newer versions of some applications which may provide useful features.
    30	## Also, please note that software in backports WILL NOT receive any review
    31	## or updates from the Ubuntu security team.
    32	# deb http://fr.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse
    33	# deb-src http://fr.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse
    34	
    35	## Uncomment the following two lines to add software from Canonical's
    36	## 'partner' repository.
    37	## This software is not part of Ubuntu, but is offered by Canonical and the
    38	## respective vendors as a service to Ubuntu users.
    39	deb http://archive.canonical.com/ubuntu trusty partner
    40	# deb-src http://archive.canonical.com/ubuntu lucid partner
    41	
    42	deb http://archive.ubuntu.com/ubuntu trusty-security main restricted
    43	deb http://archive.ubuntu.com/ubuntu trusty-security universe
    44	deb http://archive.ubuntu.com/ubuntu trusty-security multiverse
    45	deb http://extras.ubuntu.com/ubuntu trusty main #Third party developers repository
    46	deb http://archive.ubuntu.com/ubuntu trusty-backports multiverse restricted universe main
    47	deb http://archive.canonical.com/ trusty partner
    48	# deb-src http://archive.canonical.com/ trusty partner
    49	# deb-src http://archive.canonical.com/ trusty partner
lisa@POP-201000897:~$ 

Hors ligne

#30 Le 15/08/2014, à 18:52

alca94

Re : Skype : "impossible de se connecter"

vous n'avez pas tout cocher dans votre sources list (il n'est pas utile par contre de cocher les lignes = code sources) comme dans le post 28
puis refaite le post 28


POUR METTRE LES RETOURS DU "TERMINAL"  voir les explications sur ce post
https://forum.ubuntu-fr.org/viewtopic.p … #p17345641

Hors ligne

#31 Le 15/08/2014, à 19:05

lilie974

Re : Skype : "impossible de se connecter"

lisa@POP-201000897:~$ cat -n /etc/apt/sources.list
     1	# deb cdrom:[Ubuntu 10.04.1 LTS _Lucid Lynx_ - Release i386 (20100816.1)]/ lucid main restricted
     2	# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
     3	# newer versions of the distribution.
     4	
     5	deb http://archive.ubuntu.com/ubuntu trusty main restricted
     6	
     7	## Major bug fix updates produced after the final release of the
     8	## distribution.
     9	deb http://archive.ubuntu.com/ubuntu trusty-updates main restricted
    10	
    11	## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    12	## team. Also, please note that software in universe WILL NOT receive any
    13	## review or updates from the Ubuntu security team.
    14	deb http://archive.ubuntu.com/ubuntu trusty universe
    15	deb http://archive.ubuntu.com/ubuntu trusty-updates universe
    16	
    17	## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
    18	## team, and may not be under a free licence. Please satisfy yourself as to 
    19	## your rights to use the software. Also, please note that software in 
    20	## multiverse WILL NOT receive any review or updates from the Ubuntu
    21	## security team.
    22	deb http://archive.ubuntu.com/ubuntu trusty multiverse
    23	deb http://archive.ubuntu.com/ubuntu trusty-updates multiverse
    24	
    25	## Uncomment the following two lines to add software from the 'backports'
    26	## repository.
    27	## N.B. software from this repository may not have been tested as
    28	## extensively as that contained in the main release, although it includes
    29	## newer versions of some applications which may provide useful features.
    30	## Also, please note that software in backports WILL NOT receive any review
    31	## or updates from the Ubuntu security team.
    32	# deb http://fr.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse
    33	# deb-src http://fr.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse
    34	
    35	## Uncomment the following two lines to add software from Canonical's
    36	## 'partner' repository.
    37	## This software is not part of Ubuntu, but is offered by Canonical and the
    38	## respective vendors as a service to Ubuntu users.
    39	deb http://archive.canonical.com/ubuntu trusty partner
    40	# deb-src http://archive.canonical.com/ubuntu lucid partner
    41	
    42	deb http://archive.ubuntu.com/ubuntu trusty-security main restricted
    43	deb http://archive.ubuntu.com/ubuntu trusty-security universe
    44	deb http://archive.ubuntu.com/ubuntu trusty-security multiverse
    45	deb http://extras.ubuntu.com/ubuntu trusty main #Third party developers repository
    46	deb http://archive.ubuntu.com/ubuntu trusty-backports multiverse restricted universe main
    47	deb http://archive.canonical.com/ trusty partner
    48	# deb-src http://archive.canonical.com/ trusty partner
    49	# deb-src http://archive.canonical.com/ trusty partner
lisa@POP-201000897:~$ 

Hors ligne

#32 Le 15/08/2014, à 20:46

alca94

Re : Skype : "impossible de se connecter"

Editez votre sources list avec la commande

gksudo gedit /etc/apt/sources.list

puis supprimer la ligne 47 (mais comme il n'y aura plus les n° ce sera la 3eme a partir du bas)
enregistrez puis refaite

sudo apt-get update 

suivi de

sudo apt-get dist-upgrade

donner le retour des 2


POUR METTRE LES RETOURS DU "TERMINAL"  voir les explications sur ce post
https://forum.ubuntu-fr.org/viewtopic.p … #p17345641

Hors ligne

#33 Le 15/08/2014, à 23:39

lilie974

Re : Skype : "impossible de se connecter"

voila :

lisa@POP-201000897:~$ sudo apt-get update
[sudo] password for lisa: 
Ign http://archive.ubuntu.com trusty InRelease
Ign http://archive.ubuntu.com trusty-updates InRelease                
Ign http://archive.ubuntu.com trusty-security InRelease                        
Ign http://archive.ubuntu.com trusty-backports InRelease                       
Ign http://extras.ubuntu.com trusty InRelease                          
Atteint http://archive.ubuntu.com trusty Release.gpg                   
Ign http://archive.canonical.com trusty InRelease                      
Atteint http://archive.ubuntu.com trusty-updates Release.gpg           
Atteint http://archive.ubuntu.com trusty-security Release.gpg          
Atteint http://extras.ubuntu.com trusty Release.gpg                    
Atteint http://archive.ubuntu.com trusty-backports Release.gpg         
Atteint http://archive.canonical.com trusty Release.gpg                
Atteint http://archive.ubuntu.com trusty Release                       
Atteint http://archive.ubuntu.com trusty-updates Release                       
Atteint http://extras.ubuntu.com trusty Release                                
Atteint http://archive.ubuntu.com trusty-security Release                      
Atteint http://archive.canonical.com trusty Release                            
Atteint http://archive.ubuntu.com trusty-backports Release                     
Atteint http://archive.ubuntu.com trusty/main i386 Packages                    
Atteint http://extras.ubuntu.com trusty/main i386 Packages                     
Atteint http://archive.ubuntu.com trusty/restricted i386 Packages      
Atteint http://archive.canonical.com trusty/partner i386 Packages      
Atteint http://archive.ubuntu.com trusty/universe i386 Packages        
Atteint http://archive.ubuntu.com trusty/multiverse i386 Packages      
Atteint http://archive.ubuntu.com trusty/main Translation-fr           
Atteint http://archive.ubuntu.com trusty/main Translation-en           
Atteint http://archive.ubuntu.com trusty/multiverse Translation-fr             
Atteint http://archive.ubuntu.com trusty/multiverse Translation-en             
Atteint http://archive.ubuntu.com trusty/restricted Translation-fr     
Atteint http://archive.ubuntu.com trusty/restricted Translation-en     
Atteint http://archive.ubuntu.com trusty/universe Translation-fr       
Atteint http://archive.ubuntu.com trusty/universe Translation-en       
Atteint http://archive.ubuntu.com trusty-updates/main i386 Packages    
Atteint http://archive.ubuntu.com trusty-updates/restricted i386 Packages
Atteint http://archive.ubuntu.com trusty-updates/universe i386 Packages        
Atteint http://archive.ubuntu.com trusty-updates/multiverse i386 Packages      
Atteint http://archive.ubuntu.com trusty-updates/main Translation-en   
Atteint http://archive.ubuntu.com trusty-updates/multiverse Translation-en
Atteint http://archive.ubuntu.com trusty-updates/restricted Translation-en
Atteint http://archive.ubuntu.com trusty-updates/universe Translation-en
Atteint http://archive.ubuntu.com trusty-security/main i386 Packages   
Atteint http://archive.ubuntu.com trusty-security/restricted i386 Packages
Atteint http://archive.ubuntu.com trusty-security/universe i386 Packages       
Atteint http://archive.ubuntu.com trusty-security/multiverse i386 Packages     
Atteint http://archive.ubuntu.com trusty-security/main Translation-en          
Atteint http://archive.ubuntu.com trusty-security/multiverse Translation-en    
Atteint http://archive.ubuntu.com trusty-security/restricted Translation-en    
Atteint http://archive.ubuntu.com trusty-security/universe Translation-en
Atteint http://archive.ubuntu.com trusty-backports/multiverse i386 Packages    
Atteint http://archive.ubuntu.com trusty-backports/restricted i386 Packages    
Atteint http://archive.ubuntu.com trusty-backports/universe i386 Packages
Atteint http://archive.ubuntu.com trusty-backports/main i386 Packages  
Ign http://extras.ubuntu.com trusty/main Translation-fr_CA             
Atteint http://archive.ubuntu.com trusty-backports/main Translation-en 
Ign http://archive.canonical.com trusty/partner Translation-fr_CA      
Atteint http://archive.ubuntu.com trusty-backports/multiverse Translation-en   
Atteint http://archive.ubuntu.com trusty-backports/restricted Translation-en   
Ign http://extras.ubuntu.com trusty/main Translation-fr                
Atteint http://archive.ubuntu.com trusty-backports/universe Translation-en     
Ign http://archive.canonical.com trusty/partner Translation-fr                 
Ign http://extras.ubuntu.com trusty/main Translation-en                        
Ign http://archive.canonical.com trusty/partner Translation-en         
Ign http://archive.ubuntu.com trusty/main Translation-fr_CA            
Ign http://archive.ubuntu.com trusty/multiverse Translation-fr_CA
Ign http://archive.ubuntu.com trusty/restricted Translation-fr_CA
Ign http://archive.ubuntu.com trusty/universe Translation-fr_CA
Lecture des listes de paquets... Fait
lisa@POP-201000897:~$ sudo apt-get dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Le paquet suivant a été installé automatiquement et n'est plus nécessaire :
  pidgin-data
Veuillez utiliser « apt-get autoremove » pour le supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
lisa@POP-201000897:~$ 

Hors ligne

#34 Le 15/08/2014, à 23:50

alca94

Re : Skype : "impossible de se connecter"

Veuillez utiliser « apt-get autoremove » pour le supprimer.

faites le

sudo apt-get autoremove

POUR METTRE LES RETOURS DU "TERMINAL"  voir les explications sur ce post
https://forum.ubuntu-fr.org/viewtopic.p … #p17345641

Hors ligne

#35 Le 15/08/2014, à 23:54

alca94

Re : Skype : "impossible de se connecter"

ensuite essayer de lancer skype ou en ligne de commande

skype

il faudra peut-être le réinstaller ?


POUR METTRE LES RETOURS DU "TERMINAL"  voir les explications sur ce post
https://forum.ubuntu-fr.org/viewtopic.p … #p17345641

Hors ligne

#36 Le 16/08/2014, à 00:08

lilie974

Re : Skype : "impossible de se connecter"

Je l'ai fait j'ai réinstaller skype ... çà ne fonctionne toujours pas

Hors ligne

#37 Le 16/08/2014, à 07:16

alca94

Re : Skype : "impossible de se connecter"

il faudrait revenir a une situation normale que vous n'avez plus suite a l'utilisation des dépots "proposed" ou "suggérées" voir la doc a ce sujet
http://doc.ubuntu-fr.org/gestionnaire_d … _suggerees


POUR METTRE LES RETOURS DU "TERMINAL"  voir les explications sur ce post
https://forum.ubuntu-fr.org/viewtopic.p … #p17345641

Hors ligne

#38 Le 16/08/2014, à 08:22

marcp06

Re : Skype : "impossible de se connecter"

Salut,

Heureusement que alca94 est là à peu près en même temps que toi, ça fait avancer wink
et elle à raison, ne jamais activer les " proposed "

Je viens de faire quelques petits tests sur des lives usb, et je peux dire que ...
Skype est très joueur de caractère  big_smile

@ Sarti, si tu suis toujours la discussion, peut tu nous dire sur quelle variante tu est ? (l,x,k,u ... buntu )

Bref, voici ce que je propose suite à mes petits tests :
(Après avoir fait ce que alca94 te propose juste au dessus).

Vérifier que l’icône skype n'est plus dans ta barre en haut à droite.
S'il y est, tu cliques dessus puis quitter

Ensuite ouvre le terminal (ctrl+alt+t)
(tu nous donneras les retours de chaque commande stp)

sudo apt-get purge skype
sudo apt-get clean
sudo apt-get autoclean

ça fait pas de mal  wink

sudo apt-get autoremove
sudo apt-get update

Ouvre le gestionnaire de fichier puis affiche les fichiers cachés (ctrl+h)
Supprime le dossier ".skype", vide la corbeille.

Dans le terminal :
Suite à ce que tu auras fait avant, s'assurer que les dépôts sont toujours bon, normalement oui mais ça ne fait pas de mal, donc :

sudo add-apt-repository "deb http://archive.canonical.com/ $(lsb_release -sc) partner" && sudo apt-get update

et ensuite :

sudo apt-get install skype

Lance skype, test et dis nous si c'est bon en nous donnant les retours au cas ou wink
(au lancement de skype, tu devrais avoir la fenêtre de demande pour accepter les conditions)

Si tu n'a pas cette fenêtre, et si tu ne peut pas te connecter, essaie de remettre une deuxième fois tes identifiants et de te reconnecter)
(ça me l'a fait une fois lors de mes tests)

@++
Marc

Edit : @alca94, après tout ça, si ça ne fonctionne pas .... il doit y avoir un fantôme dans son Ubuntu big_smile

Dernière modification par marcp06 (Le 16/08/2014, à 13:41)


Clevo W650SZ : I7-4710MQ, Ram 16G, Chipset Graphique Intégré Intel HD-Graphics : Xubuntu 14.04 ( Ici, Un petit retour sur le Clevo )
Lenovo G550 Dual-Core CPU T4400, Ram 2G : Xubuntu 14.04

Hors ligne

#39 Le 16/08/2014, à 12:37

lilie974

Re : Skype : "impossible de se connecter"

Bonjour ! voila le résultat :

lisa@POP-201000897:~$ sudo apt-get purge skype
[sudo] password for lisa: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet suivant a été installé automatiquement et n'est plus nécessaire :
  skype-bin
Veuillez utiliser « apt-get autoremove » pour le supprimer.
Les paquets suivants seront ENLEVÉS :
  skype*
0 mis à jour, 0 nouvellement installés, 1 à enlever et 0 non mis à jour.
Après cette opération, 62,5 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 935377 fichiers et répertoires déjà installés.)
Suppression de skype (4.3.0.37-0ubuntu0.12.04.1) ...
lisa@POP-201000897:~$ sudo apt-get clean
lisa@POP-201000897:~$ sudo apt-get autoclean
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
lisa@POP-201000897:~$ sudo apt-get auroremove
E: L'opération auroremove n'est pas valable
lisa@POP-201000897:~$ sudo apt-get autoremove
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  skype-bin
0 mis à jour, 0 nouvellement installés, 1 à enlever et 0 non mis à jour.
Après cette opération, 44,4 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 935374 fichiers et répertoires déjà installés.)
Suppression de skype-bin (4.3.0.37-0ubuntu0.12.04.1) ...
Traitement déclenché pour  hicolor-icon-theme (0.13-1) ...
Traitement déclenché pour  bamfdaemon (0.5.1+14.04.20140409-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Traitement déclenché pour  gnome-menus (3.10.1-0ubuntu2) ...
Traitement déclenché pour  desktop-file-utils (0.22-1ubuntu1) ...
Traitement déclenché pour  mime-support (3.54ubuntu1) ...
lisa@POP-201000897:~$ sudo apt-get update
Ign http://archive.ubuntu.com trusty InRelease
Ign http://archive.ubuntu.com trusty-updates InRelease                
Ign http://archive.ubuntu.com trusty-security InRelease                
Ign http://archive.ubuntu.com trusty-backports InRelease               
Ign http://archive.canonical.com trusty InRelease                      
Ign http://extras.ubuntu.com trusty InRelease                          
Atteint http://archive.ubuntu.com trusty Release.gpg                   
Réception de : 1 http://archive.ubuntu.com trusty-updates Release.gpg [933 B]
Réception de : 2 http://archive.ubuntu.com trusty-security Release.gpg [933 B] 
Ign http://archive.canonical.com trusty InRelease                              
Atteint http://extras.ubuntu.com trusty Release.gpg                            
Atteint http://archive.ubuntu.com trusty-backports Release.gpg          
Atteint http://archive.ubuntu.com trusty Release                               
Réception de : 3 http://archive.ubuntu.com trusty-updates Release [59,7 kB]    
Atteint http://archive.canonical.com trusty Release.gpg                        
Atteint http://extras.ubuntu.com trusty Release                                
Atteint http://archive.canonical.com trusty Release.gpg                        
Atteint http://extras.ubuntu.com trusty/main i386 Packages           
Réception de : 4 http://archive.ubuntu.com trusty-security Release [59,7 kB]   
Atteint http://archive.canonical.com trusty Release                            
Atteint http://archive.canonical.com trusty Release                            
Atteint http://archive.ubuntu.com trusty-backports Release                     
Atteint http://archive.canonical.com trusty/partner i386 Packages              
Atteint http://archive.ubuntu.com trusty/main i386 Packages                    
Atteint http://archive.ubuntu.com trusty/restricted i386 Packages              
Atteint http://archive.ubuntu.com trusty/universe i386 Packages                
Atteint http://archive.ubuntu.com trusty/multiverse i386 Packages              
Atteint http://archive.ubuntu.com trusty/main Translation-fr            
Atteint http://archive.ubuntu.com trusty/main Translation-en            
Atteint http://archive.ubuntu.com trusty/multiverse Translation-fr             
Atteint http://archive.ubuntu.com trusty/multiverse Translation-en             
Atteint http://archive.canonical.com trusty/partner i386 Packages       
Atteint http://archive.ubuntu.com trusty/restricted Translation-fr             
Atteint http://archive.ubuntu.com trusty/restricted Translation-en             
Atteint http://archive.ubuntu.com trusty/universe Translation-fr               
Atteint http://archive.ubuntu.com trusty/universe Translation-en        
Réception de : 5 http://archive.ubuntu.com trusty-updates/main i386 Packages [289 kB]
Ign http://extras.ubuntu.com trusty/main Translation-fr_CA                     
Ign http://extras.ubuntu.com trusty/main Translation-fr                        
Ign http://extras.ubuntu.com trusty/main Translation-en             
Réception de : 6 http://archive.ubuntu.com trusty-updates/restricted i386 Packages [5 820 B]
Réception de : 7 http://archive.ubuntu.com trusty-updates/universe i386 Packages [182 kB]
Réception de : 8 http://archive.ubuntu.com trusty-updates/multiverse i386 Packages [8 437 B]
Atteint http://archive.ubuntu.com trusty-updates/main Translation-en           
Atteint http://archive.ubuntu.com trusty-updates/multiverse Translation-en
Atteint http://archive.ubuntu.com trusty-updates/restricted Translation-en
Atteint http://archive.ubuntu.com trusty-updates/universe Translation-en       
Réception de : 9 http://archive.ubuntu.com trusty-security/main i386 Packages [125 kB]
Ign http://archive.canonical.com trusty/partner Translation-fr_CA
Ign http://archive.canonical.com trusty/partner Translation-fr  
Ign http://archive.canonical.com trusty/partner Translation-en                 
Réception de : 10 http://archive.ubuntu.com trusty-security/restricted i386 Packages [14 B]
Ign http://archive.canonical.com trusty/partner Translation-fr_CA              
Réception de : 11 http://archive.ubuntu.com trusty-security/universe i386 Packages [46,1 kB]
Ign http://archive.canonical.com trusty/partner Translation-fr                 
Réception de : 12 http://archive.ubuntu.com trusty-security/multiverse i386 Packages [1 398 B]
Ign http://archive.canonical.com trusty/partner Translation-en                 
Atteint http://archive.ubuntu.com trusty-security/main Translation-en   
Atteint http://archive.ubuntu.com trusty-security/multiverse Translation-en
Atteint http://archive.ubuntu.com trusty-security/restricted Translation-en
Atteint http://archive.ubuntu.com trusty-security/universe Translation-en
Atteint http://archive.ubuntu.com trusty-backports/multiverse i386 Packages
Atteint http://archive.ubuntu.com trusty-backports/restricted i386 Packages
Atteint http://archive.ubuntu.com trusty-backports/universe i386 Packages
Atteint http://archive.ubuntu.com trusty-backports/main i386 Packages
Atteint http://archive.ubuntu.com trusty-backports/main Translation-en
Atteint http://archive.ubuntu.com trusty-backports/multiverse Translation-en
Atteint http://archive.ubuntu.com trusty-backports/restricted Translation-en
Atteint http://archive.ubuntu.com trusty-backports/universe Translation-en
Ign http://archive.ubuntu.com trusty/main Translation-fr_CA
Ign http://archive.ubuntu.com trusty/multiverse Translation-fr_CA
Ign http://archive.ubuntu.com trusty/restricted Translation-fr_CA
Ign http://archive.ubuntu.com trusty/universe Translation-fr_CA
779 ko réceptionnés en 5s (148 ko/s)
Lecture des listes de paquets... Fait
lisa@POP-201000897:~$ sudo add-apt-repository "deb http://archive.canonical.com/ $(lsb_release -sc) partner" && sudo apt-get update

Ign http://archive.canonical.com trusty InRelease
Ign http://archive.ubuntu.com trusty InRelease                        
Ign http://extras.ubuntu.com trusty InRelease                          
Ign http://archive.canonical.com trusty InRelease                      
Ign http://archive.ubuntu.com trusty-updates InRelease                 
Atteint http://extras.ubuntu.com trusty Release.gpg                            
Atteint http://archive.canonical.com trusty Release.gpg                        
Ign http://archive.ubuntu.com trusty-security InRelease                
Atteint http://extras.ubuntu.com trusty Release                        
Atteint http://archive.canonical.com trusty Release.gpg                        
Ign http://archive.ubuntu.com trusty-backports InRelease               
Atteint http://extras.ubuntu.com trusty/main i386 Packages             
Atteint http://archive.canonical.com trusty Release                    
Atteint http://archive.ubuntu.com trusty Release.gpg                           
Atteint http://archive.canonical.com trusty Release                            
Réception de : 1 http://archive.ubuntu.com trusty-updates Release.gpg [933 B]  
Atteint http://archive.canonical.com trusty/partner i386 Packages              
Réception de : 2 http://archive.ubuntu.com trusty-security Release.gpg [933 B] 
Atteint http://archive.ubuntu.com trusty-backports Release.gpg                 
Atteint http://archive.ubuntu.com trusty Release                               
Réception de : 3 http://archive.ubuntu.com trusty-updates Release [59,7 kB]    
Atteint http://archive.canonical.com trusty/partner i386 Packages              
Réception de : 4 http://archive.ubuntu.com trusty-security Release [59,7 kB]   
Atteint http://archive.ubuntu.com trusty-backports Release                     
Atteint http://archive.ubuntu.com trusty/main i386 Packages                    
Ign http://extras.ubuntu.com trusty/main Translation-fr_CA                     
Atteint http://archive.ubuntu.com trusty/restricted i386 Packages              
Ign http://extras.ubuntu.com trusty/main Translation-fr                        
Atteint http://archive.ubuntu.com trusty/universe i386 Packages                
Ign http://extras.ubuntu.com trusty/main Translation-en                        
Atteint http://archive.ubuntu.com trusty/multiverse i386 Packages       
Atteint http://archive.ubuntu.com trusty/main Translation-fr            
Atteint http://archive.ubuntu.com trusty/main Translation-en            
Atteint http://archive.ubuntu.com trusty/multiverse Translation-fr
Atteint http://archive.ubuntu.com trusty/multiverse Translation-en
Atteint http://archive.ubuntu.com trusty/restricted Translation-fr
Atteint http://archive.ubuntu.com trusty/restricted Translation-en
Atteint http://archive.ubuntu.com trusty/universe Translation-fr
Atteint http://archive.ubuntu.com trusty/universe Translation-en
Ign http://archive.canonical.com trusty/partner Translation-fr_CA
Réception de : 5 http://archive.ubuntu.com trusty-updates/main i386 Packages [289 kB]
Ign http://archive.canonical.com trusty/partner Translation-fr      
Ign http://archive.canonical.com trusty/partner Translation-en      
Ign http://archive.canonical.com trusty/partner Translation-fr_CA
Ign http://archive.canonical.com trusty/partner Translation-fr
Ign http://archive.canonical.com trusty/partner Translation-en
Réception de : 6 http://archive.ubuntu.com trusty-updates/restricted i386 Packages [5 820 B]
Réception de : 7 http://archive.ubuntu.com trusty-updates/universe i386 Packages [182 kB]
Réception de : 8 http://archive.ubuntu.com trusty-updates/multiverse i386 Packages [8 437 B]
Atteint http://archive.ubuntu.com trusty-updates/main Translation-en
Atteint http://archive.ubuntu.com trusty-updates/multiverse Translation-en
Atteint http://archive.ubuntu.com trusty-updates/restricted Translation-en
Atteint http://archive.ubuntu.com trusty-updates/universe Translation-en
Réception de : 9 http://archive.ubuntu.com trusty-security/main i386 Packages [125 kB]
Réception de : 10 http://archive.ubuntu.com trusty-security/restricted i386 Packages [14 B]
Réception de : 11 http://archive.ubuntu.com trusty-security/universe i386 Packages [46,1 kB]
Réception de : 12 http://archive.ubuntu.com trusty-security/multiverse i386 Packages [1 398 B]
Atteint http://archive.ubuntu.com trusty-security/main Translation-en          
Atteint http://archive.ubuntu.com trusty-security/multiverse Translation-en    
Atteint http://archive.ubuntu.com trusty-security/restricted Translation-en    
Atteint http://archive.ubuntu.com trusty-security/universe Translation-en      
Atteint http://archive.ubuntu.com trusty-backports/multiverse i386 Packages    
Atteint http://archive.ubuntu.com trusty-backports/restricted i386 Packages    
Atteint http://archive.ubuntu.com trusty-backports/universe i386 Packages      
Atteint http://archive.ubuntu.com trusty-backports/main i386 Packages          
Atteint http://archive.ubuntu.com trusty-backports/main Translation-en         
Atteint http://archive.ubuntu.com trusty-backports/multiverse Translation-en   
Atteint http://archive.ubuntu.com trusty-backports/restricted Translation-en   
Atteint http://archive.ubuntu.com trusty-backports/universe Translation-en     
Ign http://archive.ubuntu.com trusty/main Translation-fr_CA                    
Ign http://archive.ubuntu.com trusty/multiverse Translation-fr_CA              
Ign http://archive.ubuntu.com trusty/restricted Translation-fr_CA              
Ign http://archive.ubuntu.com trusty/universe Translation-fr_CA                
779 ko réceptionnés en 9s (82,7 ko/s)                                          
Lecture des listes de paquets... Fait
lisa@POP-201000897:~$ 
lisa@POP-201000897:~$ 
lisa@POP-201000897:~$ sudo apt-get install skype
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés : 
  skype-bin
Les NOUVEAUX paquets suivants seront installés :
  skype skype-bin
0 mis à jour, 2 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 20,1 Mo dans les archives.
Après cette opération, 44,5 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de : 1 http://archive.canonical.com/ubuntu/ trusty/partner skype-bin i386 4.3.0.37-0ubuntu0.12.04.1 [20,1 MB]
Réception de : 2 http://archive.canonical.com/ubuntu/ trusty/partner skype i386 4.3.0.37-0ubuntu0.12.04.1 [16,1 kB]
20,1 Mo réceptionnés en 1min 9s (288 ko/s)                                     
Sélection du paquet skype-bin précédemment désélectionné.
(Lecture de la base de données... 935229 fichiers et répertoires déjà installés.)
Préparation du décompactage de .../skype-bin_4.3.0.37-0ubuntu0.12.04.1_i386.deb ...
Décompactage de skype-bin (4.3.0.37-0ubuntu0.12.04.1) ...
Sélection du paquet skype précédemment désélectionné.
Préparation du décompactage de .../skype_4.3.0.37-0ubuntu0.12.04.1_i386.deb ...
Décompactage de skype (4.3.0.37-0ubuntu0.12.04.1) ...
Traitement déclenché pour  bamfdaemon (0.5.1+14.04.20140409-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Traitement déclenché pour  gnome-menus (3.10.1-0ubuntu2) ...
Traitement déclenché pour  desktop-file-utils (0.22-1ubuntu1) ...
Traitement déclenché pour  mime-support (3.54ubuntu1) ...
Traitement déclenché pour  hicolor-icon-theme (0.13-1) ...
Paramétrage de skype-bin (4.3.0.37-0ubuntu0.12.04.1) ...
Paramétrage de skype (4.3.0.37-0ubuntu0.12.04.1) ...
lisa@POP-201000897:~$ 

Comme d'habitude les conditions apparaissent au début et Skype essaie toujours de se connecter depuis 30 minutes ^^

Hors ligne

#40 Le 16/08/2014, à 13:51

marcp06

Re : Skype : "impossible de se connecter"

re,

Désolé pour la petite erreur de frappe sur autoremove wink j'ai éditer mon message au cas ou quelqu'un le suive.

Par contre soit précise stp

Les conditions ont apparus et c'est depuis que tu as cliqué sur " accepter " que cela met 30mn ou bien :
t'as cliquer sur "accepter", ensuite t'as entré tes identifiants et c'est depuis les identifiants qu'il y a les 30mn ?

Sinon, as tu bien été voir (et fait) le lien que alca94 t'as donné ?

@++
Marc

Dernière modification par marcp06 (Le 16/08/2014, à 13:54)


Clevo W650SZ : I7-4710MQ, Ram 16G, Chipset Graphique Intégré Intel HD-Graphics : Xubuntu 14.04 ( Ici, Un petit retour sur le Clevo )
Lenovo G550 Dual-Core CPU T4400, Ram 2G : Xubuntu 14.04

Hors ligne

#41 Le 16/08/2014, à 14:00

lilie974

Re : Skype : "impossible de se connecter"

Désolé :3 Les conditions sont apparus j'ai entré mes identifiants et depuis un bon moment çà m'indique connexion en cours . Et oui j'ai suivi ce que alca94 m'avais dit de faire

Hors ligne

#42 Le 16/08/2014, à 14:37

marcp06

Re : Skype : "impossible de se connecter"

ok, donc là c'est la connexion qui est trop longue ce n'est plus pareil

Tu as dis dans le post précédent " comme d'habitude "
hier, par exemple, cela mettait aussi 30mn avant de dire connexion impossible ?
Quand tu te connecte au forum c'est un peu long aussi ?

Dans un autre post tu parlais de ta connexion, elle n'est pas bonne ? Comment tu te connecte à internet ? Par quel moyen ?
n'hésite pas à être précise wink

Pour ma part, je ne vais plus revenir aujourd'hui, mais si alca94 repasse, elle lira les message et donc, pourra répondre en fonction.

Pour l'instant, et par rapport à ce que tu dis, je tenterais d'annuler la connexion en cours, fermer skype, (clique logo barre quitter) le rouvrir et tenter une nouvelle connexion.
En répondant à mes questions, tu diras aussi ce qu'à donné cette deuxième tentative.
(toujours en étant le plus précis possible).

Au vu de tes réponses, perso je ne toucherais plus à l'installation de skype pour l'instant.

@ alca94, j'ai regardé les derniers retours  en diagonale, si tu veux regarder aussi 4 yeux valent mieux que deux wink

@++
Marc


Clevo W650SZ : I7-4710MQ, Ram 16G, Chipset Graphique Intégré Intel HD-Graphics : Xubuntu 14.04 ( Ici, Un petit retour sur le Clevo )
Lenovo G550 Dual-Core CPU T4400, Ram 2G : Xubuntu 14.04

Hors ligne

#43 Le 16/08/2014, à 15:57

lilie974

Re : Skype : "impossible de se connecter"

Oui hier çà prenait 30 minutes pour essayer de se connecter pour au final me dire "Skype ne peut pas se connecter".
Non quand je me connecte sur le forum çà ne prend pas de temps.
Je me connecte à internet grace au cable ethernet 100Mb/s
J'ai quitté Skype comme tu me l'as dit et essayer de me connecter mais la connexion dure au moins 30 minutes. Après çà Skype m'annonce que je peux pas me connecter.

Hors ligne

#44 Le 17/08/2014, à 07:48

marcp06

Re : Skype : "impossible de se connecter"

Salut,

Ce que je ne comprend pas, c'est ce temps. Normalement, cela met environs 5/10 Secondes pas plus.
Là, pour l'instant, je ne vois pas ce qui pourrait y avoir.
Une idée qui me vient à la tête, tu ne serais pas connecté derrière un proxy ?

A part si quelqu’un qui suit le sujet à une idée ...  je ne suis plus compétent désolé.
Pour confirmer que c'est une recherche au niveau de l'installation qu'il faut faire, moi je ferais un test en live usb si t'en as sous la main
Ou attendre l'intervention de quelqu'un qui aurait une autre idée.

Si je pense à quelque chose, je ne manquerais de le dire.

@++
Marc


Clevo W650SZ : I7-4710MQ, Ram 16G, Chipset Graphique Intégré Intel HD-Graphics : Xubuntu 14.04 ( Ici, Un petit retour sur le Clevo )
Lenovo G550 Dual-Core CPU T4400, Ram 2G : Xubuntu 14.04

Hors ligne

#45 Le 17/08/2014, à 08:01

alca94

Re : Skype : "impossible de se connecter"

a chaque tentative de suppression et réinstallation skype ,avant de réinstaller vous supprimiez bien .skype dans fichiers cachés (nautilus ---> Affichage ---> Afficher les fichiers cachés)
comme précisé au post 38 ?
a part ça je ne vois plus non plus

EDIT = Vous pourriez commencer par juste supprimer ce fichiers (sans réinstaller) et de lancer "skype"

Dernière modification par alca94 (Le 17/08/2014, à 08:07)


POUR METTRE LES RETOURS DU "TERMINAL"  voir les explications sur ce post
https://forum.ubuntu-fr.org/viewtopic.p … #p17345641

Hors ligne

#46 Le 17/08/2014, à 10:00

marcp06

Re : Skype : "impossible de se connecter"

@alca94, Je pense qu'elle a bien suivi le #38 ... quand même smile

J'ai pensé à un truc :

lilie974 a écrit :

À La Réunion Skype fonctionnait bien mais depuis que je suis ici il refuse de se connecter

lilie974 a écrit :

Ça fait une semaine que je suis ici

Je pense donc que la dernière fois que tu t'est servi de skype ici, tu avais déjà la version 4.3 ?
Tu te souviens ou pas ?

Cela pourrait aider de futurs intervenants pour la suite.

Edit : En attendant, selon tes besoins, tu peux passer par https://appear.in/
Tu sera plus à l'aise que sur ton smatphone wink

@++
Marc

Dernière modification par marcp06 (Le 17/08/2014, à 10:03)


Clevo W650SZ : I7-4710MQ, Ram 16G, Chipset Graphique Intégré Intel HD-Graphics : Xubuntu 14.04 ( Ici, Un petit retour sur le Clevo )
Lenovo G550 Dual-Core CPU T4400, Ram 2G : Xubuntu 14.04

Hors ligne

#47 Le 17/08/2014, à 12:55

lilie974

Re : Skype : "impossible de se connecter"

Bonjour ! Oui j'avais déja la version 4.3 . J'utilise désormais la WIFI . J'ai donc désinstaller et réinstaller Skype mais ... toujours impossible de se connecter.Désormais j'utiliserai Skype sur mon smartphone . Merci de m'avoir aidé @marcp06 et @alca94

Hors ligne

#48 Le 04/09/2014, à 18:35

Perline

Re : Skype : "impossible de se connecter"

Bonjour,
J'ai résolu ce problème.
J'ai eu le même problème sur une 10.04.
Après y avoir passé des heures, téléchargé sur le site de Skype, par les dépôts, et autres sortes de manipulations (y compris le maraboutage tongue) j'ai fini trouver la solution (pour moi), un peu par hasard.
En ouvrant Skype nouvellement téléchargé, j'avais toujours la version 4.2 (en haut à gauche de la fenêtre) et après démarrage "normal" il disait "impossible de se connecter".
J'ai renommé le dossier de profil, du home .skype (dossier caché, profil personnel) en .skype_, et là en ouvrant, sans mon profil, comme la toute première fois (émotion roll) j'avais bien écrit skype 4.3 !
Ça ne m'est apparu comme signifiant qu'après plusieurs essais...
Car je réessayais toujours avec mon profil ancien, que je renommais pour les essais et récupérais pour ouvrir Skype, pour garder les caractéristiques du profil.
Il m'a alors suffit de rentrer de nouveau mes paramètres de compte Skype et c'était ok.
Je dis bien "il m'a suffit de"...
J'ai supprimé l'ancien profil .skype_.
Ces %@[ù}-# de programmeurs de Skype ne sont pas fichus de faire un profil indépendant de la version, ou de la changer dans le profil quand ils changent de version ????
En résumé, renommez votre profil .skype, téléchargez par les dépôts une nouvelle version de Skype, quelle que soit la version d'Ubuntu que vous avez, et ouvrez Skype comme la première fois, en recréant donc un nouveau profil.
Sans commentaire...

Dernière modification par Perline (Le 04/09/2014, à 18:41)

Hors ligne

#49 Le 04/09/2014, à 18:40

jplemoine

Re : Skype : "impossible de se connecter"

Perline a écrit :

Ces %@[ù}-# de programmeurs de Skype ne sont pas fichus de faire un profil indépendant de la version, ou de la changer dans le profil quand ils changent de version ????

C'est pas Microsoft qui a récupéré le "truc" ?
Moi, anti-microsoft ? non.... smile


Cordialement, Jean-Philippe.
Sous *buntu depuis 2009
Xubuntu 16.04 (poste principal portable) - Ubuntu 16.04 server (desktop converti en serveur DHCP, DNS, dépôt local et supervision (shinken))

Membre de l'ALDIL (Association Lyonnaise pour le Développement de l'Informatique Libre)

Hors ligne

#50 Le 04/09/2014, à 18:42

Perline

Re : Skype : "impossible de se connecter"

Trop facile lol

Hors ligne