Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 11/11/2007, à 16:43

snoopyp

Connection Wifi lente (neufbox)

Salut tout le monde,

Je possède un serveur sur Ubuntu 2.6.20-15-386 Feisty 7.04.

Il est connecté à  mon réseau via wifi avec une carte Ralink :

Network controller: RaLink RT2561/RT61 rev B 802.11g

Iwconfig donne :

ra0       RT61 Wireless  ESSID:"blabla_Home"  Nickname:""
          Mode:Managed  Frequency:2.462 GHz  Access Point: 00:17:33:71:92:01
          Bit Rate=54 Mb/s
          RTS thr:off   Fragment thr:off
          Encryption key:934A-DBB7-7A0A-D261-E339-8325-EF08-9F51-6840-6344-B4DF-AF91-248B-B1FC-CG46-C656
          Link Quality=95/100  Signal level:-42 dBm  Noise level:-79 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

ping sur passerele :

PING 192.168.1.1 (192.168.1.1) 56(84) bytes of data.
64 bytes from 192.168.1.1: icmp_seq=1 ttl=64 time=6.81 ms
64 bytes from 192.168.1.1: icmp_seq=2 ttl=64 time=0.887 ms
64 bytes from 192.168.1.1: icmp_seq=3 ttl=64 time=0.875 ms
64 bytes from 192.168.1.1: icmp_seq=4 ttl=64 time=2.70 ms
64 bytes from 192.168.1.1: icmp_seq=5 ttl=64 time=0.889 ms
64 bytes from 192.168.1.1: icmp_seq=6 ttl=64 time=0.868 ms
64 bytes from 192.168.1.1: icmp_seq=7 ttl=64 time=0.868 ms
64 bytes from 192.168.1.1: icmp_seq=8 ttl=64 time=0.858 ms
64 bytes from 192.168.1.1: icmp_seq=9 ttl=64 time=0.850 ms
64 bytes from 192.168.1.1: icmp_seq=10 ttl=64 time=0.857 ms
64 bytes from 192.168.1.1: icmp_seq=11 ttl=64 time=0.841 ms
64 bytes from 192.168.1.1: icmp_seq=12 ttl=64 time=0.856 ms
64 bytes from 192.168.1.1: icmp_seq=13 ttl=64 time=0.839 ms
64 bytes from 192.168.1.1: icmp_seq=14 ttl=64 time=0.839 ms
64 bytes from 192.168.1.1: icmp_seq=15 ttl=64 time=0.821 ms
64 bytes from 192.168.1.1: icmp_seq=16 ttl=64 time=0.867 ms
64 bytes from 192.168.1.1: icmp_seq=17 ttl=64 time=0.848 ms
64 bytes from 192.168.1.1: icmp_seq=18 ttl=64 time=1.45 ms
64 bytes from 192.168.1.1: icmp_seq=19 ttl=64 time=0.856 ms
64 bytes from 192.168.1.1: icmp_seq=20 ttl=64 time=0.875 ms
64 bytes from 192.168.1.1: icmp_seq=21 ttl=64 time=7.77 ms
64 bytes from 192.168.1.1: icmp_seq=22 ttl=64 time=0.858 ms
64 bytes from 192.168.1.1: icmp_seq=23 ttl=64 time=1.15 ms
64 bytes from 192.168.1.1: icmp_seq=24 ttl=64 time=1.70 ms
64 bytes from 192.168.1.1: icmp_seq=25 ttl=64 time=2.26 ms
64 bytes from 192.168.1.1: icmp_seq=26 ttl=64 time=1.16 ms
64 bytes from 192.168.1.1: icmp_seq=27 ttl=64 time=1.85 ms
64 bytes from 192.168.1.1: icmp_seq=28 ttl=64 time=0.848 ms
64 bytes from 192.168.1.1: icmp_seq=29 ttl=64 time=0.837 ms

Débits carte réseau au repos :
freenx_nodl.JPG


Débits carte réseau en full (transfert ftp) :
freenx_dl.JPG


Le problème est là , le débit ne dépasse pas 2,5 Mo/s! (moyenne de 2 Mo/s)
En théorie on à  du 54 Mb/s ce qui donne du 6,75 Mo/s Max.
Dans mon cas, j'ai à  peine du 16 Mb/s pour un débit annoncé théorique de 54 Mb/s.

Que pensez-vous de ca?

De plus, j'ai une carte réseau 100 Mb/s mais si je l'active en même temps que le wifi, la connec ne marche pas (le serveur n'a pas d'écran/clavier donc c'est asser embetant).

Config interfaces :

 # The loopback network interface
      5 auto lo
      6 iface lo inet loopback
      7
      8 # NFORCE SHIP
      9 #auto eth0
     10 iface eth0 inet static
     11
     12         address 192.168.0.251
     13         netmask 255.255.255.0
     14         network 192.168.0.0
     15         broadcast 192.168.0.255
     16         gateway 192.168.0.253
     17         # dns-* options are implemented by the resolvconf package, if installed
     18         dns-nameservers 192.168.0.253
     19
     20 # RALINK WIFI
     21
     22 auto ra0
     23 #iface ra0 inet dhcp
     24 iface ra0 inet static
     25 address 192.168.1.254
     26               netmask 255.255.255.0
     27               network 192.168.1.0
     28 #              broadcast 192.168.1.255
     29               gateway 192.168.1.1
     30 #             dns-nameservers 192.168.1.1
     31
     32  pre-up iwpriv ra0 set AuthMode=WPAPSK # â–’ modifier suivant ce qui est configurâ–’
     33  pre-up iwpriv ra0 set EncrypType=TKIP # â–’ modifier suivant ce qui est configurâ–’
     34  pre-up iwconfig ra0 channel 11 #â–’ modifier par dâ–’faut â–’ 10
     35  pre-up iwconfig ra0 essid "blabla_Home"
     36  pre-up iwpriv ra0 set WPAPSK="fzefzefagalryovwiug9"
     37 pre-up ifconfig ra0 up

Merci de m'aider!

#2 Le 12/11/2007, à 00:16

snoopy_p

Re : Connection Wifi lente (neufbox)

Personne ne peux m'aider?! :'(

Hors ligne

#3 Le 12/11/2007, à 00:25

yurek

Re : Connection Wifi lente (neufbox)

euu faut pas rever non plus
les 54 MBit annoncé c'est du markéting.
JAMAIS tu n'aura 54 MBIT c'est un débit purement théorique. Je pense que c'est pour ca que tu a peu de réponse.
fait autant de capture que tu veut.. ce n'y changera rien ! la dure loi de la vérité n'est ce pas ...

Dernière modification par yurek (Le 12/11/2007, à 00:26)


http://doc.ubuntu-fr.org/installation/debutants
http://doc.ubuntu-fr.org/diagnostic
http://doc.ubuntu-fr.org/diagnostic_outils
http://doc.ubuntu-fr.org/reflexe_ubunteros

Hors ligne

#4 Le 12/11/2007, à 00:47

snoopy_p

Re : Connection Wifi lente (neufbox)

Oui merci je sais que c'est du débit théorique, d'ailleur je l'ai écrit.

J'attend juste un débit supérieur à  16 Mb/s et ne compte pas arriver à  du 54 Mb/s.

Dernière modification par snoopy_p (Le 15/01/2008, à 19:49)

Hors ligne

#5 Le 12/11/2007, à 01:17

yurek

Re : Connection Wifi lente (neufbox)

en tout cas mes conseils seraient choisi un autre channel le 11 et le 10 son très souvent utilisé.

ta phrase

De plus, j'ai une carte réseau 100 Mb/s mais si je l'active en même temps que le wifi, la connec ne marche pas (le serveur n'a pas d'écran/clavier donc c'est asser embetant).

est ambigu c'est quoi le "wifi " ta neufbox?
sinon en wifi ya une règle très simple si un de tes matériels est limité par un débit tous les périphériques se cale sur le débit du plus faible.

c'est la dure loi de la vérité !!!
voila un post nécessaire
je rajoute : la vérité sort de la bouche de ceux qui la connaissent. c'est con mais c'est vrai.


http://doc.ubuntu-fr.org/installation/debutants
http://doc.ubuntu-fr.org/diagnostic
http://doc.ubuntu-fr.org/diagnostic_outils
http://doc.ubuntu-fr.org/reflexe_ubunteros

Hors ligne

#6 Le 12/11/2007, à 11:55

snoopyp

Re : Connection Wifi lente (neufbox)

Salut,

Le wifi neufbox veut dire que mon point d'accés wifi est une neufbox.

J'ai d'autres matériels qui sont eux aussi en wifi, et les débit sont plus importants.
Je vais vérifier ca ce soir pour être sur de ce que j'avance.

Pour le canal, je suis dans une zone désertique, pas de soucis là  dessus big_smile.

Merci, a+

#7 Le 12/11/2007, à 12:10

LeJediGris

Re : Connection Wifi lente (neufbox)

Montre nous les résultats de la même manip mais en filaire (en déconnectant le WiFi), on sait pas de quel transfert ftp il s'agit, transfert interne (réseau local) ?? via Internet ???

A+


Matos Asus Zenbook UX32VD
"Home Made" Monstro: core i7 2600+16Go de mémoire+SSD C300 128Go SATAIII+MoBo Asus P8P67 DeLuxe avec Ubuntu 13.04
+ "Terminator", Pentium 4 avec velociraptor, A la niche, place au Core 2 2660 du fiston sous Ubuntu 13.04 , Freebox Revolution
"->NIL" Quelqu'un a t'il fait du Pascal ?

Hors ligne

#8 Le 12/11/2007, à 13:43

snoopyp

Re : Connection Wifi lente (neufbox)

C'est un transfert en local bien sur.

Pour tester en filiaire c'est un peu mbetant car comme je le précise plus haut, je ne peux pas avoir mes 2 interfaces qui tournent en même temps sinon ca ne marche pas...

Si quelqu'un comprend d'o๠ca peut venir...

Merci

#9 Le 12/11/2007, à 18:30

LeJediGris

Re : Connection Wifi lente (neufbox)

Beuuhh il peut s'agir de raisons "bêtes" mais je suis sur que tu y a déja pensé wink :

Localisation du serveur par rapport au routeur WiFi, présence de cloisons, métal (hurlant bien sûr), nombre de postes simultanés, age du capitaine, présence de perturbateurs RF (postes de soudures à  l'arc, micro-ondes portes ouvertes avec chat...)

Bref.... c'est pas trivial... tongue

A+


Matos Asus Zenbook UX32VD
"Home Made" Monstro: core i7 2600+16Go de mémoire+SSD C300 128Go SATAIII+MoBo Asus P8P67 DeLuxe avec Ubuntu 13.04
+ "Terminator", Pentium 4 avec velociraptor, A la niche, place au Core 2 2660 du fiston sous Ubuntu 13.04 , Freebox Revolution
"->NIL" Quelqu'un a t'il fait du Pascal ?

Hors ligne

#10 Le 12/11/2007, à 20:22

snoopy_p

Re : Connection Wifi lente (neufbox)

La qualité du signal est bonne:

Link Quality=95/100  Signal level:-42 dBm  Noise level:-79 dBm

Il n'y a rien qui puisse diminuer le signal (neufbox dans un couloir, serveur derriere une porte (non blindé)).

J'ajoute que le test à  été effectué avec un pc branché en filiaire, et un seul poste en wifi.

Merci, a+

Dernière modification par snoopy_p (Le 13/11/2007, à 12:57)

Hors ligne

#11 Le 23/01/2008, à 18:32

Plouf

Re : Connection Wifi lente (neufbox)

salut snoopy_p,

J'ai eu un problème similaire : bonne reception, mais avec une connexion lente. J'ai demander sur le forum : il m'a suffit de rajouter dans /etc/network/interface dans la rubrique de ta connexion

mtu 1400

et depuis nickel.

Donc Si tu utilise que ra0 et eth0 comme connexion ca te donne ceci (ton fichier /etc/network/interfaces):

# The loopback network interface
auto lo
iface lo inet loopback

# NFORCE SHIP
auto eth0
iface eth0 inet static

         address 192.168.0.251
         netmask 255.255.255.0
         network 192.168.0.0
         broadcast 192.168.0.255
         gateway 192.168.0.253
 # dns-* options are implemented by the resolvconf package, if installed
         dns-nameservers 192.168.0.253

# RALINK WIFI


#iface ra0 inet dhcp
iface ra0 inet static
       address 192.168.1.254
       netmask 255.255.255.0
       gateway 192.168.1.1
       wireless-essid "blabla_Home"
       wireless-key 934A-DBB7-7A0A-D261-E339-8325-EF08-9F51-6840-6344-B4DF-AF91-248B-B1FC-CG46-C656
       mtu 1400

auto ra0

PS : ton server dns s'inscrit dans le fichier /etc/resolv.conf (créer le si tu l'as pas) et ça te donnera ca :

nameserver 192.168.1.1
nameserver X.X.X.X

N'oubli pas les deux ! (192.168.1.1, c'est ton vrai server DNS ?)

Dernière modification par Plouf (Le 23/01/2008, à 18:43)


Le PC c'est une drogue, il faut faire attention

Hors ligne

Haut de page ↑