Contenu | Rechercher | Menus

#1 Le 28/10/2005, à 00:02

Mario74
Invité

Problème installation UT amd 64

Bonjour tout le monde

Voila je voulai installer ut version linux
J'ai installer Linux version amd64 qui correspond a mon  Amd 64 3400+
C'est la première fois que je test linux pour les jeux

Le problème c'est que les application 32 bits ne veulent parfois pas s'intaller donc il faut forcer l'installation mais la je sais pas comment faire c'est la première fois que je fais ce genre d'installation

Voila une copie du message d'erreur

mario74@ubuntu:~$ sudo bash /media/cdrom0/ut-install-436.run
Verifying archive integrity...OK
Uncompressing Unreal Tournament version 436 Linux installtrap: usage: trap [-lp] [arg signal_spec ...]
.......................................................................
This installation doesn't support glibc-2.0 on Linux / x86_64

Please contact Loki Technical Support at support@lokigames.com
The program returned an error code (1)

Merci pour votre aide