Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 03/09/2014, à 21:47

daarun

[RESOLU] Port USB

Bonjour,
j'ai un problème avec les ports USB de mon ordinateur portable, il m'est impossible de monter une quelconque Clé USB.
Quelqu'un peut m'aider svp?

Daarun

Dernière modification par daarun (Le 04/09/2014, à 22:24)

Hors ligne

#2 Le 04/09/2014, à 00:05

Bougron

Re : [RESOLU] Port USB

Bonsoir.

Fais la commande suivante afin de visualiser le problème

lsusb

Que donne la commande suivante exécutée 5 secondes après avoir branché la clé USB ?

dmesg | tail -n 60



http://forum.ubuntu-fr.org/viewtopic.php?pid=17874251

Hors ligne

#3 Le 04/09/2014, à 05:48

daarun

Re : [RESOLU] Port USB

Bonjour,
voici la réponse à lsusb:
Bus 002 Device 002: ID 064e:a117 Suyin Corp.
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 002: ID 138a:0001 Validity Sensors, Inc. VFS101 Fingerprint Reader
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub



et la réponse à dmesg | tail -n 60:


[   64.918566] iwlwifi 0000:05:00.0: Radio type=0x1-0x2-0x0
[   64.944915] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[   68.155285] wlan0: authenticate with 00:24:d4:cd:65:21
[   68.168542] wlan0: send auth to 00:24:d4:cd:65:21 (try 1/3)
[   68.173910] wlan0: authenticated
[   68.174105] wlan0: waiting for beacon from 00:24:d4:cd:65:21
[   68.196021] wlan0: associate with 00:24:d4:cd:65:21 (try 1/3)
[   68.199216] wlan0: RX AssocResp from 00:24:d4:cd:65:21 (capab=0x401 status=0 aid=1)
[   68.205127] wlan0: associated
[   68.205155] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
[   70.289136] ip_tables: (C) 2000-2006 Netfilter Core Team
[   70.303761] nf_conntrack version 0.5.0 (16384 buckets, 65536 max)
[   79.522554] iwlwifi 0000:05:00.0: RF_KILL bit toggled to disable radio.
[   79.522645] wlan0: deauthenticating from 00:24:d4:cd:65:21 by local choice (reason=3)
[   79.528671] iwlwifi 0000:05:00.0: Not sending command - RF KILL
[   79.528681] iwlwifi 0000:05:00.0: Not sending command - RF KILL
[   79.528688] iwlwifi 0000:05:00.0: Not sending command - RF KILL
[   79.528695] iwlwifi 0000:05:00.0: Not sending command - RF KILL
[   79.528725] iwlwifi 0000:05:00.0: Not sending command - RF KILL
[   79.528736] iwlwifi 0000:05:00.0: Not sending command - RF KILL
[   79.560046] iwlwifi 0000:05:00.0: Not sending command - RF KILL
[   79.562747] cfg80211: Calling CRDA to update world regulatory domain
[   79.564907] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[   79.565944] cfg80211: World regulatory domain updated:
[   79.565948] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
[   79.565952] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[   79.565954] cfg80211:   (2457000 KHz - 2482000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[   79.565957] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[   79.565959] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[   79.565962] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[   81.498990] UDF-fs: INFO Mounting volume 'MAINS', timestamp 2006/03/23 18:45 (1078)
[  468.275127] perf samples too long (2513 > 2500), lowering kernel.perf_event_max_sample_rate to 50000
[  568.468213] usb 2-1: new high-speed USB device number 4 using ehci-pci
[  568.601800] usb 2-1: New USB device found, idVendor=0781, idProduct=550a
[  568.601812] usb 2-1: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[  568.601820] usb 2-1: Product: Cruzer Pattern
[  568.601828] usb 2-1: Manufacturer: SanDisk
[  568.601834] usb 2-1: SerialNumber: 11013219134335AA
[  568.685259] usb-storage 2-1:1.0: USB Mass Storage device detected
[  568.685361] scsi6 : usb-storage 2-1:1.0
[  568.685477] usbcore: registered new interface driver usb-storage
[  569.685459] scsi 6:0:0:0: Direct-Access     SanDisk  Cruzer Pattern   8.01 PQ: 0 ANSI: 0 CCS
[  569.686193] scsi 6:0:0:1: CD-ROM            SanDisk  Cruzer Pattern   8.01 PQ: 0 ANSI: 0
[  569.687005] sd 6:0:0:0: Attached scsi generic sg2 type 0
[  569.694368] sd 6:0:0:0: [sdb] 7843839 512-byte logical blocks: (4.01 GB/3.73 GiB)
[  569.696516] sr1: scsi3-mmc drive: 48x/48x tray
[  569.696672] sr 6:0:0:1: Attached scsi CD-ROM sr1
[  569.696752] sr 6:0:0:1: Attached scsi generic sg3 type 5
[  569.697445] sd 6:0:0:0: [sdb] Write Protect is off
[  569.697449] sd 6:0:0:0: [sdb] Mode Sense: 45 00 00 08
[  569.700055] sd 6:0:0:0: [sdb] No Caching mode page found
[  569.700061] sd 6:0:0:0: [sdb] Assuming drive cache: write through
[  569.705109] sd 6:0:0:0: [sdb] No Caching mode page found
[  569.705115] sd 6:0:0:0: [sdb] Assuming drive cache: write through
[  569.713081]  sdb: sdb1
[  569.718679] sd 6:0:0:0: [sdb] No Caching mode page found
[  569.718684] sd 6:0:0:0: [sdb] Assuming drive cache: write through
[  569.718688] sd 6:0:0:0: [sdb] Attached SCSI removable disk
[  569.847743] sr 6:0:0:1: GET_EVENT and TUR disagree continuously, suppress GET_EVENT events
[  570.229334] FAT-fs (sdb1): Unrecognized mount option "x-gvfs-show" or missing value



Je précise que lors du démarrage de ubuntu j'ai un message d'erreur comme si il voulait booter à partir du port usb en m'indiquant que  sdb 1 puis sdb2 sont absent.

Merci

Hors ligne

#4 Le 04/09/2014, à 10:21

Bougron

Re : [RESOLU] Port USB

daarun a écrit :

Bonjour
la réponse à dmesg | tail -n 60:

[  568.601800] usb 2-1: New USB device found, idVendor=0781, idProduct=550a
[  568.601812] usb 2-1: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[  568.601820] usb 2-1: Product: Cruzer Pattern
[  568.601828] usb 2-1: Manufacturer: SanDisk
[  568.601834] usb 2-1: SerialNumber: 11013219134335AA
[  568.685259] usb-storage 2-1:1.0: USB Mass Storage device detected
[  568.685361] scsi6 : usb-storage 2-1:1.0
[  568.685477] usbcore: registered new interface driver usb-storage
[  569.685459] scsi 6:0:0:0: Direct-Access     SanDisk  Cruzer Pattern   8.01 PQ: 0 ANSI: 0 CCS
[  569.687005] sd 6:0:0:0: Attached scsi generic sg2 type 0
[  569.694368] sd 6:0:0:0: [sdb] 7843839 512-byte logical blocks: (4.01 GB/3.73 GiB)
[  569.697445] sd 6:0:0:0: [sdb] Write Protect is off
[  569.697449] sd 6:0:0:0: [sdb] Mode Sense: 45 00 00 08
[  569.700055] sd 6:0:0:0: [sdb] No Caching mode page found
[  569.700061] sd 6:0:0:0: [sdb] Assuming drive cache: write through
[  569.705109] sd 6:0:0:0: [sdb] No Caching mode page found
[  569.705115] sd 6:0:0:0: [sdb] Assuming drive cache: write through
[  569.713081]  sdb: sdb1
[  569.718679] sd 6:0:0:0: [sdb] No Caching mode page found
[  569.718684] sd 6:0:0:0: [sdb] Assuming drive cache: write through
[  569.718688] sd 6:0:0:0: [sdb] Attached SCSI removable disk
[  569.847743] sr 6:0:0:1: GET_EVENT and TUR disagree continuously, suppress GET_EVENT events
[  570.229334] FAT-fs (sdb1): Unrecognized mount option "x-gvfs-show" or missing value

Je précise que lors du démarrage de ubuntu j'ai un message d'erreur comme si il voulait booter à partir du port usb en m'indiquant que  sdb 1 puis sdb2 sont absent.
Merci

Bonjour.
Cette trace montre que tu n'as pas de problème matériel.
La dernière ligne me fait partir sur une piste.

Peux-tu mettre en route ton micro,    Puis brancher la clé USB.
Puis faire les commandes
      sudo blkid
      pg /etc/fstab



PS: Si tu ne veux pas que ton micro essaie de booter en premier par les supports USB, Il faut que tu ailles dans le bios et que tu modifies la priorité pour mettre les disques en premier.
Cependant je tiens à te dire que cet ordre de boot  (usb puis disque) est très classique, Il faut simplement que lors de la mise en route du micro, les clés USB ne soient pas branchées.

Dernière modification par Bougron (Le 04/09/2014, à 10:22)

Hors ligne

#5 Le 04/09/2014, à 21:37

daarun

Re : [RESOLU] Port USB

Bonjour,
Voici le message que j'ai lors de l'insertion de la clé USB:

Impossible de monter Volume de 4,0 GB

Error mounting system-managed device /dev/sdb1: Command-line `mount "/mnt/sdb1"' exited with non-zero exit status 32: mount: wrong fs type, bad option, bad superblock on /dev/sdb1,
       missing codepage or helper program, or other error
       In some cases useful info is found in syslog - try
       dmesg | tail  or so

Et voila ce que j'obtiens en tapant
sudo blkid

/dev/sda1: UUID="92969921-ad8f-4b4e-a862-e3e8e0096d7a" TYPE="ext4"
/dev/sda5: UUID="4411dd3e-63f3-4390-8e04-9af92b891ea0" TYPE="swap"
/dev/sr0: LABEL="MAINS" TYPE="udf"
/dev/sdb1: UUID="0021-B9F0" TYPE="vfat"
/dev/sr1: LABEL="U3 System" TYPE="iso9660"

arnaud@arnaud-Aspire-8930:~$ pg /etc/fstab
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda1 during installation
UUID=92969921-ad8f-4b4e-a862-e3e8e0096d7a /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda5 during installation
UUID=4411dd3e-63f3-4390-8e04-9af92b891ea0 none            swap    sw              0       0
/dev/sdb1 /mnt/sdb1 auto nosuid,nodev,nofail,x-gvfs-show 0 0
/dev/disk/by-id/usb-_USB_DISK_2.0_077B1345000B-0:0-part1 /mnt/usb-_USB_DISK_2.0_077B1345000B-0:0-part1 auto nosuid,nodev,nofail,x-gvfs-show 0 0

En ce qui concerne le démarrage de Ubuntu  même si je ne met pas de clé il y a un bug je dois appuyer sur S pour ignorer l'absence de clé USB

Merci pour la réponse.
Daarun

Hors ligne

#6 Le 04/09/2014, à 22:08

Bougron

Re : [RESOLU] Port USB

Bonsoir

Tu ouvres le fichier /etc/fstab par "sudo gedit /etc/fstab

et tu supprimes les deux lignes suivantes

/dev/sdb1 /mnt/sdb1 auto nosuid,nodev,nofail,x-gvfs-show 0 0
/dev/disk/by-id/usb-_USB_DISK_2.0_077B1345000B-0:0-part1 /mnt/usb-_USB_DISK_2.0_077B1345000B-0:0-part1 auto nosuid,nodev,

et tu sauves et tu bootes Tout devrait baigner.

Dernière modification par Bougron (Le 04/09/2014, à 22:26)

Hors ligne

#7 Le 04/09/2014, à 22:25

daarun

Re : [RESOLU] Port USB

Rebonsoir,
Merci beaucoup ça marche!!!!
Génial.
Très bonne soirée!!!
Daarun

Hors ligne

Haut de page ↑