Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 10/11/2005, à 16:51

Antwan

modprobe : FATAL

Bonjour,

lorsque j'installe le module pour configurer ma carte wifi rt2500 je perds la config à chaque redemarrage. si je fais un modprobe il me fait une erreure :


root@adakite:~/rt2500-1.1.0-b3/Module # make
make[1]: entrant dans le répertoire « /usr/src/linux-headers-2.6.10-5-386 »
  Building modules, stage 2.
  MODPOST
make[1]: quittant le répertoire « /usr/src/linux-headers-2.6.10-5-386 »
root@adakite:~/rt2500-1.1.0-b3/Module # insmod rt2500.ko
root@adakite:~/rt2500-1.1.0-b3/Module # modprobe rt2500
FATAL: Module rt2500 not found.
root@adakite:~/rt2500-1.1.0-b3/Module #

pourtant, la carte fonctionne correctement apres ces quelques lignes... mais la manip doit etre refait à chaque boot.

Quelqu'un aurait une idée du pourquoi du comment ?

Merci smile

#2 Le 11/11/2005, à 01:53

sylware

Re : modprobe : FATAL

Fait un "sudo update-modules" dans un terminal et ajoute rt2500 dans /etc/modules ("sudo vim /etc/modules" dans un terminal)

Hors ligne

Haut de page ↑