Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 07/01/2008, à 18:07

JulienGuerin94

En wifi, problème de connexion Internet via une Neuf Box Tr [Résolu]

[Annule/Remplace le même post déposé dans le forum "Internet & réseaux"]

Bonjour à  tous,

Je profite de cette première question sur le forum (je suis un nouvel utilisateur de Linux depuis la semaine dernière) pour vous souhaiter une excellente année 2008.

Après de nombreuses recherches infrustueuses, je m'adresse à  la communauté car je rencontre un dernier problème sur ma configuration. Tout d'abord, en voici quelques infos :

- Portable ASUS F8SV
- Carte Wifi Intel Wireless WiFi Link 4965AGN
- Modem Neuf Box Trio 2
- Ubuntu 7.10 (Windows Vista sur une autre partition)
- Paquet "wicd" installé à  la place de "network-manager"

Hier soir, et après de nombreuses recherches sur le net, j'ai réussi à  rendre opérationnelle la connexion Internet via le cable Ethernet en utilisant l'outil "pppoeconf". J'ai cru comprendre à  travers mes investigations que mon modem Neuf Box Trio 2 est assez vieux, qu'il "parle" en "pppoe" et qu'il fallait donc utiliser ce petit outil pour que Ubuntu puisse causer avec lui. Donc ça c'est fait, c'est un bon début. Ca marche.

Toutefois, mon objectif final est bien entendu d'utiliser le wifi comme je le faisais avant d'installer Ubuntu (quand j'étais encore sur Windows XP SP2).

Mon constat est le suivant :

1) Le réseau N9UF_TEL9COM est bien trouvé : il apparait dans la liste des réseaux wifi trouvée par wicd
2) Ma carte wifi est bien reconnue par Ubuntu (je ne sais plus ce que j'avais tapé en ligne de commande mais elle apparait bien au niveau du wlan0)
3) Dans wicd, après avoir précisé une IP (192.168.0.100, il me semble, la même que le réseau "Default"), j'arrive à  me connecter au réseau N9UF_TEL9COM (dans la barre d'état de wicd, j'ai "Connected to N9UF_TEL9COM...) MAIS...
3) Impossible pour autant d'accéder concrétement à  Internet ! Ca tourne dans le vide et ça finit avec une page d'erreur.
4) Pour info, si je sélectionne le réseau "Default" au lieu de N9UF_TEL9COM, j'arrive bien à  accéder à  Internet... Je ne sais d'ailleurs pas à  quoi correspond ce réseau "Default" ! La réponse m'intéresse également...

Voilà . Le décor est planté.

Ainsi, si quelqu'un peut m'aider à  régler ce dernier petit souci, parcequ'il y a déja été exposé par exemple, je suis preneur !

Merci beaucoup à  vous pour votre aide,

Dernière modification par JulienGuerin94 (Le 02/08/2008, à 15:18)

Hors ligne

#2 Le 08/01/2008, à 10:44

JulienGuerin94

Re : En wifi, problème de connexion Internet via une Neuf Box Tr [Résolu]

Bonjour,

Un petit up pour relancer le sujet !

En esperant qu'on puisse m'aider...

A+

Hors ligne

#3 Le 15/01/2008, à 20:37

JulienGuerin94

Re : En wifi, problème de connexion Internet via une Neuf Box Tr [Résolu]

Salut !

Un nouveau (dernier ?) petit up !

Dernier espoir...

Sinon, je mise tout sur ma future Neuf Box dernière génération ! ;o)

A+

Hors ligne

#4 Le 15/01/2008, à 20:41

willy78

Re : En wifi, problème de connexion Internet via une Neuf Box Tr [Résolu]

il faut essayer en connection manuel
Mais d'abord il faut donner certaine commande, c'est une tradition!
(surement que quelqu'un se serait pencher sur ton probleme avant d'ailleurs)

iwlist scan
cat /etc/network/interfaces
iwconfig

Quelques tutos pour le wifi sous Ubuntu:
http://wlety.free.fr/forum

Hors ligne

#5 Le 16/01/2008, à 21:06

JulienGuerin94

Re : En wifi, problème de connexion Internet via une Neuf Box Tr [Résolu]

Ok super ! Je me lance...

iwlist scan

lo        Interface doesn't support scanning.

eth0      Interface doesn't support scanning.

wmaster0  Interface doesn't support scanning.

wlan0     No scan results

ppp0      Interface doesn't support scanning.

cat /etc/network/interfaces

auto lo
iface lo inet loopback






auto dsl-provider
iface dsl-provider inet ppp
pre-up /sbin/ifconfig eth0 up # line maintained by pppoeconf
provider dsl-provider

iwconfig

lo        no wireless extensions.

eth0      no wireless extensions.

wmaster0  no wireless extensions.

wlan0     IEEE 802.11g  ESSID:"Default"  
          Mode:Managed  Frequency:2.437 GHz  Access Point: 00:19:5B:E1:72:38   
          Bit Rate=54 Mb/s   
          Retry min limit:7   RTS thr:off   Fragment thr=2346 B   
          Link Quality=85/100  Signal level=-43 dBm  Noise level=-81 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

ppp0      no wireless extensions.

Donc là  on voit que, typiquement, je suis connecté via le ESSID "Default". Ce qui me permet d'ailleurs de me connecter à  Internet et donc de répondre au post précédent ! ;o)

Hors ligne

#6 Le 16/01/2008, à 21:40

willy78

Re : En wifi, problème de connexion Internet via une Neuf Box Tr [Résolu]

Tu es en ip fixe?


Quelques tutos pour le wifi sous Ubuntu:
http://wlety.free.fr/forum

Hors ligne

#7 Le 16/01/2008, à 21:59

JulienGuerin94

Re : En wifi, problème de connexion Internet via une Neuf Box Tr [Résolu]

Aucune idée.

Comment puis-je savoir ? As-tu une petite commande unix à me fournir ?

Merci,

Hors ligne

#8 Le 16/01/2008, à 22:14

willy78

Re : En wifi, problème de connexion Internet via une Neuf Box Tr [Résolu]

dans ta "dinobox" ou "boxmouth" (comme tu veux tu choise)
tu as paramétrer les adresse des pc qui se connecteront ou tu n'as rien fais?
Tu as une clé WEP pour te connecter en wifi?

Dernière modification par willy78 (Le 16/01/2008, à 22:14)


Quelques tutos pour le wifi sous Ubuntu:
http://wlety.free.fr/forum

Hors ligne

#9 Le 16/01/2008, à 23:00

JulienGuerin94

Re : En wifi, problème de connexion Internet via une Neuf Box Tr [Résolu]

Ouhlà  ! Oh que non ! J'ai jamais rien paramétré au niveau de la box... Ni IPs, ni clé WEP...

Anciennement sous XP SP2, la connexion ADSL était paramétrée via le CD d'installation de Neuf mais je ne pense pas qu'il ai paramétré ces infos à  ma place...

Donc je pense que je ne suis pas en IP fixe.

Hors ligne

#10 Le 17/01/2008, à 00:21

Garfield

Re : En wifi, problème de connexion Internet via une Neuf Box Tr [Résolu]

Bonjour
Le trio2 est effectivement une dinobox les seules infos que j'ai sont que:
1- elle ne fonctionne qu'avec la norme 802.11b et pour le moment ton iwconfig te renvois IEEE 802.11g

2- elle ne gère aucun cryptage même pas le wep donc mieux vaut utiliser un routeur wifi si tu garde ce modem.

j'espere que cela pourra aider

Hors ligne

#11 Le 17/01/2008, à 14:28

willy78

Re : En wifi, problème de connexion Internet via une Neuf Box Tr [Résolu]

Modif du fichiers des interfaces
pour gérer les connexions réseaux:

echo -e 'auto wlan0\niface wlan0 inet dhcp\n' | sudo tee -a /etc/network/interfaces

On relance l'activité du réseau:

sudo /etc/init.d/networking restart

Dernière modification par willy78 (Le 17/01/2008, à 14:30)


Quelques tutos pour le wifi sous Ubuntu:
http://wlety.free.fr/forum

Hors ligne

#12 Le 17/01/2008, à 14:57

brest_choupi

Re : En wifi, problème de connexion Internet via une Neuf Box Tr [Résolu]

salut, j'ai eu le même problème que toi: essaye de retourné sur windows pour chopper ta clé wifi et à¢pres sur ubuntu kan tu sélectionne neuf_b9ac tu rendre ta clé wifi au premier code qu'il te demande en métant code ASCII puis tu rentre ton mot de passe du pc et c'est bon. j'espère que sa va marcher pour toi

bonne chance

Hors ligne

#13 Le 17/01/2008, à 21:46

JulienGuerin94

Re : En wifi, problème de connexion Internet via une Neuf Box Tr [Résolu]

Salut willy78,

J'ai appliqué tes commandes. Voici les comptes-rendus.

julien@ASUS:~$ echo -e 'auto wlan0\niface wlan0 inet dhcp\n' | sudo tee -a /etc/network/interfaces
[sudo] password for julien:
auto wlan0
iface wlan0 inet dhcp

julien@ASUS:~$ sudo /etc/init.d/networking restart
 * Reconfiguring network interfaces...                                          dsl-provider: ERROR while getting interface flags: No such device
Plugin rp-pppoe.so loaded.
There is already a pid file /var/run/dhclient.wlan0.pid with pid 134519120
Internet Systems Consortium DHCP Client V3.0.5
Copyright 2004-2006 Internet Systems Consortium.
All rights reserved.
For info, please visit http://www.isc.org/sw/dhcp/

wmaster0: unknown hardware address type 801
wmaster0: unknown hardware address type 801
Listening on LPF/wlan0/00:1d:e0:3b:9e:01
Sending on   LPF/wlan0/00:1d:e0:3b:9e:01
Sending on   Socket/fallback
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 3
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 3
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 7
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 15
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 3
No DHCPOFFERS received.
No working leases in persistent database - sleeping.
                                                                         [ OK ]

Suite à  cela, Ubunu ne voit plus aucune réseau wifi. Ni "Default", ni 9TELECOM. J'arrive donc à  me connecter pour te répondre via le cable Ethernet.

Quid ?

Salut brest_choupi,

Je vais essayer de suivre tes conseils. Peux-tu me dire comment tu fais pour récupérer la clé wifi sous windows ? Ou dois-je aller ? J'ai vista...

Merci à  vous 2,

Hors ligne

#14 Le 17/01/2008, à 21:56

JulienGuerin94

Re : En wifi, problème de connexion Internet via une Neuf Box Tr [Résolu]

Re,

Nouvelle précision.

Si je tente une connexion en précisant moi-même le ESSID de 9TEL, en allant dans le menu "Connexion à  un autre réseau sans fil", 9TEL apparait bien dans la liste des réseau wifi, il est bien coché mais... la qualité de réception scotchée à  0% ! Du coup, toujours pas de connexion. Je suis à  50 centimètres du modem.

Remarque : je suis repassé à  network-manager au lieu de wicd

Hors ligne

#15 Le 17/01/2008, à 21:57

brest_choupi

Re : En wifi, problème de connexion Internet via une Neuf Box Tr [Résolu]

eu tu va sous vista tu lance internet exploreur ou autre tu tape http://192.168.1.1/ et tu verra t'aura un onglet WIFI et la clé est juste en dessous pense a regarder comment elle est chiffré se sera écrit le mien c'était ascii.
voilou bonne chance

Hors ligne

#16 Le 17/01/2008, à 22:17

willy78

Re : En wifi, problème de connexion Internet via une Neuf Box Tr [Résolu]

edite le fichier interfaces:

sudo gedit /etc/network/interfaces

retires ces 2 lignes:

auto wlan0
iface wlan0 inet dhcp

et redémarre le réseau

sudo /etc/init.d/networking restart

Quelques tutos pour le wifi sous Ubuntu:
http://wlety.free.fr/forum

Hors ligne

#17 Le 17/01/2008, à 22:30

JulienGuerin94

Re : En wifi, problème de connexion Internet via une Neuf Box Tr [Résolu]

Réponse à brest_choupi : j'ai fait ce que tu as indiqué via IE mais il ne trouve rien à afficher

Internet Explorer ne peut pas afficher cette page Web 
   
   Causes les plus probables :
Vous n’êtes pas connecté à Internet. 
Le site Web rencontre des problèmes. 
Il se peut que l’adresse contienne une erreur de frappe. 
 
   Essayez la chose suivante : 
     Diagnostiquer les problèmes de connexion  
 
     Informations

Or, je suis bien connecté à Internet...

Comprend pas !:(

Je passe à présent aux instructions de willy78...

Hors ligne

#18 Le 17/01/2008, à 22:33

brest_choupi

Re : En wifi, problème de connexion Internet via une Neuf Box Tr [Résolu]

ah ouai c'est bizarre quand même sinon regarde sur la boite de ton modem se sera peut être écrit on sait jamais

Hors ligne

#19 Le 17/01/2008, à 22:50

JulienGuerin94

Re : En wifi, problème de connexion Internet via une Neuf Box Tr [Résolu]

réponse à willy78

J'ai pas ces lignes ! hmm


Voici le contenu de mon fichier :

auto lo
iface lo inet loopback






auto dsl-provider
iface dsl-provider inet ppp
pre-up /sbin/ifconfig eth0 up # line maintained by pppoeconf
provider dsl-provider

A noter : après reboot pour repasser sous ubuntu (pour faire les manips de bret_choupi, j'étais sous vista), les réseaux wifi sont tous réapparus et le réseau 9TEL affiche une qualité de réception moyenne. Je le sélectionne, ça mouline quelques secondes et... bordel de dieu, ça se connecte à... "Default", comme d'hab' !! tongue Je retente à nouveau une connexion à 9TEL en cochant dans la liste, et là, il me demande une une clé WPA personnal !! En effet, le réseau apparait à présent en sécurisé !! Hallucinant !! Bref, comme je n'ai pas de clé WAP, je sélectionne l'autre valeur (IE888.X, un truc dans ce style) qui permet ensuite de renseigner un login de connexion puis un mdp, je renseigne mes id fournis par Neuf mais ça marche pas plus. Puis il finit par repasser sur Default...

J'ai bu un coca cerise ce soir ! Pas de bière, pas de tequila, rien que du normal !! wink

Hors ligne

#20 Le 17/01/2008, à 22:53

brest_choupi

Re : En wifi, problème de connexion Internet via une Neuf Box Tr [Résolu]

oui bah sa me faisait exactement pareil je pense que ton problème vient de ta clé quil faut que tu retrouve mais je suis dsl je connais que par l'adresse IP que je t'ai passé et a vrai dire j'y connais pas grand chose non plus
bon courage

Hors ligne

#21 Le 17/01/2008, à 22:58

JulienGuerin94

Re : En wifi, problème de connexion Internet via une Neuf Box Tr [Résolu]

Merci quand même d'avoir participé. Je vais investiguer sur cette histoire de 192.168.1.1...

Hors ligne

#22 Le 22/01/2008, à 23:09

brest_choupi

Re : En wifi, problème de connexion Internet via une Neuf Box Tr [Résolu]

re je ne sais pas si ta trouver ta réponse mais j'ai une idée sur la réponse en faite faut que tu retourne sous vista et tu met a jour ton modem neuf désolé mais je me souvient plus du lien et la tu aura acces au lien que je t'ai passé...
voila

Hors ligne

#23 Le 07/02/2008, à 00:50

brest_choupi

Re : En wifi, problème de connexion Internet via une Neuf Box Tr [Résolu]

Salut j'ai pensé à  sa la dernière fois j'ai le même problème chez mes parents et sa venais du fait que ton modem n'est pas configuré en mode routeur faut donc que tu mette a jour ton modem désolé j'ai perdu le site mais tu devrai le retrouver facilement.
Et tu refais les manips pour récurer ta clef wifi
voili voilou

Hors ligne

  • Accueil
  • » Forum
  • » WiFi
  • » En wifi, problème de connexion Internet via une Neuf Box Tr [Résolu]

Haut de page ↑