Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 13/11/2005, à 04:33

Mantacool

Nouveau pilotes ATi 8.19.10

Les nouveaux pilotes ATi viennent de sortir pour linux.
En téléchargeant l' "installer" vous pourrez générer vos paquets pour Ubuntu 5.10

Les améliorations apportées ont l'air "majeures"

Je n'ai pas de lien à vous donner car le lien ATi a l'air saturé en ce moment.
Dès que je les ai essayé je vous donne mon avis.

@+

Hors ligne

#2 Le 13/11/2005, à 09:57

Mantacool

Re : Nouveau pilotes ATi 8.19.10

Bon j'ai essayé de l'installer mais ça marche pas !
Il y a des pbs de compilations lors de la création du paquet Ubuntu 5.10 ou Breezy (deux choix possibles ? )
SI vous avez une solution ....

Hors ligne

#3 Le 13/11/2005, à 10:09

fraide

Re : Nouveau pilotes ATi 8.19.10

comment ça ça marche pas ? Tu peux préciser ?
Tu dois télécharger puis ouvrir une console et faire :

sudo sh ati-driver-installer-8.19.10-i386.run

dans le dossier où tu a téléchargé le driver... ça devrait marcher. Les instruction d'install d'ati ne sont pas bonnes

./ati-driver-installer-8.19.10-i386.run

Voila. big_smile

Hors ligne

#4 Le 13/11/2005, à 10:51

Gaïa

Re : Nouveau pilotes ATi 8.19.10

Salut à tous,
Et ya t-il une procedure d'installation précise à suivre ? Est-il obligé de générer les packets ? l'installation standard marche t-elle ? merci d'avance smile amicalement ++

#5 Le 13/11/2005, à 11:56

Mantacool

Re : Nouveau pilotes ATi 8.19.10

Ben en fait lorsque je crée par la deuxième méthode (fabriquer un paquet pour la distribution), ben il y a un pb et le paquet n'est pas généré !

A priori il y a un pb avec GCC qui ne correspond pas entre la version Breezy 5.10 et celle dur driver.
J4ai essayé d'autres versions mais ce n'est pas mieux !

Hors ligne

#6 Le 13/11/2005, à 11:58

Valère

Re : Nouveau pilotes ATi 8.19.10

j'ai suivis la méthode suivante ca fonctionne niquel:

valere@ubuntu:~$ fglrxinfo
display: :0.0  screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: RADEON 9700 PRO Generic
OpenGL version string: 1.3.5461 (X4.3.0-8.19.10)

- Déinstallez les drivers ATI inclus dans Breezy :

sudo apt-get remove xorg-driver-fglrx
sudo apt-get remove fglrx-control
sudo apt-get remove linux-restricted-modules-$(uname -r)
sudo dpkg-reconfigure xserver-xorg #Selectionner le driver ATI

- Rebootez
- Téléchargez les drivers : https://support.ati.com/ics/support/def … olderID=27

Vous pourriez obtenir quelques erreurs concernant des dépendances pendant le processus de dpkg.  Vous pouvez les ignorer puisqu'elles devraient être résolues quand vous lancerez l'étape de mise à niveau.

sudo apt-get install gcc-3.4 module-assistant build-essential fakeroot dh-make debconf
sudo sh ./ati-driver-installer-8.19.10-i386.run --buildpkg Ubuntu/breezy
cd /tmp
sudo dpkg -i fglrx-control_8.19.10-1_i386.deb
sudo dpkg -i fglrx-kernel-source_8.19.10-1_i386.deb
sudo dpkg -i xorg-driver-fglrx_8.19.10-1_i386.deb
sudo apt-get -f upgrade
sudo module-assistant prepare
sudo module-assistant update
sudo module-assistant a-i fglrx
sudo aticonfig --initial

- Rebootez


1984 was not supposed to be an instruction manual
hostux.net serveur mail/jabber + hébergement d'images.

Hors ligne

#7 Le 13/11/2005, à 17:10

Jonas

Re : Nouveau pilotes ATi 8.19.10

salut
avec le noyau i686 j'ai un problème :

dpkg : des problèmes de dépendances empêchent la configuration de fglrx-kernel-2.6.12-9-686 :
 fglrx-kernel-2.6.12-9-686 dépend de xorg-driver-fglrx (= 8.18.6-1) ; cependant :
  La version de xorg-driver-fglrx sur le système est 8.19.10-1.
dpkg : erreur de traitement de fglrx-kernel-2.6.12-9-686 (--install) :
 problèmes de dépendances - laissé non configuré

qqn a une idée ?

Qu'est ce que m'apporte le noyau i686 par rapport à l'i386 (centrino 1,73)

bon en attendant, je vais booter sur i386


Pour poster facilement des images et fichiers sur un forum jetez un coup d'oeil ici

Hors ligne

#8 Le 13/11/2005, à 17:16

Golgoth

Re : Nouveau pilotes ATi 8.19.10

J'ai eu le meme probleme je crois.

Si tu as eu ce message à la commande:
sudo module-assistant a-i fglrx

Alors fais une recherche dans tes fichiers pour trouver fglrx-kernel-2.6.12-9-686.

Normalement il est dans /usr/src, vire ce .deb, et relance la commande sudo module-assistant a-i fglrx qui va te generer le nouveau que tu installes apres avec un sudo dpkg-i

Voilà!


Dell Dimension 9200: E6420 + 8600GTS + 2Go RAM

Hors ligne

#9 Le 13/11/2005, à 17:31

Jonas

Re : Nouveau pilotes ATi 8.19.10

ok merci, ca a l'aire de jouer. je reboot

[edit] ca joue,

Dernière modification par Jonas (Le 13/11/2005, à 17:36)


Pour poster facilement des images et fichiers sur un forum jetez un coup d'oeil ici

Hors ligne

#10 Le 13/11/2005, à 20:33

Mantacool

Re : Nouveau pilotes ATi 8.19.10

Moi aussi j'ai un kernel K7 (pour AMD Athlon).
C'est en i686 effectivement.
Il semblerait donc que le dernier driver ATi n'accepte pas autre chose que les i386 pour installer son pilote !!!
Je crois que je vais attendre qu'il soit dsponible par synaptic apt-get pour pouvoir l'installer plus simplement.

PFFF
ATi ... je savais quand ma Nvidia a cramé que je la regretterai ...

Hors ligne

#11 Le 13/11/2005, à 20:38

Valère

Re : Nouveau pilotes ATi 8.19.10

J'ai un kernel K7 (2.6.12-9-k7) et c'est passé sans problème


1984 was not supposed to be an instruction manual
hostux.net serveur mail/jabber + hébergement d'images.

Hors ligne

#12 Le 14/11/2005, à 05:14

Mantacool

Re : Nouveau pilotes ATi 8.19.10

ZUT !
J'ai réussi à installer le pilote ave cl méthode directe (sans création de paquet pour la distro)

TOut est bon sauf que je ne peux plus accéder à mes jeux en open GL et que même mes économiseurs d"écrans rament à mort !!!

Que dois-je mettre dans le xorg.conf pour que ça fonctionne correctement !

HELP !

Hors ligne

#13 Le 14/11/2005, à 05:46

Julian

Re : Nouveau pilotes ATi 8.19.10

Mantacool a écrit :

A priori il y a un pb avec GCC qui ne correspond pas entre la version Breezy 5.10 et celle dur driver.
J4ai essayé d'autres versions mais ce n'est pas mieux !

A tout hasard c'est pas fakeroot qui vous manque?
Je me suis longtemps galéré pour générer des paquets à cause de ça.
Le pire c'est que c'était écrit dans le fichier de log roll

sudo apt-get install fakeroot

Qui sait?

Edit: sorry j'avais pas vu que Valère cité déjà fakeroot dans sa procédure d'installation plus haut.

Dernière modification par Julian (Le 14/11/2005, à 05:52)


julian@jabber.fr

Hors ligne

#14 Le 14/11/2005, à 06:44

gar

Re : Nouveau pilotes ATi 8.19.10

il faut prendre les packages a l'envers de ce qui est dit dans le wiki


" C'est pas parce qu'ils sont des millions à avoir tort qu'ils ont raison " .coluche
non mais ho! 
le blog du Gar[ouf]

Hors ligne

#15 Le 14/11/2005, à 06:48

Mantacool

Re : Nouveau pilotes ATi 8.19.10

Pourriez vous me donner une copie de votre xorg.conf
J'ai une ATi 9600 pro 256 Mo

Je pense que si vous avez la 3D qui fonctionne correctement ça pourrait m'aider !
Et dire qu'avant avec le pilote précedent, ben j'avais la 3d, le jeux et tout !
Qu'est-ce qui m'a pris de vouloir modifier par la dernière version ...
J'avais eu le même pb sous suse.
Avec un fichier xorg.conf bien configuré ça passe.
Le générateur de fichier ATi qui génére les xorg en fin d'install pilote ne fait pas un fichier qui marche avec toutes les configurations d'ordi.
Pas avec le mien en tout cas hmm

Dernière modification par Mantacool (Le 14/11/2005, à 07:53)

Hors ligne

#16 Le 14/11/2005, à 08:14

Valère

Re : Nouveau pilotes ATi 8.19.10

essaie un fglrxinfo

voilà mon xorg.conf si cela peux t'aider :

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"
	Identifier     "Default Layout"
	Screen         "Default Screen" 0 0
	InputDevice    "Generic Keyboard"
	InputDevice    "Configured Mouse"
EndSection

Section "Files"

        # paths to defoma fonts
	FontPath     "/usr/share/X11/fonts/misc"
	FontPath     "/usr/share/X11/fonts/cyrillic"
	FontPath     "/usr/share/X11/fonts/100dpi/:unscaled"
	FontPath     "/usr/share/X11/fonts/75dpi/:unscaled"
	FontPath     "/usr/share/X11/fonts/Type1"
	FontPath     "/usr/share/X11/fonts/CID"
	FontPath     "/usr/share/X11/fonts/100dpi"
	FontPath     "/usr/share/X11/fonts/75dpi"
	FontPath     "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
	FontPath     "/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
EndSection

Section "Module"
	Load  "GLcore"
	Load  "bitmap"
	Load  "dbe"
	Load  "ddc"
	Load  "dri"
	Load  "extmod"
	Load  "freetype"
	Load  "glx"
	Load  "int10"
	Load  "record"
	Load  "type1"
	Load  "v4l"
	Load  "vbe"
EndSection

Section "InputDevice"
	Identifier  "Generic Keyboard"
	Driver      "kbd"
	Option	    "CoreKeyboard"
	Option	    "XkbRules" "xorg"
	Option	    "XkbModel" "pc105"
	Option	    "XkbLayout" "fr"
	Option	    "XkbVariant" "latin9"
EndSection

Section "InputDevice"
	Identifier  "Configured Mouse"
	Driver      "mouse"
	Option	    "CorePointer"
	Option	    "Device" "/dev/input/mice"
	Option	    "Protocol" "ImPS/2"
	Option	    "ZAxisMapping" "4 5"
EndSection

Section "Monitor"
	Identifier   "COMPAQ S710"
	Option	    "DPMS"
EndSection

Section "Device"
	Identifier  "ATI Technologies, Inc. Radeon 9700 Pro (R300 ND)"
	Driver      "fglrx"
	VideoRam    128000
	Option	    "UseFBDev" "true"
	BusID       "PCI:1:0:0"
EndSection

Section "Screen"
	Identifier "Default Screen"
	Device     "ATI Technologies, Inc. Radeon 9700 Pro (R300 ND)"
	Monitor    "COMPAQ S710"
	DefaultDepth     24
	SubSection "Display"
		Depth     1
		Modes    "1280x1024" "1152x864" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth     4
		Modes    "1280x1024" "1152x864" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth     8
		Modes    "1280x1024" "1152x864" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth     15
		Modes    "1280x1024" "1152x864" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth     16
		Modes    "1280x1024" "1152x864" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth     24
		Modes    "1280x1024" "1152x864" "1024x768" "800x600" "640x480"
	EndSubSection
EndSection

Section "DRI"
	Mode         0666
EndSection

1984 was not supposed to be an instruction manual
hostux.net serveur mail/jabber + hébergement d'images.

Hors ligne

#17 Le 14/11/2005, à 09:12

gar

Re : Nouveau pilotes ATi 8.19.10

metacool : il fallait suivre le wiki ... je pense que tu peu réinstaller les drivers en le suivant (change juste les numéros de version)


" C'est pas parce qu'ils sont des millions à avoir tort qu'ils ont raison " .coluche
non mais ho! 
le blog du Gar[ouf]

Hors ligne

#18 Le 14/11/2005, à 22:32

Mantacool

Re : Nouveau pilotes ATi 8.19.10

Bon me revoici sous Linux, ou plutôt sur notre Ubuntu préférée wink

J'ai réussi en enlever le pliote 8.19.10 avec le uninstall de /usr/share
Ensuite j'ai tou enlevé dans synaptic les anciens 8.16
Puis après 50 milliard de manip à la con, j'en ai eu marre.
J'ai réinsallé les pilotes par synaptic, les 8.16
Puis j'ai installé avec le easy ubuntu de keyes en version 2.4 beta, la partie 3d
J'ai suivi le truc simplissime de ubuntu pour généré un fichier xorg
Puis j'ai rebooté et mis fglrx à la place de ati comme driver.
Ensuite j'ai éteins l'ordi et je suis allé me couche, le laissant poser une nuit.
Et c'est surement ça qui a marché : n'oubliez pas de faire poser votre ordi après, car Ubuntu a besoin de décanter pour fonctionner !!! LOL

Je n'ai que le pilote 8.16 installé mais après tout lui il marche et j'ai eu chaud !!!

Merci à vous tous de vos réponses, et surtout à Valère; bon j'ai pas le même pilote que toit mais ça marche ...
Vivement que la LSB permette d'intégrer es pilotes en natif et qu'ATi se tire les doigts du .. pour nous pondre des drivers enfin digne de ce nom, c'est à dire aussi facile que les Nvidias à installer.

Si ça peux aider voici mon xorg :

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
    FontPath    "/usr/share/X11/fonts/misc"
    FontPath    "/usr/share/X11/fonts/cyrillic"
    FontPath    "/usr/share/X11/fonts/100dpi/:unscaled"
    FontPath    "/usr/share/X11/fonts/75dpi/:unscaled"
    FontPath    "/usr/share/X11/fonts/Type1"
    FontPath    "/usr/share/X11/fonts/CID"
    FontPath    "/usr/share/X11/fonts/100dpi"
    FontPath    "/usr/share/X11/fonts/75dpi"
        # paths to defoma fonts
    FontPath    "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
    FontPath    "/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
EndSection

Section "Module"
    Load    "GLcore"
    Load    "bitmap"
    Load    "dbe"
    Load    "ddc"
    Load    "dri"
    Load    "extmod"
    Load    "freetype"
    Load    "glx"
    Load    "int10"
    Load    "record"
    Load    "type1"
    Load    "v4l"
    Load    "vbe"
EndSection

Section "InputDevice"
    Identifier    "Generic Keyboard"
    Driver        "kbd"
    Option        "CoreKeyboard"
    Option        "XkbRules"    "xorg"
    Option        "XkbModel"    "pc105"
    Option        "XkbLayout"    "fr"
    Option        "XkbVariant"    "latin9"
EndSection

Section "InputDevice"
    Identifier    "Configured Mouse"
    Driver        "mouse"
    Option        "CorePointer"
    Option        "Device"        "/dev/input/mice"
    Option        "Protocol"        "ImPS/2"
    Option        "ZAxisMapping"        "4 5"
EndSection

Section "Device"
    Identifier    "ATI Technologies, Inc. Radeon 9600 (R300 AP)"
    Driver        "fglrx"
    BusID        "PCI:2:0:0"
    VideoRam    256000
EndSection

Section "Monitor"
    Identifier    "Hercules Pro"
    Option        "DPMS"
    HorizSync    30-70
    VertRefresh    50-160
EndSection

Section "Screen"
    Identifier    "Default Screen"
    Device        "ATI Technologies, Inc. Radeon 9600 (R300 AP)"
    Monitor        "Hercules Pro"
    DefaultDepth    24
    SubSection "Display"
        Depth        1
        Modes        "1280x1024" "1280x960" "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
        Depth        4
        Modes        "1280x1024" "1280x960" "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
        Depth        8
        Modes        "1280x1024" "1280x960" "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
        Depth        15
        Modes        "1280x1024" "1280x960" "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
        Depth        16
        Modes        "1280x1024" "1280x960" "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
        Depth        24
        Modes        "1280x1024" "1280x960" "1024x768" "800x600" "640x480"
    EndSubSection
EndSection

Section "ServerLayout"
    Identifier    "Default Layout"
    Screen        "Default Screen"
    InputDevice    "Generic Keyboard"
    InputDevice    "Configured Mouse"
EndSection

Section "DRI"
    Mode    0666
EndSection

Hors ligne

#19 Le 15/11/2005, à 10:48

Golgoth

Re : Nouveau pilotes ATi 8.19.10

C'est dommage, le dernier driver est plus performant.

La méthode donnée par Valère est je pense la "plus propre" pour installer les derniers drivers comparée à celle donnée dans le wiki. (EDIT: le wiki a changé! bon, bah, je me tais! big_smile)

Elle est aussi sur le forum anglais.

Je l'utilise à chaque nouveau driver avec succés...

avais tu bien enlevé les drivers de synaptic, reconfiguré ton xorg pour avoir le driver de base "ati" au lieu de "fglrx" et rebooté avant de te lancer dans l'installation du nouveau driver??

Dernière modification par Golgoth (Le 15/11/2005, à 10:51)


Dell Dimension 9200: E6420 + 8600GTS + 2Go RAM

Hors ligne

#20 Le 15/11/2005, à 14:26

delirii

Re : Nouveau pilotes ATi 8.19.10

Je vais tenter avec la methode notée ici de reinstaller ces drivers.

Je viens (depuis 1 semaine) d'installer Ubuntu sur mon PC, en cohabitation avec mon Win2k le temps que tout ça soit "iso-fonctions".
J'avais installé sur les drivers de Breezy le driver ATI proprietaire valable encore la semaine derniere (8.16) et ça semblait fonctionner.
J'ai voulu titiller la TV, toujours pour essayer d'avoir les memes "avantages" que sous Windows... et au redemarrage suivant, l'affichage switchait direct sur la TV et plus rien au moniteur... je n'ai pas su remettre en arriere (les changements dans le pseudo Control Panel sur le dual display n'etaient pas pris en compte...).
J'ai lancé un dpkg-reconfigure xserver-xorg là dessus, récupéré ainsi un affichage sur le moniteur... Et lorsque j'ai voulu reinstaller les drivers ATI, je me suis tapé de jolies erreurs au demarrage de X (me rappelle plus de tete). Du coup, exit ATI...

Je retenterai bien le coup à la lumiere de ces infos... J'suis bien décidé à switcher vers Ubuntu à 99% (le 1% restant, c'est mon scanner qui ne fonctionne pas sous linux pour le moment : multifonction Canon MP110).

Merci pour les bons conseils dans ce sujet qui redonnent de l'espoir et de la motivation !

Hors ligne

#21 Le 15/11/2005, à 18:49

Mantacool

Re : Nouveau pilotes ATi 8.19.10

Pour Golgoth, la réponse est non : je n'avais pas désinstallé les anciens pilotes pas synaptic ni mit le driver dans xorg en ati ...
C'est peut être ça !
Si Delirii y arrive je me lance LOL

Merci encore je vais reessayer ...

Hors ligne

#22 Le 15/11/2005, à 19:02

Golgoth

Re : Nouveau pilotes ATi 8.19.10

C'est sur que c'est à cause de ça! Tu te lances ou je te jete?! tongue


Dell Dimension 9200: E6420 + 8600GTS + 2Go RAM

Hors ligne

#23 Le 15/11/2005, à 19:49

Julian

Re : Nouveau pilotes ATi 8.19.10

Mantacool a écrit :

Je pense que si vous avez la 3D qui fonctionne correctement ça pourrait m'aider !
Et dire qu'avant avec le pilote précedent, ben j'avais la 3d, le jeux et tout !

Ben moi c'est l'inverse, je peux enfin profiter à fond de mon ati all in wonder 8500 le bonheur cool.
Ca faisait depuis le mois de Juillet que je me galérer avec le driver radeon (le driver ati étant foireux avec ma carte) il est très bien aussi ce driver radeon pour la 3d, mais c'était impossible d'envoyer quoi que soit sur la sortie tv. Maintenant j'ai le bi-écran.

Bref voilà pour mes impressions, sinon pour l'installation je me suis un peu galérer, mais bon faut dire qu'après 5 mois de galère pour installer, je commence à connaitre la procédure par coeur tongue

La procédure de Valère est un bon résumé seulement il  y a quelques petites choses qui me chagrine:

Edit: Apparament plus besoin de faire la procédure qui est en italique
1. au début de la procédure, il est noté ceci:

sudo apt-get remove linux-restricted-modules-$(uname -r)

Certes, on peut dire que c'est pour supprimer le fglrx de /lib/modules...
Mais à aucun moment il n'est noté qu'il faut le réinstaller or sans ça c'est mort.
donc un petit:

sudo apt-get install linux-restricted-modules-$(uname -r)

Ne ferait pas de mal.

2. Il faut aussi absolument que "fglrx" soit dans /etc/modules, et ce n'est pas noté dans la procédure.

3. Pas de problème pour la génération et l'installation des paquets, seulement il faut absolument vérifier que le dossier "fglrx" (pas 2.6.12... mais bien juste fglrx) est bien créé dans /lib/modules.
Si vous ne voyez pas ce dossier, ça ne fonctionnera pas.
Si ce dossier est bien créé mais que dedans vous ne voyez pas le fichier fglrx correspondant à votre système (comme fglrx.2.6.12-9-k7.ko pour les pc athlon) ben c'est pas bon non plus.

Pour ma part, ce dossier fglrx ne s'est pas créé avec l'installation des paquets, je pouvais toujours tout essayé ça n'aurait jamais fonctionner. Pour solutionner ce problème, j'ai rien touché, mais j'ai juste relancé l'installation classique du driver ati, sans passer par la génération donc, et enfin ce fameux dossier s'est créé avec dedans le bon fglrx.so et roulez cool .

4. Ca ne mange pas de pain mais vérifiez qu'il y a bien dans:

sudo gedit /etc/X11/xorg.conf

Driver        "fglrx"   à la place de
Driver        "ati" 

Voilà pour résumer:
installez bien  linux-restricted-modules-$(uname -r)
verifiez que le dossier fglrx est bien dans /etc/modules
générez et installez les paquets pour ubuntu
si le dossier fglrx n'est pas dans /lib/modules ne désinstallez rien mais rajoutez-en une couche en lançant une installation classique du driver ati.

En espérant que ça puisse en aider certains wink

@ +
Julian.

Dernière modification par Julian (Le 15/11/2005, à 23:45)


julian@jabber.fr

Hors ligne

#24 Le 15/11/2005, à 22:31

Golgoth

Re : Nouveau pilotes ATi 8.19.10

il ne faut pas reinstaller le linux-restricted-modules...

j'ai mon accélération 3D avec les derniers drivers et sans le linux-restricted-modules-$(uname -r) et ça fonctionne très bien!


Dell Dimension 9200: E6420 + 8600GTS + 2Go RAM

Hors ligne

#25 Le 15/11/2005, à 23:43

Julian

Re : Nouveau pilotes ATi 8.19.10

Ha ok c'est noté, je croyais que c'était indispensable comme avant smile


julian@jabber.fr

Hors ligne

Haut de page ↑