Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 15/01/2008, à 20:17

Johnathan89

WiFi intégré non détecté

Bonsoir (Bonjour) à  tous.

Je me permet de poser un message sur ce forum pour exposer mon problème qui se situe au niveau de ma carte WiFi intégrée.

Alors voila, après déja quelques essais infructueux sous Ubuntu, j'ai décider de ne pas rester sur un échec (et sous Windows) alors je l'ai ré-installé ce matin.

J'ai le même problème qu'a ma dernière tentative mais cette fois-çi je compte bien le résoudre.

Une fois Ubuntu (7.04) installé, la premiere chose que j'aimerais faire est bien sur me connecter à  Internet afin de me lancer dans ce qui m'a l'air d'être l'univers complexe de Linux.

Alors j'ai essayé quelques tutoriaux mais impossible de trouver mon bonheur... Linux ne détecte toujours pas ma carte WiFi intégrée et je n'ai aucune idée de comment faire.

Dans la fenêtre Réseau il n'y a qu'une connexion s'appelant : "Connexion par modem"


J'ai donc télécharger NDISWrapper (ndiswrapper-1.51.tar) via Windows et l'ai mis sur ma clé USB afin de l'avoir sous Ubuntu, donc ça c'est fait, il est sur mon bureau.
Mais apres quelques essais via un terminal je n'arrive pas a l'ouvrir, ni a l'installé...

Je tiens a préciser que pour l'instant les termes comme "compilations, etc..." me sont encore inconnus et je viens seulement de comprendre l'utilisation et la fonctionnalité des "paquets". Je prefere prévenir afin de ne pas avoir une réponse qui me serait sans doute incompréhensible.

En tout cas je vous remercie d'avance pour toute aide que vous pourriez m'apporter.

Johnathan.

#2 Le 15/01/2008, à 20:22

foustala

Re : WiFi intégré non détecté

Il faut commencer par décrire ton matériel réseau

au choix

lshw -C network
lspci | grep -i net

Hors ligne

#3 Le 15/01/2008, à 20:48

Ghost33

Re : WiFi intégré non détecté

Salut, un CD qui va sans doute te sauver :
l'ad on CD de renzo (il est inscrit sur le forum dailleur)

Pour la version gutsy (7.10): http://imaginux.com/addoncd/gutsy.php
Pour la version Feisty (7.04): http://imaginux.com/addoncd/feisty.php

Tu as tout les dépots qu'il faut, y compris NDISWrapper...


Légalise le lait fraise !

Hors ligne

#4 Le 15/01/2008, à 22:07

Johnathan89

Re : WiFi intégré non détecté

Tout d'abord merci pour vos réponses.
Pour le CD merci mais je vais d'abord essayer de résoudre mon problème "manuellement" afin d'en apprendre d'avantage.

J'ai taper les commandes dans le terminal, voici ce qui en ressort.

lshw -C network

WARNING: you should run this program as super-user.
  *-network UNCLAIMED     
       description: Ethernet controller
       product: Atheros Communications, Inc.
       vendor: Atheros Communications, Inc.
       physical id: 0
       bus info: pci@02:00.0
       version: 01
       width: 64 bits
       clock: 33MHz
       capabilities: cap_list
       configuration: latency=0
       resources: iomemory:fa9f0000-fa9fffff irq:17
  *-network UNCLAIMED
       description: Ethernet controller
       product: Attansic Technology Corp.
       vendor: Attansic Technology Corp.
       physical id: 0
       bus info: pci@06:00.0
       version: a0
       width: 64 bits
       clock: 33MHz
       capabilities: bus_master cap_list
       configuration: latency=0
       resources: iomemory:feac0000-feafffff irq:3

lspci | grep -i net

02:00.0 Ethernet controller: Atheros Communications, Inc. Unknown device 001c (rev 01)
06:00.0 Ethernet controller: Attansic Technology Corp. Unknown device 2048 (rev a0)

Merci encore

#5 Le 15/01/2008, à 22:17

safinaz

Re : WiFi intégré non détecté

http://doc.ubuntu-fr.org/atheros_ar5007eg

le problème c'est qu'il faut le paquet build-essential


As tu les drivers windows .inf et .sys
????
si oui place les sur le bureau puis
poste le retour de

ls ~/Desktop

#6 Le 15/01/2008, à 22:59

Johnathan89

Re : WiFi intégré non détecté

Oui j'ai ces fichiers.
Je les ai pris du CD et mis sur le bureau Ubuntu, et ensuite tapez la commande;

ls ~/Desktop

Commande pour wifi.txt~  L260X86.INF  ndiswrapper-1.51.tar.gz
Fichiers sys             L260X86.SYS

(fichier sys est un dossier que j'ai crée avec tout les documents et fichiers que j'ai trouver traitant de l'installation du WiFi sur Ubuntu, donc pas important)

#7 Le 15/01/2008, à 23:02

Johnathan89

Re : WiFi intégré non détecté

Ah oui, si je suis le tutoriel du lien http://doc.ubuntu-fr.org/atheros_ar5007eg

mais en téléchargeant les paquets néssécaire avec Windows et transferer le tout via une clé USB, d'abord est ce possible ? Ensuite, comment faire ?

Merci encore pour vos réponses

#8 Le 15/01/2008, à 23:09

safinaz

Re : WiFi intégré non détecté

Salut, en transférant c'est possible mais il faut télécharger les paquets
et leur dépendances (oulalalalalala).

On essaye d'abord avec ndiswrapper. Si ça va on installe par le
net les drivers libres.

télécharges (si tu es en 32)
http://mirrors.kernel.org/ubuntu/pool/main/n/ndiswrapper/ndiswrapper-utils-1.9_1.38-1ubuntu1_i386.deb
http://mirrors.kernel.org/ubuntu/pool/main/n/ndiswrapper/ndiswrapper-common_1.38-1ubuntu1_all.deb

place les sur le bureau d'ubuntu puis double clique pour les installer

puis tape

cd ~/Desktop
sudo ndiswrapper -i L260X86.INF
sudo ndiswrapper -m
sudo modprobe ndiswrapper

Donne alors les retours de

ndiswrapper -l
sudo lshw -C network
iwlist scan

#9 Le 15/01/2008, à 23:29

nigo045

Re : WiFi intégré non détecté

Hors ligne

#10 Le 15/01/2008, à 23:31

safinaz

Re : WiFi intégré non détecté

eh mais tu es un vrai nigo toi big_smile, il n'a pas de connexion
!!!!!!!!!

#11 Le 15/01/2008, à 23:32

Johnathan89

Re : WiFi intégré non détecté

Alors voila, j'ai fait tout ça, voici la copie entiere :

johnathan@johnathan-laptop:~$ cd ~/Desktop
johnathan@johnathan-laptop:~/Desktop$ sudo ndiswrapper -i L260X86.INF
installing l260x86 ...
couldn't find models section "Atheros" -
installation may be incomplete
johnathan@johnathan-laptop:~/Desktop$ sudo ndiswrapper -m
adding "alias wlan0 ndiswrapper" to /etc/modprobe.d/ndiswrapper ...
johnathan@johnathan-laptop:~/Desktop$ sudo modprobe ndiswrapper
johnathan@johnathan-laptop:~/Desktop$ ndiswrapper -l
l260x86 : invalid driver!
johnathan@johnathan-laptop:~/Desktop$ sudo lshw -C network
  *-network UNCLAIMED     
       description: Ethernet controller
       product: Atheros Communications, Inc.
       vendor: Atheros Communications, Inc.
       physical id: 0
       bus info: pci@02:00.0
       version: 01
       width: 64 bits
       clock: 33MHz
       capabilities: cap_list
       configuration: latency=0
       resources: iomemory:fa9f0000-fa9fffff irq:17
  *-network UNCLAIMED
       description: Ethernet controller
       product: Attansic Technology Corp.
       vendor: Attansic Technology Corp.
       physical id: 0
       bus info: pci@06:00.0
       version: a0
       width: 64 bits
       clock: 33MHz
       capabilities: bus_master cap_list
       configuration: latency=0
       resources: iomemory:feac0000-feafffff irq:3
johnathan@johnathan-laptop:~/Desktop$ iwlist scan
lo        Interface doesn't support scanning.

Je répete que j'y connais rien mais à mon avis, c'est pas bon sad

#12 Le 15/01/2008, à 23:34

nigo045

Re : WiFi intégré non détecté

Pas faux!!!
Enfin sa servira peut être a quelqu'un quand même.

Hors ligne

#13 Le 15/01/2008, à 23:39

safinaz

Re : WiFi intégré non détecté

le driver n'est pas le bon, supprime les fichiers du bureau
pui

s
sudo modprobe -r ndiswrapper
sudo ndiswrapper -e l260x86      #on vient de virer le driver

télécharge celui la

wget http://blakecmartin.googlepages.com/ar5007eg-32-0.2.tar.gz

décompresse le (clique droit extraire)
prends tous les fichiers du dossier et tape les sur le bureau
puis
tape

cd ~/Desktop
ls     #tu dois voir une liste dans laquelle il ya : net5211.inf ...sys etc
tape sudo ndiswrapper -i net5211.in
sudo modprobe ndiswrapper

puis donne les retours de

ndiswrapper -l
sudo lshw -C network
iwlist scan

#14 Le 15/01/2008, à 23:39

safinaz

Re : WiFi intégré non détecté

correction

safinaz a écrit :

le driver n'est pas le bon, supprime les fichiers du bureau
pui

s
sudo modprobe -r ndiswrapper
sudo ndiswrapper -e l260x86      #on vient de virer le driver

télécharge celui la

wget http://blakecmartin.googlepages.com/ar5007eg-32-0.2.tar.gz

décompresse le (clique droit extraire)
prends tous les fichiers du dossier et tape les sur le bureau
puis
tape

cd ~/Desktop
ls     #tu dois voir une liste dans laquelle il ya : net5211.inf ...sys etc
tape sudo ndiswrapper -i net5211.inf
sudo modprobe ndiswrapper

puis donne les retours de

ndiswrapper -l
sudo lshw -C network
iwlist scan

#15 Le 15/01/2008, à 23:40

Johnathan89

Re : WiFi intégré non détecté

Ok j'essaye ca.
Je dois redémarrer le portable pour changer d'OS à  chaque fois donc ca va prendre quelques minutes.

Merci encore

#16 Le 15/01/2008, à 23:44

safinaz

Re : WiFi intégré non détecté

Johnathan89 a écrit :

Ok j'essaye ca.
Je dois redémarrer le portable pour changer d'OS à chaque fois donc ca va prendre quelques minutes.

Merci encore

oui je sais, j'essaye de minimiser l'histoire.

tu es bien sous feisty 7.04 et non gutsy.

#17 Le 15/01/2008, à 23:48

safinaz

Re : WiFi intégré non détecté

télécharge ceci,
http://mirrors.kernel.org/ubuntu/pool/main/b/build-essential/build-essential_11.3ubuntu1_i386.deb
place le sur le bureau

puis tape (on va voir ce qu'il manque comme paquet pour l'installer)

sudo dpkg -i ~/Desktop/build-essential_11.3ubuntu1_i386.deb

il devrait te dire impossible de l'installer, poste tout le retour

#18 Le 15/01/2008, à 23:57

Johnathan89

Re : WiFi intégré non détecté

Ah mer**, je viens de voir ta réponse, je vais le faire tout de suite, je poste déja le retour des premiere commande que tu m'as donné :

johnathan@johnathan-laptop:~$ sudo modprobe -r ndiswrapper
Password:
johnathan@johnathan-laptop:~$ sudo ndiswrapper -e l260x86
johnathan@johnathan-laptop:~$ cd ~/Desktop
johnathan@johnathan-laptop:~/Desktop$ ls
ar5007eg-32-0.2         Commande pour wifi.txt~   net5211.inf
ar5007eg-32-0.2.tar.gz  Fichiers sys
ar5211.sys              install ndiswrapper.txt~
johnathan@johnathan-laptop:~/Desktop$ sudo ndiswrapper -i net5211.inf
installing net5211 ...
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
johnathan@johnathan-laptop:~/Desktop$ sudo modprobe ndiswrapper
johnathan@johnathan-laptop:~/Desktop$ ndiswrapper -l
net5211 : driver installed
        device (168C:001C) present (alternate driver: ath_pci)
johnathan@johnathan-laptop:~/Desktop$ sudo lshw -C network
  *-network UNCLAIMED     
       description: Ethernet controller
       product: Atheros Communications, Inc.
       vendor: Atheros Communications, Inc.
       physical id: 0
       bus info: pci@02:00.0
       version: 01
       width: 64 bits
       clock: 33MHz
       capabilities: cap_list
       configuration: latency=0
       resources: iomemory:fa9f0000-fa9fffff irq:16
  *-network UNCLAIMED
       description: Ethernet controller
       product: Attansic Technology Corp.
       vendor: Attansic Technology Corp.
       physical id: 0
       bus info: pci@06:00.0
       version: a0
       width: 64 bits
       clock: 33MHz
       capabilities: bus_master cap_list
       configuration: latency=0
       resources: iomemory:feac0000-feafffff irq:3
johnathan@johnathan-laptop:~/Desktop$ iwlist scan
lo        Interface doesn't support scanning.


Voila, je fais la suite...

#19 Le 16/01/2008, à 00:00

safinaz

Re : WiFi intégré non détecté

ok, on oublie ndiswrapper

#20 Le 16/01/2008, à 00:08

Johnathan89

Re : WiFi intégré non détecté

Voila la suite :

et désolé encore pour l'embêtement.

sudo dpkg -i ~/Desktop/build-essential_11.3ubuntu1_i386.deb

Sélection du paquet build-essential précédemment désélectionné.
(Lecture de la base de données... 88403 fichiers et répertoires déjà  installés.)
Dépaquetage de build-essential (à  partir de .../build-essential_11.3ubuntu1_i386.deb) ...
dpkg : des problèmes de dépendances empêchent la configuration de build-essential :
build-essential dépend de libc6-dev | libc-dev ; cependant :
  Le paquet libc6-dev n'est pas installé.
  Le paquet libc-dev n'est pas installé.
build-essential dépend de g++ (>= 4:4.1.1) ; cependant :
  Le paquet g++ n'est pas installé.
build-essential dépend de dpkg-dev (>= 1.13.5) ; cependant :
  Le paquet dpkg-dev n'est pas installé.
dpkg : erreur de traitement de build-essential (--install) :
problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
build-essential

#21 Le 16/01/2008, à 00:19

foustala

Re : WiFi intégré non détecté

Est ce que tu peux nous donner le resultat  de

lspci -s 02:00.0 -n

Hors ligne

#22 Le 16/01/2008, à 00:20

safinaz

Re : WiFi intégré non détecté

le but est d'installer le paquet
build-essential qui dépends de trois paquets non installés:libc6-dev, g++,...
que tu peux télécharger la
http://packages.ubuntu.com/gutsy/devel/build-essential
Il faut installer ces paquets avant de pouvoir installer build-essential
le problème que chaque paquet a des dépendances (point rouges,les autres
laisse tomber) qu'il faut aussi installer.

Bon évidemment ça s'arrête un jour.
Tu peux vérifier aussi par la commande

apt-cache policy libc6-d

ev
si le paquet est installé avec la bonne version.

remarque: pour installer ces paquets un double-clique suffit (la console n'est pas nécessaire).

Avant que tu fasses tout cela, il reste une chance
Si tu as le cd de feisty, place le dans le lecteur.
puis tape

sudo gedit /etc/apt/sources.list

retire le # s'il y en a un devant la ligne

deb cdrom:[Ubuntu 7.04.................

puis tape

sudo apt-get update
sudo apt-get install build-essential

#23 Le 16/01/2008, à 00:29

Johnathan89

Re : WiFi intégré non détecté

Ok je fais tout cela, sinon j'installerais tous yikes ces paquets.

#24 Le 16/01/2008, à 00:34

safinaz

Re : WiFi intégré non détecté

erreur de frapper
pour vérifier si le paquet apt-cache policy libc6-dev est installé c'est

apt-cache policy libc6-dev

#25 Le 16/01/2008, à 00:47

Johnathan89

Re : WiFi intégré non détecté

lspci -s 02:00.0 -n

02:00.0 0200: 168c:001c (rev 01)

johnathan@johnathan-laptop:~$ sudo gedit /etc/apt/sources.list
Password:
johnathan@johnathan-laptop:~$ deb cdrom:[Ubuntu 7.04 _Feisty Fawn_ - Release i386 (20070415)]/ feisty main restricted
bash: erreur de syntaxe près du jeton `(' inattendu
johnathan@johnathan-laptop:~$ sudo apt-get updateErr http://security.ubuntu.com feisty-security Release.gpg
  Ne parvient pas à  résoudre « security.ubuntu.com »
Err http://security.ubuntu.com feisty-security/main Translation-fr
  Ne parvient pas à  résoudre « security.ubuntu.com »
Err http://security.ubuntu.com feisty-security/restricted Translation-fr
  Ne parvient pas à  résoudre « security.ubuntu.com »
Err http://be.archive.ubuntu.com feisty Release.gpg
  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Err http://security.ubuntu.com feisty-security/universe Translation-fr
  Ne parvient pas à  résoudre « security.ubuntu.com »
Err http://security.ubuntu.com feisty-security/multiverse Translation-fr
  Ne parvient pas à  résoudre « security.ubuntu.com »
Err http://security.ubuntu.com feisty-security/universe Translation-fr
  Ne parvient pas à  résoudre « security.ubuntu.com »
Err http://be.archive.ubuntu.com feisty/main Translation-fr
  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Err http://be.archive.ubuntu.com feisty/restricted Translation-fr
  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Err http://be.archive.ubuntu.com feisty/universe Translation-fr
  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Err http://be.archive.ubuntu.com feisty/multiverse Translation-fr
  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Err http://be.archive.ubuntu.com feisty/universe Translation-fr
  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Err http://be.archive.ubuntu.com feisty-updates Release.gpg
  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Err http://be.archive.ubuntu.com feisty-updates/main Translation-fr
  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Err http://be.archive.ubuntu.com feisty-updates/restricted Translation-fr
  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Err http://be.archive.ubuntu.com feisty-updates/universe Translation-fr
  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Ign http://security.ubuntu.com feisty-security Release
Ign http://be.archive.ubuntu.com feisty Release
Ign cdrom://Ubuntu 7.04 _Feisty Fawn_ - Release i386 (20070415) feisty/main Translation-fr
Ign http://security.ubuntu.com feisty-security/main Packages
Ign cdrom://Ubuntu 7.04 _Feisty Fawn_ - Release i386 (20070415) feisty/restricted Translation-fr
Ign http://be.archive.ubuntu.com feisty-updates Release
Ign http://security.ubuntu.com feisty-security/restricted Packages
Ign http://security.ubuntu.com feisty-security/main Sources
Ign http://security.ubuntu.com feisty-security/restricted Sources
Ign http://security.ubuntu.com feisty-security/universe Packages
Ign http://security.ubuntu.com feisty-security/universe Sources
Ign http://security.ubuntu.com feisty-security/multiverse Packages
Ign http://security.ubuntu.com feisty-security/multiverse Sources
Ign http://security.ubuntu.com feisty-security/universe Packages
Err http://security.ubuntu.com feisty-security/main Packages
  Ne parvient pas à  résoudre « security.ubuntu.com »
Err http://security.ubuntu.com feisty-security/restricted Packages
  Ne parvient pas à  résoudre « security.ubuntu.com »
Err http://security.ubuntu.com feisty-security/main Sources
  Ne parvient pas à  résoudre « security.ubuntu.com »
Err http://security.ubuntu.com feisty-security/restricted Sources
  Ne parvient pas à  résoudre « security.ubuntu.com »
Err http://security.ubuntu.com feisty-security/universe Packages
  Ne parvient pas à  résoudre « security.ubuntu.com »
Ign http://be.archive.ubuntu.com feisty/main Packages
Ign http://be.archive.ubuntu.com feisty/restricted Packages
Ign http://be.archive.ubuntu.com feisty/main Sources
Ign http://be.archive.ubuntu.com feisty/restricted Sources
Ign http://be.archive.ubuntu.com feisty/universe Packages
Ign http://be.archive.ubuntu.com feisty/universe Sources
Ign http://be.archive.ubuntu.com feisty/multiverse Packages
Ign http://be.archive.ubuntu.com feisty/multiverse Sources
Ign http://be.archive.ubuntu.com feisty/universe Packages
Err http://security.ubuntu.com feisty-security/universe Sources
  Ne parvient pas à  résoudre « security.ubuntu.com »
Err http://security.ubuntu.com feisty-security/multiverse Packages
  Ne parvient pas à  résoudre « security.ubuntu.com »
Err http://security.ubuntu.com feisty-security/multiverse Sources
  Ne parvient pas à  résoudre « security.ubuntu.com »
Err http://security.ubuntu.com feisty-security/universe Packages
  Ne parvient pas à  résoudre « security.ubuntu.com »
Ign http://be.archive.ubuntu.com feisty-updates/main Packages
Ign http://be.archive.ubuntu.com feisty-updates/restricted Packages
Ign http://be.archive.ubuntu.com feisty-updates/main Sources
Ign http://be.archive.ubuntu.com feisty-updates/restricted Sources
Ign http://be.archive.ubuntu.com feisty-updates/universe Packages
Err http://be.archive.ubuntu.com feisty/main Packages
  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Err http://be.archive.ubuntu.com feisty/restricted Packages
  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Err http://be.archive.ubuntu.com feisty/main Sources
  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Err http://be.archive.ubuntu.com feisty/restricted Sources
  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Err http://be.archive.ubuntu.com feisty/universe Packages
  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Err http://be.archive.ubuntu.com feisty/universe Sources
  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Err http://be.archive.ubuntu.com feisty/multiverse Packages
  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Err http://be.archive.ubuntu.com feisty/multiverse Sources
  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Err http://be.archive.ubuntu.com feisty/universe Packages
  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Err http://be.archive.ubuntu.com feisty-updates/main Packages
  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Err http://be.archive.ubuntu.com feisty-updates/restricted Packages
  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Err http://be.archive.ubuntu.com feisty-updates/main Sources
  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Err http://be.archive.ubuntu.com feisty-updates/restricted Sources
  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Err http://be.archive.ubuntu.com feisty-updates/universe Packages
  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Impossible de récupérer http://be.archive.ubuntu.com/ubuntu/dists/feisty/Release.gpg  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Impossible de récupérer http://be.archive.ubuntu.com/ubuntu/dists/feisty/main/i18n/Translation-fr.bz2  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Impossible de récupérer http://be.archive.ubuntu.com/ubuntu/dists/feisty/restricted/i18n/Translation-fr.bz2  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Impossible de récupérer http://be.archive.ubuntu.com/ubuntu/dists/feisty/universe/i18n/Translation-fr.bz2  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Impossible de récupérer http://be.archive.ubuntu.com/ubuntu/dists/feisty/multiverse/i18n/Translation-fr.bz2  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Impossible de récupérer http://be.archive.ubuntu.com/ubuntu/dists/feisty/universe/i18n/Translation-fr.bz2  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Impossible de récupérer http://be.archive.ubuntu.com/ubuntu/dists/feisty-updates/Release.gpg  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Impossible de récupérer http://be.archive.ubuntu.com/ubuntu/dists/feisty-updates/main/i18n/Translation-fr.bz2  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Impossible de récupérer http://be.archive.ubuntu.com/ubuntu/dists/feisty-updates/restricted/i18n/Translation-fr.bz2  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Impossible de récupérer http://be.archive.ubuntu.com/ubuntu/dists/feisty-updates/universe/i18n/Translation-fr.bz2  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/feisty-security/Release.gpg  Ne parvient pas à  résoudre « security.ubuntu.com »
Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/feisty-security/main/i18n/Translation-fr.bz2  Ne parvient pas à  résoudre « security.ubuntu.com »
Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/feisty-security/restricted/i18n/Translation-fr.bz2  Ne parvient pas à  résoudre « security.ubuntu.com »
Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/feisty-security/universe/i18n/Translation-fr.bz2  Ne parvient pas à  résoudre « security.ubuntu.com »
Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/feisty-security/multiverse/i18n/Translation-fr.bz2  Ne parvient pas à  résoudre « security.ubuntu.com »
Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/feisty-security/universe/i18n/Translation-fr.bz2  Ne parvient pas à  résoudre « security.ubuntu.com »
Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/feisty-security/main/binary-i386/Packages.gz  Ne parvient pas à  résoudre « security.ubuntu.com »
Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/feisty-security/restricted/binary-i386/Packages.gz  Ne parvient pas à  résoudre « security.ubuntu.com »
Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/feisty-security/main/source/Sources.gz  Ne parvient pas à  résoudre « security.ubuntu.com »
Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/feisty-security/restricted/source/Sources.gz  Ne parvient pas à  résoudre « security.ubuntu.com »
Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/feisty-security/universe/binary-i386/Packages.gz  Ne parvient pas à  résoudre « security.ubuntu.com »
Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/feisty-security/universe/source/Sources.gz  Ne parvient pas à  résoudre « security.ubuntu.com »
Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/feisty-security/multiverse/binary-i386/Packages.gz  Ne parvient pas à  résoudre « security.ubuntu.com »
Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/feisty-security/multiverse/source/Sources.gz  Ne parvient pas à  résoudre « security.ubuntu.com »
Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/feisty-security/universe/binary-i386/Packages.gz  Ne parvient pas à  résoudre « security.ubuntu.com »
Impossible de récupérer http://be.archive.ubuntu.com/ubuntu/dists/feisty/main/binary-i386/Packages.gz  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Impossible de récupérer http://be.archive.ubuntu.com/ubuntu/dists/feisty/restricted/binary-i386/Packages.gz  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Impossible de récupérer http://be.archive.ubuntu.com/ubuntu/dists/feisty/main/source/Sources.gz  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Impossible de récupérer http://be.archive.ubuntu.com/ubuntu/dists/feisty/restricted/source/Sources.gz  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Impossible de récupérer http://be.archive.ubuntu.com/ubuntu/dists/feisty/universe/binary-i386/Packages.gz  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Impossible de récupérer http://be.archive.ubuntu.com/ubuntu/dists/feisty/universe/source/Sources.gz  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Impossible de récupérer http://be.archive.ubuntu.com/ubuntu/dists/feisty/multiverse/binary-i386/Packages.gz  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Impossible de récupérer http://be.archive.ubuntu.com/ubuntu/dists/feisty/multiverse/source/Sources.gz  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Impossible de récupérer http://be.archive.ubuntu.com/ubuntu/dists/feisty/universe/binary-i386/Packages.gz  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Impossible de récupérer http://be.archive.ubuntu.com/ubuntu/dists/feisty-updates/main/binary-i386/Packages.gz  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Impossible de récupérer http://be.archive.ubuntu.com/ubuntu/dists/feisty-updates/restricted/binary-i386/Packages.gz  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Impossible de récupérer http://be.archive.ubuntu.com/ubuntu/dists/feisty-updates/main/source/Sources.gz  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Impossible de récupérer http://be.archive.ubuntu.com/ubuntu/dists/feisty-updates/restricted/source/Sources.gz  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Impossible de récupérer http://be.archive.ubuntu.com/ubuntu/dists/feisty-updates/universe/binary-i386/Packages.gz  Ne parvient pas à  résoudre « be.archive.ubuntu.com »
Lecture des listes de paquets... Fait
E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à  la place.
johnathan@johnathan-laptop:~$ sudo apt-get install build-essential
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture de l'information d'état... Fait
build-essential est déjà  la plus récente version disponible.
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
  build-essential: Dépend: libc6-dev mais ne sera pas installé ou
                            libc-dev
                   Dépend: g++ (>= 4:4.1.1) mais ne sera pas installé
                   Dépend: dpkg-dev (>= 1.13.5) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).


Bon ben c'est la galère...

Si j'ai la possibilité d'aller sur internet avec un cable ethernet il y a une solution ??

Haut de page ↑